Macromedia

Иллюстрированный самоучитель по настройке и оптимизации компьютера

  • Введение
  • Глава 1 Настройка BIOS Setup
  • Глава 2 Оптимизация работы жестких дисков
  • Глава 3 Сжатие жестких дисков
  • Глава 4 Кэширование жестких и компакт-дисков
  • Глава 5 Оптимизация работы видеоподсистемы
  • Глава 6 Оптимизация работы оперативной памяти
  • Глава 7 Обновление BIOS материнской платы
  • Глава 8 Тестирование, мониторинг и диагностика
  • Глава 9 Локальная сеть в ОС Windows 9д/МТ/2000/ХР
  • Глава 10 Форсированные режимы
  • Глава 11 Требования к разгоняемым элементам
  • Глава 12 Разгон процессоров
  • Глава 13 Разгон видеоадаптеров и жестких дисков
  • Глава 14 Пошаговая схема разгона
  • Глава 15 Тестирование разогнанных систем
  • Глава 16 Материнские платы и чипсеты форсированных режимов
  • Глава 17 Методы и средства охлаждения
  • Глава 18 Примеры и результаты разгона
  • Приложение
            •


Глава 1 Настройка BIOS Setup

  • Управление оперативной памятью
  • Управление кэш-памятью
  • Управление видеоподсистемой и жесткими дисками


Управление оперативной памятью

BIOS ROM, например, фирмы Award, имеет встроенную setup-программу, которая позволяет менять базовую конфигурацию системы. Эта информация записывается в CMOS RAM, чтобы не потерять ее при отсутствии электропитания компьютера. Переход на setup-программу BIOS — BIOS Setup — осуществляется по нажатию ключевых клавиш при включении компьютера или его перезагрузке. Обычно для этих целей используется клавиша <Delete>.

Изменение конфигурации осуществляется с помощью установки значений соответствующих параметров в Setup с последующим их сохранением в CMOS RAM. Эта процедура часто называется настройкой BIOS Setup.

От установок в BIOS Setup нередко зависит общая производительность всей системы компьютера. Во многих случаях существует реальная возможность значительно повысить производительность компьютера, изменив параметры в BIOS Setup. Особенно это касается параметров работы с памятью.

Чаще всего установки по умолчанию обеспечивают стабильную работу всей системы. Однако эти установки не обеспечивают максимальной производительности. Идея заключается в том, чтобы попробовать подобрать параметры так, чтобы компьютер работал и быстро, и стабильно. Для достижения максимальной производительности компьютера средствами BIOS Setup в основном необходимо экспериментировать с установками временных задержек при обращении к оперативной памяти (меню BIOS Memory Timing), внутренней или внешней кэш-памяти и работе с ними. Целесообразно также обратить внимание на параметры, определяющие режимы видеоадаптера и жесткого диска.

При выборе параметров практически всегда можно исходить из принципа, чем меньше задержки, тем лучше. В то же время установка слишком низких значений данных параметров может привести к нестабильной работе памяти, а следовательно, и компьютера. В этом случае достаточно загрузить установки по умолчанию (меню BIOS Setup Defaults), и система вернется в первоначальное состояние. Изменяя параметры BIOS Setup, связанные с задержками при работе с памятью, невозможно нанести какой-либо вред компьютеру. Если система работает не стабильно или вообще отказывается функционировать, необходимо лишь вернуться к исходным установкам.

Подробное описание каждого из параметров можно найти в документации по материнской плате или же в соответствующей технической литературе. Здесь же приводятся некоторые примеры их корректировки с целью повышения скорости работы оперативной памяти компьютера.

Чаше всего все необходимые параметры, управляющие работой оперативной памяти, находятся в меню BIOS Setup, которое называется Advanced Chipset Setup, пункты которого перечислены ниже. Обычно изменять значения можно с помощью клавиш <+> и <—> или <PgUp> и <PgDn>. Значения Enabled/Disabled означают включить/выключить соответствующую опцию.

  • Auto Configuration
    Автоматическая установка параметров компьютером.
    Для обеспечения возможности коррекции параметров вручную целесообразно выключить данную опцию. В противном случае многие параметры будут установлены автоматически.
  • DRAM Read Timing
    Количество циклов при обращении к памяти.
    Данный параметр может принимать значения xlll, x222, хЗЗЗ, х444. Чем меньше количество циклов, тем лучше. Необходимо-уменьшить до минимально возможного значения. Это увеличит производительность. Однако следует обязательно убедиться в стабильности работы при новом значении параметра. Возможные (рекомендуемые) значения: EDO RAM — х222 и хЗЗЗ, FPM RAM - хЗЗЗ и х444, SDRAM - xlll и х222.
  • DRAM Write Timing
    Необходимо изменить данный параметр по схеме, аналогичной предыдущей. П RAS to CAS Delay
    Следует попытаться установить этот параметр как можно меньше. Однако не любая память сможет работать с низким значением.
  • DRAM Leadoff Timing
    Значение этого параметра зависит не только от используемой памяти, но также и от чипсета на материнской плате. При чтении чипсет Intel Triton FX не позволяет (обычно) установить циклы работы меньше, чем 7-х-х-х, чипсет ТХ или НХ — 5-х-х-х, а при записи — 5-х-х-х (FX) и 4-х-х-х (ТХ и НХ).
    При значении 5 система будет работоспособна в случае использования 50 не памяти EDO или 10 не SDRAM. Как всегда, стоит попробовать наименьшее возможное значение.
  • Turbo Read Leadoff
  • Turbo Read Pipelining
  • Speculative Lead Off
    Следует попробовать включить эти параметры и посмотреть на производительность и работоспособность компьютера. Иногда встречается память, производительность которой значительно возрастает при включении данных параметров.

Настройка модулей оперативной памяти

Раздел написан по материалам и с разрешения савторов айта www.3DNews.ru.

Одной из важнейших подсистем, влияющих на производительность компьютера, является оперативная память. Ее скоростные возможности зависят от настройки работы модулей памяти (твикинг — tweaking), осуществляемой в BIOS Setup.

Обычно все необходимые параметры для модулей памяти устанавливаются в автоматическом режиме — по умолчанию. Это осуществляется, как правило, с помощью специального параметра, например, DRAM Timing, который принимает обычно в BIOS Setup современных материнских плат значения By SPD или Manual.

Значение By SPD (SPD — Serial Presence Detect) обеспечивает установку параметров, рекомендуемых производителем модулей памяти. Здесь следует отметить, что производители, страхуясь, как правило, завышают задержки, обеспечивая гарантированную устойчивость работы во всех конфигурациях компьютера. Но следует учитывать, что при этом они снижают производительность системы, повысить которую можно переходом в режим Manual и установкой оптимальных для конкретных экземпляров модулей памяти значений параметров.

Зависимость производительности от установки разных значений наборов ряда параметров, определяющих скорость работы подсистемы оперативной памяти, приведены ниже.

Тестовая система

В тестовой системе было использовано следующее оборудование:

  • материнская плата Abit KX7-333;
  • 256 Мбайт РС2100 DDR SDRAM, производства Samsung; П процессор AMD Athlon XP 1600+;
  • видеокарта МХ440 на чипе NVidia GeForce4 64Mb (NVIDIA Detonatorv28.32);
  • звуковая карта Creative Live 5.1;
  • жесткий диск IBM DTLA 307030 30Gb;
  • блок питания PowerMan 250W;
  • операционная система Windows 2000 English SP1.

Для демонстрации возможностей оптимальной настройки памяти использо-ался тест SiSoft Sandra 2002, а также игровой тест Quake3. Для большей аглядности параметры изменялись по очереди. Для каждого набора установленных параметров ниже приводятся значения достигнутой производигльности.

Установки по умолчанию

Начальные параметры при установленных значениях частоты FSB и частоты аботы памяти 133 МГц:

  • Bank Interleave = Disable
  • DRAM Command Rate = 2T
  • CAS Latency = 2.5T
  • Trp = 3T
  • Tras = 6T
  • Trcd = 3T

Оценка производительности при значениях параметров по умолчанию

Тест | Значение
Sandra (Int) | 1907
Sandra (Float) | 1776
QuakeS (Fastest) | 218,1 FPS

Bank Interleave

араметр Bank Interleave предназначен для управления доступом к открым банкам памяти. Возможные значения: Disable, 2 Bank, 4 Bank (иногда Way/4-Way). Наиболее производительным является значение 4 Bank.

Оценка производительности при Bank Interleave = 2 Bank

Тест | Значение
Sandra (Int) | 1911
Sandra (Float) | 1791
QuakeS (Fastest) | 222,9 FPS

Оценка производительности при Bank Interleave = 4 Bank

Тест | Значение
Sandra (Int) | 1925
Sandra (Float) | 1806
QuakeS (Fastest) | 227,3 FPS

DRAM Command Rate

С помощью параметра DRAM Command Rate можно вручную изменять задержки при передаче данных между чипсетом и памятью. Это один из тех параметров, которые существенно влияют на производительность подсистемы памяти. Возможные значения 2Т и IT. Наиболее быстрым является IT.

Для оценки производительности выбирается значение IT, при этом для параметра Bank Interleave оставляется значение 4 Bank.

Оценка производительности при Bank Interleave = 4 Bank

Тест | Значение
Sandra (Int) | 1965
Sandra (Float) | 1864
QuakeS (Fastest) | 235,0 FPS

CAS Latency

Параметр CAS Latency определяет в тактах величину задержки при работе с оперативной памятью. Чем меньше это значение, тем быстрее модули памяти реагируют на запросы, т. е. тем быстрее работает подсистема памяти. Это, пожалуй, наиболее важный, с точки зрения производительности, параметр работы памяти. Возможные варианты значений параметра 2.5Т и 2Т.

Для оценки производительности выбирается значение 2Т, при неизменных значениях ранее установленных параметров, т. е. Bank Interleave = 4 Bank и DRAM Command Rate = IT.

Оценка производительности при Bank Interleave = 4 Bank и Command Rate = 1T

Тест | Значение
Sandra (Int) | 2024
Sandra (Float) | 1901
QuakeS (Fastest) | 239,7 FPS

Как правило, на этом этапе настройка подсистемы памяти заканчивается. Однако, если используются высококачественные модули памяти, то, изменяя параметры Trp (Precharge to Active), Tras (Active to precharge) и Trcd (Active to CMD), можно получить еще небольшую прибавку в скорости.

Trp, Tras, Trcd

Значения параметров Trp, Tras, Trcd по умолчанию соответственно: ЗТ, 6Т и ЗТ. Уменьшение указанных величин сопровождается увеличением скорости работы подсистемы памяти. В процессе настройки для этих параметров были установлены следующие значения: Trp = 2Т, Tras = 5Т и Trcd = 2Т.

Оценка производительности

Тест | Значение
Sandra (Int) | 2039
Sandra (Float) | 1906
QuakeS (Fastest) | 245,0 FPS

К.ак следует из результатов тестирования, уменьшение значений для параметров Trp, Tras, Trcd обеспечило прирост производительности около 7,5% ю тесту Sandra и более 12% в игровом тесте Quake3.

Производительность системы с DDR333

Чриведенные результаты тестирования были получены на компьютере, в сонфигурации которого была использована память DDR266 (РС2100). Сле-ювало ожидать, что замена памяти на DDR333 (РС2700) обеспечит даль-гейший рост производительности. Однако тестовый модуль памяти смог аработать на штатной частоте, т. е. при установленных значениях частоты :SB 133 МГц и частоты работы памяти 166 МГц, только при следующих начениях параметров:

  • Bank Interleave = 4 Bank
  • DRAM Command Rate = IT
  • CAS Latency = 2T
  • Trp = 3T J Tras = 6T
  • Trcd = 3T

Опенка пооизволительности с МОДУЛЯМИ памяти DDR333

Тест | Значение
Sandra (Int) | 2052
Sandra (Float) | 1932
QuakeS (Fastest) | 255,1 FPS

Параметры настройки модулей и оценка производительности

№ | Частоты FSB/Мемогу, МГц | Значения параметров модулей памяти | Sandra | QuakeS, FPS | Прирост в QuakeS
1 | 133/133 | Disable, 2Т, 2.5Т, ЗТ, 6Т, ЗТ | 1907/1776 | 218,1 | -
2 | 133/133 | 2 Bank, 2Т, 2.5Т, ЗТ, 6Т, ЗТ | 1911/1791 | 222,9 | 2,2%
3 | 133/133 | 4 Bank, 2Т, 2.5Т, ЗТ, 6Т, ЗТ | 1925/1806 | 227,3 | 4,2%
4 | 133/133 | 4 Bank, 1Т, 2.5Т, ЗТ, 6Т, ЗТ | 1965/1864 | 235,0 | 7,7%
5 | 133/133 | 4 Bank, 1Т, 2Т, ЗТ, 6Т, ЗТ | 2024/1901 | 239,7 | 9,9%
6 | 133/133 | 4 Bank, 1Т, 2Т, 2Т, 5Т, 2Т | 2039/1906 | 245,0 | 12,3%
7 | 133/166 | 4 Bank, 1Т, 2Т, ЗТ, 6Т, ЗТ | 2052/1932 | 255,1 | 16,9%
8 | 166/166 | 4 Bank, 1Т, 2Т, ЗТ, 6Т, ЗТ | 2426/2272 | 307,2 | 40,8%

Следует отметить, что в случае неоптимального выбора значений параметров, определяющих работу оперативной памяти, пользователь теряет значительную часть производительности системы. Это же происходит и при попытке сэкономить финансовые средства на качестве оперативной памяти. Потери в производительности могут достигать по некоторым оценкам до 5— 10%. О величине этой оценки можно судить, например, по тому факту, что прирост в 5—10 FPS в игровом тесте Quake3 (Fastest) соответствует разнице между использованием процессоров AMD Athlon XP1700+ и ХР1600+.

Анализируя приведенные результаты, целесообразно обратить внимание на частотный режим 166 МГц/166 МГц. Он обеспечивает синхронную работу подсистемы памяти и процессорной шины, обеспечивающей, кстати, при 166 МГц разгон процессора с частоты 1400 до 1750 МГц. В этом режиме отсутствуют задержки на тактовое согласование сигналов. Кроме того, для используемой материнской платы, как впрочем и для многих других, начиная с частоты процессорной шины 166 МГц, используется делитель 1/5 для частоты шины PCI и 2/5 для AGP. Это обеспечивает работу контроллеров жестких дисков и видеоадаптеров на стандартных для них частот, т. е. соответственно для PCI - 33 МГц и AGP — 66 МГц.

Необходимо отметить, что перечисленными примерами не исчерпывается все многообразие возможных параметров и их значений, используемых в оптимальной настройке режимов работы модулей оперативной памяти. Однако те, что были применены, стали стандартным набором и встречаются в большинстве современных материнских плат. Выбор оптимальных для используемых экземпляров модулей памяти значений этих параметров обеспечивает, как это и было продемонстрировано на приведенных результатах настройки и тестирования производительности системы. При этом для дос-гижения стабильной работы при минимальных значениях параметров для модулей оперативной памяти полезно повышать напряжение, подаваемое на модули памяти (Vmem). Однако необходимо учитывать, что это вместе с установкой повышенных частот работы сопровождается иногда значительным /величением теплообразования, препятствующим корректной работе модулей памяти. В таких случаях для предотвращения опасного перегрева целе-юобразно использовать либо радиаторы для памяти, либо организовывать жтивное охлаждение.


Управление кэш-памятью

Параметры, управляющие работой кэш-памяти, как правило, находятся в деню BIOS Setup, которое называется BIOS Features Setup, пункты которого перечислены ниже. Обычно изменять значения можно с помощью клавиш ;+> и <-> или <PgUp> и <PgDn>. Значения Enabled/Disabled означают 1ключить/выключить соответствующую опцию.

  • CPU Internal Cache/CPU External Cache

Внутренний/внешний кэш процессора. Параметр разрешает или запрещает работу внутреннего/внешнего кэша процессора. Запрет значительно замедляет работу компьютера. Это иногда необходимо в случае использования устаревших плат расширения и некоторых программ, разработанных для менее производительных компьютеров.

  • CPU L 1 Cache/CPU L 2 Cache

Кэш первого/второго уровня процессора. Параметр разрешает или запрещает работу кэша первого/второго уровня для соответствующих процессоров: Pentium Pro, Pentium II, Pentium III, Celeron, AMD-K6-III и т. п. Запрет значительно замедляет работу компьютера. Это иногда необходимо в случае использования устаревших плат расширения и некоторых программ, разработанных для менее производительных компьютеров.

  • CPU L 2Cache ECC Checking

Использовать ЕСС для кэш-памяти 2-го уровня. Параметр включает или выключает ЕСС кэш-памяти 2-го уровня для процессоров, в архитектуре которых они используются.


Управление видеоподсистемой и жесткими дисками

Параметры, управляющие работой видеоподсистемы, жестких дисков и System BIOS, как правило, находятся в меню BIOS Setup, которые называются BIOS Features Setup и Chipset Features Setup, пункты которых перечислены ниже. Обычно изменять значения можно с помощью клавиш <+> и <-> или <PgUp> и <PgDn>. Значения Enabled/Disabled означают включить/выключить соответствующую опцию.

  • Video BIOS Shadow

Копия видео-BIOS.

Параметр разрешает или запрещает создание копии видео-BIOS в оперативной памяти. При разрешающем значении параметра создается копия видео-BIOS, с которой и происходит реальная работа при формальном обращении к видео-BIOS. Ускорение связано с тем, что работа с ОЗУ осуществляется значительно быстрее, чем с ПЗУ.

  • Video BIOS Cacheable

Кэширование видео-BIOS.

Параметр включает или выключает кэширование видео-BIOS. Кэширование увеличивает скорость видеовывода.

  • System BIOS Shadow

Параметр разрешает или запрещает создание копии System BIOS в оперативной памяти. При разрешающем значении параметра создается копия, с которой происходит реальная работа при формальном обращении к System BIOS. Ускорение связано с тем, что работа с ОЗУ осуществляется значительно быстрее, чем с ПЗУ.

  • System BIOS Cacheable

Кэширование System BIOS.

Параметр включает или выключает кэширование (System BIOS. Кэширование увеличивает скорость выполнения команд System BIOS.

  • AGP Aperture Size (MB)

Размер памяти для AGP-видеокарт.

Параметр задает величину части оперативной памяти, выделяемой для AGP-видеокарт. Диапазон изменения параметра — от 4 Мбайт до 256 Мбайт. Память выделяется динамически в пределах указанной величины. Остальная часть выделенной памяти может быть использована операционной системой.

  • AGP/CLK

Делитель для частоты AGP.

В соответствии с заданным значением делителя устанавливается частота AGP, величина которой зависит от делителя и частоты шины процессора (FSB). Для некоторых материнских плат данный параметр выбирается из значений: 1 или 2/3.

  • IDE HDD Block Mode

Включение этой опции устанавливает режим передачи данных для жесткого диска блоками, что увеличивает скорость обмена и, соответственно, производительность дисковой подсистемы.


Глава 10 Форсированные режимы

  • Форсированные режимы
  • Некоторые проблемы разгона
  • Тактовые частоты и производительность
  • Изменение режимов через BIOS Setup
  • Изменение коэффициента умножения
  • Повышение напряжения питания и охлаждение


Форсированные режимы

Существенно повысить общую производительность компьютера можно за счет установки для некоторых его подсистем форсированных режимов, задающих повышенную скорость их работы. К таким подсистемам относится процессор, который играет главную роль в обработке данных и управлении остальными подсистемами компьютера. Значительно повысить производительность компьютера можно с помощью увеличения внутренней частоты процессора и/или частоты шины процессора, определяющей его внешнюю частоту. Аналогичной процедуре нередко подвергаются и другие подсистемы компьютера, такие как видео- и внешняя память. Такой способ повышения скорости работы по-английски называется "overclocking", а по-русски -"разгон". Это уже общепринятые и распространенные компьютерные термины, используемые в технической литературе и в Internet. Следует отметить, что нередко одновременно с повышением частоты приходится несколько увеличивать и напряжение питания подвергаемых разгону элементов.
Авторы не несут ответственности за возможный выход из строя компонентов компьютера в результате попытки разгона.
Целью установки форсированных режимов элементов и подсистем является повышение производительности компьютера без его модернизации и без больших финансовых затрат.
Для перевода узлов компьютера в форсированный режим в большинстве случаев необходимо только изменить некоторые установки на материнской плате. Обычно это сводится к изменению положения некоторых перемычек и ряда переключателей. Но иногда требуется заменить или добавить некоторые элементы. В первую очередь это касается тех, что обеспечивают эффективное и надежное охлаждение системы.
Совсем недавно разгон был не больше, чем просто повышение тактовой частоты процессора. Например, еще в компьютерах типа XT процессор 18088, рассчитанный на 4,7 МГц, заставляли работать на частотах от 6 до 12 МГц. А процессоры 386 с рабочей частотой 33 МГц использовали на частоте 40 МГц. Нередко это было уже заложено в конструкцию компьютера фирмами-производителями. Хотя данные факты обычно и не афишировались, но нередко кнопка Normal/Turbo, выведенная на переднюю панель системного блока, служила для переключения компьютеров в режимы с повышенными тактовыми частотами.

В настоящее время для многих пользователей компьютеров с процессорами Pentium, Pentium II или Pentium III фирмы Intel, а также с аналогичными процессорами других фирм появилась возможность не только повысить внутреннюю тактовую частоту процессора, на которой происходит обработка данных, но и частоту системной шины процессора. Частота данной шины задает внешнюю частоту процессора. Следует отметить, что в технической литературе эту шину часто обозначают как host-шина (host-bus), FSB (Front Side Bus), CPU Bus или SB (System Bus). Увеличением частоты данной шины можно значительно повысить производительность компьютера, т. к. возрастает скорость обмена с памятью, видеоадаптером, жестким диском и т. д.


Некоторые проблемы разгона

Итак, как это отмечалось ранее, разгон, он же overclocking, применяется уже сравнительно давно. Тем не менее существует ряд обстоятельств, ограничивающих использование данного режима эксплуатации элементов и подсистем компьютеров.

В первую очередь следует учесть, что при разгоне увеличивается вероятность выхода из строя элементов компьютера, работающих в форсированных режимах. Так, например, при разгоне процессора значительно увеличивается выделение им тепла. Нарушается его тепловой баланс, в результате чего температура корпуса процессора увеличивается, расположенный внутри его полупроводниковый кристалл перегревается. Иногда этот перегрев столь значителен, что может привести к выходу процессора из строя. Аналогичные проблемы наблюдаются и для других разгоняемых элементов компьютера, например, чипсета видеоадаптера, его памяти. Следует отметить, что современные видеоадаптеры допускают раздельный разгон данных элементов видеоадаптера.

Проблема нарушения теплового режима элементов, эксплуатируемых в форсированных режимах, часто может быть решена более интенсивным их охлаждением. Кстати, это касается не только форсированных режимов. Охлаждение вообще является залогом устойчивой и продолжительной работы элементов компьютера даже в рекомендованных режимах эксплуатации. Однако с форсированными режимами все гораздо сложнее. Часто эффективного охлаждения не достаточно для полной компенсации негативных явлений, происходящих в элементах, подвергаемых разгону. Поэтому разгон может способствовать уменьшению срока службы процессора. Но это, как правило, не является существенным. Дело в том, что, как это уже отмечалось ранее, моральное старение элементов происходит гораздо быстрее физического. В процессе эксплуатации компьютера многие его элементы будут заменены более совершенными значительно быстрее, чем они выйдут из строя из-за необратимых процессов в полупроводниках, вызванных форсированными режимами их эксплуатации. Кроме того, надежность и ресурс современных элементов столь велики (сотни тысяч часов работы на отказ, более 10 лет безаварийной эксплуатации), что при разгоне элементов в разумных пределах и контроле теплового режима сокращение ресурса не является значительным. Заменять же процессоры рекомендуется через 1—2 года, и существует тенденция сокращения этого срока. Аналогичная ситуация с видеоадаптерами и жесткими дисками.

Следующая проблема, может быть, является даже более существенной. Заключается она в том, что при разгоне нередко нарушается общая стабильность системы. Существует вероятность того, что после разгона любого узла компьютер может работать нестабильно. Конечно же, на компьютерах, в которых элементы используются в форсированных режимах, не следует выполнять очень важные работы, требующие особо высокой надежности. Из-за возможной неустойчивости системы данные могут быть повреждены или даже потеряны. Именно поэтому после процедуры разгона следует тщательно протестировать компьютер всеми возможными способами. Рекомендуется использовать такие популярные тесты, как Winstone, WinBench и т. п. С целью тестирования системы целесообразно использовать прикладные программы, которые максимально используют ресурсы системы. Это может быть достаточно сложное приложение или компьютерная игра, например, популярные Doom, Quake. Целесообразно инициализировать несколько заданий для одновременного исполнения. В случае выявления нестабильности работы какого-либо узла компьютера необходимо проанализировать причину и изменить режимы функционирования. Для повышения стабильности функционирования разогнанных элементов, возможно, потребуется осторожно увеличить напряжение электропитания. Но может быть придется уменьшить тактовые частоты или вообще вернуть все в первоначальное состояние. Универсального рецепта не существует. Разгон — процесс творческий. Результат зависит от опыта, настойчивости, используемых элементов, их совместной работы, используемых драйверов и программ. Нередко результат зависит даже от конкретных экземпляров.

Итак, главные задачи при разгоне — это увеличить производительность при сохранении стабильности всей системы компьютера.


Тактовые частоты и производительность

Повышение производительности компьютера возможно через увеличение частоты шины, внешней и внутренней частоты процессора.

Как уже упоминалось ранее, самый лучший и простой способ увеличить производительность системы — это увеличить частоту шины. Однако это можно осуществить только в том случае, если данную возможность допускает конкретная модель материнской платы. В противном случае следует ограничиться повышением тактовой частоты процессора. Внутренняя частота процессора задается через коэффициент умножения внешней частоты. Это так называемый множитель.

Следует отметить, что внутренняя частота процессора — это частота, на которой он выполняет операции внутри самого полупроводникового кристалла. А внешняя частота — это частота host-шины (FSB, SB, CPU Bus), т. е. частота, на которой работают чипсет, кэш-память, оперативная память. Другие составляющие компьютера, например контроллеры устройств, работают на частотах шин, через которые они подключены к системе, например, через шины PCI и AGP. Причем для шины PCI рабочая частота, как правило, составляет половину частоты host-шины. Для некоторых материнских плат — половину или треть, в зависимости от величины частоты. Возможны и другие коэффициенты деления частоты host-шины. Современные видеоадаптеры в компьютерах с процессорами Pentium II, Pentium III и аналогичных, как правило, подключены к остальным частям компьютера через шину AGP, частота которой также зависит от частоты host-шины. Все это означает, что изменение частоты host-шины ведет к изменению пропускной способности шин PCI и AGP и, в конечном счете, к изменению производительности всей системы компьютера.

Взаимосвязь частот можно проследить на примере процессора Intel Pentium-166. Внутренняя частота данного процессора, на которую он рассчитан и на которой рекомендуется выполнять внутреннюю обработку данных, составляет, как это следует из названия, 166 МГц. Эта частота задается внешней частотой — частотой host-шины и множителем. При частоте шины 66 МГц множитель должен составлять 2,5 (2,5 х 66 МГц составляет 166 МГц). То есть, если процессор работает на тактовой частоте в Л'раз больше, чем частота host-шины, то внутренняя частота задается соотношением:

Частота host-шины х Х= Внутренняя частота процессора, где X— множитель. В приведенном примере частота PCI-шины — 33 МГц.

Для процессора Intel Pentium-150 внутренняя частота — 150 МГц, внешняя — 60 МГц, множитель — 2,5, частота PCI — 30 МГц.

Множитель для процессоров Intel Pentium и аналогичных процессоров других фирм обычно задается специальными перемычками на материнской плате. Реже он устанавливается в BIOS Setup.

В следующих таблицах приведен список популярных процессоров, их частоты, а также коэффициенты умножения внешней частоты.

Процессоры Intel Pentium

Процессор | Частота, внутренняя /внешняя, МГц | Коэффициент умножения | Напряжение внешнее/ядра, В
Pentium-60 | 60/60 | 1 | 3,5/3,5
Pentium-66 | 66/66 | 1 | 3,5/3,5
Pentium-75 | 75/50 | 1,5 | 3,5/3,5
Pentium-90 | 90/60 | 1,5 | 3,5/3,5
Pentium-100 | 100/66 | 1,5 | 3,5/3,5
Pentium-120 | 1 20/60 | 2 | 3,5/3,5
Pentium-133 | 133/66 | 2 | 3,5/3,5
Pentium-150 | 150/60 | 2,5 | 3,5/3,5
Pentium-166 | 166/66 | 2,5 | 3,5/3,5
Pentium-180 | 180/60 | 3 | 3,5/3,5
Pentium-200 | 200/66 | 3 | 3,5/3,5
Pentium MMX-1 66 | 166/66 | 2,5 | 3,3/2,8
Pentium MMX-200 | 200/66 | 3 | 3,3/2,8
Pentium MMX-233 | 233/66 | 3,5 | 3,3/2,8

Процессоры Intel Pentium II

Процессор | Частота, внутренняя /внешняя, МГц | Коэффициент умножения | Напряжение питания ядра, В
Pentium II-233 | 233/66 | 3,5 | 2,8
Pentium II-266 | 266/66 | 4 | 2,8
Pentium II-266 | 266/66 | 4 | 2,0
Pentium II-300 | 300/66 | 4,5 | 2,8
Pentium II-300 | 300/66 | 4,5 | 2,0
Pentium II-333 | 333/66 | 5 | 2,0
Pentium И-350 | 350/100 | 3,5 | 2,0
Pentium II-400 | 400/100 | 4 | 2,0
Pentium II-450 | 450100 | 4,5 | 2,0

Процессоры Intel Celeron

Процессор | Частота, внутренняя /внешняя, МГц | Коэффициент умножения | Напряжение питания ядра, В
Celeron-266 | 266/66 | 4 | 2,0
Celeron-300 | 300/66 | 4,5 | 2,0
Celeron-ЗООА | 300/66 | 4,5 | 2,0
Celeron-333 | 333/66 | 5 | 2,0
Celeron-366 | 366/66 | 5,5 | 2,0
Celeron-400 | 400/66 | 6 | 2,0
Celeron-433 | 433/66 | 6,5 | 2,0
Celeron-466 | 466/66 | 7 | 2,0
Celeron-500 | 500/66 | 7,5 | 2,0
Celeron-533 | 533/66 | 8 | 2,0
Celeron-533A | 533/66 | 8 | 1,5
Celeron-566 | 566/66 | 8,5 | 1,5
Celeron-600 | 600/66 | 9 | 1,5
Celeron-633 | 600/66 | 9,5 | 1,65
Celeron-667 | 600/66 | 10 | 1,65
Celeron-700 | 600/66 | 10,5 | 1,65

Процессоры Pentium III (SECC2)

Процессор | Частота, внутренняя /внешняя, МГц | Коэффициент умножения | Напряжение питания ядра, В
Pentium III-450 | 450/100 | 4,5 | 2,0
Pentium III-500 | 500/100 | 5 | 2,0
Pentium III-533B | 533/133 | 4 | 2,0
Pentium III-533EB | 533/133 | 4 | 1,65
Pentium III-550 | 550/100 | 5,5 | 2,0
Pentium III-550E | 550/100 | 5,5 | 1,65
Pentium III-600 | 600/100 | 6 | 2,05
Pentium III-600B | 600/133 | 4,5 | 2,05
Pentium III-600E | 600/100 | 6 | 1,65
Pentium III-600EB | 600/133 | 4,5 | 1,65
Pentium III-650 | 650/100 | 6,5 | 1,65
Pentium III-667 | 667/133 | 5 | 1,65
Pentium III-700 | 700/100 | 7 | 1,65
Pentium III-733 | 733/133 | 5,5 | 1,65
Pentium III-750 | 750/100 | 7,5 | 1,65
Pentium III-800 | 800/100 | 8 | 1,65
Pentium III-800EB | 800/133 | 6 | 1,65
Pentium III-850 | 850/100 | 8,5 | 1,65
Pentium III-866 | 866/133 | 6,5 | 1,65
Pentium III-933 | 933/133 | 7 | 1,7
Pentium III-1.0В ГГц | 1. OB ГГц | 7,5 | 1,7

Процессоры Pentium III (PGA370)

Процессор | Частота, внутренняя /внешняя, МГц | Коэффициент умножения | Напряжение питания ядра, В
500E | 500/100 | 100 | 1,6
533EB | 533/133 | 4 | 1,65
550E | 550/100 | 5,5 | 1,6
600E | 600/100 | 6 | 1,65
600EB | 600/133 | 4,5 | 1,65
650 | 650/100 | 6,5 | 1,65
667 | 667/133 | 5 | 1,65
700 | 700/100 | 7 | 1,65
733 | 733/133 | 5,5 | 1,65
750 | 750/100 | 7,5 | 1,65
800 | 800/100 | 8 | 1,65
800ЕВ | 800/133 | 6 | 1,65
850 | 850/100 | 8,5 | 1,65
866 | 866/133 | 6,5 | 1,65
933 | 933/133 | 7 | 1,65

Процессоры AMD K5/K6

Процессор | Частота, внутренняя/внешняя, МГц | Коэффициент умножения | Напряжение внешнее/ядра, В
AMD-K5 PR75 | 75/50 | 1,5 | —
AMD-K5 PR90 | 90/60 | 1,5 |
AMD-K5PR100 | 100/66 | 1,5 |
AMD-K5PR120 | 120/60 | 2 |
AMD-K5PR133 | 133/66 | 2 | —
K5PR166 | 166/66 | 2,5 | 3,5/3,5
K6-166(Model6) | 166/66 | 2,5 | 3,3/2,9
К6-200 (Model 6) | 200/66 | 3 | 3,3/2,9
К6-200 (Model 7) | 200/66 | 3 | 3,3/2,2
К6-233 (Model 6) | 233/66 | 3,5 | 3,3/3,2
K6-233 (Model 7) | 233/66 | 3,5 | 3,3/2,2
K6-266 | 266/66 | 4 | 3,3/2,2
K6-300 | 300/66 | 4,5 | 3,45/2,2
K6-3D-300 | 300/100 | 3 | 3,3/2,2
K6-3D-333 | 333/95 | 3,5 | 3,3/2,2
K6-2-266 | 266/66 | 4 | 3,3/2,2 (2,4)
K6-2-300 | 300/100 | 3 | 3,3/2,2 (2,4)
K6-2-333 | 333/95 | 3,5 | 3,3/2,2 (2,4)
К6-2-350 | 350/100 | 3,5 | 3,3/2,2 (2,4)
К6-2-366 | 366/66 | 5,5 | 3,3/2,2 (2,4)
К6-2-380 | 380/95 | 4 | 3,3/2,2 (2,4)
К6-2-400 | 400/66 | 6 | 3,3/2,2 (2,4)
К6-2-400 | 400/100 | 4 | 3,3/2,2 (2,4)
К6-2-450 | 450/100 | 4,5 | 3,3/2,2 (2,4)
К6-2-475 К6-2-500 | 475/95 500/100 | 5 5 | 3,3/2,2 (2,4) 3,3/2,2 (2,4)
К6-2-533 K6-III-400 | 533/97 400/100 | 5,5 4 | 3,3/2,2 (2,4) 3,3/2,2 (2,4)
K6-III-450 | 450/100 | 4,5 | 3,3/2,2 (2,4)

Процессоры AMD Athlon (0,25 микрон — Model 1)

Частота процессора, МГц | Частота системной шины, МГц | Напряжение питания, В
500 | 200 | 1,6
550 | 200 | 1,6
600 | 200 | 1,6
650 | 200 | 1,6
700 | 200 | 1,6

Процессоры AMD Athlon (0,18 микрон — Model 2)

Частота процессора, МГц | Частота системной шины, МГц | Напряжение питания, В
550 | 200 | 1,6
600 | 200 | 1,6
650 | 200 | 1,6
700 | 200 | 1,6
750 | 200 | 1,6
800 | 200 | 1,7
850 | 200 | 1.7
900 | 200 | 1,8
950 | 200 | 1,8
1000 | 200 | 1,8

Процессоры AMD Athlon (0,18 микрон — Model 4 (256 Кбайт L2 на кристалле)

Частота процессора, МГц | Частота системной шины, МГц | Напряжение питания, В
650 | 200 | 1,7
700 | 200 | 1,7
750 | 200 | 1,7
800 | 200 | 1,7
850 | 200 | 1,7
900 | 200 | 1,75
950 | 200 | 1,75
1000 | 200 | 1,75

Процессоры AMD Duron

Частота процессора, МГц | Частота системной шины, МГц | Напряжение питания, В
550 | 200 | 1,5
600 | 200 | 1,5
650 | 200 | 1,5
700 | 200 | 1,5

Процессоры AMD Thunderbird

Частота процессора, МГц | Частота системной шины, МГц | Напряжение питания, В
650 | 200 | 1,7
700 | 200 | 1,7
750 | 200 | 1,7
800 | 200 | 1,7
850 | 200 | 1,7
900 | 200 | 1,75
950 | 200 | 1,75
1000 | 200 | 1,75

Процессоры Cyrix/IBM 6x86

Процессор | Частота, внутренняя/внешняя, МГц | Коэффициент умножения | Напряжение внешнее/ядра, В
Cyrix 6x86 Р1 20+ | 1 00/50 | 2 |
Cyrix 6x86 Р 133+ | 110/55 | 2 |
Cyrix 6x86 Р150+ | 120/60 | 2 | --
Cyrix6x86P166+ | 133/66 | 2 | --
Cyrix 6x86 Р200+ | 150/75 | 2 | —
6x86LPR166+ | 133/66 | 2 | 3,3/2,8
6x86L PR200+ | 150/75 | 2 | 3,3/2,8
6x86MXPR166 | 150/60 | 2,5 | 3,3/2,9
6x86MX PR200 | 166/66 | 2,5 | 3,3/2,9
6x86MXPR166 | 133/66 | 2 | 3,3/2,9
6x86MX PR200 | 150/75 | 2 | 3,3/2,9
6x86MX PR233 | 188/75 | 2,5 | 3,3/2,9
6x86MX PR266 | 208/83 | 2,5 | 3,3/2,9
М II 300 | 233/66 | 3,5 | 3,3/2,9
М II 300 | 225/75 | 3 | 3,3/2,9
М II 333 | 250/83 | 3 | 3,3/2,9
6X86MXPR166 | 133/66 | 2 | 3,3/2,9
6х86МХ PR200 | 150/75 | 2 | 3,3/2,9
6х86МХ PR233 | 166/83 | 2 | 3,3/2,6
6х86МХ PR233 | 166/83 | 2 | 3,3/2,9
6х86МХ PR266 | 208/83 | 2,5 | 3,3/2,9
6х86МХ PR300 | 233/66 | 3,5 | 3,3/2,9
6х86МХ PR333 | 250/83 | 3 | 3,3/2,9
6х86МХ PR333 | 250/100 | 2,5 | 3,3/2,9

Процессоры IDT

Процессор | Частота, внутренняя /внешняя, МГц | Коэффициент умножения | Напряжение внешнее/ядра, В
C6-DS180GAEM | 180/60 | 3 | 3,52/3,52
C6-DS200GAEM | 200/66 | 3 | 3,52/3,52
C6-DS225GAEM | 225/75 | 3 | 3,52/3,52
WinChip2-3DE200GA | 200/66 | 3 | 3,52/3,52
WinChip2-3DE225GA | 225/75 | 3 | 3,52/3,52
WinChip2-3DE240GA | 240/60 | 4 | 3,52/3,52

В таблице приведены только стандартные, установленные по умолчанию, параметры. Но, меняя эти параметры, можно достичь существенного выигрыша в производительности.

Однако следует помнить, что для достижения максимальной производительности в первую очередь необходимо повысить частоту host-шины или, по крайней мере, устанавливая параметры выбранного режима, постараться не уменьшить ее величину.

Например, изменив комбинацию установочных перемычек, задающих внутреннюю частоту процессора 166 МГц (2,5 х 66 МГц) на 180 МГц (3 х 60 МГц), пользователь рискует уменьшить реальную производительность системы. Казалось бы, частота работы процессора увеличилась с 166 МГц до 180 МГц, следовательно, будет выигрыш в производительности. Действительно, производительность процессора, по всей видимости, возрастет. Но нельзя забывать и о другом важном параметре — внешней частоте — частоте host-шины. Именно она и играет одну из главных ролей в процессе передачи данных между процессором и памятью (кэш, ОЗУ), а также определяет работу остальных подсистем, т. е. оказывает значительное влияние на общую производительность всей системы компьютера. А что касается роста производительности процессора, то в данном случае этот рост касается, в основном, операций, не требующих интенсивного обмена данными с памятью и другими подсистемами компьютера.

При переходе от частоты 133 МГц (2 х 66 МГц) к 150 (3 х 50 МГц) также возможна некоторая потеря реального быстродействия системы.

В приведенных примерах за счет роста внутренней частоты процессора он действительно будет работать более интенсивно. Однако ввиду уменьшения частоты шины произойдет сокращение скорости передачи данных. Упадет также и производительность компьютера на задачах, требующих интенсивного обмена процессора с ОЗУ и кэш-памятью.

Следует напомнить, что официально процессоры Pentium, Pentium Pro и AMD K5 используют внешние частоты 50, 60 и 66 МГц. Выбор частоты зависит от процессора и чипсета. Для процессоров 6x86 — 50, 55, 60, 66 и 75 МГц. Однако существуют материнские платы, которые позволяют реализовать внешние частоты большие, чем принято — так называемые "недокументированные частоты". Это частоты — 75 и 83 МГц. Хотя, следует отметить, что существуют платы с документированной частотой 75 МГц, т. е. производитель материнской платы гарантирует работоспособность элементов платы на этой частоте. Это, например, некоторые платы фирмы ASUSTeK.

Используя нестандартную частоту 75 МГц для процессоров и чипсетов фирмы Intel, можно попытаться увеличить производительность компьютера разгоном процессоров Pentium даже без увеличения внутренней частоты. Примером может служить процессор Pentium-150: от 150 МГц (2,5 х 60 МГц) к 150 МГц (2 х 75 МГц). Из всего вышесказанного следует, что производительность компьютера возрастет, однако без увеличения внутренней тактовой частоты процессора и, практически, без изменения его теплового режима. Однако следует отметить, что возрастет нафузка на оперативную и кэш- память, которые будут вынуждены работать на более высокой тактовой частоте — разгон памяти (и некоторых других подсистем).

Чтобы изменить тактовую частоту host-шины, необходимо обратиться к документации по материнской плате. Там можно найти всю информацию по этому поводу. А именно: какие перемычки (jumpers) отвечают за эту частоту, какую комбинацию необходимо выбрать, чтобы установить требуемую частоту, если возможно, то и множитель.

Использование повышенных частот, 75 МГц и 83 МГц, может привести к некоторым последствиям, о которых следует знать до выполнения процедуры разгона.

При использовании частот 75 МГц и 83 МГц шина PCI будет работать, как правило, на частотах — 37,5 МГц и на 41,6 МГц соответственно. Данные частоты могут сказаться на работе, например, видеоадаптера, установленного на шине PCI, и контроллера дисков, подключенного через ту же шину PCI. При повышенных частотах — в форсированных режимах — некоторые устройства сохраняют работоспособность. Однако, выполняя свои функции при возросших частотах, они могут сильно нагреваться. В этом случае следует как-то реализовать их достаточное охлаждение. Другие — могут работать нестабильно. В этом случае придется либо отказаться от использования повышенных частот, либо заменить устройства такими, которые более приспособлены к работе на этих частотах.

Скорость EIDE-контроллера зависит не только от режима РЮ или DMA, но и существенно зависит от частоты шины PCI. Именно поэтому выгодно использовать повышенные частоты. Но существуют примеры, когда жесткие диски устойчиво и быстро работают при частоте 75 МГц, а при повышении частоты до 83 МГц резко снижается их производительность, например, до РЮ 2. То же самое можно сказать и по поводу CD-ROM-дисководов. Конечно, такие режимы нежелательны, т. к. в этом случае общая производительность системы снизится.

Пользователя может также ожидать проблема с памятью. При частоте 83 МГц возможно использование только памяти типа SDRAM или специальной High-End EDO DRAM. Но бывают и исключения, когда некоторые модули памяти, вопреки своему типу и происхождению, сохраняют работоспособность на повышенных частотах. Однако лучше все-таки применять те типы памяти, которые рассчитаны на работу при высоких частотах.


Изменение режимов через BIOS Setup

Настройка подсистем компьютера осуществляется соответствующей установкой перемычек и переключателей на материнской плате и платах расширения. В дополнение к этому подлежит корректировке ряд параметров в BIOS Setup. Однако существуют такие материнские платы, которые позволяют производить настройку только изменением параметров с помощью установок в BIOS Setup. Это материнские платы компьютеров с технологией SoftMenu. В этом случае для установки соответствующих режимов компьютера не потребуется вскрывать системный блок компьютера и искать соответствующие переключатели и перемычки. Установка соответствующих режимов осуществляется через параметры, контролирующие частоты шин FSB, PCI, AGP, подаваемые напряжения на процессор, величину множителя (когда это возможно), особенности работы памяти и т. д. Установка значений данных параметров осуществляется в соответствующих меню BIOS Setup, например, таких как Advanced Chipset Setup, BIOS Features Setup, Chipset Features Setup. Однако нужно отметить, что перед выбором необходимых режимов и осуществлением настройки следует ознакомиться с документацией, прилагаемой к материнской плате компьютера и платам расширения.


Изменение коэффициента умножения

Как упоминалось ранее, внутренняя частота процессора определяется внешней частотой и величиной коэффициента умножения — множителя. Значение этого коэффициента задается самим процессором, но часто выбирается и устанавливается на материнской плате:

  • процессоры Pentium фирмы Intel поддерживают следующие множители: xl,5; х2; х2,5, хЗ;
  • процессоры Intel Pentium Pro — х2,5; хЗ; хЗ,5; х4;
  • процессоры серии 6x86 — х2, хЗ, а М2 — х2; х2,5; хЗ; хЗ,5.

Что же касается процессоров серии К5, то с этим типом процессоров дело обстоит несколько иначе. Имеется в виду, что изменить внутреннюю частоту процессора К5 иногда бывает сложно. В любом случае модели PR75, PR90, PR100, PR120, PR133 поддерживают только множитель xl,5, а более совершенные процессоры К5 PR 150 и PR 166 — множитель х2. Но проблема состоит в том, что множители в процессорах К5 изменить нельзя, то же и с процессорами Кб. Аналогичным образом обстоит дело и с большинством процессоров Intel Pentium II, Pentium III, а также с процессорами Celeron. Правда, для некоторых процессоров ряда серий такая возможность все-таки остается. Но это в основном касается первых выпусков процессоров Pentium II и Celeron.

Коэффициент умножения, как и частота host-шины, выставляется на материнской плате с помощью перемычек. Для изменения этого коэффициента следует поменять комбинацию перемычек. Но прежде необходимо получить полную информацию об этом в документации к материнской плате. В англоязычной документации необходимо найти пункт CPU to BUS Frequency Ratio Selection или что-то связанное с этим. Обычно только две перемычки на материнской плате процессора отвечают за этот коэффициент.


Повышение напряжения питания и охлаждение

При выполнении процедуры разгона следует учесть, что для обеспечения устойчивой работы процессора на высоких частотах, значения которых могут более чем в полтора раза превышать установленную производителем величину, часто требуется повысить напряжение питания процессора. Необходимость этого понятна и следует из теории работы цифровых элементов на высоких частотах. В соответствии с теорией для обеспечения крутых фронтов импульсных высокочастотных сигналов и высокого быстродействия полупроводниковых элементов требуются относительно высокие уровни токов и напряжений. Но необходимо отметить, что повышение напряжения питания процессора следует осуществлять очень осторожно, т. к. в результате этих действий существует вероятность необратимо вывести данный элемент из строя. Кроме того, при повышенном напряжении увеличивается потребляемая электрическая мощность. В результате возрастает тепловыделение и без дополнительного теплоотвода процессор в этих условиях будет очень сильно нагреваться. Поэтому следует сделать систему охлаждения процессора более интенсивной, например, за счет установки более мощного вентилятора. Следует отметить, что имеются примеры стабильной работы процессора Intel Pentium Pro при напряжении питания до 4,и В, т. е. значительно выше стандартного уровня, рекомендуемого и установленного для процессоров этого типа.

Осуществляя разгон элементов, следует помнить всегда об эффективном и надежном их охлаждении. Иногда для этого может потребоваться установка на процессор более мощного охлаждающего вентилятора — кулера. Возможно, потребуется дополнительное охлаждение еще каких-либо устройств. Действительно, как это отмечалось выше, повышение частоты шины процессора отражается на работе большинства подсистем компьютера. Приступая к процедуре разгона, необходимо быть готовым к данным проблемам. В вопросах охлаждения лучше не рисковать, т. к. в противном случае можно добиться того, что какой-нибудь узел выйдет из строя от чрезмерного повышения температуры. Кроме того, следует еще раз напомнить, что повышение температуры элементов сокращает их ресурс безаварийной эксплуатации.


Глава 11 Требования к разгоняемым элементам

  • Процессор
  • Материнская плата
  • Оперативная память


Требования к разгоняемым элементам

Процессор

Для разгона, как правило, хорошо подходят процессоры фирмы Intel, например, такие как Pentium, Pentium MMX, Pentium II, Pentium III, Celeron. Хотя процессоры и других фирм нередко тоже не плохо поддаются данной процедуре. Не существует разгоняемых и неразгоняемых процессоров. Все зависит от конкретной комплектации компьютера, типа, серии и даже экземпляра процессора.

Из опыта разгона процессоров одного типа, но рассчитанных на разные внутренние частоты, явно прослеживается следующая закономерность. После смены технологии, архитектуры ядра и т. п. первые выпуски процессоров, как правило, хорошо поддаются разгону. Вероятно, это объясняется большим технологическим запасом, наиболее сильно проявляющимся именно для процессоров первых выпусков. Конечно, в подобные периоды наблюдается пониженный процент выпуска годных изделий, однако это является проблемой фирмы-производителя. А протестированные и выпущенные процессоры позволяют значительно повышать тактовую частоту. Процессоры последующих выпусков разгонялись уже труднее. Эта ситуация имела место и с процессорами Pentium и Pentium MMX, и Pentium II, и Celeron. Так, например, очень хорошо разгонялись процессоры Pentium с частотами 75— 100 МГц и Pentium MMX-166. При этом некоторые экземпляры Pentium-75 допускали увеличение внутренней частоты до 112 МГц, Pentium MMX-166 — до 208 МГц. Из процессоров Pentium II хорошо себя зарекомендовали Celeron-266, Celeron-300 — первые из процессоров Celeron, Celeron-ЗООА, Celeron-333 — первые из семейства процессоров Celeron с новым ядром Mendocino и со встроенной кэш-памятью L2, работающей на частоте процессора. Для этих процессоров внутреннюю частоту удавалось поднять более чем на 50%, конечно, с соответствующим ростом производительности. В режимах разгона последующие более мощные представители с увеличенной производителем внутренней частотой показывают более скромные результаты относительного роста производительности в режимах разгона. Однако есть основание предполагать, что ожидаемые первые представители семейства процессоров Celeron, рассчитанные уже на частоту host-шины 100 МГц, созданные по новой технологии и обладающие новым ядром, оправдают надежды энтузиастов разгона.

Следует отметить, что процессоры Pentium II и Pentium III значительно отличаются от своих предшественников. И это отличие заключается не только в усложненной внутренней архитектуре, но и конструкции процессора в SEC-картридже, подключаемом через специальный разъем Slot 1. Важной особенностью процессоров этого типа является то, что внутри картриджа кроме кристалла процессора находятся микросхемы управления и кэш-памяти второго уровня (L2), рассчитанной для работы на половинной частоте ядра процессора. К сожалению, в ряде случаев используемые в составе процессора микросхемы не отличаются высоким быстродействием. Это существенно ограничивает возможности разгона. Однако встречаются серии процессоров с высокоскоростными микросхемами. Вот такие экземпляры предпочтительны для целей разгона. Кстати, процессоры Celeron с частотами 266—300 МГц лишены кэш-памяти L2 с ее относительно медленными микросхемами, именно поэтому они обеспечивают очень высокую степень разгона среди процессоров под Slot 1. Следующее поколение процессоров Celeron — Celeron-ЗООА, Celeron-ЗЗЗ и т. д. выпущены с быстродействующей кэш-памятью L2 внутри кристалла процессора, способной работать на частоте ядра процессора. Кодовое название ядра — Mendocino. Процессоры этого типа обладают высокой производительностью и хорошо себя зарекомендовали в качестве удачных процессоров для разгона. Выпущены процессоры как в SEC-картриджах с разъемом Slot 1, так и в корпусах PPGA с разъемом Socket 370.

Выбор наиболее оптимальных процессоров осложняется наличием на компьютерном рынке большого количества экземпляров с поддельной маркировкой. Необходимо избегать перемаркированных процессоров. "Перемаркированный", "перепиленный" процессор — это процессор, с которого при помощи шлифовки удалена первичная маркировка, а затем нанесена другая. Конечно, это делается нелегально в подпольных лабораториях некоторых азиатских стран. Подделка маркировки процессоров позволяет выдавать их за более мощные, более совершенные процессоры, а поэтому и более дорогие. Таким образом, например, из процессора AMD 486DX2-66 серии 25253 делался 486DX4-100. Именно из-за этого фирма AMD в начале 1995 г. прекратила выпуск процессоров серий DX2/DX4 с переключаемым множителем. Впоследствии стали подделывать маркировку и процессоров фирмы Intel: Pentium, Pentium MMX, Pentium II, Celeron.

Отличить настоящий процессор от перемаркированного не так легко, как кажется, может быть, на первый взгляд. Следует учитывать, что подделка маркировки осуществляется достаточно качественно с использованием современных технических инструментов и технологий, включая лазеры. Именно поэтому для выявления перемаркированных процессоров нет однозначного способа. Есть только ряд косвенных признаков, по которым можно судить о вероятности подделки, например:

  • процессор работает не стабильно на частоте, следующей за номинальной, однако, следует отметить, что это бывает и с настоящими процессорами;
  • процессор работает только в холодном состоянии, а при температуре корпуса, близкой к 70—80 °С, начинает давать сбои, но такое может быть и с настоящим, т. е. неподдельным процессором;
  • символы маркировки не выгравированы, а нанесены поверх корпуса, либо глубина гравировки очень мала. Это не относится к процессорам фирмы Texas Instruments, которые не гравируются вообще;
  • символы маркировки при тщательном рассмотрении с сильным увеличением выглядят нечеткими, смазанными и т. п.;
  • маркировка частоты на нижней стороне корпуса (если она нанесена) не совпадает с частотой на верхней стороне корпуса;
  • идентификационные данные, выдаваемые такими программами, как Syslnfo, CPUID и аналогичными программами, не подходят к данному типу или серии процессора.

Для того чтобы минимизировать вероятность покупки поддельного процессора, приобретать его целесообразно через сеть авторизованных дилеров и дистрибьюторов.

Следует заметить, что некоторые фирмы, занимающиеся сборкой и продажей компьютеров, с целью повышения своей прибыли разгоняют процессоры и другие элементы. При этом, конечно, не ставят покупателя в известность, т. е. занимаются элементарным обманом, кстати, наказуемым. Это, как правило, небольшие фирмы, жизненный цикл которых невелик.

Кстати, BIOS современных материнских плат, как правило, способен определить частоту процессоров Pentium II. Для этого достаточно обратиться к BIOS Setup при установке соответствующих параметров. Такая проверка может служить своеобразным тестом на разгон компьютера, защищающим покупателя от недобросовестного продавца. Однако такой тест не всегда защищает от перемаркированных процессоров, архитектура и конструкция которых подверглась изменениям.

Необходимо обратить внимание, что перемаркированные процессоры как бы уже предназначены для эксплуатации в форсированном режиме. Действительно, режим, установленный в соответствии с подделанной маркировкой на корпусе процессора, будет соответствовать одному из режимов разгона. Отсюда следует, что подобные процессоры будет трудно разогнать еще больше. Хотя, повысив напряжение питания процессора, даже такой перемаркированный процессор можно заставить работать еще быстрее, еще производительнее.


Материнская плата

От качества материнской платы в значительной степени зависит успех процесса разгона. Разгон стал настолько популярен, что многие фирмы в своих рекламных кампаниях специально подчеркивают возможности своих изде-

лий для режима overclocking — разгона. Однако, как это неоднократно подчеркивалось, некачественные платы могут привести систему к частым зависаниям, сбоям или вообще отказаться работать на повышенных частотах. Поэтому рекомендуется для разгона использовать только высококачественные платы, например, материнские платы brand name от известных производителей. Это, например, платы от фирм Abit, ASUSTeK, Chaintech, Shuttle, Giga-Byte и т. п. При этом необходимо отметить, что материнские платы фирмы Intel, изделиям которой всегда присуще высокое качество (и соответствующие цены!), как правило, не являются удачным выбором для данных целей. Это связано с жесткой позицией фирмы Intel, являющейся принципиальным и непримиримым борцом с разгоном своих процессоров, а чужие процессоры BIOS материнских плат обычно не поддерживает.

Следует обратить внимание, что далеко не все материнские платы поддерживают повышенные частоты host-шины, например, 75 и 83 МГц. Эти значения были особенно актуальными для разгона процессоров с внешними частотами 50—66 МГц. Для процессоров Pentium, Pentium MMX и аналогичных элементов других фирм-производителей такие платы среди вариантов, выпущенных в ранний период расцвета данных процессоров, встречаются сравнительно редко. Для материнских плат, рассчитанных на более мощные процессоры Celeron, Pentium II, Pentium III и соответствующие высокопроизводительные чипсеты, такие частоты уже являлись скорее обязательным атрибутом, чем исключением. Более того, диапазон частот, поддерживаемых современными материнскими платами, и их количество значительно возросли. Для материнских плат с процессорами Pentium II, Pentium III и аналогичных стандартной частотой host-шины стала частота 100 МГц. Но уже не редки платы с поддержкой кроме стандартных 66 и 100 МГц, более высоких частот. Например, с возможностью установки повышенных частот host-шины 103, 105, 112, 124, 133, 150 МГц. Конечно, такими платами поддерживаются и частоты 75 и 83 МГц. Прослеживается устойчивая тенденция дальнейшего расширения диапазона частот и их количества. Некоторые платы поддерживают 90 и 95 МГц. Это позволяет более точно подобрать оптимальный режим, обеспечивающий максимальную производительность при устойчивой работе всех подсистем компьютера.

Многие материнские платы рекламируются как специально рассчитанные для режима overclocking — режима разгона. Примерами подобных плат могут служить: Abit BH6, Abit BX6, Abit BM6, Abit BE6 и Abit BE6-II фирмы Abit, ASUS P2B-B, ASUS P2B-F и ASUS P3B-F фирмы ASUSTeK, CT-6BTM, CT-6BTM2, CT-6ATA2 и СТ-6АТА4 фирмы Chaintech. Имеются хорошие отзывы о платах НОТ-679 и НОТ-681 фирмы Shuttle. Многие пользователи являются поклонниками изделий таких фирм, как Micro Star и Giga-Byte.

Изделия перечисленных фирм, как правило, отличаются очень высоким качеством. Они удобны в настройке, стабильны в работе, надежны, хорошо документированы, обеспечиваются гарантией и поддержкой. На фирменных сайтах в Internet всегда можно найти многочисленные варианты BIOS, снабженные подробными описаниями возможностей, а также соответствующие драйверы аппаратных средств и утилиты модификации программного кода BIOS.

Воздавая должное изделиям известных фирм, следует отметить, что признанным и бесспорным лидером, выпускающим высокопроизводительные материнские платы с разнообразными средствами для установки и управления режимами разгона, является фирма Abit, а ее плата Abit BE6-II, созданная на основе широко известного и популярного чипсета 1440ВХ, стала своеобразным эталоном, с которым сравнивают изделия других фирм. По производительности, устойчивости работы, а также популярности среди пользователей плате Abit BE6-II практически не уступает материнская плата ASUS P3B-F фирмы ASUSTeK. Она также создана на основе чипсета 1440ВХ. Среди изделий с чипсетом VIA Apollo Prol33A популярна материнская плата СТ-6АТА4 фирмы Chaintech.

Несмотря на относительно высокие цены, материнские платы перечисленных фирм пользуются заслуженной популярностью. В то же время стоит предостеречь от покупки плат малоизвестных фирм, отличающихся, как правило, очень низкой ценой и соответствующим качеством.

Далее, в главе 17, приведены некоторые данные по материнским платам, которые поддерживают повышенные частоты. Данные были собраны по сведениям, полученным от пользователей этих плат через всемирные сети FidoNet и Internet. Там также указаны соответствующие перемычки, отвечающие за величины частот.

Кроме широкой линейки частот host-шины, надо также, чтобы материнская плата поддерживала изменение коэффициента умножения частоты и напряжение питания процессора. Если возникает необходимость или желание использовать в режимах разгона относительно новые модели процессоров, которые поддерживают технологию ММХ или просто нуждаются в пониженном напряжении — Pentium ММХ, Pentium II, Pentium III, Celeron, M2, K5/K6 и аналогичные, то нужна материнская плата, обеспечивающая split voltage.

Оптимальные для целей разгона материнские платы должны при широких диапазонах возможных напряжений питания процессоров обеспечивать малые шаги их изменений — 0,1 В или даже 0,05 В.


Оперативная память

В компьютере, переведенном в один из режимов разгона, оперативная память играет значительную роль. При повышенной частоте host-шины этот важный элемент системы может либо способствовать росту общей производительности компьютера, либо существенно ослабить эффект разгона.

Нередко увеличение частоты host-шины негативно сказывается на работе установленных в компьютере модулей оперативной памяти. В таких случаях возможны сбои, зависания, отказы в работе и т. п. Вернуть работоспособность оперативной памяти и соответственно компьютеру можно введением в циклы работы модулей оперативной памяти дополнительных циклов ожидания — временных задержек при работе с модулями памяти. Данная процедура обычно выполняется в BIOS Setup, как правило, с помощью меню Advanced Chipset Setup. Однако следует заметить, что это сказывается на общей производительности, уменьшая ее иногда до неприемлемого уровня. Именно поэтому величины временных задержек при работе с модулями оперативной памяти должны быть минимальными.

Для того чтобы обеспечить стабильную работу и сохранить высокий уровень общей производительности системы на повышенных частотах host-шины, целесообразно использовать модули соответствующего типа памяти. В настоящее время для процессоров типа Pentium и выше, начиная с чипсета 182430VX, наиболее рекомендуемый и оптимальный для работы на высоких частотах host-шины тип оперативной памяти — это SDRAM. Обычно память данного типа выпускается и используется в виде специальных модулей в форм-факторе DIMM. В некоторых случаях можно применять модули оперативной памяти High-End EDO DRAM. Подобные модули адаптированы для работы на высоких частотах. Но при частоте 83 МГц и выше в любом случае следует использовать SDRAM или более совершенные и быстродействующие типы памяти, такие как, например, DDR SDRAM.

Частотные свойства модулей оперативной памяти разных типов

Частота шины, МГц | FPM DRAM, не | EDO DRAM, нc | SDRAM, нc
33 | 70 | - | -
50 | 70 | 70 | -
60 | 70 | 70 | 12
66 | 60 | 60 | 12
75 | - | 50 | 12
83 | - | 50 | 10
100 | - | - | 7 или 10РС100
133 | - | - | РС133

Для обеспечения устойчивой и надежной работы компьютера при повышенных частотах рекомендуется использовать модули оперативной памяти, удовлетворяющие спецификациям РС100 или даже РС133.


Глава 12 Разгон процессоров

  • Разгон процессоров 286, 386 и 486
  • Разгон процессоров Intel Pentium и Pentium MMX
  • Разгон процессора Intel Pentium Pro
  • Разгон процессоров Intel Pentium II и Pentium III
  • Разгон процессоров Celeron
  • Разгон процессоров Pentium III (Coppermine)
  • Разгон процессоров Celeron (Coppermine)
  • Разгон процессоров Pentium 4
  • Увеличение напряжения питания процессоров
  • Разгон процессоров Cyrix/IBM 6x86
  • Разгон процессоров AMD-K5 и AMD-K6
  • Разгон процессоров AMD Athlon (К7)
  • Разгон AMD Duron и Athlon Thunderbird
  • Идентификация процессоров
  • AMD
  • Дополнительные сведения


Разгон процессоров

Разгон процессоров 286, 386 и 486

Компьютеры с процессорами 286 — сильно устарели. Конечно, можно повысить их производительность за счет оптимальной настройки, можно и разогнать процессоры, но все равно они по скорости обработки данных будут уступать в десятки раз даже компьютерам с процессорами 486. Однако если рассматривать такие компьютеры как устройство, используемое для экспериментов, а процедуры повышения производительности компьютера как тренировку собственного интеллекта, то такие действия могут быть оправданными. Кроме того, данные компьютеры можно продолжать использовать в качестве печатающей машинки с простейшими редакторами.

Модернизация компьютеров с процессорами 286 вряд ли оправданна. Это связано с тем, что замене подлежат практически все составляющие компьютера. Это и монитор, и ISA-видеоадаптер, как правило, стандартов CGA или EGA, и материнская плата с процессором, и жесткий диск, емкость которого по современным меркам очень мала и обычно не превышает 80 Мбайт, и медленная оперативная память с устаревшим форм-фактором. Остальные комплектующие не лучше. Даже клавиатура с переключателем 8088/80286 может не найти применения.

Значительного повышения производительности для компьютеров с процессорами 286 можно достичь повышением тактовой частоты. Хотя использование режима TURBO, обеспечивающего повышение скорости работы компьютера за счет увеличения тактовой частоты, является, по сути, тем же разгоном процессора. Иногда для данного режима пименяется даже специальный термин — турбирование процессора.

Как правило, повышение тактовой частоты для данных процессоров не представляет существенной сложности. Это связано с тем, что для большинства систем используются два кварцевых резонатора: один связан с таймером, другой задает тактовую частоту процессора. Замена последнего позволяет увеличить рабочую частоту. Например, в системе с частотой работы процессора 12 МГц, как правило, установлен кварцевый резонатор на частоту 25 или 50 МГц. Замена его на кварцевый резонатор с частотой 33 или 66 МГц позволяет получить рабочую частоту процессора 16 МГц. Аналогичным образом осуществляется дальнейший рост тактовой частоты процессора.

Следует отметить, что разгон компьютеров с процессором 386, как и в случае процессора 286, чаще всего не является актуальной задачей. Для таких компьютеров обычно выполняется модернизация, которая осуществляется заменой материнской платы, например, на плату с процессором 486 или даже Pentium. Учитывая существующие цены, как правило, это не сопровождается существенными финансовыми затратами. Однако могут быть обстоятельства, когда по каким-либо причинам подобная модернизация нежелательна или даже невозможна. Не рассматривая ситуации личной привязанности к компьютеру, можно привести следующие причины. Например, компьютеры с корпусами Slim и UltraSlim. Кроме того, существует такой несколько экзотический вариант конструктива, как booksize. Таких компьютеров немало, однако подобрать к ним соответствующие материнские платы не всегда является легкой задачей. В этом случае приходится искать другие пути повышения производительности. В некоторых случаях это может быть разгон.

Особенности процессоров 386 и конструкция материнских плат не предусматривают смену процессоров. Однако данные процессоры были выпущены в расчете на разные рабочие частоты, например, на частоты 25, 33, 40 МГц. С целью снижения стоимости производства часто материнские платы выпускались с учетом использования процессоров разных рабочих частот. Поэтому бывали случаи, когда для плат, допускающих относительно высокие частоты, применялись процессоры с более низкой частотой. В этом случае можно попытаться увеличить производительность "компьютера за счет установки режима с более высокой частотой. Обычно это осуществляется с помощью соответствующих перемычек и переключателей, задающих тактовую частоту процессора. Реже — с помощью установок в BIOS Setup. В некоторых случаях можно повысить рабочую частоту за счет изменения элементов схемы тактового генератора, например, замены кварцевого резонатора или изменения коэффициента деления в схеме делителя частоты.

Обычно изменение напряжения питания процессора 386 не предусмотрено конструкцией материнских плат.

Возможности материнской платы и сведения об изменении режимов можно найти в сопровождающей компьютер технической литературе. Нередко необходимые пояснения о назначении перемычек нанесены непосредственно на саму плату. Можно попытаться найти информацию в Internet.

В случае необходимости температурный режим процессора можно улучшить за счет установки радиатора на специальной термопасте.

Архитектура материнских плат, рассчитанных на использование процессоров 486, — более совершенна и разнообразна. Тактовые частоты шин — внешние частоты процессоров — 25, 33, 40, 50 МГц. Используются процессоры фирм Intel, AMD, Cyrix, TI, IBM. Они могут быть типа SX или DX, а также с умножением внешней частоты в 2—4 раза. Изменение коэффициента умножения частоты обычно не предусмотрено штатными средствами материнской платы. Он, как правило, является параметром внутренней архитектуры процессора.

Для материнских плат с процессорами 486, конструкция корпусов которых не предусматривает их замену, характерны те же проблемы и сохраняются те же рекомендации, что и в случае плат и процессоров 386.

В архитектуре большинства материнских плат, рассчитанных на использование процессоров 486, применяются специальные гнезда — Socket. Это позволяет легко заменять процессоры на материнских платах. Такая конструкция повышает степень унификации плат и позволяет сократить их номенклатуру для каждой из фирм-производителей. В результате очень многие материнские платы были созданы для широкого спектра процессоров с разными рабочими частотами. Главное, чтобы их корректно распознавал BIOS! Это очень важно! Информация об этом содержится в документации на материнскую плату компьютера. Там же приводится перечень возможных частот и напряжений питания процессора, инструкции по их установке.

Разгон для материнских плат, рассчитанных для широкого спектра процессоров 486, сводится к процедуре установки для процессоров более высоких частот по сравнению с теми, на которые они рассчитаны. Например, для процессоров 486SX/25, 486SX2/50 устанавливается внешняя частота — частота шины процессора — 33 или 40 МГц, для 486SX/33, 486DX/33, 486SX2/66, 486DX2/66 - 40 или даже 50 МГц, для 486DX4/75 - 33 МГц, для 486DX4/100 — 40 МГц. Очень хорошие результаты достигаются для процессора фирмы AMD — Am486DX4/133, для которого при разгоне устанавливается частота 40 Мгц. В данном режиме процессор Am486DX4/133 работает на внутренней частоте 160 МГц. В этом случае на некоторых задачах его производительность соответствует процессору Intel Pentium-100.

Режимы с повышенными частотами требуют хорошего охлаждения процессоров. Необходимо обратить внимание, что для процессоров 486 следует устанавливать то напряжение, на которое они рассчитаны. Поэтому настройка напряжения для процессоров 486 не зависит от режима и сводится к выбору одного из двух значений: 5 или 3 В.


Разгон процессоров Intel Pentium и Pentium MMX

Процессоры Pentium фирмы Intel достаточно хорошо выдерживают форсированные режимы — разгон. Однако следует отметить, что степень разгона нередко зависит не только от серии, но и от конкретного экземпляра.

Процессоры Intel Pentium MMX также очень хорошо разгоняемы, в некоторых случаях даже лучше, чем традиционные Pentium. Хотя и в этом случае многое зависит от конкретного экземпляра. Особенность разгона Pentium MMX заключается в том, что эти процессоры требуют электропитания напряжением примерно 2,8 В. Однако многие материнские платы, поддерживающие технологию ММХ, могут, кроме стандартного уровня 2,8 В, обеспечить также и повышенные напряжения, например, 2,9 В и 2,93 В. Данные возможности могут помочь выбрать оптимальный режим при разгоне процессора этого типа. Например, встречаются модели Intel Pentium MMX-200, которые отлично работают, как в режиме 208/83 (внутренняя частота — 208 МГц, частота host-шины — шины процессора — 83 МГц), так и в режиме 225/75. Для данного процессора возможен также режим 250/83. Однако для обеспечения устойчивой работы процессора Pentium MMX-200 в режиме 250/83 необходимо увеличить напряжение до 2,9 В. Следует отметить, что повышение напряжения выше рекомендуемого уровня снижает надежность и ресурс элементов, но, как правило, повышение уровня питания до 2,9 В хорошо переносится процессором.

Итак, для успешной операции разгона следует запомнить несколько важных фактов и выполнить некоторые из уже упоминавшихся ранее процедур:

  • попытаться повысить частоту host-шины, определяющей внешнюю частоту процессора, если это возможно;
  • при выборе коэффициента умножения частоты не следует понижать частоту шины, т. к. это может существенно снизить прирост общей производительности;
  • для повышения устойчивости работы процессора в режиме разгона можно попытаться увеличить напряжение его питания на 0,1—0,2 В при обеспечении более интенсивного охлаждения;
  • не рекомендуется покупать перемаркированные процессоры;
  • решение о разгоне процессора следует принимать с учетом возможности выхода его из строя от перегрева и/или перенапряжения.

Сделать так, чтобы Pentium-166 устойчиво работал как 208 МГц—2,5 х 83 МГц, достаточно трудно. Для этого необходимо иметь высококачественные комплектующие. Например, память типа SDRAM и т. д.

Процессор Pentium-150 предназначен для использования в конфигурации 2,5 х 60 МГц. Однако этот процессор устойчиво работает при частоте 166 МГц (2,5 х 66 МГц). Но лучший режим для этого процессора — 150 МГц (2 х 75 МГц).

Наиболее оптимальные для эксплуатации в форсированном режиме следующие процессоры Pentium и Pentium ММХ:

  • Pentium-150, удачный процессор для разгона, т. к. он почти то же самое, что и Pentium-166, но дешевле;
  • Pentium-166 и Pentium-166 ММХ, хорошо подходят для 187,5 МГц (2,5 х х 75 МГц) и в большинстве случаев хорошо работают как 200 МГц (3 х х 66 МГц);
  • Pentium-133, удачно подходит для 150 МГц (2 х 75 МГц) или 166 МГц (2 х 83 МГц);
  • Pentium-75, большинство этих процессоров хорошо работают как 90 МГц (1,5 х 60 МГц), некоторые даже как 100 МГц (1,5 х 66 МГц);
  • Pentium-200, обычный и ММХ, прекрасно работают как 208 МГц (2,5 х х 83 МГц), 225 МГц (3 х 75 МГц), 250 МГц (3 х 83 МГц) при повышенном напряжении питания.

При разгоне процессоров Pentium-133 следует избегать, по возможности, процессоров с обозначениями SY022 и SU073.

В следующей таблице перечислены основные процессоры Intel Pentium и возможные комбинации параметров, обеспечивающих работу процессоров в форсированных режимах. В таблице приведены внутренние и внешние частоты:

Внутренняя частота = Множитель х Частота host-шины.

Процессоры Intel Pentium и комбинации их параметров при разгоне

Pentium | I вариант | II вариант | III вариант | IV вариант
75 | 112,5 МГц = = 1,5x75 МГц | 100 МГц = = 1,5x66 МГц | 90 МГц = = 1,5x60 МГц | 83 МГц = = 1,5x55 МГц
90 | 125 МГц = | 112,5 МГц = | 100 МГц = |
 | = 1,5x83 МГц | = 1,5x75 МГц | = 1,5x66 МГц |
100 | 125 МГц = | 112,5 МГц = |  |
 | = 1,5x83 МГц | = 1,5x75 МГц |  |
120 | 125 МГц = | 133 МГц = | 1 12,5 МГц = |
 | = 1,5x83 МГц | = 2 х 66 МГц | = 1,5x75 МГц |
133 | 166 МГц = | 150 МГц = | 166 МГц = |
. | = 2 х 83 МГц | = 2 х 75 МГц | = 2,5x66 МГц |
150 | 166 МГц = | 187,5 МГц = | 200 МГц = | 150 МГц =
 | = 2 х 83 МГц | = 2,5x75 МГц | = 3 х 66 МГц | = 2 х 75 МГц
166 | 208 МГц = = 2,5 х 83 МГц | 166 МГц = = 2 х 83 МГц | 187,5 МГц = = 2,5 х 75 МГц | 200 МГц = = 3 х 66 МГц
200 | 250 МГц = | 225 МГц = | 208 МГц = |
 | = 3 х 83 МГц | = 3 х 75 МГц | = 2,5x83 МГц |

Для более точного анализа температурного режима компьютера и оценки возможностей средств охлаждения полезно иметь под рукой данные о мошности используемых процессоров. Для этого ниже приведены данные о мощности процессоров Pentium и Pentium MMX.

Мощность процессоров Pentium

Pentium | Обычная мощность, Вт | Максимальная мощность, Вт
75МГц | 3,0 | 8,0
90МГц | 3,5 | 9,0
100 МГц | 3,9 | 10,1
120МГц | 5,06 | 12,81
133МГц | 4,3 | 11,2
150МГц | 4,9 | 11,6
166МГц | 5,4 | 14,5
200 МГц | 6,5 | 15,5

Мощность процессоров Pentium MMX

Pentium | Обычная мощность, Вт | Максимальней мощность, Вт
166МГц | 6,1 | 13,1
200 МГц | 7,3 | 15,7
233 МГц | 7,9 | 17,0


Разгон процессора Intel Pentium Pro

Обычно считается, что процессор Intel Pentium Pro не подходит для целей разгона. Однако процессоры этого типа также хорошо работают в форсированных режимах, как и другие процессоры класса Pentium и Pentium MMX.

Все, что отмечалось для процессоров Pentium и Pentium MMX, подходит и к процессору Intel Pentium Pro. Главная задача разгона процессоров этого типа — попытаться повысить частоту host-шины.

Процессоры Intel Pentium Pro предназначены для работы с частотой шины 50 и 60 МГц. Для разгона процессоров этого типа необходимо установить более высокие частоты, например, частоту 66 МГц. За счет установки более высоких частот можно получить выигрыш в производительности как за счет роста внутренней частоты, так и за счет роста скорости передачи данных по host-шине.

Процессоры Intel Pentium Pro и комбинации их параметров при разгоне

Pentium Pro | 1 вариант | II вариант
150 | 166 МГц = 2, 5x66 МГц |
180 | 233 МГц = 3,5x66 МГц | 200 МГц = 3 х 66 МГц
200 | 266МГц = 4х 66МГц | 233 МГц =3,5x66 МГц

Наиболее значительный прирост производительности достигается в случае разгона Pentium Pro с частотой 180 МГц до 233 МГц и Pentium Pro с частотой 200 МГц до 266 МГц. Однако осуществить это не всегда удается простым увеличением тактовой частоты шины процессора. Как и в случае процессоров Intel Pentium и Pentium MMX, для обеспечения устойчивой работы процессора на повышенных внешних и внутренних частотах можно попытаться увеличить напряжение питания, подаваемое на процессор.

Учитывая относительно высокую цену данных процессоров, увеличивать напряжение его питания при разгоне необходимо крайне осторожно, хотя и известны случаи длительной и устойчивой работы процессоров этого типа при напряжении питания 4,6 В.

Необходимо отметить, что разогнанный процессор требует надлежащего охлаждения.

Несмотря на все трудности, процессоры Intel Pentium Pro достойны усилий в экспериментах, связанных с подбором наиболее эффективного режима разгона, при соблюдении всех возможных мер безопасности для процессора и постоянно вспоминая о высокой цене данного элемента.

Для более точного анализа температурного режима компьютера и оценки необходимых средств охлаждения ниже приведены данные о мощности процессоров Pentium Pro.

Данные о мощности процессоров Pentium Pro

Pentium Pro | Обычная мощность, Вт | Максимальная мощность, Вт
150МГц, 256 Кбайт L2 | 23,0 | 29,2
166МГц, 51 2 Кбайт L2 | 27,5 | 35,0
180МГц, 256 Кбайт L2 | 24,8 | 31,7
200 МГц, 256 Кбайт L2 | 27,3 | 35,0
200МГц, 51 2 Кбайт L2 | 32,6 | 37,9


Разгон процессоров Intel Pentium II и Pentium III

Основные принципы разгона процессоров Pentium II/III

К сожалению, разгон процессоров Intel Pentium II и Intel Pentium III невозможно выполнить с помощью изменения множителя, связывающего внешнюю и внутреннюю частоты. Фирма Intel разработала ряд методов борьбы с разгоном своих процессоров. В результате множитель зафиксирован. Таким образом фирма защищает свои процессоры от подделки. Кроме того, фиксацией множителя фирма Intel оберегает рынок своих изделий, не позволяя более дешевым, разогнанным процессорам создавать конкуренцию более дорогим вариантам с высокими внутренними частотами.

Процессоры, начиная уже с Pentium MMX-166, как правило, не позволяют увеличивать внутреннюю частоту путем изменения множителя. Хотя, надо признать, что существуют немногочисленные процессоры некоторых серий, допускающие такую возможность. Однако это крайне редко встречающиеся исключения.

Для процессоров Intel Pentium II и Intel Pentium III актуален другой метод разгона, не связанный с изменением множителей. Заключается он в повышении тактовой частоты host-шины. Так, например, процессор Pentium II-266 (4 х 66 МГц) можно разогнать до 300 МГц (4 х 75 МГц) или даже до 333 МГц (4 х 83 МГц), процессор Pentium III-500 (5 х 100 МГц) — до 560 МГц (5 х 112 МГц). При этом, как правило, без увеличения напряжения питания процессоров.

Примеры разгона процессоров Pentium II

Процессор | Разгон
Intel Pentium 11-300 | процессор: host-шина: множитель: | 333 МГц 75МГц 4,5 | процессор: host-шина: множитель: | 375 МГц 83МГц 4,5
Intel Pentium 11-266 | процессор: host-шина: множитель: | 300 МГц 75МГц 4 | процессор: host-шина: множитель: | 333 МГц 83МГц 4
Intel Pentium 11-233 | процессор: host-шина: множитель: | 266 МГц 75МГц 3,5 | процессор: host-шина: множитель: | 300 МГц 83МГц 3,5

Примеры разгона процессоров Pentium III

Процессор | Разгон
Intel Pentium 111-500 | процессор: host-шина: множитель: | 515МГц 103МГц 5 | процессор: host-шина: множитель: | 560 МГц 112МГц 5
Intel Pentium 111-450 | процессор: host-шина: множитель: | 464 МГц 103 МГц 4,5 | процессор: host-шина: множитель: | 504 МГц 112МГц 4,5

Следует отметить, что с целью уменьшения энергопотребления и соответственно тепловыделения фирмы — производители процессоров по мере совершенствования технологии их производства уменьшают уровни питающих напряжений. Не редки случаи, когда процессоры одного типа с равными внутренними и внешними частотами, но выпущенные в разное время и имеющие несовпадающие серийные номера, имеют разные напряжения питания. BIOS современных материнских плат обычно легко и правильно определяет необходимые уровни питающих напряжений процессоров. Однако для обеспечения устойчивой работы на высоких частотах иногда приходится несколько увеличивать напряжения питания. Но для разных процессоров эти уровни и их увеличение, конечно, должны быть разными. Именно поэтому для некоторых материнских плат и процессоров оптимальными могут оказаться разные наборы параметров разгона процессоров, например, могут отличаться от рекомендованных значений величины напряжения питания. Для других материнских плат — разгон вообще невозможен как метод повышения производительности компьютера. Такие материнские платы автоматически определяют все необходимые для процессора режимы, а средств их изменения в своем составе не имеют. Но в любом варианте перед экспериментами следует обеспечить эффективное дополнительное охлаждение как процессора, так и остальных частей компьютера.

Перемаркировка процессора Intel Pentium II — препятствие для разгона

Изменением маркировки процессоров, т. е. их перемаркировкой, некоторые фирмы ряда, как правило, азиатских стран начали заниматься, конечно, нелегально, с появлением первых процессоров. Впервые в широком масштабе такие действия стали практиковать с процессорами 486 и Pentium. По сути, процедура подделки маркировки достаточно проста. С помощью специального станка или пилы снимался тонкий слой с корпуса микросхемы. Затем после шлифовки поверхности на нее наносилась новая маркировка с завышенной рабочей частотой. Нередко на процессорах подделывались данные о производителях. Отличить настоящий процессор от перемаркированного — задача не очень простая. Процессоры одного поколения изготавливались по сходным технологиям и чаще всего использовались одинаковые полупроводниковые пластины. Процессоры с подделанной маркировкой часто работали не хуже, чем настоящие. Впоследствии многие компании, занимающиеся производством процессоров, например Intel, разработали большое количество степеней защиты процессоров. Это касалось и защиты от разгона процессоров.

В сравнительно новом и современном процессоре Intel Pentium II реализована дополнительная защита. Она заключается в использовании специальных схем, блокирующих все коэффициенты умножения, не соответствующие значению, установленному производителем. К сожалению, эта защита часто с легкостью обходится людьми, которые профессионально занимаются перемаркировкой процессоров, — вскрыв картридж, они просто удаляют нежелательные схемы защиты.

Утверждается, что существуют программы, которые способны отличить настоящие процессоры Intel Pentium II с частотой 300 МГц от перемаркированных. Реализуется это с помощью анализа кэш-памяти в картридже процессора. Дело в том, что процессоры Intel Pentium II с частотой 266 МГц используют кэш-память второго уровня без коррекции ошибок — ЕСС, в то время как процессоры Intel Pentium II с частотой 300 МГц поставляются с памятью, которая использует ЕСС. Однако имеется информация о том, что Intel выпускала процессоры Pentium II с частотами 233"и 266 МГц, которые также использовали ЕСС. Они были в основном ориентированы на использование в серверах. Выходит, что проверки на ЕСС не совсем корректны и дают не всегда правильный результат.

Наиболее совершенные и производительные процессоры ряда Intel Pentium II с частотами 350, 400 и 450 МГц также имеют защиты от разгона. В основном — это фиксация множителя. Дополнительная защита связана с использованием определенных микросхем кэш-памяти L2. Данная кэшпамять отлично работает при установленной частоте, однако устойчиво дает сбои при значительном ее повышении. Данная защита еще не отработана окончательно и поэтому не внедрена повсеместно. Однако при ее отработке она может сильно огорчить профессионалов и любителей разгона.

Следует отметить, что реже всего встречаются перемаркированные процессоры среди тех, которые поставляются в коробке — in box. Процессоры в такой поставке значительно труднее подделать, чем, например, варианты OEM.

Существуют и другие способы защиты, которые пока находятся только в перспективных планах фирмы Intel, а также других фирм — производителей процессоров. Планируется ввести разнообразные схемы идентификации в архитектуру процессоров, подобные тем, что используются в процессорах Intel Pentium III. Кроме того, высказываются идеи о полной фиксации всех частотных параметров. К счастью для энтузиастов разгона, все это пока является только перспективными планами фирм — производителей процессоров.

Увеличение частоты шины процессора

С появлением чипсета 1440ВХ фирмы Intel на рынке появилось множество материнских плат, которые построены на базе этого чипсета и впервые стали стандартно поддерживать частоту host-шины — шины процессора 100 МГц. С помощью шины 100 МГц появилась возможность значительного увеличения частоты процессора, а следовательно, и производительности всего компьютера. Некоторые фирмы-производители расширили диапазон возможных частот, введя более высокие значения. В перечне частот появились такие значения, как 133 МГц и даже 150 МГц. Несомненно, это новый шаг сторонников повышения производительности компьютера за счет использования разгона.

Многие материнские платы были выпущены с учетом строгого соответствия спецификациям фирмы Intel (например, платы производства самой фирмы Intel). К сожалению, для таких плат значение 100 МГц для шины процессора может быть выставлено только для процессоров Intel Pentium II, начиная с частоты 350 МГц. Это связано с тем, что процессоры Intel Pentium II и процессоры Intel Celeron сами задают частоту шины. То есть в зависимости от того, какой процессор используется, host-шина будет работать на частоте 66 МГц или 100 МГц.

Но, как и многие другие варианты защиты такого рода, автоматическую установку частоты можно сравнительно легко убрать.

На плате процессора существует специальный контакт, отвечающий за функцию автоматической установки значения частоты шины процессора. Известен его номер. Это контакт В21.

Все что нужно сделать — это отключить контакт В21, что позволит перейти на частоту 100 МГц для процессора с внешней частотой 66 МГц, реализовав разгон процессора и других подсистем компьютера через увеличение частоты host-шины. Выполнить отключение контакта достаточно просто, но работа требует определенной аккуратности. Существует несколько способов.

Во-первых, можно просто перерезать данный контакт. Однако этот способ нельзя назвать лучшим.

Во-вторых, можно заклеить контакт, например, липкой лентой — скотчем. Это не самый лучший вариант, т. к. клей скотча будет постепенно окислять контакт, а также может сползти с контакта на разъем материнской платы.

В-третьих, можно попробовать замазать контакт В21 любым изолирующим лаком. Это может быть, например, специальный цветной или бесцветный нитролак, лак для ногтей или даже паркетный лак. Использование лака является наиболее эффективным способом. Однако если температура окажется слишком высокой, то структура лака может измениться. В результате изолирующие свойства могут быть нарушены или, что не менее плохо, полимерная пленка превратится в клей. Отличные свойства у специального лака на эпоксидной основе. Можно использовать вместо лака эпоксидную смолу.

Добившись высокой частоты шины процессора, необходимо вспомнить и о том, что такие элементы, как процессор, видеоадаптер и т. д. требуют эффективного охлаждения. Как правило, это достигается за счет использования дополнительных средств.

В случае нестабильной работы процессора и невозможности решения данной проблемы необходимо восстановить нарушенный контакт В21.

Для более точного анализа температурного режима компьютера и оценки необходимых средств охлаждения ниже приведены данные о рассеиваемой мощности процессорами Pentium II и Pentium III.

Pentium II

Частота, МГц | Максимальная мощность, рассеиваемая платой, Вт | Максимальная мощность, рассеиваемая корпусом, Вт
233 | 34,8 | 33,6
266 | 38,2 | 37,0
300 | 43,0 | 41,4
333 | 23,7 | 21,8
350 | 21,5 | 20,8
400 | 24,3 | 23,6
450 | 27,1 | 26,4

Pentium III (SECC)

Частота, МГц | Максимальная мощность, рассеиваемая платой, Вт
450 | 25,3
500 | 28,2

Pentium III (SECC2)

Частота, МГц | Кэш-память L2, Кбайт | Максимальная мощность, рассеиваемая платой, Вт
450 | 512 | 25,3
500 | 512 | 28
533В | 512 | 29,7
533ЕВ | 256 | 14
550 | 512 | 30,8
550Е | 256 | 14,5
600 | 512 | 34,5
600В | 512 | 34,5
600Е | 256 | 15,8
600ЕВ | 256 | 15,8
650 | 256 | 17
667 | 256 | 17,5
700 | 256 | 18,3
733 | 256 | 19,1
750 | 256 | 19,5
800 | 256 | 20,8
800ЕВ | 256 | 20,8
850 | 256 | 22,5
866 | 256 | 22,9
933 | 256 | 25,5
1.0В ГГц | 256 | 33


Разгон процессоров Celeron

Некоторые характеристики процессоров Celeron

В связи с появлением на рынке процессоров все новых изделий фирмы Intel сделать выбор стало еще сложнее. Выбирая оптимальный процессор, приходится анализировать множество параметров. Это, конечно, как обычно, производительность, совместимость, цена и т. д. Целесообразно также оценивать и способность к разгону.

Так, например, в следующей таблице приведены некоторые характеристики процессоров: индекс производительности по тесту 1СОМР 2.0, средняя цена в период их активной продажи и использования, а также отношение цена/производительность. При этом необходимо отметить, что, несмотря на то, что указанные процессоры уже морально устарели и постепенно вытесняются более совершенными моделями, значительная их доля еще остается в эксплуатации. Указанные же цифры приведены для иллюстрации методики выбора оптимального изделия.

Сравнительные параметры некоторых процессоров фирмы Intel

Процессор | iCOMP 2.0 | цена | цена/произв.*
iPentium MMX 233 | 203 | 145 | 0,714
Celeron-266 | 213 | 105 | 0,493
Celeron-300 | 226 | 125 | 0,553
iPentium II 233 (5 12 Кбайт L2) | 267 | 175 | 0,655
iPentium II 266 (51 2 Кбайт L2) | 303 | 200 | 0,660
iPentium II 300 (51 2 Кбайт L2) | 332 | 245 | 0,738
iPentium II 333 (51 2 Кбайт L2) | 366 | 350 | 0,956
iPentium II 350 (51 2 Кбайт L2) | 386 | 450 | 1,166
iPentium II 400 (51 2 Кбайт L2) | 440 | 645 | 1,465

* Приведены округленные результаты деления цены процессора на индекс iCOMP 2.O.

Рис. 13.1. Соотношение цена/производительность для ряда процессоров

Как видно из таблицы и графика (рис. 13.1), наименьшей стоимостью и наилучшим коэффициентом цена/производительность среди всех представленных процессоров обладает Celeron-266. На втором месте находится Celeron-300. В дальнейшем данная тенденция сохранилась. Оба эти процессора являются относительно недавней разработкой фирмы Intel. В составе данных процессоров отсутствует кэш-память L2, в связи с чем процессоры этого типа значительно дешевле процессоров Pentium II, рассчитанных на работу при тех же внутренних частотах. За счет отсутствия кэш-памяти в составе процессоров они не только обладают неплохими характеристиками, но и перспективны.для разгона. Действительно, единственное, что сильно мешало пользователям разогнать процессоры Intel Pentium II — это сравнительно низкое быстродействие микросхем кэш-памяти L2, расположенных на плате процессора.

Процессоры Celeron без кэш-памяти L2 представлены двумя вариантами — Celeron-266 и Celeron-ЗОО. Значение внутренней частоты (умножение частоты) устанавливается следующим образом: 4 х 66 МГц = 266 МГц и 4,5 х 66 = = 300 МГц. Множители в процессорах строго зафиксированы, и их значения равны соответственно 4 и 4,5. Таким образом, разогнать процессоры можно только за счет увеличения частоты host-шины — шины процессора. Как показывают результаты тестов, для процессоров Celeron-266 существует реальная возможность достичь внутренних частот 400 МГц при частоте host-шины 100 МГц, и даже 448 МГц при частоте host-шины-112 МГц. Для процессоров Celeron-ЗОО при тех же частотах шины — 450 МГц и 504 МГц.

Celeron (S.E.P.P.)

Частота, МГц | L2, Кбайт | Максимальная рассеиваемая мощность, Вт
266 | 0 | 16,6
300 | 0 | 18,4
ЗООА | 128 | 18,4
333 | 128 | 20,2
366 | 128 | 22,2
400 | 128 | 24,2
433 | 128 | 24,6

Celeron (PPGA)

Частота, МГц | L2, Кбайт | Максимальная рассеиваемая мощность, Вт
ЗООА | 128 | 17,8
333 | 128 | 19,7
366 | 128 | 21,7
400 | 128 | 23,7
433 | 128 | 24,1
466 | 128 | 25,6
500 | 128 | 27
533 | 128 | 28,3

Выбор оптимального процессора Celeron

Как и в случае других процессоров, результаты выполнения процедуры разгона в значительной степени зависят от конкретного экземпляра и могут отличаться для одной и той же версии и серии процессоров.

В продаже можно встретить несколько видов процессоров Celeron. Каждый из них имеет свои достоинства и недостатки, особенно это касается режимов разгона. Существуют признаки, по которым процессоры можно условно поделить на три группы.

  • Процессоры без охлаждающего вентилятора, но с радиатором. Это, как правило, один из первых выпусков.
  • Так называемые OEM-процессоры, которые представлены одной только платой — без радиатора или вентилятора.
  • Процессоры с радиатором и вентилятором фирмы Intel.

Точнее, таких групп шесть — по три для вариантов со значениями внутренней частоты 266 и 300 МГц.

Существует множество версий и высказываний о том, какие процессоры являются лучшим выбором для разгона. Одни источники утверждают, что более стабильно разгоняются процессоры первого типа, другие же пытаются убедить, что больше подходят процессоры в коробке (in box, retail). К сожалению, однозначного мнения по этому поводу нет, хотя многие пользователи склоняются к варианту in box. Среди таких процессоров реже встречаются подделки.

Существует еще ряд важных дополнительных характеристик процессоров Celeron, которым стоит уделить повышенное внимание при выборе оптимального экземпляра. Речь идет о так называемых спецификации и версии кода процессоров.

На компьютерном рынке можно встретить, по крайней мере, два варианта микрокодов для процессоров Celeron-266 и Celeron-300: dAO и dAl. Утверждается, что dAl является лучшим выбором. Этот параметр можно легко определить с помощью программы CPUID, которая обозначает dAO как 0650, a dAl как 0651. Но, конечно же, лучше учитывать данный параметр непосредственно при покупке процессора.

Приобретая процессор, целесообразно обратить внимание на спецификацию (S-Spec), которая обычно указана на обратной стороне процессора среди других параметров.

Дополнительные характеристики для выбора процессора

In Box S-Spec | SL2YN | SL2QG | SL2Z7 | SL2Y2
OEM S-Spec | SL2SY | SL2TR | SL2YP | SL2X8
Частота, МГц | 266 | 266 | 300 | 300
Номер кода | dAO | dA1 | dAO | dA1
Данные CPUID | 0650 | 0651 | 0650 | 0651

При покупке процессора определить его спецификацию, как правило, достаточно легко. Для этого необходимо внимательно рассмотреть коробку и/или плату процессора.

На плате процессора S-Spec можно обнаружить на маркировке где указаны серийный номер, затем спецификация, частота процессора и страна производства.

На коробке спецификация указана на дне под штриховым кодом в конце строки prod. code.

Данные статистики разгона утверждают, что оптимальными являются процессоры, имеющие спецификацию SL2QG, т. е. процессоры Celeron-266 in box. Утверждается, что они могут работать даже на 448 МГц. Для процессора Celeron-300 - SL2Y2.

Следует обратить внимание, что в Internet имеется информация о плохой разгоняемости некоторых процессоров Celeron. К таким процессорам относятся, например, процессоры Celeron-ЗООА с разъемом Slot 1, имеющие спецификацию SL2WM.

Параметры разгона процессоров Celeron-266/ЗОО

Как показывает практика, существенного прироста производительности компьютера можно добиться за счет разгона процессоров Celeron-266 и Celeron-ЗОО. Теоретически существует сравнительно большое количество форсированных режимов, устанавливаемых изменением частоты host-шины. Варианты таких режимов приведены в таблице.

Параметры разгона процессоров Celeron-266/ЗОО

Celeron-266 | Celeron-300
266 = 4 х 66 | 300 = 4,5 х 66
272 = 4 х 68 | 306 = 4,5 х 68
300 = 4 х 75 | 338 = 4,5 х 75
333 = 4 х 83 | 374 = 4,5 х 83
400 = 4 х 100 | 450 = 4,5 х 100
413 = 4 х 103 | 464 = 4,5 х 103
448 = 4 х 1 1 2 | 504 = 4,5 х 112

Следует учесть, что существуют материнские платы, поддерживающие частоты host-шины более 112 МГц. Но, как показывает практика, разгон процессоров и других устройств до таких частот обычно невозможен без повышения напряжения питания. Что касается частоты 112 МГц, то она достижима только для небольшой доли процессоров Celeron-266 и Celeron-300.

Обычно при удачном выборе комплектующих для компьютера процессоры Celeron-266 и Celeron-ЗОО хорошо выдерживают режим с частотой host-шины 83 МГц, что соответствует внутренним частотам 333 и 374 МГц. Предельная частота для Celeron-266 — 400 МГц, а для Celeron-ЗОО —. 450 МГц. Эти значения соответствуют частоте шины 100 МГц. Следует отметить, что для некоторых удачных экземпляров процессоров удается достичь устойчивой работы на частоте host-шины 112 МГц.

Необходимо еще раз подчеркнуть, что все режимы разгона требуют соответствующего охлаждения, интенсивность которого должна увеличиваться с ростом частоты шины процессора.

Параметры разгона процессоров Celeron-ЗООА/ЗЗЗ

24 августа 1998 года фирма Intel анонсировала первые процессоры, относящиеся к новому семейству Celeron. Эти процессоры получили названия Intel Celeron-ЗООА и Intel Celeron-333.

Новые процессоры выполнены по той же технологии 0,25 мкм, но, в отличие от предыдущих процессоров Celeron, содержат новое ядро, известное под именем Mendocino.

Процессоры нового семейства Celeron содержат в себе кэш-память второго уровня размером 128 Кбайт, расположенную на кристалле процессора.

Следует напомнить, что в процессорах Intel Pentium II используется кэшпамять размером 512 Кбайт, которая расположена на плате процессора с разъемом Slot 1 в корпусе SEC-картриджа. Здесь кэш-память работает на половинной частоте ядра процессора. Процессоры же Celeron-266/ЗОО были вообще лишены кэш-памяти L2.

В новых же процессорах семейства Celeron-ЗООА и Celeron-ЗЗЗ кэш-память работает на частоте ядра процессора. Такое решение существенно повысило производительность процессоров (рис. 13.2).

Рис. 13.2. Индекс iCOMP 2.0 для ряда процессоров

Индекс производительности процессоров iCОМР 2.0

Процессор | iCOMP 2.0
Celeron-266 | 213
Celeron-300 | 226
Celeron-300A(128 Кбайт L2) | 296
Celeron 333 (128 Кбайт L2) | 318
iPentium II 233 (512 Кбайт L2) | 267
iPentium II 266 (512 Кбайт L2) | 303
iPentium II 300 (512 Кбайт L2) | 332
iPentium II 333 (512 Кбайт L2) | 366
iPentium II 350 (512 Кбайт L2) | 386
iPentium II 400 (512 Кбайт L2) | 440
iPentium II 450 (512 Кбайт L2) | 483

Процессоры Celeron-ЗООА и Celeron-ЗЗЗ работают на частоте 300 и 333 МГц соответственно. Частота задается с помощью умножения частоты host-шины 66 МГц на строго зафиксированные коэффициенты умножения, равные 4,5 и 5,0. Чтобы отличать новую версию Celeron от предыдущей с той же рабочей частотой (300 МГц), в название нового процессора был добавлен индекс А. Процессоры нового семейства Celeron должны работать на всех материнских платах при условии поддержки их в BIOS с чипсетами 1440LX, 1440ЕХ, 1440ВХ и т. д. Для материнских плат, выпущенных ранее, новые версии BIOS доступны на соответствующих сайтах в Internet.

Процессоры нового семейства Celeron обладают меньшей величиной кэшпамяти, чем процессоры Intel Pentium II. Однако они не только практически не уступают в производительности, но и в некоторых случаях за счет большего быстродействия кэш-памяти L2 могут даже превосходить их. Так, например, чтение информации из памяти на блоках от 16 Кбайт (размер L1) до 128 Кбайт (размер L2 нового Celeron) процессор Celeron-ЗЗЗ осуществляет примерно в два раза быстрее, чем Pentium II-333. Но, если используются блоки большего размера от 128 Кбайт до 512 Кбайт (размер L2 Pentium II), Pentium П-333 работает быстрее. Таким образом, на различных приложениях процессоры Celeron с ядром Mendocino и кэш-памятью на кристалле процессора могут как отставать, так и опережать по производительности процессоры Pentium II с той же рабочей частотой (рис. 13.3).

Сравнение производительности процессоров Pentium II-333 и Celeron-ЗЗЗ

 | Intel Pentium 11-333 | Intel Celeron-333 | Разница
Winstone 98 | 24,5 | 24 | -2%
CPUMark32 | 835 | 655 | -22%
FPUMark | 1700 | 1750 | +3%
Quacke2, FPS | 39,5 | 39 | -1%
Unreal, FPS | 21,5 | 22 | +2%

По результатам тестирования видно, что процессоры имеют близкие параметры производительности. Несмотря на то что тест CPUMark32 показал отставание Celeron-ЗЗЗ на 22%, тесты в играх Quacke2 и Unreal практически доказывают, что процессоры Celeron с кэш-памятью составляют достойную конкуренцию Pentium II.

Рис. 13.3. Сравнение производительности процессоров

Как известно, процессоры Intel Celeron-266 и Celeron-ЗОО, которые не обладают кэшем второго уровня, оказались хорошо разгоняемыми процессорами. Так как процессоры нового семейства Celeron обладают кэшем L2, было опасение, что их возможности разгона будут на уровне процессоров Pentium II. Однако эти опасения оказались напрасными. Данные процессоры продолжили традицию своих предшественников.

Возможные режимы работы процессоров Celeron-ЗООА и 333

Частота host-шины, МГц | Celeron-ЗООА (х4,5), МГц | Celeron 333 (х5,0), МГц
66 | 300 | 333
68 | 306 | 340
75 | 337 | 375
83 | 375 | 416
95 | 427* | 475*
100 | 450* | 500**
103 | 463* | 515**
112 | 504** | 560**
133 | 600** | 666**

* В большинстве случаев процессор требует дополнительного охлаждения.

** В большинстве случаев даже при повышенном охлаждении система работает неустойчиво.


Разгон процессоров Pentium III (Coppermine)

Из опыта разгона процессоров одного типа, но рассчитанных на разные внутренние частоты, как это уже отмечалось, явно прослеживается следующая важная закономерность, лежащая в основе успеха эксплуатации этих элементов в форсированных режимах. Связана эта закономерность с тем, что после смены технологии, архитектуры ядра и кэш-памяти, внутренних алгоритмов работы и т. п. первые выпуски процессоров, как правило, хорошо поддаются разгону. Обычно это объясняется большим технологическим запасом, наиболее сильно проявляющимся именно для первых представителей линейки новых процессоров. Как известно, это наблюдалось и с процессорами Pentium, и с процессорами Celeron с ядром Deshutes, и с процессорами Celeron с ядром Mendocino, и с процессорами Pentium II. Практически все процессоры в той или иной степени поддаются разгону, однако именно первые процессоры, открывающие новые линейки, являются лидерами по этому показателю. Действительно, достаточно привести в качестве примера процессоры Pentium с частотами 75—100 МГц, Celeron-266, Celeron-ЗООА, Pentium II с частотами 266—300 МГц. Не явились исключением из этого правила и процессоры Pentium III с ядром Coppermine.

Процессоры Pentium III с ядром Coppermine были разработаны с учетом ранее накопленного опыта эксплуатации процессоров Pentium II, Pentium III и Celeron (Mendocino). Первые представители новой линейки были выпущены в конце 1999 г. Процессоры Pentium III с ядром Coppermine выполнены по новейшей полупроводниковой технологии 0,18 мкм. Как и ранее выпущенные процессоры Pentium III с ядром Katmai, новые процессоры, пришедшие им на смену, поддерживают ММХ и SSE. В отличие от своих предшественников они получили встроенную в микросхему кэш-память L2 размером в 256 Кбайт и рассчитанную на работу с частотой ядра, что в какой-то степени роднит их с процессорами Celeron с ядром Mendocino. Однако больший размер кэш-памяти L2, ее расширенная с 64 бит до 256 бит внутренняя шина, улучшенный алгоритм ее работы (256-разрядный Advanced Transfer Cache), а также более совершенная архитектура ядра позволили добиться более высокой производительности не только по сравнению с разогнанными процессорами Celeron (Mendocino), но и относительно процессоров Pentium III (Katmai) с кэш-памятью 512 Кбайт, эксплуатируемых при тех же частотах.

Следует отметить, что в линейке процессоров Pentium III с ядром Coppermine присутствуют модели как для частоты шины 100 МГц, так и ориентированные на частоту 133 МГц. Последние имеют в обозначении букву "В", когда это необходимо, чтобы отличить их от процессоров, предназначенных для частоты шины 100 МГц. Для моделей, имеющих те же частоты, что и процессоры Pentium III с ядром Katmai, в названии используется буква "Е".

В качестве конструктива процессоров были выбраны SECC2 (Slot 1) и FC-PGA (Socket 370). При этом процессоры, разработанные под разъем Sockt 370, постепенно вытеснили своих предшественников.

Необходимо отметить, что все процессоры Pentium III (Coppermine) имеют фиксированный множитель — коэффициент умножения, связывающий внутреннюю и внешнюю частоты, поэтому разгон процессоров возможен только за счет увеличения внешней частоты — частоты шины процессора.

Многие экземпляры первых представителей линейки данных процессоров, рассчитанных на частоту 100 МГц, без каких-либо проблем допускают увеличение частоты шины FSB до 133 МГц и выше. Однако повышенные значения частоты шины FSB, устанавливаемые в процессе разгона процессоров Pentium III (Coppermine), накладывают определенные требования на комплектующие, работа которых осуществляется в форсированных режимах.

Для обеспечения успешного разгона процессора и достижения устойчивой работы компьютера при частоте шины FSB 133 МГц необходимо, чтобы основные комплектующие, как минимум, удовлетворяли следующим требованиям.

  • Модули оперативной памяти должны соответствовать спецификации РС133 или обладать способностью работать на частоте 133 МГц. Либо чипсет, на основе которого выполнена системная плата, должен иметь возможность понижения частоты шины памяти относительно частоты FSB (Intel 810/810E, VIA Apollo Prol33/Prol33A и т. п.).
  • Необходимо, чтобы при делителе частоты шины AGP 2/3 (1440ВХ, 1440ZX, VIA Apollo Pro/Pro+ и т. п.) видеоадаптер мог работать при частоте шины AGP 89 МГц. Либо материнская плата должна иметь делитель частоты для шины AGP (1810E, 1820/820Е, VIA Apollo Prol33/Prol33A и т. п.).
  • Требуется, чтобы материнская плата имела делитель частоты для шины PCI 1/4, либо все PCI-устройства и жесткий диск должны устойчиво и надежно работать при частоте 44 МГц.

Процессоры Pentium III с ядром Coppermine во многом повторили успех своих предшественников, подтвердив широкими возможностями разгона существование у линейки процессоров этого типа значительного технологического запаса. Данный запас предоставляет возможность сравнительно большого увеличения внешней и внутренней частот, что сопровождается адекватным ростом производительности процессора и, соответственно, всей системы компьютера.

Для более точного анализа температурного режима компьютера и оценки необходимых средств охлаждения ниже приведены данные о рассеиваемой мощности процессорами Pentium III Coppermine.

Pentium III (SECC2)

Частота, МГц | Кэш-память L2, Кбайт | Максимальная мощность, рассеиваемая платой, Вт
533EB | 256 | 14
550E | 256 | 14,5
600E | 256 | 15,8
600EB | 256 | 15,8
650 | 256 | 17
667 | 256 | 17,5
700 | 256 | 18,3
733 | 256 | 19,1
750 | 256 | 19,5
800 | 256 | 20,8
800EB | 256 | 20,8
850 | 256 | 22,5
866 | 256 | 22,9
933 | 256 | 25,5
1000В | 256 | 33

Pentium III (PGA370)

Частота, МГц | Кэш-память L2, Кбайт | Максимальная мощность, рассеиваемая платой, Вт
500Е | 256 | 13,2
533ЕВ | 256 | 14,0
550Е | 256 | 14,5
600Е | 256 | 15,8
600ЕВ | 256 | 15,8
650 | 256 | 17
667 | 256 | 17,5
700 | 256 | 18,3
733 | 256 | 19,1
750 | 256 | 19,5
800 | 256 | 20,8
800ЕВ | 256 | 20,8
850 | 256 | 22,5
866 | 256 | 22,9
933 | 256 | 24,5

Ниже представлена таблица сравнения рассеиваемой мощности процессоров Pentium III с ядрами Coppermine (256 Кбайт L2) и Katmai (512 Кбайт L2).

Pentium III (SECC2)

Частота, МГц | Кэш-память L2, Кбайт | Максимальная мощность, рассеиваемая платой, Вт
450 | 512 | 25,3
500 | 512 | 28
533В | 512 | 29,7
533ЕВ | 256 | 14
550 | 512 | 30,8
550Е | 256 | 14,5
600 | 512 | 34,5
600В | 512 | 34,5
600Е | 256 | 15,8
600ЕВ | 256 | 15,8


Разгон процессоров Celeron (Coppermine)

Вскоре после разработки и выпуска первого из представителей линейки процессоров Pentium III с ядром Coppermine были анонсированы аналогичные процессоры, ориентированные на компьютеры низшей ценовой категории (Low End) — Celeron с ядром Coppermine. Эти процессоры явились результатом проводимой фирмой Intel политики по разделению секторов рынка компьютеров по их производительности и стоимости с целью оптимизации показателя цена/производительность.

Процессоры Celeron с ядром Coppermine в отличие от своих более мощных аналогов имеют меньший объем кэш-памяти L2, составляющий 128 Кбайт (256-разрядный Advanced Transfer Cache), и рассчитаны на частоту шины процессора 66 МГц. В остальном архитектура процессоров этого типа практически совпадает с архитектурой Pentium III (Coppermine), включая поддержку не только ММХ, но и SSE, что прежде являлось характерным атрибутом исключительно процессоров Pentium III (Katmai), ориентированных на компьютеры высшей ценовой категории (High End).

Процессоры Celeron (Coppermine) выпускаются в конструктиве FC-PGA (Socket 370).

Напряжение питания ядра у первых представителей, к которым относится Celeron-533A (Coppermine), — 1,5 В, что несколько меньше, чем у Pentium III (Coppermine), для которых напряжение питания ядра составляет 1,6 В и 1,65 В. Данное обстоятельство позволяет, как правило, без опасности для процессора Celeron (Coppermine) повышать напряжение до уровня 1,6— 1,65 В при условии эффективного охлаждения, что положительно сказывается на устойчивости в условиях экстремального разгона. В дальнейшем для более производительных моделей процессоров Celeron напряжение питания ядра было повышено до стандартных уровней, характерных для процессоров с архитектурой Coppermine. Такое повышение напряжения ядра расширяет возможности разгона у процессоров этого типа. Так, например, Celeron-667 (Coppermine), допускает разгон до частоты 1000 МГц. В целом процессоры Celeron (Coppermine) устойчиво работают в форсированных режимах (разгоняемы) даже при стандартных значениях напряжения питания ядра, позволяя, как правило, без особых трудностей увеличивать частоту шины процессора на 30%, а для некоторых моделей превышать стандартные значения внешней и внутренней частот и, соответственно, повышать производительность более чем на 50%.

Для более точного анализа температурного режима компьютера и оценки необходимых средств охлаждения ниже приведены данные о рассеиваемой мощности первых представителей процессоров Celeron с ядром Coppermine.

Celeron (FC-PGA)

Частота, МГц | L2, Кбайт | Рассеиваемая мощность, Вт
533А | 128 | 11,2
566 | 128 | 11,9
600 | 128 | 12,6
633 | 128 | 16,5
667 | 128 | 17,5
700 | 128 | 18,3


Разгон процессоров Pentium 4

Процессор Pentium 4, ранее известный как процессор Willamette, является изделием с принципиально новой архитектурой. Он построен на основе микроархитектуры Intel NetBurst. Содержит 42 млн. транзисторов. Создан с использованием хорошо отлаженной и проверенной на процессорах предыдущего поколения технологии 0,18 мкм. Ядро получило наименование Willamette.

Использование в архитектуре Pentium 4 технологии гиперконвейерной обработки позволило значительно увеличить рабочую частоту. Линейка процессоров начинается с моделей, рассчитанных на частоты 1,3; 1,4; 1,5 ГГц и т. д.

Для обеспечения безостановочной работы конвейера большой длины (20 шагов), функционирующего на большой частоте, потребовалось значительное изменение внутренней архитектуры ядра. Например, внедренная технология Advanced Dynamic Execution Engine улучшает предсказание ветвлений, а блоки Arithmetic Logic Unit (ALU) работают на удвоенной по сравнению с ядром частоте.

Высокая производительность определяется эффективной работой кэшпамяти первого (L1 = 8 Кбайт) и второго (L2 = 256 Кбайт) уровней, интегрированных в состав кристалла ядра. Как и у процессоров предыдущей разработки Pentium III с ядром Coppermine, кэш-память L2 подключена посредством 256-разрядной шины (Advanced Transfer Cache). Она работает на частоте ядра процессора, обеспечивая высокую его производительность.

С целью оптимизации работы внутренних узлов ядра расширен набор команд. Дополнительный набор, представляющий собой дальнейшее развитие технологий ММХ и SSE, получил наименование SSE2 (Streaming SIMD Extensions 2, 144 новых инструкции).

В результате внедрения указанных нововведений Pentium 4 позиционируется как мощный процессор, ориентированный в основном на выполнение задач с минимальным количеством ветвлений, таких как Internet и мультимедиа. Как известно, доля таких задач неуклонно увеличивается.

Следует отметить, что высокая рабочая частота потребовала не только коренной переработки внутренней структуры процессора, но и внесение соответствующих изменений в архитектуру компьютера. Новая шина процессора при тактовой частоте 100 МГц осуществляет передачу данных с частотой 400 МГц (Quad-pumped — 4Х) при передаче и обработке адресной части с частотой 200 МГц (2Х). Следующий стандарт для процессора предусматривает увеличение тактовой частоты до 133 МГц, что обеспечивает передачу данных с частотой 533 МГц и потоком данных 4,3 Гбайт/с.

Процессоры Pentium 4 с ядром Willamette выполнены в двух вариантах конструктива FCPGA (Flip Chip Pin Grid Array), предусматривающих использование разъемов Socket 423 и Socket 478. Напряжение, подаваемое на ядро (Vcore) процессоров с Socket 423, составляет 1,7 и 1,75 В, для процессоров с Socket 478 - 1,75 В.

Для процессоров Pentium 4 фирма Intel разработала следующие чипсеты: П i850 — (MCH+ICH2+FWH), рассчитанный на 2 канала памяти Rambus; О i845 - SDRAM (PC133); П i845 B-step (i845D) - DDR SDRAM.

Свои чипсеты выпустили фирмы VIA и SiS: P4X266 — DDR SDRAM и S1S645 — DDR333 SDRAM.

Указанные элементы, ставшие основой соответствующих материнских плат, позволяют реализовать возможности новой архитектуры ядра и высокий потенциал технологии. При этом в архитектуры многих материнских плат заложены соответствующие средства разгона, которые совместно со схемами аппаратного мониторинга (hardware monitoring) постепенно становятся обязательным атрибутом современных материнских плат. Несмотря на традиционную, как и в случае предыдущих разработок, фиксацию частотных множителей, такие платы позволяют за счет увеличения тактовой частоты шины FSB реализовывать значительный потенциал существующих процессоров Pentium 4. Так, например, для моделей 1,7 ГГц (Socket 478) разгоном удается увеличить производительность процессоров нередко на 20%, а для некоторых моделей 1,4 ГГц (Socket 478) — на 25—30%. При этом в соответствии с теорией и практикой разгона еще больший потенциал ожидается для моделей, основанных на использовании более совершенных технологических процессов. Это, например, первые представители процессоров Pentium 4 с ядром Noithwood (Socket 478), созданные по технологии 0,13 мкм, а также последующие изделия, основанные на использовании техпроцессов 90 нм (100 нм = 0,1 мкм), 65 нм, 45 нм и т. д.

Тепловые параметры процессора Pentium 4 (Socket 423)

Процессор, ГГц/Vcore, В | Мощность рассеивания, Вт | Мин. темп. Tease (°C) | Макс. темп. Tease (°C)
1,30/1,7 | 48,9 | 5 | 69
1,40/1,7 | 51,8 | 5 | 70
1,50/1,7 | 54,7 | 5 | 72
1,30/1,75 | 51,6 | 5 | 70
1,40/1,75 | 54,7 | 5 | 72
1,50/1,75 | 57,8 | 5 | 73
1,60/1,75 | 61,0 | 5 | 75
1,70/1,75 | 64,0 | 5 | 76
1,80/1,75 | 66,7 | 5 | 78
1,90/1,75 | 69,2 | 5 | 73
2,0 /1,75 | 71,8 | 5 | 74

Тепловые параметры процессора Pentium 4 (Socket 478)

Процессор, ГГц | Мощность рассеивания, Вт | Мин. темп. Tease (°C) | Макс. темп. Tease (°C)
1,50 | 57,9 | 5 | 73
1,60 | 60,8 | 5 | 75
1,70 | 63,5 | 5 | 76
1,80 | 66,1 | 5 | 77
1,90 | 72,8 | 5 | 75
2,0 | 75,3 | 5 | 76


Увеличение напряжения питания процессоров

Pentium II и Celeron

К сожалению, с переходом на новую архитектуру Pentium II с разъемом Slot 1 пользователи практически потеряли возможность с легкостью вручную выставлять напряжения питания процессора. А, как известно, при разгоне для повышения устойчивости работы процессора повысить напряжение питания иногда просто необходимо. При разгоне процессоров Pentium часто было необходимо повысить напряжение на 5—10%, и пользователи могли добиться очень хороших результатов при разгоне.

Процессор с разъемом Slot 1 автоматически задает необходимое значение напряжения питания с помощью двоичного кода, устанавливаемого на пяти выводах. Они именуются соответственно VIDO, VID1, VID2, VID3 и VID4, где VID — это сокращение от английских слов Voltage Identification.

Идентификация напряжения питания Pentium II

Напряжение, В | VIDO | VID1 | VID2 | VID3 | VI D4
1,80 | 1 | 0 | 1 | 0 | 0
1,85 | 0 | 0 | 1 | 0 | 0
1,90 | 1 | 1 | 0 | 0 | 0
1,95 | 0 | 1 | 0 | 0 | 0
2,00 | 1 | 0 | 0 | 0 | 0
2,05 | 0 | 0 | 0 | 0 | 0
2,10 | 0 | 1 | 1 | 1 | 1
2,20 | 1 | 0 | 1 | 1 | 1
2,30 | 0 | 0 | 1 | 1 | 1
2,40 | 1 | 1 | 0 | 1 | 1
2,50 | 0 | 1 | 0 | 1 | 1
2,60 | 1 | 0 | 0 | 1 | 1
2,70 | 0 | 0 | 0 | 1 | 1
2,80 | 1 | 1 | 1 | 0 | 1
2,90 | 0 | 1 | 1 | 0 | 1
3,00 | 1 | 0 | 1 | 0 | 1
3,10 | 0 | 0 | 1 | 0 | 1
3,20 | 1 | 1 | 0 | 0 | 1
3,30 | 0 | 1 | 0 | 0 | 1
3,40 | 1 | 0 | 0 | 0 | 1
3,50 | 0 | 0 | 0 | 0 | 1

Материнские платы автоматически определяют необходимые уровни напряжения питания процессоров через анализ кода на выводах VIDO, VID1, VID2, VID3 и VID4.

Некоторые материнские платы, рассчитанные на разгон процессоров, предоставляют возможность изменения напряжения питания процессора. Для целей разгона лучше всего использовать именно такие платы.

В тех случаях, когда необходимо изменить значения напряжения питания, но материнская плата не предоставляет такой возможности, единственный способ — изменить кодировку на контактах VIDO, VID1, VID2, VID3 и VID4. Это можно сделать, если оборвать необходимый контакт, например, заклеить, залепить, замазать и т. п. В результате подобных действий на контакте устанавливается значение 1.

У процессоров, напряжение питания которых составляет 2,8 В, изменить напряжение таким способом нельзя. Это процессоры Intel Pentium II: 233, 266 и 300 МГц.

Однако данный метод корректировки можно использовать для процессоров, напряжение питания которых составляет 2 В. Это процессоры Intel Pentium II: 333, 350, 400, 450 МГц и Intel Celeron: 266, 300, ЗООА, 333 МГц.

Расположение VIDO—VID4 на плате процессора

Вывод

Контакт

VIDO

В120

VID1

А120

VID2

А119

VID3

В119

VID4

А121

Контакты А1—А121 находятся на стороне, где расположен кулер или радиатор, а контакты В1—В121 — на противоположной стороне. Их довольно легко найти, необходимо лишь отсчитать нужное количество контактов от тех, номер которых написан на плате процессора.

Ниже представлена таблица, в которой указано, какие контакты можно заклеить (отмечены звездочкой *), чтобы получить соответствующее напряжение.

Корректировка напряжения питания процессора

Напряжение, В | В119 | В120 | А119 | А120 | А121
2 |  |  |  |  |
2,2 | * |  | * |  | *
2,4 | * |  |  | * | *
2,6 | * |  |  |  | *
2,8 |  |  | * | * | *
3,0 |  |  | * |  | *
3,2 |  |  |  | * | *
3,4 |  |  |  |  | *

Необходимые контакты можно заклеить лаком или липкой лентой. Можно контакт и перерезать. Методов решения данной проблемы — много. Однако действовать следует очень осторожно. Заклеив не тот контакт, можно случайно увеличить напряжение так, что почти мгновенно при включении компьютера произойдет разрушение ядра процессора.

Увеличивая напряжение питания процессора, надо помнить о том, что мощность, потребляемая процессором, возросла. Следовательно, требуется позаботиться о дополнительном охлаждении процессора.

Pentium III

При разгоне для повышения устойчивости работы процессора часто необходимо повысить напряжение питания процессора. К сожалению, на рынке материнских плат преобладают те, которые не способны обеспечить изменение напряжения питания.

Как и в случае Pentium II, процессор Pentium III автоматически задает необходимое значение напряжения питания с помощью двоичного кода, устанавливаемого на пяти выводах. Они именуются соответственно VIDO, VID1, VID2, VID3 и VID4, где VID — это сокращение от английских слов Voltage Identification.

Идентификация напряжения питания Pentium III

Напряжение, В | VI DO | VID1 | VID2 | VI D3 | VID4
1,30 | 1 | 1 | 1 | 1 | 0
1,35 | 0 | 1 | 1 | 1 | 0
1,40 | 1 | 0 | 1 | 1 | 0
1,45 | 0 | 0 | 1 | 1 | 0
1,50 | 1 | 1 | 0 | -1 | 0
1,55 | 0 | 1 | 0 | 1 | 0
1,60 | 1 | 0 | 0 | 1 | 0
1,65 | 0 | 0 | 0 | 1 | 0
1,70 | 1 | 1 | 1 | 0 | 0
1,75 | 0 | 1 | 1 | 0 | 0
1,80 | 1 | 0 | 1 | 0 | 0
1,85 | 0 | 0 | 1 | 0 | 0
1,90 | 1 | 1 | 0 | 0 | 0
1,95 | 0 | 1 | 0 | 0 | 0
2,00 | 1 | 0 | 0 | 0 | 0
2,05 | 0 | 0 | 0 | 0 | 0
2,10 | 0 | 1 | 1 | 1 | 1
2,20 | 1 | 0 | 1 | 1 | 1
2,30 | 0 | 0 | 1 | 1 | 1
2,40 | 1 | 1 | 0 | 1 | 1
2,50 | 0 | 1 | 0 | 1 | 1
2,60 | 1 | 0 | 0 | 1 | 1
2,70 | 0 | 0 | 0 | 1 | 1
2,80 | 1 | 1 | 1 | 0 | 1
2,90 | о | 1 | 1 | 0 | 1
3,00 | 1 | 0 | 1 | 0 | 1
3,10 | 0 | 0 | 1 | 0 | 1
3,20 | 1 | 1 | 0 | 0 | 1
3,30 | 0 | 1 | 0 | 0 | 1
3,40 | 1 | 0 | 0 | 0 | 1
3,50 | 0 | 0 | 0 | 0 | 1

Материнские платы автоматически определяют необходимые уровни напряжения питания процессоров через анализ кода на выводах VIDO, VID1, VID2, VID3 и VID4.

Некоторые материнские платы, рассчитанные на разгон процессоров, предоставляют возможность изменения напряжения питания процессора. Для целей разгона лучше всего использовать именно такие платы.

В тех случаях, когда необходимо изменить значения напряжения питания, но материнская плата не предоставляет такой возможности, единственный способ — изменить кодировку на контактах VIDO, VID1, VID2, VID3 и VID4. Это можно сделать, если оборвать необходимый контакт, например, заклеить, залепить, замазать и т. п. В результате подобных действий на контакте устанавливается значение 1.

Расположение VIDO—VID4 на плате процессора

Вывод | VIDO | VID1 | VID2 | VID3 | VID4
Контакт | В120 | А120 | А119 | В119 | А121

Контакты А1—А121 находятся на стороне, где расположен кулер или радиатор, а контакты В1—В121 на противоположной стороне. Их довольно легко найти, надо лишь отсчитать нужное количество контактов от тех, номер которых написан на плате процессора.

Необходимые контакты можно заклеить лаком или липкой лентой. Можно контакт и перерезать. Методов решения данной проблемы много. Однако действовать следует очень осторожно. Заклеив не тот контакт, можно случайно увеличить напряжение так, что почти мгновенно при включении компьютера произойдет разрушение ядра процессора.

Увеличивая напряжение питания процессора, следует помнить о том, что мощность, потребляемая процессором, возросла. Следовательно, требуется позаботиться о дополнительном охлаждении процессора.


Разгон процессоров Cyrix/IBM 6x86

В связи с тем, что процессоры Cyrix/IBM 6x86 нагреваются очень сильно, они почти не пригодны для разгона. Следует запомнить, что, разгоняя данные процессоры, можно действительно очень легко вывести их из строя на стадии разгона. Существует много примеров, когда работоспособность процессора 6x86 необратимо нарушалась от перегрева при попытке установить форсированный режим.

Процессоры этой фирмы отличаются очень высоким энергопотреблением даже в штатных режимах. Это создает значительную на'грузку на специальные схемы, ответственные за электропитание процессора и расположенные на материнской плате. Некоторые материнские платы не могут обеспечить должный запас мощности для процессоров этого типа даже в рекомендованных производителем режимах. В форсированных же режимах энергопотребление резко увеличивается. В результате дополнительная нагрузка на цепи электропитания может вывести их из строя, и материнская плата потеряет свою работоспособность.

Таким образом, следует отметить, что разгон процессора 6x86 ограничен множеством параметров. В первую очередь очень сильным нагревом кристалла и энергопотреблением.

Из архитектурных особенностей процессора, влияющих на выбор стратегии разгона, необходимо выделить то обстоятельство, что этот процессор поддерживает только два множителя — х2 и хЗ. Причем множитель хЗ лучше вообще не использовать, т. к. высока вероятность выхода из строя процессора, либо придется задавать конфигурацию 3 х 50 МГц, что, как правило, невыгодно из-за снижения пропускной способности host-шины. Таким образом, остается только значение множителя х2, что, вообще говоря, означает отсутствие реального выбора.

Если действительно предпринять попытку разгона процессора 6x86, то целесообразно делать это постепенно, постоянно контролируя температурный режим.

Последовательность разгона процессоров 6x86: D от Р120+ (100 МГц) до Р133+ (110 МГц); О от Р133+ (110 МГц) до Р150+ (120 МГц); О от Р150+ (120 МГц) до Р166+ (133 МГц).

Следует отметить, что переход от Р166+ (133 МГц) до Р200+ (150 МГц) довольно велик и является слишком высокой нагрузкой на процессор. Сделав такой шаг, можно добиться сравнительно малого прироста производительности, но в этом режиме большой риск потерять процессор.

Интенсивное охлаждение процессоров 6x86 является необходимым условием их эксплуатации в форсированных режимах. Только после установки огромного и мощного охлаждающего вентилятора можно уменьшить вероятность выхода процессора из строя при разгоне от перегрева его кристалла.

Итак, не рекомендуется использовать в режимах разгона существующие процессоры 6x86, т. к. велика вероятность выхода их из строя в связи с очень сильным нагревом. Из-за высокого энергопотребления процессоров в форсированных режимах возможен перегрев и выход из строя некоторых элементов на материнских платах. Тем не менее, несмотря на все трудности, существует большое количество примеров удачного разгона этих процессоров.

Для более точного анализа температурного режима компьютера и оценки необходимых средств охлаждения ниже приведены данные о мощности процессоров Cyrix 6x86MX.

Cyrix

Процессор | Частота, МГц | Мощность, Вт
6х86-Р120+ | 100 | 19,4
6х86-Р133+ | 110 | 20,9
6х86-Р150+ | 120 | 22
6х86-Р166+ | 133 | 23,8
6х86-Р200+ | 150 | 25,2
6х86-Р90+ | 80 | 16,9
6X86L-P120+ | 100 | 14,2
6x86L-P133+ | 110 | 15,1
6x86L-P150+ | 120 | 16
6X86L-P166+ | 133 | 16,6
6x86L-P200+ | 150 | 18,2

Cyrix 6x86MX (PR)

6х86МХ | Обычно, Вт | Максимум, Вт
150МГц(РР166) | 11,4 | 18,9
166МГц(РР200) | 12,1 | 20,2
188МГц(РП233) | 13,1 | 21,8
200 МГц (PR233) | 13,7 | 22,9
225 МГц (PR266) | 15,7 | 26,1
233 МГц (PR266) | 16,2 | 27,0


Разгон процессоров AMD-K5HAMD-K6

Процессоры К5 фирмы AMD появились сравнительно недавно, но сразу же показали свою относительно высокую производительность. Последние модели AMD-K5 успешно конкурируют с процессорами Pentium. В то же время цена на AMD-K5 значительно ниже.

Что касается разгона этих процессоров, то следует напомнить, что AMD производила множество процессоров класса 486, которые удачно разгонялись. Это были Am486DX/40, которые неплохо работали на частоте 50 МГц. Процессоры Am486DX4/100 разгоняли до частоты 120 МГц. Был широко известен и очень популярен замечательный процессор Am486DX4/133 -Am5x86-133. Этот процессор отлично работал на частоте 166 МГц и до сих пор является достойным конкурентом системам на базе Pentium-100. Нельзя забывать, что Pentium-100 требует соответствующей материнской платы, а разгон процессора Ат5х86-133 позволяет достичь сравнительно высокой производительности без замены платы и, соответственно, без дополнительных усилий и финансовых затрат.

К сожалению, более совершенные модели процессора К5 с Р-рейтингом PR75, PR90 и PR100 уже не так удачно разгоняются, как процессоры предыдущих поколений. Проблема такая же, как и у процессоров Cyrix/IBM 6x86 — чрезмерный нагрев при разгоне. В форсированных режимах процессор перегревается и может выйти из строя — сгореть от перегрева. Для защиты процессора от чрезмерного повышения температуры при разгоне необходимы эффективные средства охлаждения.

Однако новые модели PR120 и PR133 более удачны для разгона. Они уже не так сильно нагреваются. Но и для этих процессоров в форсированных режимах следует применять средства охлаждения.

Разгон процессоров AMD-K6 осуществляется с помощью тех же методов, что и разгон процессоров типа Pentium II. Ниже приведены примеры параметров разгона.

Примеры разгона процессоров AMD-K6

Процессор | Разгон
AMD-K6-233 | процессор 290 МГц host-шина: 83 МГц множитель 3,5 | процессор 263 МГц host-шина: 75 МГц множитель 3,5 | процессор 250 МГц host-шина: 83 МГц множитель 3
AMD-K6-200 | процессор 250МГц host-шина: | процессор 225 МГц host-шина: | процессор 233 МГц host-шина:
 | 83МГц множитель 3 | 75 МГц множитель 3 | 66МГц множитель 3,5
AMD-K6-166 | процессор 225 МГц host-шина: | процессор 208 МГц host-шина: | процессор 200 МГц host-шина:
 | 75МГц множитель 3 | 83 МГц множитель 2,5 | 66МГц множитель 3

Для более точного анализа температурного режима компьютера и оценки необходимых средств охлаждения ниже приведены данные о мощности процессоров AMD-КЗ и AMD-K6.

AMD-K5

К5 | Мощность, Вт | К5 | Мощность, Вт
PR75 PR90 PR100 | 11,9 14,3 15,8 | PR120 PR133 PR166 | 12,6 14 16,4

AMD-K6 (Модель 6)

Кб | Обычная мощность, Вт | Максимальная мощность, Вт
166 МГц (2,9 В) | 10,3 | 17,2
200 МГц (2,9 В) | 12,0 | 20
233 МГц (3,2 В) | 17,0 | 28,3

AMD-K6 (Модель 7)

Кб | Обычная мощность, Вт | Максимальная мощность, Вт
200 МГц (2,2 В) | 10,60 | 12,45
233 МГц (2,2 В) | 11,25 | 13,50
266 МГц (2,2 В) | 12,85 | 14,55
300 МГц (2,2 В) | 13,45 | 15,40

AMD-K6-2 (2.4 В)

Частота, МГц | Максимальная мощность, Вт | Обычная мощность, Вт
266 | 14,7 | 8,85
300 | 17,2 | 10,35
333 | 19,0 | 11,4
350 | 19,95 | 11,98
366 | 20,80 | 12,48
380 | 21,60 | 12,95
400 | 22,70 | 13,65
450 | 28,4 | 17,5
475 | 29,6 | 17,75

AMD-K6-2 (2.2 В)

Частота, МГц | Максимальная мощность, Вт | Обычная мощность, Вт
400 | 16,9 | 10,15
450 | 18,8 | 11,3
475 | 19,8 | 11,9
500 | 20,75 | 12,45
533 | 20,75 | 12,45

AMD-K6-III

Частота процессора, МГц | Напряжение ядра, В | Максимум, Вт | Обычно, Вт
400 | 2,2 | 18,1 | 10,85
450 | 2,2 | 20,2 | 12,15
400 | 2,4 | 26,8 | 16,1
450 | 2,4 | 29,5 | 17,7


Разгон процессоров AMD Athlon (K7)

Процессоры AMD Athlon были разработаны с учетом накопленного опыта эксплуатации ранее выпущенных процессоров AMD-K6-2 и AMD-K6-III. Первые представители новой линейки были выпущены в 1999 г. Процессоры AMD Athlon выполнены по технологии 0,25 мкм и 0,18 мкм. Ядро процессора содержит более 20 млн. транзисторов. Как и предыдущие разработки AMD, данные процессоры поддерживают технологии и операции ММХ и 3DNow!.

Процессоры AMD Athlon не только не уступают популярным и широко распространенным Pentium III, но по ряду параметров демонстрируют свое преимущество.

Процессоры AMD Athlon электрически и логически несовместимы с процессорами фирмы Intel, но совместимы с ними программно. Используют разъемы Slot А, механически совместимые с разъемами Slot 1. Требуют специальных материнских плат с чипсетами, поддерживающими данные процессоры.

Передовые технологии, положенные в основу процессоров AMD Athlon, обеспечивают высокие показатели их производительности. В ряде случаев они обеспечивают более высокие значения параметров производительности не только по сравнению с процессорами Intel Pentium II и Pentium III (Katmai), но и с более совершенными процессорами Intel Pentium III, построенными на основе архитектуры Coppermine. Результаты тестирования (по данным www.anandtech.com) процессоров AMD Athlon (материнская плата ЕРоХ ЕР-7КХА с VIA Apollo KX133) и Pentium III (Coppermine, 133 МГц FSB, материнская плата Tyan Trinity 400 Rev.D с VIA Apollo Prol33A) представлены в таблицах.

Content Creation Winstone 2000

Частота процессора, МГц | AMD Athlon | Pentium III
1000 | 33,7 | 31,6
800 | 30,6 | 29,2
600 | 27,0 | 25,6

SYS Mark 2000

Частота процессора, МГц | AMD Athlon | Pentium III
1000 | 171 | 186
800 | 153 | 155
600 | 127 | 132

Процессоры AMD Athlon обладают значительным технологическим запасом. Имеются данные о том, что фирма KryoTech в своих установках экстремального охлаждения разгоняет процессоры AMD Athlon 600 до частоты 800 МГц.

Архитектура процессоров AMD Athlon имеет следующие основные особенности: увеличенная до 128 Кбайт кэш-память L1; 512 Кбайт кэш-памяти L2, как у процессоров Intel Pentium II и Pentium III (Katmai), расположены на плате процессора; улучшенный блок FPU, напряжение питания ядра 1,6—1,8 В; новый тип шины процессора EV6, отличающийся от шины процессоров Intel, и т. д.

Повышение частоты шины

Процессоры AMD Athlon рассчитаны на работу с шиной Alpha EV6, разработанной фирмой DEC для процессоров Alpha и лицензированной для своих изделий типа Athlon фирмой AMD.

Шина Alpha EV6, используемая в качестве шины процессора (FSB), обеспечивает передачу данных по обоим фронтам тактовых импульсов (double-data-rate). Это увеличивает пропускную способность, обеспечивая рост производительности всей системы компьютера. При тактовой частоте 100 МГц шина FSB Alpha EV6, называемая обычно EV6, обеспечивает передачу данных с частотой 200 МГц, в отличие от шин GTL+ и AGTL+ процессоров Celeron, Pentium II/III фирмы Intel, для которых частоты передачи данных и тактовая совпадают.

Однако при всех своих достоинствах высокая рабочая частота шины процессора EV6 создает определенные трудности для дальнейшего ее повышения в режимах разгона процессоров AMD Athlon, ограничивая эту возможность обычно дополнительными 10—15%.

Рассматривая возможности использования форсированных режимов, следует принимать во внимание, что процессоры AMD Athlon (рис. 12.4) как и процессоры Intel Pentium II, Pentium III (Katmai, Coppermine) имеют фиксированный множитель — коэффициент умножения частоты, связывающий внутреннюю и внешнюю частоты. В результате форсирование работы процессоров осуществляется, как правило, за счет увеличения внешней частоты — частоты шины процессора FSB EV6. Применяя этот метод, необходимо учитывать ограниченность данного ресурса для целей разгона.

Рис. 12.4. Внешний вид процессора Athlon

Однако в дополнение к указанному традиционному методу форсирования работы процессоров для AMD Athlon существуют альтернативные способы их разгона. Эти способы основываются на использовании ряда специфических особенностей конструкции этого типа процессоров.

Разгон процессоров AMD Athlon может быть осуществлен либо перепайкой резисторов, определяющих основные характеристики процессоров, либо использованием их внешних технологических разъемов, расположенных на плате процессора.

Изменение распайки резисторов

Следует отметить, что напряжение, множитель и частота системной шины процессора Athlon задаются несколькими резисторами, которые находятся на плате процессора. Поэтому изменить указанные характеристики можно за счет перепайки нескольких резисторов на плате процессора. Однако, планируя эти действия, необходимо помнить, что, вскрыв корпус процессора, пользователь нарушает его товарный вид и автоматически теряет гарантию. Таким образом, в случае выхода процессора из строя, пусть даже не вследствие использования нештатных режимов разгона, он не может быть возвращен по гарантии и заменен на новый исправно работающий экземпляр. Также стоит напомнить, что осуществлять разгон, тем более такой, который требует вскрытия корпуса и перепайки резисторов, целесообразно только профессионально подготовленному человеку. В данном случае требуется опыт вскрытия корпуса процессора и пайки SMD-резисторов. Кроме того, для выполнения данных операций необходимо иметь соответствующий инструментарий.

Схемы расположения резисторов, определяющих параметры процессора AMD Athlon, представлены на рис. 12.5 и 12.6.

Рис. 12.5. Расположение резисторов на задней стороне платы процессора AMD Athlon

Рис. 12.6. Расположение резисторов на передней стороне платы процессора AMD Athlon

Резисторы либо установлены, либо нет. Во втором случае можно видеть два контакта, к которым можно при необходимости припаять резистор. Резисторы R3, R4, R5, R6, R121, R122, R123, R124 отвечают за частоту; R148, R150, R151, R153 - за напряжение; R155, R156, R157, R158 - за множитель. Итак, на обеих сторонах процессора имеются 16 резисторов (или посадочных мест для них), задающих основные параметры работы процессора.

Разгон можно разделить на четыре этапа. Каждый этап соответствует изменению расположения перечисленным группам резисторов.

1. Установка множителя (R155, R156, R157, R158).

На рис. 12.7 представлен подробный рисунок части платы процессора с необходимыми резисторами. Левее расположены резисторы, отвечающие за напряжение питания процессора.

Рис. 12.7. Резисторы для изменения множителя

Все резисторы представляют собой так называемые SMD-резисторы с сопротивлением по 1000 Ом. Следующая таблица показывает правильное размещение этих четырех резисторов для соответствующих режимов (частот) процессора ("есть"- - резистор установлен, "—" — резистор отсутствует).

Все резисторы представляют собой SMD-резисторы ('102') с сопротивлением по 1000 Ом. Следующая таблица показывает правильное расположение этих четырех резисторов для соответствующих режимов (частот) процессора ("есть" — резистор установлен, "—" — резистор отсутствует).

Установка множителя

Частота, МГц | R155 | R156 | R157 | R158
500 | есть | — | есть | есть
550 | есть | — | есть | -
600 | есть | — | — | есть
650 | есть | - | — | -
700 | — | есть | есть | есть
750 | — | есть | есть | —
800 | — | есть | — | есть
850 | — | есть | — | —
900 | — | — | есть | есть
950 | - | — | есть | —
1000 | - | - | — | есть
1050 | — | — | — | —

2. Установка частоты (R121, R122, R123, R124).

На рис. 12.8 представлено подробное изображение соответствующих резисторов на плате процессора.

Рис. 12.8. Резисторы для изменения частоты

Установка частоты

Частота, МГц | R121 | R122 | R123 | R124
500 | — | есть | — | есть
550 | — | есть | — | —
600 | есть | есть | — | есть
650 | есть | есть | — | -
700 | — | — | есть | есть
750 | — | — | есть | —
800 | есть | — | есть | есть
850 | есть | - | есть | -
900 | - | есть | есть | есть
950 | — | есть | есть | -
1000 | есть | есть | есть | есть
1050 | есть | есть | есть | -

3. Установка частоты (R3, R4, R5, R6).

На рис. 12.9 представлен подробный рисунок расположения соответствующих резисторов на плате процессора.

Рис. 12.9. Резисторы для изменения частоты

Все резисторы представляют собой SMD-резисторы с сопротивлением по 1000 Ом. Первый резистор — R3 (а не самый правый R2). Следующая таблица показывает правильное размещение этих четырех резисторов для соответствующих режимов (частот) процессора ("есть" - - резистор установлен, "—" - резистор отсутствует).

Установка частоты

Частота, МГц | R3 | R4 | R5 | R6
500 | — | есть | — | есть
550 | есть | есть | — | есть
600 | - | есть | — | -
650 | есть | есть | — | —
700 | — | — | есть | есть
750 | есть | — | есть | есть
800 | - | — | есть | —
850 | есть | — | есть | —
900 | — | — | — | есть
950 | есть | — | - | есть
1000 | — | — | — | -
1050 | есть | — | — | —

Итак, необходимый множитель и соответствующие частоты установлены. Теперь следует проверить все установки, после чего можно собрать процессор и сделать попытку запуска компьютера с новым разогнанным процессором Athlon. В очень редких случаях целесообразно поднимать напряжение. Но даже при возникновении такой необходимости не следует увеличивать его более чем на 0,05 В.

4. Установка напряжения (R148, R150, R151, R153).

По данным фирмы AMD (AMD Athlon Processor Data Sheet) минимальные, нормальные и максимальные значения напряжения питания ядра процессора в обычных условиях для стабильной работы представлены в следующей таблице. Model 1 — это процессор с ядром 0,25 мкм, Model 2 — с ядром 0,18 мкм, Model 4 — 0,18 мкм с кэшем L2 (256 Кбайт) в составе кристалла.

Значения напряжения питания ядра процессоров в обычных условиях

Ядро | Частота, МГц | Минимальное напряжение питания, В | Нормальное напряжение питания, В | Максимальное напряжение питания, В
Model 1 | 500-700 | 1,5 | 1,6 | 1,7
Model 2 | 550-750 | 1,5 | 1,6 | 1,7
 | 800-850 | 1,6 | 1,7 | 1,8
 | 900-1000 | 1,7 | 1,8 | 1,9
Model 4 | 650-850 | 1,6 | 1,7 | 1,8
 | 900-1000 | 1,65 | 1,75 | 1,85

На рис. 12.10 представлено подробное изображение расположения группы резисторов, устанавливающих напряжение питания процессора.

Рис. 12.10. Резисторы для напряжения питания процессора

Все резисторы представляют собой SMD-резисторы ('ЮГ) с сопротивлением по 100 Ом. Следующая таблица показывает правильное расположение этих четырех резисторов для соответствующих режимов (частот) процессора ("есть" -- резистор установлен, "—" - резистор отсутствует).

Установка напряжения

Напряжение, В | R148(VIDO) | R150(VID1) | R151 (VID2) | R153(VID3)
1,30 | — | — | — | —
1,35 | есть | — | — | -
1,40 | - | есть | — | -
1,45 | есть | есть | — | -
1,50 | - | — | есть | -
1,55 | есть | - | есть | —
1,60 | - | есть | есть | -
1,65 | есть | есть | есть | -
1,70 | — | - | - | есть
1,75 | есть |  |  | есть
1,80 | — | есть | — | есть
1,85 | есть | есть | — | есть
1,90 | - | — | есть | есть
1,95 | есть | - | есть | есть
2,00 | — | есть | есть | есть
2,05 | есть | есть | есть | есть

Следует напомнить, что после любого разгона необходимо подумать об усовершенствовании системы охлаждения, особенно если при разгоне увеличивалось напряжение питания.

Использование внешнего технологического разъема

Надо отметить, что перепайка резисторов на плате процессора требует определенной квалификации и навыков от пользователя и часто является довольно опасной операцией для работоспособности процессора AMD Athlon. Результат может быть весьма грустным для обладателя процессора. В результате неосторожных действий возможна необратимая потеря работоспособности процессора. К счастью, существует другой метод коррекции частотного коэффициента, облегчающий разгон процессора. В архитектуре процессора AMD Athlon предусмотрен дополнительный разъем (рис. 12.11), который можно использовать аналогично резисторам на плате процессора и тем самым устанавливать произвольные режимы его работы.

К данному разъему необходимо подключить небольшую конструкцию из переключателей и резисторов, которые будут задавать нужные режимы работы. К разъему можно подключаться по-разному. Например, можно напрямую припаять провода, что является не самым лучшим способом. Связано это с тем, что в случае неосторожных действий провод может оторваться, переломиться и т. д. В результате нарушения контакта может быть, например, резкое увеличение уровней напряжения на процессоре и почти мгновенный выход его из строя. Более правильное решение — это применение специального переходника, устройство которого обеспечивает надежные контакты с внешним технологическим разъемом (рис. 12.12 и 12.13).

Рис. 12.11. Внешний технологический разъем процессора Athlon

Рис. 12.12. Переходник под внешний разъем (вид снизу)

Когда вопрос с подключением схемы к разъему процессора AMD Athlon решен, можно приступать к реализации следующей схемы (рис. 12.13).

Рис. 12.13. Схема платы для разгона процессора Athlon

Все используемые резисторы представляют собой SMD-резисторы с сопротивлением 56 Ом. Во включенном состоянии каждый резистор потребляет мощность приблизительно 440 мВт. Это составляет достаточно большую величину и требует использования резисторов соответствующей мощности. В противном случае возможно уменьшение срока эксплуатации этих элементов и соответственно процессора AMD Athlon. Указанные резисторы служат для того, чтобы заблокировать действие резисторов 1000 Ом на плате процессора. Ряд исследователей считают, что в качестве внешних элементов подойдут резисторы с большим сопротивлением, например, 220 Ом. В этом случае мощность рассеивания существенно меньше по сравнению с использованием резисторов 56 Ом и составит 113 мВт.

Стоит отметить, что предлагаемая схема достаточно проста, т. к. состоит лишь из резисторов и переключателей. Однако ей требуется питание +5 В и +3,3 В, а также "земля" (GND), но все это легко найти непосредственно в компьютере или реализовать собственными силами, например, с помощью внешнего источника питания. Те пользователи, которые не чувствуют себя достаточно и уверенно в создании такой схемы, могут попробовать поискать подобные устройства в специализированных компьютерных магазинах. Пример такого устройства представлен на рис. 12.15.

Рис. 12.15 Устройство для разгона процессора Athlon

Необходимые положения переключателей представлены в следующих таблицах ("вкл."— включить, "—" — выключить, 0 — перевести переключатель в положение О, 1 — перевести переключатель в положение 1).

Установка множителя

Частота, МГц | FID3 | FID2 | FID1 | FIDO
500 | вкл. | - | вкл. | вкл.
550 | вкл. | - | вкл. | -
600 | вкл. | - | — | вкл.
650 | вкл. | - | — | -
700 |  | вкл. | вкл. | вкл.
750 | — | вкл. | вкл. |
800 | - | вкл. | — | вкл.
850 |  | вкл. | — | —
900 |  | - | вкл. | вкл.
950 | — | - | вкл. | -
1000 | - | - | — | вкл.
1050 | — | - | — | -

Установка частоты

Частота, МГц | BP_FIDO | BP_FID1 | BP_FID2 | BP_FID3
500 | 1 | 1 | 0 | 1
550 | 0 | 1 | 0 | 1
600 | 1 | 0 | 0 | 1
650 | 0 | 0 | 0 | 1
700 | 1 | 1 | 1 | 0
750 | 0 | 1 | 1 | 0
800 | 1 | 0 | 1 | 0
850 | 0 | 0 | 1 | 0
900 | 1 | 1 | 0 | 0
950 | 0 | 1 | 0 | 0
1000 | 1 | 0 | 0 | 0
1050 | 0 | 0 | 0 | 0

Рекомендации фирмы AMD по поводу напряжения питания процессора Athlon представлены в следующей таблице. Model 1 — это процессор с ядром, выполненным по технологии 0,25 мкм, Model 2-е ядром, выполненным по технологии 0,18 мкм, Model 4 — 0,18 мкм с кэшем L2 (256 Кбайт) на кристалле процессора.

Рекомендации фирмы AMD

Ядро | Минимальное Частота, МГц напряжение питания, В |  | Стандартное напряжение питания, В | Максимальное напряжение питания, В
Model 1 | 500-700 | 1,5 | 1,6 | 17
Model 2 | 550-750 | 1,5 | 1,6 | 1,7
 | 800-850 | 1,6 | 1,7 | 1,8
 | 900-1000 | 1,7 | 1.8 | 1,9
Model 4 | 650-850 | 1,6 | 1,7 | 1,8
 | 900-1000 | 1,65 | 1,75 | 1,85

Установка напряжения

Напряжение, В | R 148 (VI DO) | R150(VID1) | R151 (VID2) | R153(VID3)
1,30 | — | — | — | —
1,35 | вкл. | - | — | -
1,40 | - | вкл. | - | -
1,45 | вкл. | вкл. | — | —
1,50 | — | — | вкл. | —
1,55 | вкл. | — | вкл. | —
1,60 | - | вкл. | вкл. | —
1,65 | вкл. | вкл. | вкл. | —
1,70 | — | — | — | вкл.
1,75 | вкл. | - | — | вкл.
1,80 | — | вкл. | — | вкл.
1,85 | вкл. | вкл. | — | вкл.
1,90 | - | — | вкл. | вкл.
1,95 | вкл. | - | вкл. | вкл.
2,00 | — | вкл. | вкл. | вкл.
2,05 | вкл. | вкл. | вкл. | вкл.

Для более точного анализа температурного режима компьютера и оценки необходимых средств охлаждения ниже приведены данные о мощности процессоров Athlon (K7) с ядрами процессоров, выполненных по техноло-.гии 0,25 и 0,18 мкм.

AMD Athlon (0,25 мкм - Model 1)

Частота процессора, МГц | Обычная мощность, Вт | Максимальная мощность, Вт
500 | 38 | 42
550 | 41 | 46
600 | 45 | 50
650 | 48 | 54
700 | 45 | 50

AMD Athlon (0, 18 мкм — Model 2)

Частота процессора, МГц | Обычная мощность, Вт | Максимальная мощность, Вт
550 | 28 | 31
600 | 30 | 34
650 | 32 | 36
700 | 34 | 39
750 | 35 | 40
800 | 43 | 48
850 | 45 | 50
900 | 53 | 60
950 | 55 | 62
1000 | 60 | 65

Athlon (0,18 мкм — Model 4, 256 Кбайт L2 на кристалле)

Частота процессора, МГц | Обычная мощность, Вт | Максимальная мощность, Вт
650 | 32,4 | 36,1
700 | 34,4 | 38,3
750 | 36,3 | 40,4
800 | 38,3 | 42,6
850 | 40,2 | 44,8
900 | 44,6 | 49,7
950 | 46,7 | 52,0
1000 | 48,7 | 54,3


Разгон AMD Duron и Athlon Thunderbird

Процессоры AMD Duron и Thunderbird поставляются в PGA-корпусе. Материнская плата под этот процессор содержит специальный разъем — PGA-socket, названный Socket A (462 контакта). Процессор Duron имеет 128 Кбайт кэш-памяти первого уровня (L1) и 64 Кбайт кэш-памяти второго уровня (L2). Процессор Thunderbird часто называют просто Athlon, подразумевая при этом Athlon для Socket А. Процессор Thunderbird отличается от процессора Duron лишь размером кэш-памяти второго уровня, который равен для процессора Thunderbird 256 Кбайт.

Рис. 12.16. Процессор AMD Duron

Рис. 12.17. Процессор AMD Althlon (Thunderbird)

Указанные процессоры рассчитаны на работу с шиной Alpha EV6, разработанной фирмой DEC для процессоров Alpha и лицензированной для своих изделий фирмой AMD.

Шина Alpha EV6, используемая в качестве шины процессора (FSB), обеспечивает передачу данных по обоим фронтам тактовых импульсов (double-data-rate). Это увеличивает пропускную способность, обеспечивая рост производительности всей системы компьютера. При тактовой частоте 100 МГц шина FSB Alpha EV6, называемая обычно EV6, обеспечивает передачу данных с частотой 200 МГц, в отличие от шин GTL+ и AGTL+ процессоров Celeron, Pentium II/III фирмы Intel, для которых частоты передачи данных и тактовая совпадают.

В соответствии с особенностями своей архитектуры процессоры AMD Athlon и Duron требуют специальных материнских плат с чипсетами, поддерживающими данные процессоры. Платы обеспечивают стабильную работу этих процессоров при условии использования источников питания достаточной мощности, обычно это не менее 235 Вт.

Процессоры AMD Athlon и Duron имеют значительный технологический запас, допускающий повышение производительности за счет использования режимов разгона, например, повышения частоты шины процессора.

Процессоры AMD Duron и Thunderbird, выпускаемые в конструктиве Socket А, имеют фиксированные частотные множители. Вследствие используемого конструктива, исключающего изменение резисторов как в случае процессоров AMD Athlon, изменение частотных множителей возможно только с помощью специальных аппаратно-программных средств, поддерживаемых пока сравнительно ограниченным типом материнских плат.

Величину частотного множителя, связывающего внутреннюю и внешнюю частоты процессоров, задают контакты FIDO—FID3, а напряжение VIDO— VID4. Разгон процессоров этого типа осуществляется достаточно просто. Связано это с тем, что многие современные материнские платы, ориентированные на использование этих процессоров, поддерживают изменение как частотного множителя, так и напряжения питания ядра процессора. Ряд материнских плат обеспечивают эти функции на уровне BIOS, предоставляя указанные возможности в BIOS Setup. Примером таких плат может служить материнская плата ASUS A7V фирмы ASUSTeK. Необходимо отметить, что повышать напряжение питания ядра процессора допустимо не более чем на 5—10% относительно стандартно установленного уровня. Рекомендации фирмы AMD относительно уровней напряжения питания процессоров Duron и Athlon представлены в следующей таблице. Данная информация часто меняется со временем, поэтому в таблицах в скобках приведены даты фирменных документов AMD на тот момент времени, когда была представлена информация.

Допустимые уровни напряжения питания процессоров AMD Athlon и Duron (06/2000)

Процессор | Частота, МГц | Минимальное напряжение питания, В | Стандартное напряжение питания, В | Максимальное напряжение питания, В
Thunderbird | 650-850 | 1,60 | 1,70 | 1,80
 | 900-1000 | 1,65 | 1,75 | 1,85
Duron | 550-700 | 1,40 | 1,50 | 1,60

Допустимые уровни напряжения питания процессоров AMD Duron Model 7 (10/2001)

Минимальное напряжение питания, В | Стандартное напряжение питания, В | Максимальное напряжение питания, В
1,65/1,70 | 1,75 | 1,80/1,90

Допустимые уровни напряжения питания процессоров AMD Athlon и Duron Model 3 (11/2001 и 06/2001)

Процессор | Частота, МГц | Минимальное напряжение питания, В | Стандартное напряжение питания, В | Максимальное напряжение питания, В
Thunderbird Duron | 650-1400 600-950 | 1,65 1,50 | 1,75 1,60 | 1,85 1,70

Для более точного анализа температурного режима компьютера и оценки необходимых средств охлаждения ниже приведены данные о мощности процессоров AMD Duron и AMD Thunderbird.

Мощность процессоров AMD Thunderbird (06/2000)

Частота процессора, МГц | Обычная Максимальная мощность, Вт | мощность, Вт
650 | 32,4 | 36,1
700 | 34,4 | 38,3
750 | 36,3 | 40,4
800 | 38,3 | 42,6
850 | 40,2 | 44,8
900 | 44,6 | 49,7
950 | 46,7 | 52,0
1000 | 48,7 | 54,3

Мощность процессоров AMD Thunderbird (11/2001)

Частота процессора, МГц | Обычная мощность, Вт | Максимальная мощность, Вт
900 | 45,8 | 51,0
950 | 47,6 | 53,1
1000 | 49,5 | 55,1
1100 | 54,1 | 60,3
1133 | 55,7 | 62,1
1200 | 58,9 | 65,7
1266 | 60,1 | 66,9
1300 | 61,3 | 68,3
1333 | 62,6 | 69,8
1400 | 64,7 | 72,1

Мощность процессоров AMD Duron (06/2000)

Частота процессора, МГц | Обычная мощность, Вт | Максимальная мощность, Вт
550 | 18,9 | 21,1
600 | 20,4 | 22,7
650 | 21,8 | 24,3
700 | 22,9 | 25,5

Мощность процессоров AMD Duron (06/2001)

Частота процессора, МГц | Обычная мощность, Вт | Максимальная мощность, Вт
600 | 24,5 | 27,4
650 | 26,4 | 29,4
700 | 28,2 | 31,4
750 | 30,0 | 33,4
800 | 31,8 | 35,4
850 | 33,6 | 37,4
900 | 35,4 | 39,5
950 | 37,2 | 41,5

Мощность процессоров AMD Duron Model 7 (11/2001)

Частота процессора, МГц | Обычная мощность, Вт | Максимальная мощность, Вт
900 | 38,3 | 42,7
950 | 39,8 | 44,4
1000 | 41,3 | 46,1
1100 | 45,1 | 50,3

Процессоры AMD Athlon и Duron имеют значительный технологический запас, допускающий повышение производительности за счет использования режимов разгона, например, повышения частоты шины процессора.

Разгон с помощью повышения частоты FSB

Рассматривая возможности использования форсированных режимов, следует принимать во внимание, что процессоры AMD Athlon и Duron, как и процессоры Intel Pentium II, Pentium III (Katmai, Coppermine) имеют фиксированный множитель, иначе говоря, коэффициент умножения частоты, связывающий внутреннюю и внешнюю частоты.

Вследствие используемого конструктива Socket А, исключающего изменение резисторов как это было в случае AMD Athlon под Slot А, изменение частотных множителей возможно только с помощью специальных аппаратно-программных средств, поддерживаемых пока сравнительно ограниченным количеством типов материнских плат.

Особенности и секреты использования потенциальных возможностей этих аппаратно-программных средств, позволяющих корректировать частотные коэффициенты процессоров AMD Athlon и Duron, выполненных в конструктиве Socket А, будут проанализированы в следующем разделе. Здесь же рассмотрим традиционный метод, основанный на увеличении тактовых частот шин компьютера.

В результате использования данного метода форсирование работы центральных процессоров AMD Duron и Athlon осуществляется за счет увеличения внешней частоты, т. е. частоты шины процессора FSB EV6.

Выбор и установка необходимого значения тактовой частоты шины процессора FSB в зависимости от типа материнской платы выполняются либо с помощью DIP-переключателей, либо в соответствующих меню программы начальной установки BIOS Setup.

При всех своих достоинствах высокая рабочая частота шины процессора FSB EV6, на которой осуществляется передача данных, ограничивает возможности разгона процессоров за счет увеличения частоты шины процессора.

Необходимо отметить, что используя широко распространенные материнские платы, основу которых составили популярные чипсеты VIA Apollo КТ133, обычно удается увеличить частоту шины процессора не более чем на 10—15% при умеренном разгоне и 12—17% при экстремальных режимах. При этом предельная величина возможного увеличения частоты шины процессора FSB EV6 и, соответственно, прироста производительности компьютера зависит от используемой материнской платы (от топологии, качества изготовления, особенностей используемых элементов и т. п.).

Рост производительности процессоров AMD Duron и AMD Athlon при их разгоне с помощью увеличения тактовой частоты шины FSB EV6 иллюстрируют следующие таблицы и рис. 12.18, 12.19.

Разгон процессора Duron

Частота процессора = Частота шины х множитель | CPUmark99 | FPU WinMark
600= 100x6 | 51,4 | 3260
690=115x6 | 59,4 | 3760

Рис. 12.18. Разгон процессора Duron

Разгон процессора Athlon (Thunderbird)

Частота процессора = Частота шины х множитель | CPUmark99 | FPU WinMark
700 = 100x7 | 64,7 | 3810
784 = 1 1 2 х 7 | 72,5 | 4270

Рис. 12.19. Разгон процессора Athlon (Thunderbird)

Более подробно результаты разгона процессоров AMD Duron и AMD Athlon представлены в соответствующем разделе главы 19.

Однако, несмотря на скромные величины прироста производительности в системах на основе чипсета VIA Apollo KT133, получаемые в результате разгона процессоров за счет увеличения тактовых частот шины FSB EV6, данный метод получил широкое распространение. А после выпуска более совершенного чипсета VIA Apollo KT133A, рассчитанного на широкий спектр тактовых частот FSB EV6, включая 133 МГц, этот метод разгона стал еще более популярным. Дополненный же возможностью изменения величин частотных коэффициентов процессоров AMD Duron и Athlon, он позволяет получить еще более впечатляющие результаты, которые оценить по достоинству можно только после рассмотрения метода разгона с помощью изменения множителей.

Разгон с помощью изменения множителей

Как известно, частотный множитель у процессоров AMD Athlon (Thunderbird) и AMD Duron зафиксирован. Несмотря на это, некоторые материнские платы обеспечивают возможность его изменения. В качестве примера таких плат можно привести Soltek SL-75KV+ и Abit KT7.

Возможность изменения частотного множителя связана с тем, что его величина может быть изменена с помощью контактов FIDO—FID3. Однако это касается только первых выпусков процессоров. Дело в том, что с некоторого момента фирма AMD ограничила данную возможность. Начиная с определенного времени, для процессоров сигнальные линии, ответственные за изменение частотного множителя, были перерезаны. Однако, к счастью энтузиастов разгона, данная процедура выполняется фирмой AMD над мостиками L1, выведенными на поверхность процессора. Расположение мостиков L1 на процессоре представлено на рис. 12.20.

Рис. 12.20. Расположение мостиков L1

Замкнув перерезанные мостики, можно восстановить утерянные возможности изменения частотного множителя. Это можно сделать с помощью острозаточенного мягкого карандаша (М2—М4), содержащего большую долю графита, обладающего хорошей проводимостью. Таким карандашом следует затереть зазоры перерезанных мостиков L1 на процессоре, вдавливая крупицы графита в зазоры с образованием небольших горок для обеспечения лучшего контакта. При этом необходимо избегать замыкания между собой соседних мостиков. Результаты указанной процедуры продемонстрированы на следующих фотографиях, на которых представлены фрагменты процессора AMD Duron (рис. 12.21, 12.22).

Рис. 12.21. Перерезанные мостики и восстановленные мостики L1

Достоинством данного метода является возможность быстрого восстановления товарного вида процессора с помощью ватного тампона и спирта.

Еще лучшего результата можно добиться с помощью специального серебряного карандаша, применяемого для корректировки печатных плат, а также кусочка припоя, выполненного в виде тонкой проволоки и используемого аналогичным образом. Кроме того, разорванные контакты мостиков L1 можно восстановить быстрой, точечной пайкой низкотемпературными припоями, а также специальными клеями на основе мелкодисперсионного серебра. Недостатком указанных методов является необратимость данных операций и изменение товарного вида процессоров.

После восстановления разорванных мостиков на процессорах AMD Duron и Athlon изменение частотного множителя возможно средствами материнских плат, в которых эта возможность предусмотрена.

В тех же случаях, когда мостики L1 не перерезаны, указанная процедура не требуется (рис. 12.22).

Рис. 12.22. Не требующие восстановления мостики L1

Рост производительности процессоров AMD Duron и AMD Athlon при их разгоне с помощью изменения частотного множителя иллюстрируют следующие таблицы и рис. 12.23, 12.24.

Разгон процессора Duron

Частота процессора = Частота шины х множитель | CPUmark99 | FPU WinMark
600= 100x6 | 51,4 | 3260
900= 100 х9 | 68,3 | 4900

Разгон процессора Athlon (Thunderbird)

Частота процессора = Частота шины х множитель | CPUmark 99 | FPU WinMark
700= 100 х7 | 64,7 | 3810
800= 100x8 | 71,8 | 4350

Более подробно результаты разгона процессоров AMD Duron и AMD Athlon представлены в соответствующем разделе главы 19.

Рис. 12.23. Разгон процессора Duron

Рис. 12.24. Разгон процессора Athlon (Thunderbird)

Сочетание обоих методов

Для достижения высокой производительности целесообразно применять оба метода: повышение частоты шины FSB EV6 и изменение значения множителя процессора. Устанавливая и оценивая разные значения тактовых частот шины процессора и его частотного множителя, необходимо выбирать оптимальные их комбинации, соответствующие максимальной производительности.

Результаты разгона процессора AMD Duron с одновременным использованием обоих методов разгона представлены в следующей таблице и на рис. 12.25.

Разгон процессора Duron

Частота процессора = Частота шины х множитель | CPUmark 99
600= 100x6 | 51,4
690 = 11 5 х 6 | 59,4
900 = 1 00 х 9 | 68,3
896= 112x8 | 71,2

Рис. 12.25. Разгон процессора Duron при использовании обоих методов

Следует отметить, что в приведенном примере максимальная производительность достигается при использовании частоты шины процессора 112 МГц и множителя 8 (112 МГц х 8 = 896 МГц), несмотря на то, что максимальная рабочая частота процессора соответствует режиму 100 МГц FSB и множителю 9 (НО МГц х 9 = 900 МГц). Разница же в производительности по тесту CPUmark 99 составляет приблизительно 5%.

Большая производительность обычно соответствует комбинациям с высокими значениями тактовых частот шины FSB, от которой, кстати, осуществляется тактирование остальных шин компьютера. Увеличивая частоту шины FSB, пользователи не только способствуют росту пропускной способности этой и других шин, но и увеличивают производительность процессора и остальных подсистем. К ним относятся, например, видеоадаптер, жесткие диски, устройства PCI и т. п. Однако этот рост ограничен не только возможностями их конструкции и технологий, но и архитектурой чипсетов и дизайном материнских плат. Более того, вблизи предельных значений наблюдаются признаки неустойчивой работы компьютеров.

В результате указанных ограничений при выполнении разгона исключительно за счет увеличения тактовой частоты шины FSB нередки случаи, когда потенциальные возможности процессоров используются не в полной мере. Именно поэтому целесообразно использовать комплексный подход, применяя оба метода: повышение частоты шины FSB EV6 и изменение значения множителя процессора.

Таким образом, одновременное использование обоих методов разгона позволяет повысить общую производительность компьютеров при обеспечении необходимого уровня устойчивости их работы.

В заключение данного раздела необходимо еще раз напомнить, что изменение множителя процессора возможно только на специальных материнских платах, поддерживающих данную функцию. Конкретные же примеры разгона процессоров будут рассмотрены и проанализированы в соответствующих разделах главы 19.


Идентификация процессоров

Intel

Для идентификации процессоров фирмы Intel можно воспользоваться программой Intel Processor Frequency ID Utility для WindoVs. Эту программу можно бесплатно скачать с Web-сайта указанной фирмы. Она не только позволяет определить тип процессора стандартными возможностями CPUID, но также дает возможность выяснить частоту системной шины процессора и внутреннюю рабочую частоту самого процессора.

Такая специализированная программа идентификации параметров процессора незаменима в борьбе с многочисленными их подделками, связанными с перемаркировкой. Сама фирма Intel утверждает, что программа Intel Processor Frequency ID Utility разработана с целью определить, не работает ли процессор Intel на тактовой частоте, превышающей номинальную. Однако данная программа полезна и для пользователей, желающих разогнать или уже разогнавших элементы своих компьютеров. Следует отметить, что указанная программа сообщает правильные данные для частот даже в том случае, когда они превышают номинальные (рекомендованные) для данного процессора. Но если частота превышает рекомендованную величину, то программа предупреждает пользователя о всевозможных неприятных последствиях разгона

К сожалению, функция CPUID программы не поддерживает процессоры, которые не были изготовлены фирмой Intel. Функции, связанные с определением частот, также имеют некоторые ограничения на типы используемых процессоров. Ниже представлен список поддерживаемых процессоров.

Процессоры, поддерживаемые функцией определения тактовой частоты (Frequency ID):

  • Intel Pentium III;
  • Intel Pentium III Xeon;
  • Intel Celeron с тактовой частотой от 533А МГц;
  • Mobile Intel Pentium III;
  • Mobile Intel Celeron с тактовой частотой от 450 МГц.

Процессоры, поддерживаемые функцией CPLJID:

  • Intel Pentium;
  • Intel Pentium с технологией ММХ;
  • Intel Pentium OverDrive;
  • Intel Pentium OverDrive с технологией ММХ;
  • Intel Pentium Pro;
  • Intel Pentium II OverDrive for Pentium Pro;
  • Intel Pentium II;
  • Intel Pentium II Xeon;
  • Intel Celeron;
  • Intel Pentium III;
  • Intel Pentium III Xeon;
  • Intel Pentium;
  • Mobile Intel Pentium II;
  • Mobile Intel Pentium III;
  • Mobile Intel Celeron.

Следует отметить, что программа способна провести анализ для каждого процессора в многопроцессорной системе под управлением операционных систем Windows NT и Windows 2000.

Кроме того, программа CPUID предоставляет достаточно много сведений об установленном процессоре. Это может быть очень полезно, например, при поиске наиболее разгоняемых процессоров, т. к. характеристики "почти одинаковых" (с точки зрения идентификации) процессоров обычно похожи. В связи с этим следует ознакомиться с этими параметрами более подробно. Помимо использования утилиты Frequency, ID функции CPUID можно получить самыми разными способами и программами. В качестве одного из вариантов можно привести программу cpuid.exe фирмы Intel (рис. 12.32), выдающую такие параметры под операционную систему DOS.

Для получения информации о процессоре необходимо лишь обратиться к соответствующему его регистру. Начиная с серии i486, процессоры имеют встроенный идентификатор, состоящий из, пяти блоков (рис. 12.33).

Рис. 12.25. Результат работы программы CPUID

Рис. 12.26. Схема хранение информации о процессоре

Обычно программы предоставляют пользователю следующую информацию о процессоре.

  • Название процессора Intel

Название, присвоенное корпорацией Intel конкретному процессору, например, Intel Pentium III. Часто профамма не сообщает название процессора, но его можно с легкостью определить с помощью следующей таблицы (данные представлены в двоичном коде).

Параметры идентификации процессоров

Туре (тип) | Family (семейство) | Model (модель) | Название
00 | 0100 | 0000 и 0001 | i486 DX
00 | 0100 | 0010 | i486 SX
00 | 0100 | 0011 | i486 DX2
00 | 0100 | 0011 | i486 DX2 Overdrive
00 | 0100 | 0100 | i486 SL
00 | 0100 | 0101 | i486 SX2
00 | 0100 | 0111 | Write-Back Enhanced i486 DX2
00 | 0100 | 1000 | i486 DX4
00 и 01 | 0100 | 1000 | i486 DX4 Overdrive
00 | 0101 | 0001 | iPentium 60 и 66 МГц
00 | 0101 | 0010 | iPentium75, 90, 100, 120, 133,. 150,
 |  |  | 166,200МГц
01 | 0101 | 0001 | iPentium Overdrive 60 и 66 МГц
01 | 0101 | 0010 | iPentium Overdrive 75, 90, 100, 120,
 |  |  | 133МГц
01 | 0101 | 0011 | iPentium Overdrive для систем
 |  |  | на базе i486
00 | 0101 | 0100 | iPentium MMX
01 | 0101 | 0100 | iPentium MMX Overdrive 75, 90, 100,
 |  |  | 120, 133МГц
00 | 0110 | 0001 | iPentium Pro
00 | 0110 | 0011 | iPentium II, model 3
00 | 0110 | 0101 | iPentium II и iCeleron, model 5;
00 | 0110 | 0110 | iCeleron, model 6
00 | 0110 | 0111 | (Pentium III и iPentium II
01 | 0110 | 0011 | (Pentium II Overdrive

Следует отметить, что процессоры 1386 тоже имеют идентификатор, правда, он хранится по-другому (рис. 12.34).

Рис. 12.27. Схема хранения информации о процессоре i386

Основные параметры идентификации процессоров типа i386 представлены в таблице.

Параметры идентификации процессоров 1386

Туре | Family | Major Stepping | Процессор
0000 | 0011 | 0000 | 1386 DX
0010 | 0011 | 0000 | (386 SX
0010 | 0011 | 0000 | i386 CX
0010 | 0011 | 0000 | J386 EX
0100 | 0011 | 0000 и 0001 | i386 SL
  • Тип процессора (Туре)

По данным фирмы Intel тип показывает, кем должен устанавливаться данный микропроцессор Intel — покупателем (конечным пользователем) или профессиональными сборщиками компьютерных систем, сервисными компаниями или производителями. По мнению фирмы Intel, тип 1 означает, что проверенный микропроцессор предназначен для самостоятельной установки покупателем (например, при модернизации, как процессор Intel OverDrive). Тип 0 означает, что процессор должен устанавливаться профессиональными сборщиками компьютерных систем, сервисными компаниями или производителями.

Расшифровка параметра Туре (Тип процессора)

Значение типа процессора | Описание процессора
00 | OEM
01 | Overdrive
10 | Dual
11 | зарезервировано
  • Семейство процессора (Family)

Семейство — это поколение процессора. Например, семейство 6 (шестое поколение) процессоров Intel включает в себя процессоры Intel Pentium Pro, Intel Celeron, Pentium II/III, Pentium II/III Xeon, семейство 5 (пятое поколение) состоит из процессоров Pentium и Pentium MMX.

  • Модель процессора (Model)

Модель отвечает за технологию, по которой произведен данный процессор, и поколение разработки (например, модель 4). Номер модели используется вместе с номером семейства для определения, какой именно из процессоров конкретного семейства содержит данный компьютер.

Кроме того, в процессоре хранится и дополнительная информация. П Сведения о кэш-памяти.

Информация о кэш-памяти процессора обычно включает в себя размер кэш-памяти L2 (если кэш-память имеется и включена), а также размеры кэш-памяти данных и команд L1. В некоторых старых версиях мобильных систем эта функция не работает и будет выдавать информацию о ее недоступности (нет — N/A).

  • Тип корпуса процессора (SECC, PPGA и т. д.).
  • Дополнительные характеристики процессора (наличие внутреннего сопроцессора, поддержка ММХ и т. д.).


AMD

На рис. 12.35 представлен внешний вид процессора AMD Athlon с идентификационным набором символов на корпусе. Процессоры фирмы AMD тоже имеют идентификационный номер CPUID (рис. 12.36).

Рис. 12.28. Маркировка Athlon

Рис. 12.29. CPUID для Athlon

В следующей таблице представлены значения соответствующих битов регистра для некоторых моделей процессоров AMD.

Параметры идентификации процессоров AMD

Процессор | Family Instruction | Model
Am486 и Am5x86 | 0100b(4h) | УУУУ
AMD-K5 (Model 0) | 0101b(5h) | OOOOb (Oh)
AMD-K5 (Model 1) | 0101b(5h) | 0001 b(1h)
AMD-K5 (Model 2) | 0101b(5h) | 0010b(2h)
AMD-K5 (Model 3) | 0101b(5h) | 0011b(3h)
AMD-K6 (Model 6) | 0101b(5h) | 0110b(6h)
AMD-K6(Model7) | 0101b(5h) | 0111b(7h)
AMD-K6-2 (Model 8) | 0101b(5h) | 1000b(8h)
AMD-K6- III (Model 9) | 0101b(5h) | 1001b(9h)
AMD Athlon (Model 1) | 0110b(6h) | 0001 b(1h)
AMD Athlon (Model 2) | 0110b(6h) | 0010b(2h)
AMD Athlon (Model 4) | 0110b(6h) | 0100b(4h)
AMD Duron | 0110b(6h) | 0011b(3h)

Для получения данной информации можно воспользоваться, например, программой amdcpuid, предлагаемой фирмой AMD. Следует отметить, что она превосходно работает даже с процессорами фирмы Intel.


Дополнительные сведения

Кроме информации CPUID, у каждого процессора есть такие характеристики, как S-Spec, Core Stepping, серийный номер, страна-изготовитель и др. Далее представлены таблицы с данными характеристиками для процессоров Celeron, Pentium II, Pentium III, Pentium, Pentium MMX, Pentium Pro.

На рис. 12.30 и 12.31 представлен внешний вид процессоров Celeron SEPP и Celeron PPGA.

Рис. 12.30. Celeron SEPP

Рис. 12.31. Celeron PPGA

Идентификационная информация процессоров Celeron (SEPP)

На рис. 13.38: SYYYY — S-Spec, 266/66 — частота процессора/шины (МГц),
СОА — страна-изготовитель.

На рис. 13.39: ААААААА — код, ZZZ — частота процессора (МГц),
LLL — размер кэш-памяти L2 (Кбайт), SYYYY — S-Spec.

S-Spec | Core Stepping | 12-кэш, Кбайт | Инф-ция CPUID | Частота процессора /шины, МГц
SL2SY | dAO | 0 | 0650h | 266/66
SL2YN | dAO | 0 | 0650h | 266/66
SL2YP | dAO | 0 | 0650И | 300/66
SL2Z7 | dAO | 0 | 0650h | 300/66
SL2TR | dA1 | 0 | 065 1h | 266/66
SL2QG | dA1 | 0 | 065 1h | 266/66
SL2X8 | dA1 | 0 | 0651 h | 300/66
SL2Y2 | dA1 | 0 | 065 1h | 300/66
SL2Y3 | dBO | 0 | 0652h | 266/66
SL2Y4 | dBO | 0 | 0652h | 300/66
SL2WM | mAO | 128 | 0660h | 300A/66
SL32A | mAO | 128 | 0660h | 300A/66
SL2WN | mAO | 128 | 0660h | 333/66
SL32B | mAO | 128 | 0660h | 333/66
SL376 | mAO | 128 | 0660h | 366/66
SL37Q | mAO | 128 | 0660h | 366/66
SL39Z | mAO | 128 | 0660h | 400/66
SL37V | mAO | 128 | 0660h | 400/66
SL3BC | mAO | 128 | 0660h | 433/66

Идентификационная информация процессоров Celeron (PPGA)

S-Spec | Core Stepping | 1.2-кэш, Кбайт | Инф-ция CPUID | Частота процессора /шины, МГц
SL35Q | mBO | 128 | 0665h | ЗООА/66
SL36A | mBO | 128 | 0665M | ЗООА/66
SL35R | mBO | 128 | 0665h | 333/66
SL36B | mBO | 128 | 0665h | 333/66
SL36C | mBO | 128 | 0665h | 366/66
SL35S | mBO | 128 | 0665h | 366/66
SL3A2 | mBO | 128 | 0665h | 400/66
SL37X | mBO | 128 | 0665h | 400/66
SL3BA | mBO | 128 | 0665h | 433/66
SL3BS | mBO | 128 | 0665h | 433/66
SL3EH | mBO | 128 | 0665h | 466/66
SL3FL | mBO | 128 | 0665h | 466/66
SL3FY | mBO | 128 | 0665h | 500/66
SL3LQ | mBO | 128 | 0665h | 500/66
SL3FZ | mBO | 128 | 0665h | 533/66
SL3PZ | mBO | 128 | 0665h | 533/66

Идентификационная информация процессоров Celeron (FC-PGA)

S-Spec | Core Stepping | 12-КЭШ, Кбайт | Инф-ция CPUID | Частота процессора /шины, МГц
SL3KZ | mBO | 128 | 0683h | 500A/66
SL46R | mBO | 128 | 0683h | 500A/66
SL46S | mBO | 128 | 0683h | 533A/66
SL3W6 | mBO | 128 | 0683h | 533A/66
SL46T | mBO | 128 | 0683h | 566/66
SL3W7 | mBO | 128 | 0683h | 566/66
SL46U | mBO | 128 | 0683M | 600/66
SL3W8 | mBO | 128 | 0683h | 600/66
SL3VS | mBO | 128 | 0683h | 633/66
SL3W9 | mBO | 128 | 0683h | 633/66
SL48E | mBO | 128 | 0683H | 667/66
SL4AB | mBO | 128 | 0683h | 667/66
SL48F | BO | 128 | 0683h | 700/66
SL4EG | BO | 128 | 0683h | 700/66

На рис. 12.32 и 12.31 представлены соответственно трехлинейная и обычная маркировка процессора Pentium II.

Рис. 12.32. Трехлинейная маркировка Pentium II

Рис. 12.33. Обычная маркировка Pentium II

На рис. 13.33: ZZZ — частота процессора (МГц), LLL — размер кэш-памяти L2 (Кбайт), SYYYY — S-Spec, XXXX - серийный код.

Идентификационная информация процессоров Pentium II (SEPP)

S-Spec | Core Stepping | Инф-ция CPUID | Частота процессора /шины, МГц | TagRAM/ Stepping | ЕСС /Non-ECC | Напр. ядра, В
SL264 | CO | 0633h | 233/ 66 | те/во | non-ECC | 2,8
SL265 | CO | 0633h | 266/ 66 | те/во | non-ECC | 2,8
SL268 | CO | 0633h | 233/ 66 | те/во | ЕСС | 2,8
SL269 | CO | 0633h | 266/ 66 | те/во | ЕСС | 2,8
SL28K | CO | 0633h | 233/ 66 | те/во | non-ECC | 2,8
SL28L | CO | 0633h | 266/ 66 | те/во | non-ECC | 2,8
SL28R | CO | 0633h | 300/ 66 | те/во | ЕСС | 2,8
SL2MZ | CO | 0633h | 300/ 66 | те/во | ЕСС | 2,8
SL2HA | C1 | 0634h | 300/ 66 | те/во | ЕСС | 2,8
SL2HC | C1 | 0634H | 266/ 66 | те/во | non-ECC | 2,8
SL2HD | C1 | 0634H | 233/ 66 | те/во | non-ECC | 2,8
SL2HE | C1 | 0634h | 266/ 66 | T6/BO | ECC | 2,8
SL2HF | C1 | 0634h | 233/ 66 | T6/BO | ECC | 2,8
SL2QA | C1 | 0634h | 233/ 66 | T6/BO | non-ECC | 2,8
SL2QB | 01 | 0634h | 266/ 66 | T6/BO | non-ECC | 2,8
SL2QC | C1 | 0634h | 300/ 66 | T6/BO | ECC | 2,8
SL2KA | dAO | 0650h | 333/66 | T6P/A3 | ECC | 2
SL2QF | dAO | 0650h | 333/66 | T6P/A3 | ECC | 2
SL2K9 | dAO | 0650h | 266/66 | T6P/A3 | ECC | 2
SL35V | dA1 | 0651 h | 300/66 | T6P-e/AO | ECC | 2
SL2QH | dA1 | 065 1h | 333/66 | T6P-e/AO | ECC | 2
SL2S5 | dA1 | 065 1h | 333/66 | T6P-e/AO | ECC | 2
SL2ZP | dA1 | 065 1h | 333/66 | T6P-e/AO | ECC | 2
SL2ZQ | dA1 | 0651 h | 350/100 | T6P-e/AO | ECC | 2
SL2S6 | dA1 | 065 1h | 350/100 | T6P-e/AO | ECC | 2
SL2S7 | dA1 | 0651 h | 400/100 | T6P-e/AO | ECC | 2
SL2SF | dA1 | 0651 h | 350/100 | T6P-e/AO | ECC | 2
SL2SH | dA1 | 0651 h | 400/100 | ТбР-е/АО | ECC | 2
SL2VY | dA1 | 0651 h | 300/66 | T6P-e/AO | ECC | 2
SL33D | dBO | 0652h | 266/66 | T6P-e/AO | ECC | 2
SL2YK | dBO | 0652h | 300/66 | T6P-e/AO | ECC | 2
SL2WZ | dBO | 0652h | 350/100 | T6P-e/AO | ECC | 2
SL2YM | dBO | 0652h | 400/100 | T6P-e/AO | ECC | 2
SL37G | dBO | 0652h | 400/100 | T6P-e/AO | ECC | 2
SL2WB | dBO | 0652h | 450/100 | T6P-e/AO | ECC | 2
SL37H | dBO | 0652h | 450/100 | T6P-e/AO | ECC | 2
SL2KE | TdBO | 1632h | 333/66 | C6C/A3 | ECC | 2
SL2W7 | dBO | 0652h | 266/66 | T6P-e/AO | ECC | 2
SL2W8 | dBO | 0652h | 300/66 | ТбР-е/АО | ECC | 2
SL2TV | dBO | 0652h | 333/66 | ТбР-е/АО | ECC | 2
SL2U3 | dBO | 0652h | 350/100 | ТбР-е/АО | ECC | 2
SL2U4 | dBO | 0652h | 350/100 | T6P-e/AO | ECC | 2
SL2U5 | dBO | 0652h | 400/100 | T6P-e/AO | ECC | 2
SL2U6 | dBO | 0652h | 400/100 | T6P-e/AO | ECC | 2
SL2U7 | dBO | 0652И | 450/100 | T6P-e/AO | ECC | 2
SL356 | dBO | 0652h | 350/100 | T6P-e/AO | ECC | 2
SL357 | dBO | 0652h | 400/100 | T6P-e/AO | ECC | 2
SL358 | dBO | 0652h | 450/100 | T6P-e/AO | ECC | 2
SL37F | dBO | 0652h | 350/100 | T6P-e/AO | ECC | 2
SL3FN | dBO | 0652h | 350/100 | T6P-e/0 | ECC | 2
SL3EE | dBO | 0652h | 400/100 | T6P-e/0 | ECC | 2,8
SL3F9 | dBO | 0652h | 400/100 | T6P-e/AO | ECC | 2
SL38M | dB1 | 0653h | 350/100 | T6P-e/AO | ECC | 2
SL38N | dB1 | 0653h | 400/100 | T6P-e/AO | ECC | 2
SL36U | dB1 | 0653h | 350/100 | T6P-e/AO | ECC | 2
SL38Z | dB1 | 0653h | 400/100 | T6P-e/AO | ECC | 2
SL3D5 | dB1 | 0653h | 400/100 | T6P-e/AO | ECC | 2
SL3J2 | dB1 | 0653h | 350/100 | T6P-e/AO | ECC | 2

На рис. 12.34 представлена трехлинейная маркировка процессора Pentium III.

Рис. 12.34. Маркировка Pentium

Примеры маркировки процессоров Pentium III представлены на рис. 12.35 — 12.37.

Рис. 12.35. Пример маркировки процессора Pentium III (FC-PGA)

Рис. 12.36. Пример маркировки процессора Pentium III (FC-PGA)

Рис. 12.37. Пример маркировки процессора Pentium III (SECC2)

Идентификационная информация процессоров Pentium III (SECC2, 512 Кбайт L2)

S-Spec | Core Stepping | Инф-ция CPUID | Частота процессора /шины, МГц | TagRAM/ Stepping | ECC /Non-ECC
SL364 | kBO | 0672h | 450/100 | ТбР-е/АО | ECC
SL365 | kBO | 0672h | 500/100 | T6P-e/AO | ECC
SL3CC | kBO | 0672h | 450/100 | T6P-e/AO | ECC
SL3CD | kBO | 0672h | 500/100 | T6P-e/AO | ECC
SL38E | kBO | 0672h | 450/100 | ТбР-е/АО | ECC
SL38F | kBO | 0672h | 500/100 | ТбР-е/АО | ECC
SL35D | kCO | 0673h | 450/100 | T6P-e/AO | ECC
SL37C | kCO | 0673h | 450/100 | T6P-e/AO | ECC
SL35E | kCO | 0673h | 500/100 | ТбР-е/АО | ECC
SL37D | kCO | 0673h | 500/100 | T6P-e/AO | ECC
SL3F7 | kCO | 0673h | 550/100 | T6P-e/AO | ECC
SL3FJ | kCO | 0673h | 550/100 | T6P-e/AO | ECC
SL3BN | kCO | 0673h | 533B/133 | T6P-e/AO | ECC
SL3E9 | kCO | 0673h | 533B/133 | T6P-e/AO | ECC
SL3JM | kCO | 0673h | 600/100 | T6P-e/AO | ECC
SL3JT | kCO | 0673h | 600/100 | T6P-e/AO | ECC
SL3JP | kCO | 0673h | 600B/133 | T6p-e/AO | ECC
SL3JU | kCO | 0673h | 600B/133 | T6P-e/AO | ECC

Идентификационная информация процессоров Pentium III (Coppermine, 256 Кбайт L2, FC-PGA)

S-Spec | Core Stepping | Инф-ция CPUID | Частота процессора /шины, МГц | ECC /Non-ECC
SL3Q9 | cA2 | 068 1h | 500E/100 | ECC
SL3R2 | cA2 | 0681 h | 500E/100 | ECC
SL3VF | cA2 | 068 1h | 533EB/133 | ECC
SL3VA | cA2 | 0681 h | 533EB/133 | ECC
SL3QA | cA2 | 0681 h | 550E/100 | ECC
SL3R3 | cA2 | 068 1h | 550E/100 | ECC
SL3VH | cA2 | 0681 h | 600E/100 | ECC
SL3NL | cA2 | 068 1h | 600E/100 | ECC
SLVG | cA2 | 068 1h | 600EB/133 | ECC
SL3VB | cA2 | 0681 h | 600EB/133 | ECC
SL3VJ | cA2 | 068 1h | 650/100 | ECC
SL3NM | cA2 | 068 1h | 650/100 | ECC
SL3VK | cA2 | 0681 h | 667/133 | ECC
SL3T2 | cA2 | 068 1h | 667/133 | ECC
SL3VL | cA2 | 068 1h | 700/100 | ECC
SL3T3 | cA2 | 0681 h | 700/100 | ECC
SL3VM | cA2 | 068 1h | 733/133 | ECC
SL3T4 | cA2 | 068 1h | 733/133 | ECC
SL3VN | cA2 | 068 1h | 750/100 | ECC
SL3VC | cA2 | 068 1h | 750/100 | ECC
SL3WB | cA2 | 068 1h | 800EB/133 | ECC
SL3VE | cA2 | 0681 h | 800EB/133 | ECC
SL3X4 | cA2 | 068 1h | 800/100 | ECC
SL3VD | cA2 | 068 1h | 800/100 | ECC
SL444/ SL446 | cBO | 0683h | 500E/100 | ECC
SL45R | cBO | 0683h | 500E/100 | ECC
SL3XS | cBO | 0683h | 533EB/133 | ECC
SL45S | cBO | 0683h | 533EB/133 | ECC
SL44G | cBO | 0683h | 550E/100 | ECC
SL45T | cBO | 0683h | 550E/100 | ECC
SL3XT | cBO | 0683h | 600EB/133 | ECC
SL45V | cBO | 0683h | 600EB/133 | ECC
SL3XU | cBO | 0683h | 600E/100 | ECC
SL45U | cBO | 0683h | 600E/100 | ECC
SL3XV | cBO | 0683h | 650/100 | ECC
SL45W | cBO | 0683h | 650/100 | ECC
SL3XW | cBO | 0683h | 667/133 | ECC
SL45X | cBO | 0683И | 667/1 33 | ECC
SL3XX | сВО | 0683h | 700/100 | ECC
SL45Y | сВО | 0683h | 700/100 | ECC
SL45Z | сВО | 0683h | 733/133 | ECC
SL3XY | сВО | 0683h | 733/133 | ECC
SL3XZ | сВО | 0683h | 750/100 | ECC
SL462 | сВО | 0683h | 750/100 | ECC
SL3Y2 | сВО | 0683h | 800EB/133 | ECC
SL464 | сВО | 0683h | 800EB/133 | ECC
SL3Y3 | сВО | 0683h | 800/100 | ECC
SL463 | сВО | 0683h | 800/100 | ECC
SL43H | сВО | 0683h | 850/100 | ECC
SL49G | сВО | 0683h | 850/100 | ECC
SL43J | сВО | 0683h | 866/133 | ECC
SL49H | сВО | 0683H | 866/133 | ECC
SL44J | сВО | 0683И | 933/133 | ECC

Идентификационная информация процессоров Pentium III (Coppermine, 256 Кбайт L2, SECC2)

S-Spec | Core Stepping | Инф-ция CPUID | Частота процессора /шины, МГц | ECC /Non-ECC
SL3H7 | cA2 | 0681 h | 600EB/133 | ECC
SL3NB | cA2 | 068 1h | 600EB/133 | ECC
SL3KV | cA2 | 0681 h | 650/100 | ECC
SL3NR | cA2 | 068 1h | 650/100 | ECC
SL3KW | cA2 | 068 1h | 667/133 | ECC
SL3ND | cA2 | 068 1h | 667/133 | ECC
SL3S9 | cA2 | 068 1h | 700/100 | ECC
SL3SY | cA2 | 0681 h | 700/100 | ECC
SL3SB | cA2 | 068 1h | 733/133 | ECC
SL3SZ | cA2 | 0681 h | 733/133 | ECC
SL3H6 | cA2 | 068 1h | 600E/100 | ECC
SL3N6 | cA2 | 068 1h | 533EB/133 | ECC
SL3SX | cA2 | 068 1h | 533EB/133 | ECC
SL3V5 | cA2 | 068 1h | 550E/100 | ECC
SL3N7 | cA2 | 068 1h | 550E/100 | ECC
SL3NA | cA2 | 068 1h | 600E/100 | ECC
SL3WC | cA2 | 068 1h | 750/100 | ECC
SL3V6 | cA2 | 068 1h | 750/100 | ECC
SL3Z6 | cA2 | 068 1h | 800/100 | ECC
SL3V7 | cA2 | 068 1h | 800/100 | ECC
SL3WA | cA2 | 068 1h | 800EB/133 | ECC
SL3V8 | cA2 | 068 1h | 800EB/133 | ECC
SL3XG | cBO | 0683h | 533EB/133 | ECC
SL44W | cBO | 0683h | 533EB/133 | ECC
SL3XH | cBO | 0683h | 550E/100 | ECC
SL44X | cBO | 0683h | 550E/100 | ECC
SL43E | cBO | 0683h | 600E/100 | ECC
SL44Y | cBO | 0683h | 600E/100 | ECC
SL3XJ | cBO | 0683H | 600EB/133 | ECC
SL44Z | cBO | 0683M | 600EB/133 | ECC
SL3XK | cBO | 0683h | 650/100 | ECC
SL452 | cBO | 0683И | 650/100 | ECC
SL3XL | cBO | 0683H | 667/133 | ECC
SL453 | cBO | 0683h | 667/133 | ECC
SL3XM | cBO | 0683h | 700/100 | ECC
SL454 | cBO | 0683h | 700/100 | ECC
SL3XN | cBO | 0683h | 733/133 | ECC
SL455 | cBO | 0683h | 733/133 | ECC
SL3XP | cBO | 0683H | 750/100 | ЕСС
SL456 | cBO | 0683h | 750/100 | ЕСС
SL3XQ | cBO | 0683H | 800EB/133 | ЕСС
SL458 | cBO | 0683h | 800EB/133 | ЕСС
SL3XR | cBO | 0683h | 800/100 | ЕСС
SL457 | cBO | 0683h | 800/100 | ЕСС
SL43F | cBO | 0683h | 850/100 | ЕСС
SL47M | cBO | 0683h | 850/100 | ЕСС
SL43G SL47N | cBO cBO | 0683h 0683h | 866/133 866/133 | ЕСС ЕСС
SL4FP | cBO | 0683h | 1,0В ГГц/133 | ЕСС
SL48S | cBO | 0683И | 1,0В ГГц /133 | ЕСС

В следующей таблице процессоры, поддерживающие технологию ММХ, снабжены дополнительным символом-приставкой "х" (Manufacturing Stepping), а мобильные процессоры — приставкой "т".

Идентификационная информация процессоров Pentium/Pentium ММХ

Туре | Family | Model | Stepping | Manufacturing Stepping | Частота процессора /шины, МГц | S-Spec
0 | 5 | 2 | 1 | B1 | 75/50 | Q0540
2 | 5 | 2 | 1 | B1 | 75/50 | Q0541
0 | 5 | 2 | 1 | B1 | 90/60 | Q0542
0 | 5 | 2 | 1 | B1 | 90/60 | Q0613
2 | 5 | 2 | 1 | B1 | 90/60 | Q0543
0 | 5 | 2 | 1 | B1 | 100/66 | Q0563
0 | 5 | 2 | 1 | B1 | 100/66 | Q0587
0 | 5 | 2 | 1 | B1 | 100/66 | Q0614
0 | 5 | 2 | 1 | B1 | 75/50 | Q0601
0 | 5 | 2 | 1 | В1 | 90/60 | SX879
0 | 5 | 2 | 1 | В1 | 90/60 | SX885
0 | 5 | 2 | 1 | В1 | 90/60 | SX909
2 | 5 | 2 | 1 | В1 | 90/60 | SX874
0 | 5 | 2 | 1 | В1 | 100/66 | SX886
0 | 5 | 2 | 1 | В1 | 100/66 | SX910
0 | 5 | 2 | 2 | ВЗ | 90/60 | Q0628
0 или 2 | 5 | 2 | 2 | ВЗ | 90/60 | Q0611
0 или 2 | 5 | 2 | 2 | ВЗ | 90/60 | Q0612
0 | 5 | 2 | 2 | ВЗ | 100/66 | Q0677
0 | 5 | 2 | 2 | ВЗ | 75/50 | Q0606
0 | 5 | 2 | 2 | ВЗ | 75/50 | SX951
0 | 5 | 2 | 2 | ВЗ | ф/60 | SX923
0 | 5 | 2 | 2 | ВЗ | 90/60 | SX922
0 | 5 | 2 | 2 | ВЗ | 90/60 | SX921
2 | 5 | 2 | 2 | ВЗ | 90/60 | SX942
2 | 5 | 2 | 2 | ВЗ | 90/60 | SX943
2 | 5 | 2 | 2 | ВЗ | 90/60 | SX944
0 | 5 | 2 | 2 | ВЗ | 90/60 | SZ951
0 | 5 | 2 | 2 | ВЗ | 100/66 | SX960
0 или 2 | 5 | 2 | 4 | В5 | 75/50 | Q0704
0 или 2 | 5 | 2 | 4 | В5 | 75/50 | Q0666
0 или 2 | 5 | 2 | 4 | В5 | 90/60 | Q0653
0 или 2 | 5 | 2 | 4 | В5 | 90/60 | Q0654
0 или 2 | 5 | 2 | 4 | В5 | 90/60 | Q0655
0 или 2 | 5 | 2 | 4 | В5 | 100/66 | Q0656
0 или 2 | 5 | 2 | 4 | В5 | 100/66 | Q0657
0 или 2 | 5 | 2 | 4 | В5 | 1 00/66 | Q0658
0 | 5 | 2 | 4 | В5 | 120/60 | Q0707
0 | 5 | 2 | 4 | В5 | 120/60 | Q0708
0 | 5 | 2 | 4 | В5 | 75/50 | SX975
0 или 2 | 5 | 2 | 4 | В5 | 75/50 | SX961
0 или 2 | 5 | 2 | 4 | В5 | 75/50 | SZ977
0 или 2 | 5 | 2 | 4 | В5 | 90/60 | SX957
0 или 2 | 5 | 2 | 4 | В5 | 90/60 | SX958
0 или 2 | 5 | 2 | 4 | В5 | 90/60 | SX959
0 или 2 | 5 | 2 | 4 | В5 | 90/60 | SZ978
0 или 2 | 5 | 2 | 4 | В5 | 100/66 | SX962
0 | 5 | 2 | 5 | С2 | 75/50 | Q0725
0 или 2 | 5 | 2 | 5 | С2 | 75/50 | Q0700
0 или 2 | 5 | 2 | 5 | С2 | 75/50 | Q0749
0 или 2 | 5 | 2 | 5 | С2 | 90/60 | Q0699
0 или 2 | 5 | 2 | 5 | С2 | 100/50 или 66 | Q0698
0 или 2 | 5 | 2 | 5 | С2 | 100/50 или 66 | Q0697
0 | 5 | 2 | 5 | С2 | 120/60 | Q0711
0 | 5 | 2 | 5 | С2 | 120/60 | Q0732
0 | 5 | 2 | 5 | С2 | 133/66 | Q0733
0 | 5 | 2 | 5 | С2 | 133/66 | Q0751
0 | 5 | 2 | 5 | С2 | 133/66 | Q0775
0 | 5 | 2 | 5 | С2 | 75/50 | SK079
0 или 2 | 5 | 2 | 5 | С2 | 75/50 | SX969
0 или 2 | 5 | 2 | 5 | С2 | 75/50 | SX998
0 или 2 | 5 | 2 | 5 | С2 | 75/50 | SZ994
0 или 2 | 5 | 2 | 5 | С2 | 75/50 | SU070
0 или 2 | 5 | 2 | 5 | С2 | 90/60 | SX968
0 или 2 | 5 | 2 | 5 | С2 | 90/60 | SZ995
0 или 2 | 5 | 2 | 5 | С2 | 90/60 | SU031
0 или 2 | 5 | 2 | 5 | С2 | 100/50 или 66 | SX970
0 или 2 | 5 | 2 | 5 | С2 | 100/50 или 66 | SX963
0 или 2 | 5 | 2 | 5 | С2 | 100/50 или 66 | SZ996
0 или 2 | 5 | 2 | 5 | С2 | 100/50 или 66 | SU032
0 | 5 | 2 | 5 | С2 | 120/60 | SK086
0 | 5 | 2 | 5 | С2 | 1 20/60 | SX994
0 | 5 | 2 | 5 | С2 | 120/60 | SU033
0 | 5 | 2 | 5 | С2 | 133/66 | SK098
0 | 5 | 2 | 5 | тА1 | 75/50 | Q0686
0 | 5 | 2 | 5 | тА1 | 75/50 | Q0689
0 | 5 | 2 | 5 | тА1 | 90/60 | Q0694
0 | 5 | 2 | 5 | тА1 | 90/60 | Q0695
0 | 5 | 2 | 5 | тА1 | 75/50 | SK089
0 | 5 | 2 | 5 | тА1 | 75/50 | SK091
0 | 5 | 2 | 5 | тА1 | 90/60 | SK090
0 | 5 | 2 | 5 | тА1 | 90/60 | SK092
0 или 2 | 5 | 2 | В | сВ1 | 120/60 | Q0776
0 или 2 | 5 | 2 | В | сВ1 | 133/66 | Q0772
0 или 2 | 5 | 2 | В | сВ1 | 133/66 | Q0773
0 или 2 | 5 | 2 | В | сВ1 | 133/66 | Q0774
0 или 2 | 5 | 2 | В | сВ1 | 120/60 | SK110
0 или 2 | 5 | 2 | В | сВ1 | 133/66 | SK106
0 или 2 | 5 | 2 | В | сВ1 | 133/66 | S106J
0 или 2 | 5 | 2 | В | сВ1 | 133/66 | SK107
0 или 2 | 5 | 2 | В | сВ1 | 133/66 | SU038
0 | 5 | 2 | В | тсВ1 | 100/66 | Q0884
0 | 5 | 2 | В | тсВ1 | 120/60 | Q0779
0 | 5 | 2 | В | тсВ1 | 120/60 | Q0808
0 | 5 | 2 | В | тсВ1 | 100/66 | SY029
0 | 5 | 2 | в | тсВ1 | 120/60 | SK113
0 | 5 | 2 | В | mcB1 | 1 20/60 | SK118
0 | 5 | 2 | В | mcB1 | 120/60 | SX999
0 или 2 | 5 | 2 | С | сСО | 133/66 | Q0843
0 или 2 | 5 | 2 | С | сСО | 133/66 | Q0844
0 или 2 | 5 | 2 | с | сСО | 150/60 | Q0835
0 или 2 | 5 | 2 | с | сСО | 150/60 | Q0878
0 или 2 | 5 | 2 | с | сСО | 150/60 | SU122
0 или 2 | 5 | 2 | с | сСО | 166/66 | Q0836
0 или 2 | 5 | 2 | с | сСО | 166/66 | SY055
0 или 2 | 5 | 2 | с | сСО | 166/66 | Q0841
0 или 2 | 5 | 2 | с | сСО | 166/66 | Q0886
0 или 2 | 5 | 2 | с | сСО | 166/66 | Q0890
0 | 5 | 2 | с | сСО | 166/66 | Q0949
0 или 2 | 5 | 2 | с | сСО | 200/66 | Q0951F
0 | 5 | 2 | с | сСО | 200/66 | Q0951
0 | 5 | 2 | с | сСО | 200/66 | SL25H
0 или 2 | 5 | 2 | с | сСО | 120/60 | SL22M
0 или 2 | 5 | 2 | с | сСО | 120/60 | SL25J
0 или 2 | 5 | 2 | с | сСО | 120/60 | SY062
0 или 2 | 5 | 2 | с | сСО | 133/66 | SL22Q
0 или 2 | 5 | 2 | с | сСО | 133/66 | SL25L
0 или 2 | 5 | 2 | с | сСО | 133/66 | SY022
0 или 2 | 5 | 2 | с | сСО | 133/66 | SY023
С или 2 | 5 | 2 | с | сСО | 133/66 | SU073
0 или 2 | 5 | 2 | с | сСО | 150/60 | SY015
Оили2 | 5 | 2 | с | сСО | 150/60 | SU071
Оили2 | 5 | 2 | с | сСО | 166/66 | SL24R
0 или 2 | 5 | 2 | с | сСО | 166/66 | SY016
Оили2 | 5 | 2 | с | сСО | 166/66 | SY017
0 или 2 | 5 | 2 | С | сСО | 1 66/66 | SU072
0 | 5 | 2 | С | сСО | 166/66 | SY037
0 или 2 | 5 | 2 | с | сСО | 200/66 | SY044
0 | 5 | 2 | с | сСО | 200/66 | SY045
0 | 5 | 2 | с | сСО | 200/66 | SU114
0 | 5 | 2 | с | сСО | 200/66 | SL24Q
0 | 5 | 7 | 0 | тА4 | 75/50 | Q0848
0 | 5 | 7 | 0 | тА4 | 75/50 | Q0851
0 | 5 | 7 | 0 | тА4 | 90/60 | Q0849
0 | 5 | 7 | 0 | тА4 | 90/60 | Q0852
0 | 5 | 7 | 0 | тА4 | 100/66 | Q0850
0 | 5 | 7 | 0 | тА4 | 100/66 | Q0853
0 | 5 | 7 | 0 | плА4 | . 75/50 | SK119
0 | 5 | 7 | 0 | тА4 | 75/50 | SK122
0 | 5 | 7 | 0 | тА4 | 90/60 | SK120
0 | 5 | 7 | 0 | тА4 | 90/60 | SK123
0 | 5 | 7 | 0 | тА4 | 100/66 | SK121
0 | 5 | 7 | 0 | тА4 | 100/66 | SK124
0 | 5 | 2 | с | тсСО | 100/6.6 | Q0887
0 | 5 | 2 | с | тсСО | 120/60 | Q0879
0 | 5 | 2 | с | тсСО | 120/60 | Q0880
0 | 5 | 2 | с | тсСО | 133/66 | Q0881
0 | 5 | 2 | с | тсСО | 133/66 | Q0882
0 | 5 | 2 | с | тсСО | 150/60 | Q024
0 | 5 | 2 | с | тсСО | 150/60 | Q0906
0 | 5 | 2 | с | тсСО | 150/60 | Q040
0 | 5 | 2 | с | тсСО | 75/50 | SY056
0 | 5 | 2 | с | тсСО | 1 00/66 | SY020
0 | 5 | 2 | с | тсСО | 100/66 | SY046
0 | 5 | 2 | С | mcCO | 120/60 | SY021
0 | 5 | 2 | С | mcCO | 120/60 | SY027
0 | 5 | 2 | С | mcCO | 120/60 | SY030
0 | 5 | 2 | с | mcCO | 133/66 | SY019
0 | 5 | 2 | с | mcCO | 133/66 | SY028
0 | 5 | 2 | с | mcCO | 150/60 | SY061
0 | 5 | 2 | с | mcCO | 150/60 | SY043
0 | 5 | 2 | с | mcCO | 150/60 | SY058
0 | 5 | 2 | 6 | EO | 75/50 | Q0846
0 или 2 | 5 | 2 | 6 | EO | 75/50 | Q0837
0 или 2 | 5 | 2 | 6 | EO | 90/60 | Q0783
0 или 2 | 5 | 2 | 6 | EO | 100/50 или 66 | Q0784
0 или 2 | 5 | 2 | 6 | EO | 120/60 | Q0785
0 | 5 | 2 | 6 | EO | 75/50 | SY009
0 или 2 | 5 | 2 | 6 | EO | 75/50 | SY005
0 или 2 | 5 | 2 | 6 | EO | 75/50 | SU097
0 или 2 | 5 | 2 | 6 | EO | 75/50 | SU098
0 или 2 | 5 | 2 | 6 | EO | 90/60 | SY006
0 или 2 | 5 | 2 | 6 | EO | 100/50 или 66 | SY007
0 или 2 | 5 | 2 | 6 | EO | 100/50 или 66 | SU110
0 или 2 | 5 | 2 | 6 | EO | 100/50 или 66 | SU099
0 или 2 | 5 | 2 | 6 | EO | 120/60 | SY033
0 или 2 | 5 | 2 | б | EO | 120/60 | SU100
0 или 2 | 5 | 2 | 6 | EO | 90/60 | SL2WW
0 или 2 | 5 | 4 | 4 | xA3 | 150/60 | Q020
0 или 2 | 5 | 4 | 4 | xA3 | 166/66 | Q019
0 или 2 | 5 | 4 | 4 | xA3 | 200/66 | Q018
0 или 2 | 5 | 4 | 4 | xA3 | 166/66 | SL23T
0 или 2 | 5 | 4 | 4 | xA3 | 166/66 | SL23R
0 или 2 | 5 | 4 | 4 | хАЗ | 1 66/66 | SL25M
0 или 2 | 5 | 4 | 4 | хАЗ | 166/66 | SY059
0 или 2 | 5 | 4 | 4 | хАЗ | 1 66/66 | SL2HU
0 или 2 | 5 | 4 | 4 | хАЗ | 166/66 | SL239
0 или 2 | 5 | 4 | 4 | хАЗ | 1 66/66 | SL26V
0 или 2 | 5 | 4 | 4 | хАЗ | 166/66 | SL26H
0 или 2 | 5 | 4 | 4 | хАЗ | 200/66 | SL26J
0 или 2 | 5 | 4 | 4 | хАЗ | 200/66 | SY060
0 или 2 | 5 | 4 | 4 | хАЗ | 200/66 | SL26Q
0 или 2 | 5 | 4 | 4 | хАЗ | 200/66 | SL274
0 или 2 | 5 | 4 | 4 | хАЗ | 200/66 | SL23S
0 или 2 | 5 | 4 | 4 | хАЗ | 200/66 | SL25N
0 | 5 | 4 | 4 | тхАЗ | ' 1 50/60 | Q016
0 | 5 | 4 | 4 | тхАЗ | 150/60 | Q061
0 | 5 | 4 | 4 | тхАЗ | 1 66/66 | Q017
0 | 5 | 4 | 4 | тхАЗ | 166/66 | Q062
0 | 5 | 4 | 4 | тхАЗ | 1 50/60 | SL22G
0 | 5 | 4 | 4 | тхАЗ | 150/60 | SL246
0 | 5 | 4 | 4 | тхАЗ | 1 66/66 | SL22F
0 | 5 | 4 | 4 | тхАЗ | 1 66/66 | SL23Z
0 или 2 | 5 | 4 | 3 | хВ1 | 166/66 | Q125
0 или 2 | 5 | 4 | 3 | хВ1 | 1 66/66 | Q126
0 или 2 | 5 | 4 | 3 | хВ1 | 200/66 | Q124
0 или 2 | 5 | 4 | 3 | хВ1 | 200/66 | Q430
0 или 2 | 5 | 4 | 3 | хВ1 | 1 66/66 | SL27H
0 или 2 | 5 | 4 | 3 | хВ1 | 166/66 | SL27K
0 или 2 | 5 | 4 | 3 | хВ1 | 1 66/66 | SL2HX
0 или 2 | 5 | 4 | 3 | хВ1 | 1 66/66 | SL23X
0 или 2 | 5 | 4 | 3 | xB1 | 1 66/66 | SL2FP
0 или 2 | 5 | 4 | 3 | xB1 | 1 66/66 | SL23V
0 или 2 | 5 | 4 | 3 | xB1 | 200/66 | SL27J
0 или 2 | 5 | 4 | 3 | xB1 | 200/66 | SL2FQ
0 или 2 | 5 | 4 | 3 | xB1 | 200/66 | SL23W
0 или 2 | 5 | 4 | 3 | xB1 | 200/66 | SL2RY
0 или 2 | 5 | 4 | 3 | xB1 | 200/66 | SL2S9
0 или 2 | 5 | 4 | 3 | xB1 | 233/66 | SL27S
0 или 2 | 5 | 4 | 3 | xB1 | 233/66 | SL2BM
0 или 2 | 5 | 4 | 3 | xB1 | 233/66 | SL293
0 | 5 | 4 | 3 | mxB1 | 1 20/60 | Q230
0 | 5 | 4 | 3 | mxB1 | 133/66 | Q130
0 | 5 | 4 | 3 | mxB1 | 133/66 | Q129
0 | 5 | 4 | 3 | mxB1 | 150/60 | Q116
0 | 5 | 4 | 3 | mxB1 | 150/60 | Q128
0 | 5 | 4 | 3 | mxB1 | 1 66/66 | Q115
0 | 5 | 4 | 3 | mxB1 | 166/66 | Q127
0 | 5 | 4 | 3 | mxB1 | 200/66 | Q586
0 | 5 | 4 | 3 | mxB1 | 133/66 | SL27D
0 | 5 | 4 | 3 | mxB1 | 133/66 | SL27C
0 | 5 | 4 | 3 | mxB1 | 150/60 | SL26U
0 | 5 | 4 | 3 | mxB1 | 150/60 | SL27B
0 | 5 | 4 | 3 | mxB1 | 166/66 | SL26T
0 | 5 | 4 | 3 | mxB1 | 166/66 | SL27A
0 | 5 | 4 | 3 | mxB1 | 200/66 | SL2WK
0 | 5 | 8 | 1 | myAO | 166/66 | Q255
0 | 5 | 8 | 1 | my АО | 166/66 | Q252
0 | 5 | 8 | 1 | myAO | 166/66 | SL2N6
0 | 5 | 8 | 1 | myAO | 200/66 | Q146
0 | 5 | 8 | 1 | туАО | 233/66 | Q147
0 | 5 | 8 | 1 | myAO | 200/66 | SL28P
0 | 5 | 8 | 1 | туАО | 233/66 | SL28Q
0 | 5 | 8 | 1 | туАО | 266/66 | Q250
0 | 5 | 8 | 1 | туАО | 266/66 | Q251
0 | 5 | 8 | 1 | туАО | 266/66 | SL2N5
0 | 5 | 8 | 1 | туАО | 266/66 | Q695
0 | 5 | 8 | 1 | туАО | 266/66 | SL2ZH
0 | 5 | 8 | 2 | туВ2 | 266/66 | Q766
0 | 5 | 8 | 2 | туВ2 | 266/66 | Q767
0 | 5 | 8 | 2 | туВ2 | 266/66 | SL23M
0 | 5 | 8 | 2 | туВ2 | 266/66 | SL23P
0 | 5 | 8 | 2 | туВ2 | 300/60 | Q768
0 | 5 | 8 | 2 | туВ2 | 300/66 | SL34N

Идентификационная информация процессора Pentium OverDrive

Код | Туре | Family | Model | Stepping | Manufac. Stepping | Частота процессора /шины, МГц | S-Spec
PODP5V63 | 1 | 5 | 3 | 1 | В1 | 63/25 | SZ953
PODP5V63 | 1 | 5 | 3 | 1 | В2 | 63/25 | SZ990
PODP5V63 | 1 | 5 | 3 | 1 | СО | 63/25 | SU013
PODP5V83 | 1 | 5 | 3 | 2 | СО | 83/33 | SU014
PODP5V133 | 0 | 5 | 1 | А | tAO | 120/60, 133/66 | SU082
PODP3V125 | 0 | 5 | 2 | С | аСО | 125/50 | SU081
PODP3V150 | 0 | 5 | 2 | С | аСО | 150/60 | SU083
PODP3V166 | 0 | 5 | 2 | С | aCO | 166/66 | SU084
PODPMT 60X150 | 1 | 5 | 4 | 4 | охАЗ | 125/50, | SL24V
 |  |  |  |  |  | 150/60 |
PODPMT 66X166 | 1 | 5 | 4 | 4 | охАЗ | 166/66 | SL24W
PODPMT 60X180 | 1 | 5 | 4 | 3 | oxB1 | 180/60 | SL2FE
PODPMT 66X200 | 1 | 5 | 4 | 3 | охВ1 | 200/66 | SL2FF


Глава 13 Разгон видеоадаптеров и жестких дисков

Производительность и устойчивость работы жестких дисков и видеоадаптеров в значительной степени определяются режимами их функционирования.

Режимы работы жестких дисков и видеоадаптеров зависят от частот шин, к которым подключены данные устройства вместе со своими контроллерами. Для жестких дисков частотные режимы определяются шиной PCI. Для видеоадаптеров в зависимости от используемого типа устройства это могут быть либо шина AGP, либо PCI. Следует заметить, что для материнских плат, выпущенных несколько лет назад и ориентированных на использование процессоров 386 и 486, это могут быть шины, ISA, EISA, MCA и VLB.

Частоты шин PCI, AGP, а часто и их устаревших предшественников, зависят от установленной частоты шины процессора FSB (GTL+/AGTL+, Alpha EV6). Обычно частоты шин PCI и AGP устанавливаются делением частоты шины процессора FSB. В качестве примера можно привести распространенные значения частоты шин процессора FSB, видеоадаптера AGP и плат расширения PCI, часто реализованные в материнских платах.

Распространенные частоты материнских плат с чипсетом I440BX

FSB, МГц | AGP, МГц | PCI/IDE, МГц
66 | 66 | 33
75 | 75 | 38
83 | 83* | 42*
100 | 66 | 33
103 | 69 | 34
112 | 75 | 37
124 | 83* | 41*
133 | 89* | 44*

* Существует вероятность неустойчивой работы.

Для архитектуры большинства материнских плат существуют средства, предоставляющие возможность корректировки значений частот шин AGP и PCI не только с помощью изменения частоты FSB, но и соответствующих коэффициентов деления частоты шины процессора. Это осуществляется либо с помощью ввода специальных параметров в BIOS Setup, либо с помощью специальных переключателей и перемычек на материнских платах. Изменением значений частоты шины компьютера удается выбрать оптимальные режимы эксплуатации устройств, управляемых посредством данных шин.

Обычно в составе стандартного аппаратно-программного обеспечения не существует специальных средств для разгона жестких дисков. Однако скорость их работы зависит от частоты шины PCI, к которой они подключены через соответствующие контроллеры. В существовании такой зависимости можно убедиться на примере тестирования компьютера в режиме разгона (overclockmg) профаммой WinChecklt (v2.03) при разных значениях частоты шины процессора FSB. Эта шина определяет частоту шины PCI, а через нее и производительность жесткого диска. Оценки производительности жесткого диска, полученные в процессе тестирования профаммой WinChecklt (v2.03) при разных значениях частоты шины PCI, приведены в соответствующей таблице.

Производительность жесткого диска (WinChecklt) при разных значениях частоты PCI

Частота PCI, МГц | Производительность жесткого диска
33 | 6686
38 | 7395
42 | 8141

Производительность жесткого диска (WinMark 99) при разных значениях частоты PCI

Частота PCI, МГц | Business Disk WinMark 99 | High-End Disk WinMark 99
33 | 1700 | 6250
38 | 1770 | 6490
42 | 1850 | 6690

Следует отметить, что не все жесткие диски хорошо относятся к форсированию своей работы с помощью увеличения частоты шины. Для некоторых типов производительность увеличивается, для других она даже уменьшается. Это зависит как от типа, так и от конкретного экземпляра данных устройств. Многие современные жесткие диски, емкость которых превышает 10 Гбайт, хорошо работают на повышенных частотах с высококачественными материнскими платами, например, на частоте 42 МГц и даже выше. Обычно подобные режимы невозможны в случае использования устройств с емкостью менее 1 Гбайт, технологии и элементы которых не столь совершенны, как у пришедших им на смену более перспективных моделей. Однако, несмотря на возможности современных жестких дисков большой емкости, способных работать даже при высоких значениях тактовых частот шины PCI, не рекомендуется эксплуатировать их при частотах выше 40 МГц. Это связано не только с повышением вероятности сбоя при осуществлении операций записи и считывания данных и, как следствие, с потерей данных, но и с ухудшением температурного режима эксплуатации электронных и механических элементов этих устройств. Здесь следует напомнить, что жесткие диски, конструкция которых предусматривает большой объем встроенной кэш-памяти, достигающей 2 Мбайт, и высокую скорость вращения дисков, например, 7200 оборотов в минуту, нередко требуют охлаждения даже в штатных режимах. Особенно это актуально при использовании нескольких подобных устройств, помещенных в системный блок малых размеров совместно с другими высокопроизводительными комплектующими, работа которых часто характеризуется высокими значениями тепловыделения. В подобных случаях целесообразно использовать адекватные средства охлаждения не только для процессора и видеоадаптера, но для жестких дисков, что, к сожалению, не всегда возможно реализовать. Таким образом, ограничения, накладываемые неоптимальными температурными режимами эксплуатации и недостаточными скоростными параметрами электронных и механических элементов жестких дисков, являются основными сдерживающими факторами разгона данных устройств.

Современные высокопроизводительные видеоадаптеры, построенные на основе быстродействующих элементов, допускают большие изменения частот своих шин (AGP) по сравнению с жесткими дисками. Но и они не всегда работают стабильно на высоких частотах, получаемых в результате разгона процессора. Приведенная выше таблица и примечание хорошо иллюстрируют данный факт. Как и в случае жестких дисков, влияние повышенных частот шины AGP на производительность подсистемы видеовывода можно проследить на примерах разгона компьютеров.

Некоторое повышение частоты шины AGP, к которой подключен видеоадаптер, способствует росту скорости обработки видеоданных. Кроме того, увеличение частоты этой шины обеспечивает расширение полосы пропускания (Bandwidth), что повышает скорость передачи данных. Все это, в конечном счете, увеличивает производительность видеоподсистемы пропорционально росту частоты ее шины. При этом особенности архитектуры и частотные свойства электронных элементов, составляющих основу современных видеоадаптеров, допускают сравнительно значительное увеличение частоты шины AGP. Так, например, отдельные устройства, созданные с применением быстродействующих компонентов, выполненных по новейшим технологиям, сохраняют работоспособность на частотах, практически достигающих 100 МГц, что почти на 50% больше стандартного значения 66 МГц, установленного для шины AGP.

Однако возможности данного метода разгона ограничены. Приведенные пределы роста частоты шины AGP относятся, как правило, к отдельным удачным экземплярам видеоадаптеров. Обычно же предельные значения несколько ниже. При этом рост частоты и производительности видеоадаптера ограничивают отдельные элементы, чьи скоростные возможности не позволяют им работать на более высоких частотах. В то же время потенциальные возможности остальных элементов остаются нереализованными.

Значительное, а главное — сбалансированное увеличение скорости работы видеоадаптера может быть осуществлено с помощью специальных программных средств. Данные средства позволяют, как правило, выборочно ускорять работу видеочипсета и видеопамяти, составляющих основу видеоадаптера. При этом возможности программных средств по увеличению производительности видеоподсистемы могут быть дополнены увеличением частоты шины видеоадаптера — шины AGP.

В качестве примера универсальной программы можно привести PowerStrip. Эта программа разработана фирмой EnTech Taiwan (http://entechtaiwan.com).

Программа позволяет изменять режимы работы видеоадаптера и монитора. При этом диапазон изменения частоты вертикальной развертки монитора (частоты кадров) в программе простирается до 200 Гц и ограничивается потенциальными возможностями видеоадаптера и самого монитора. Кроме регулирования этой частоты, данная программа дает возможность изменять частоты видеочипсетов и видеопамяти, а также проводить тестирование видеоадаптеров.

Программа PowerStrip поддерживает видеочипсеты фирм: 3Dfx, 3Dlabs, ATi, Cirrus Logic, Intel, nVidia, Matrox, S3, SiS, Trident, Tseng Labs и т. д. В достаточно длинном списке значатся, например, такие чипсеты, как: ATi Rage II Pro, CL GD543x/544x/546x, i740, Matrox G100, Permedia, PowerVR, Rival28/128ZX, S3 Vision86x, S3 Vision968, S3 Trio32/64, S3 TrioV+, S3 TrioV2/DX, S3 TrioV2/GX, S3 Trio3D, S3 ViRGE, S3 ViRGE/VX, S3 ViRGE/DX, S3 ViRGE/GX, S3 ViRGE/GX2, SiS 6326, Trident ProVidia 9685, ET6000, ET6100 и многие другие.

Данная программа работает с системами Windows 9x и Windows NT и позволяет управлять работой нескольких сот моделей мониторов (практически всех), среди которых числятся мониторы таких известных фирм, как: Hitachi, MAG, Mitsubishi, NEC, Nokia, Panasonic, Philips, Sony, ViewSonic и т. д.

Существуют и другие универсальные программы, рассчитанные на широкий спектр видеоадаптеров и мониторов. Однако многие производители видеоадаптеров вместе со своими изделиями поставляют разнообразные программы, имеющие в своем составе, кроме функций тестирования и оптимальной настройки, средства оптимизации работы видеочипсета и элементов видеопамяти. С данными средствами можно ознакомиться на соответствующих сайтах в Internet, а также у специалистов фирм, занимающихся продажей и сопровождением видеоадаптеров.

Кроме фирменных программ, управляющих работой элементов видеоадаптеров, существуют многочисленные средства, разработанные энтузиастами разгона. Найти и ознакомиться с ними можно опять же с помощью Internet. Информацию и некоторые из программ можно найти, например, по адресам, указанным в конце книги в главе 20.

В заключение этой главы можно привести пример разгона и результаты тестирования видеоадаптера Matrox Millenium G200, осуществленного стандартными аппаратными средствами материнской платы.

  • Тест - 3D WinBench 98 (800x600x32). П Материнская плата — ASUS P2B-S, П ОЗУ - 128 Мбайт CAS2 SDRAM.
  • Видеоадаптер — Matrox Millenium G200, AGP, 250 МГц RAMDAC, 8 Мбайт SGRAM, 128 Мбайт Graphics Aperture Size.
  • Процессор — Intel Celeron-ЗООА.
  • Параметры разгона — увеличение частоты шины, 75/83/103 МГц.
  • BIOS - Award Modular BIOS v4.51PG.
  • ОС - Windows 98.

Разгон комплектующих выполнялся увеличением частоты шины процессора FSB от стандартного значения 66 до 103 МГц. Рост производительности видеоподсистемы наглядно представлен на рис. 14.1—14.3.

Результаты тестов

Тест | 300/66 | 340/75 | 375/83 | 466/103
3D WinBench 98/3D Processing | 23 | 25,8 | 28,7 | 35,5
3D WinBench 98/3D Scene/User Defined (Frames/Sec) | 12,5 | 14,1 | 15,6 | 18,8
3D WinBench 98/3D WinMark | 1000 | 1110 | 1220 | 1420


Глава 14 Пошаговая схема разгона

Для реализации пошаговой схемы разгона необходимо выполнить следующие действия.

  1. Выключить компьютер, снять крышку с системного блока и открыть документацию по материнской плате.
  2. Выполнять основные правила работы при открытом (!) корпусе компьютера: опасаться статического электричества, поэтому перед работой коснуться корпуса, а лучше и в процессе работы держаться одной рукой за корпус компьютера; стараться не допустить попадания инородных предметов, особенно металлических, на платы устройств, в случае попадания — немедленно убрать; делать все уверенно, но осторожно и аккуратно.
  3. Определить все основные характеристики процессора, написанные на нем. Эти данные целесообразно записать.
  4. Найти на материнской плате перемычки, отвечающие за коэффициент умножения, частоту host-шины, а также подаваемое на процессор напряжение питания.
  5. Сверить установки перемычек с документацией, получить конкретные значения коэффициента умножения, частоты шины, напряжение питания процессора. Эти данные целесообразно записать.
  6. Теперь следует подумать о хорошем интенсивном охлаждении процессора. Это очень важно!
  7. Продумать, как будет разгоняться процессор, какие значения и как будут изменены и т. д.
  8. Руководствуясь документацией, необходимо изменить частоту host-шины и/или множитель.
  9. Проверить, все ли нормально, все ли перемычки установлены верно.
  10. Включить компьютер.
  11. Если компьютер работает нормально, т. е. успешно выполнилась процедура POST, то следующие пункты нужно опустить и перейти к пункту 14.
  12. Если компьютер не работает, необходимо его выключить и попробовать поднять напряжение питания процессора, если это возможно. Конечно же, полагаясь на документацию.
  13. Если снова, включив компьютер, не прошла процедура POST, то следует забыть о разгоне на этой частоте и попробовать установить другие значения для множителя и частоты шины.
  14. Войти в BIOS Setup и изменить требуемые значения, если необходимо.
  15. Перезагрузить компьютер. Если запустилась операционная система, то стоит немедленно начать тестировать компьютер (!). Рекомендуются тесты WinStone, WinBench, BAPCo Suite, а также все возможные тесты, чем больше, тем лучше.
  16. Если все работает нормально, хорошо, разгон прошел удачно.
  17. Если же нет, то следует обратиться к пунктам 12—16.
  18. Общие рекомендации: не следует повышать напряжение, пока не требуется, т. к. это повышает температуру процессора; охлаждение — это самое главное, о нем нельзя забывать никогда.

В заключение стоит сказать, что операционная система Windows 9x может работать после разгона неустойчиво, причем DOS и Windows 3.1л; могут работать очень хорошо. Это связано с высокими требованиями, накладываемыми Windows 9x на аппаратно-программные средства компьютеров. Но это тоже своеобразный тест, если он не прошел, то, следовательно, система нестабильна.


Глава 15 Тестирование разогнанных систем

Материнская плата ASUSTeK P/I-P55T2P4 Rev.3.0 с чипсетом 82430НХ поддерживает работу host-шины на повышенных частотах — 75 и 83 МГц. Для оценки максимально достижимой производительности на повышенных частотах было проведено соответствующее тестирование под Windows 95. Производительность измерялась стандартными тестами: WinStone 96 и WinBench 96 (рис. 16.1).

Рис. 15.1. Результаты тестов

Конфигурация тестируемого компьютера

Материнская плата | ASUS P/I-P55T2P4 rev 3.0
BIOS | AWARD 4.51 PG, #401AO-107
L2 кэш, Кбайт, тип | 512, PB (256 KB on-board + 256 KB CELP)
ОЗУ, Мбайт, тип, не | 32, EDO, 60 не
Процессор | Intel Pentium-200
Видео | Matrox MGA Millenium, 2MB RAM (1024x768x256xSFx75 Hz)
Жесткий диск | Quantun Fireball TM 1280AT
Звуковая карта | Vibra 16S
CD-ROM-дисковод | Acer 685A, 8-ск.
MB System BIOS Setup | Setup default + PM = disabled

Результаты тестирования

Частота шины, МГц | 66 | 75 | 83
Коэффициент умножения частоты | 3 | 3 | 2,5
Внутренняя частота процессора, МГц | 200 | 225 | 208
WinBench 96 Overall | 87-88 | 93-4,4 | 94,4-95
WinBench 96 CPU Mark! 6 | 357-363 | 401-408 | 402-417
WinBench 96 CPU Mark32 | 358-364 | 406-408 | 407-418
WinBench 96 Disk Winmark, Thousand b/s | 1160-1180 | 1180-1230 | 1220-1250
WinBench 96 Graphics Winmark, millin pixels/s | 46,4-46,9 | 50,3-51,4 | 50,3-51,5

В следующей таблице представлены 20 результатов тестирования систем с повышенными частотами host-шины. Использовались различные материнские платы, процессоры, память. Все данные приведены в таблице. В столбцах 2—4 таблицы представлена информация по скорости обмена данными между процессором и основной памятью, кэш-памятью (L1 и L2). В таблице также даны сведения о типе и объеме кэш-памяти и ОЗУ, чипсетах, процессорах и т. д.

Результаты тестирования разогнанных систем

Мат. плата | ОЗУ Мбайт /с | КэшL1 Мбайт /с | Кэш 1_2 Мбайт /с | Чип. | Тип кэш L2 | Проц. | Частота host-шины | ОЗУ
ASUS P/I-P55T2P4 | 54,3 | 700,3 | 83,7 | Intel Triton II 430НХ | Pipelined Burst Cache 51 2 Кбайт | IP P54C без ММХ 166МГц | 83МГц | 64 Мбайт EDO 60 не
ASUS P/I-P55T2P4 | 54,2 | 703,3 | 84,2 | Intel Triton II 430HX | Pipelined Burst Cache 512 Кбайт | IP P54C без ММХ 166МГц | 83 МГц | 32 Мбайт EDO 60 не
ASUS P/I-P55T2P4 | 54,2 | 698,2 | 83,8 | Intel Triton II 430HX | Pipelined Burst Cache 256 Кбайт | IP P54C без ММХ 166МГц | 83МГц | 32 Мбайт EDO 60 не
fki SL586 VT II | 53,1 | 426,7 | 76,4 | VIA 580 VP Apollo VP1 | Pipelined Burst Cache 51 2 Кбайт | Cyrix/IBM 6x86 -М1 150МГц | 75 МГц | 16 Мбайт EDO 60 не
Super micro P6DOF 2xP6 | 52,9 | 1016,3 | 315,5 | Intel Orion 450GX | CPU internal Cache 256 Кбайт | IP Pro 256 Кбайт L2 200 МГц | 66МГц | 128 Мбайт FPM 60 не
ASUS P/I-P55T2P4 | 52,7 | 812,9 | 78,2 | Intel Triton II 430HX | Pipelined Burst Cache 51 2 Кбайт | IP P54C без ММХ 187,5МГц | 75МГц | 64 Мбайт EDO 55 не
ASUS P/I-P55T2P4 | 52,2 | 893,3 | 84,1 | Intel Triton II 430HX | Pipelined Burst Cache 51 2 Кбайт | IP P54C без ММХ 208 МГц | 83МГц | 64 Мбайт EDO 60 не
ASUS P/I-P55T2P4 | 52,1 | 701 | 84,1 | Intel Triton II 430НХ | Pipelined Burst Cache 51 2 Кбайт | IP P54C без ММХ 166МГц | 83МГц | 16 Мбайт EDO RAM 60 не
QDI P51430 VX-250 DM Explorer2 | 52,1 | 792,8 | 75,5 | Intel Triton VX 430VX | Pipelined Burst Cache 256 Кбайт | IP P54C без ММХ 187,5МГц | 75МГц | 32 Мбайт SDRAM
Pine PT-7502 | 52 | 952,2 | 75,6 | Intel Triton VX 430VX | Pipelined Burst Cache 256 Кбайт | IP P54C без ММХ 225 МГц | 75МГц | 16 Мбайт SDRAM
ASUS P/I-P55T2P4 | 51,2 | 705,5 | 84,1 | Intel Triton II 430HX | Pipelined Burst Cache 51 2 Кбайт | IP P54C без ММХ 166МГц | 83МГц | 32 FPM 60 не
ASUS P/I-P55T2P4 | 50,7 | 623,6 | 75,2 | Intel Triton II 430HX | Pipelined Burst Cache 256 Кбайт | IP P54C без ММХ 150МГц | 75 МГц | 16 EDO 60 не
ASUS P/I-P55T2P4 | 50,6 | 789,1 | 75,3 | Intel Triton II 430HX | Pipelined Burst Cache 256 Кбайт | IP P54C без ММХ 187,5МГц | 75МГц | 64 EDO 60 не
ASUS P/I-P55T2P4 | 54,3 | 700,3 | 83,7 | Intel Triton II 430НХ | Pipelined Burst Cache 51 2 Кбайт | IP P54C без ММХ 166МГц | 83МГц | 64 Мбайт EDO 60 не
ASUS P/I-P55T2P4 | 54,2 | 703,3 | 84,2 | Intel Triton II 430HX | Pipelined Burst Cache 512 Кбайт | IP P54C без ММХ 166МГц | 83 МГц | 32 Мбайт EDO 60 не
ASUS P/I-P55T2P4 | 54,2 | 698,2 | 83,8 | Intel Triton II 430HX | Pipelined Burst Cache 256 Кбайт | IP P54C без ММХ 166МГц | 83МГц | 32 Мбайт EDO 60 не
fki SL586VT II | 53,1 | 426,7 | 76,4 | VIA 580 VP Apollo VP1 | Pipelined Burst Cache 51 2 Кбайт | Cyrix/IBM 6x86 -М1 150МГц | 75 МГц | 16 Мбайт EDO 60 не
Super micro P6DOF 2xP6 | 52,9 | 1016,3 | 315,5 | Intel Orion 450GX | CPU internal Cache 256 Кбайт | IP Pro 256 Кбайт L2 200 МГц | 66МГц | 128 Мбайт FPM 60 не
ASUS P/I-P55T2P4 | 52,7 | 812,9 | 78,2 | Intel Triton II 430HX | Pipelined Burst Cache 51 2 Кбайт | IP P54C без ММХ 187,5МГц | 75МГц | 64 Мбайт EDO 55 не
ASUS P/I-P55T2P4 | 52,2 | 893,3 | 84,1 | Intel Triton II 430HX | Pipelined Burst Cache 51 2 Кбайт | IP P54C без ММХ 208 МГц | 83МГц | 64 Мбайт EDO 60 не


Глава 16 Материнские платы и чипсеты форсированных режимов

  • Материнские платы для повышенных частот
  • Популярные материнские платы
  • Популярные чипсеты


Материнские платы и чипсеты форсированных режимов

Материнские платы для повышенных частот

Рассматривая проблемы разгона, следует напомнить, что одной из задач исследования и использования форсированных режимов является повышение производительности уже существующих у пользователей компьютеров. Во многих случаях эти компьютеры имеют в своем составе комплектующие, параметры которых нельзя назвать очень уж современными и перспективными. Однако данные компьютеры не только существуют, они еще и работают, принося их владельцам нередко большую пользу.

В следующей таблице представлен список, который включает материнские платы с процессором Pentium. Эти платы поддерживают нестандартные частоты шины процессора (host-шины) 75 МГц и 83 МГц. Приведенные данные могут помочь в выборе оптимального режима при реализации концепций разгона элементов компьютера.

В первом столбце указана фирма — производитель материнской платы, затем идут название платы, номер версии (Х.Х+ означает Х.Х и выше), рекомендуемые положения перемычек (джамперов) для соответствующей частоты. Указаны установки перемычек, отвечающих за частоту в порядке возрастания их номеров: 0 означает open, I — short. Следует помнить, что к операции разгона необходимо приступать только после тщательного изучения документации на материнскую плату. Указанные значения следует рассматривать только как иллюстрации к методам разгона. Настоятельно рекомендуется приведенные данные перепроверить, т. к. в конструкции материнской платы возможны различные изменения. Только так можно избежать досадных ошибок. Часть приведенных данных можно найти в Internet по адресам www.sysopt.com/mb83mhz.html и www.sysopt.com/mblOOmhz.html.

Материнские платы, поддерживающие высокие частоты

Фирма-производитель | Материнская плата | Версия | 75МГц | 83МГц
Abit | IT5H | 1.5+ | SoftMenu | SoftMenu
Аореп | AX5 |  | SoftMenu | SoftMenu
 | SMS |  | SoftMenu |
 | AP5T |  | 1-22-32-3 | 2-31-22-3
 | AX5T |  | 1-22-32-3 |
Асогр | 586VT-II |  | 3-4 |
 | J-656VXC | 3 | 001 |
 | SL586V-Plus | 1.1 | 010 | 100
ASUSTeK | P/I-P55T2P4 | 3.0+ | 1-22-31-2 | 1-21-22-3
 | P/I-P55TVP4 | 2.3+ | 1-22-31-2 | 2-31-21-2
 | TX97 |  | 2-3 |
 | TX97-X |  | 2-31-2 |
 | TX97-E | 1.04 | 2-32-31-2 | 2-31-21-2
 | TX97-XE |  | 1-22-31-2 | 2-31-21-2
 | VX97 |  | 1-22-31-2 | 2-31-21-2
DATA EXPERT | EXPERTBOARD8661 | 1.0+ | 001 |
FIC | VT-501 |  | 1-22-31-2 | 1-21-22-3
 | PA-2006 |  | 1-22-31-2 |
 | PT-2010 | 2.1 |  | 1-22-32-3
Iwill | P55V2 | 0.5A | 0011-22-3 |
Jet Board | J656-VXC |  | 001 |
Lucky Star | 5l-VX-C1"Geminy" | 1.1 + | 2-31-22-3 | 1-22-32-3
 | 5I-VX-1B5I-VX-2B"Apus" | H | 2-31-22-3 | 1-22-32-3
 | LSP54CE | D |  | 011
 | LSP55CE | D |  | 011
Shuttle | HOT-555 |  | 010 | 100
 | HOT-557 | 1.5 |  | 001
Super Micro | AP5P2 P5MMS |  |  | 100
Tomato | 5DTX | 1.1 | 1-34-61-2 | 2-43-51-2
TYAN | TYAN TURBO |  | jp45-удалить 0 | 1

Материнские платы, поддерживающие частоту host-шины 83 МГц

Материнская плата | Чипсет | Переключатели и перемычки для установки частоты 83 МГц
All ABIT Motherboards | Intel HX, VX, TX | CPU SoftMenu
A-Trend5130 | ALi | -
AIR P5TX-A | Intel 430TX | —
AIR P5TX-I | Intel 430TX | SW2=ON, SW3=ON, SW4=ON
Amptron 8500 TXPro | TXPro | JP5: 1-2, JP6: 1-2
Amptron PM-8500 | TXPro | JP5:2-3, JP6: 1-2, JP7: 1-2
Aopen AP5T-2 | Intel 430TX | —
Aopen AX5T-3 | Intel 430TX | -
ASUS HX97 | Intel 430HX | FSO=1-2, FS1=1-2, FS2=2-3
ASUS SP97-V | SiS 5598 | FSO=2-3, FS1=1-2, FS2=1-2
ASUS P/l P55S2P4 | Intel 430HX | —
ASUS P/I-P55T2P4 | Intel 430HX | JP8 1-2, JP9 1-2, JP1 02-3
ASUS PI55TP4 | Intel 430HX | —
ASUS VX97 | Intel 430VX | FSO:2-3, FS1:1-2, FS2:1-2
ASUS TP4XE | Intel 430FX | -
ASUS P2L97 | Intel 440LX | FSO=2&3, FS1=1&2, FS2=2&3
CHINESE SL586V-PLUS | Intel 430VX | J7:2-3, J8:1-2, J9:1-2
Elite Micro Systems 5VX-A | Intel 430VX | -
Elite P5TX-Bpro | Intel 430TX | —
EliteGroup P5VX-BE | Intel 430VX | —
FIC РА-2002 | VIA 570 VP | —
 | Apollo Master |
FIG PA-2006 | VIA 580VP | —
FICPT-2010 | VIA580VP | CLK1=1-2, CLK2=2-3, CLK3=2-3
FIC VA-502 | VIA580VPX | —
FordLian 5IHXA | Intel 430HX | —
Free Technology Falcon | Intel 430VX | JP61-2, JP71-2, andJP82-3
P5F76 |  |
Gigabyte GA-586SG | SiS 5591 | —
(w/AGP!) |  |
HSB-Labs Huron | - | CPU SoftMenu
Houston Technology M-549 | Intel 430VX | JP7: A=1-2, B=1-2, C=2-3
Hsin Tech | All Aladdin IV | JP5=2-3, JP6=2-3
 | (TxPRO) |
(WILL PSSXPIus | All Aladdin IV | JP5:T83
Jet-Way J-656VXDP | Intel 430VX | FSO:closed, FS1:open, FS2:open
Kamei KM-T5-T1 | Intel 430TX | JP20: closed, JP3: open, JP2: open
Lucky Star TX1 | Intel 430TX | JP1:2-3, JP2:2-3, JP3: 1-2
Megatrends FX83-A | Intel 440FX | J36=on, J37=on
M-Tech. Mustang R-534 | SiS 5571 | JP10:OPEN,JP11:CLOSE,
 |  | JP12:CLOSE
Micronics Twister AT | Intel 430TX | JP6: 1-2, JP7: 1-2, JP8: 2-3
Mtech R541 | Intel 430TX | Change in BIOS Setup
Octek Rhino 12 | VIA Apollo VP-1 | JCK1: 1-2, JCK2: 1-2, JCK3: 2-3,
 | 580 | orJCKI: Open, JCK2: 1-2, JCK3: 1-2
Protac MB 8600 | Intel TX-Pro | JP5=2-3, JP6=1-2, JP7=1-2
QDI Titanium 1b | Intel 430TX | —
QDI Titanium-1 (P5I430TX- | Intel 430TX | Download Speedeasy BIOS v2.2 for
250) |  | 83MHz
QDI Explorer IV | Intel 430VX | JC1=closed, JC2=open, JC3=open
Shuttle HOT-555a | Intel 430VX | JP37: 1-2=open, 3-4=open,
 |  | 5-6=closed
Shuttle HOT-557 | Intel 430VX | JP36: 1-2 open, 3-4 open, 5-6 close
Shuttle HOT-565 | Intel 430TX | JP36: 1-2 off, 3-4 off, 5-6 on
Shuttle HOT-569 | Intel 430TX | SW1 & SW3 = ON, SW2 = OFF
Shuttle HOT-603 | AMD-640 | -
Spring ST586 | Intel 430VX | -
SuperMicro AP5P2 | Intel 430HX | JP29 open, JP31 off, JP28 close
SuperMicro P5MMA98 | Intel 430TX | JP5:1-2, JP6:1-2, JP7:2-3
SuperMicro P5MMS98 | Intel 430TX | JP5:1-2, JP6:1-2, JP7:2-3
Tekram P5T30-B4 |  | JFSO:3-2, JFS1: 1-2, JFS2: 3-2
Tyan Titan Turbo AT-2 (S1571S) | Intel 430TX | JP9:1-2, JP10:OFF
UpgradeTech Computer UT-586TX | Intel 430TX | —

Материнская плата ASUS TX97

Модель | Генератор частоты | 75МГц |  |  | 83МГц |  |
 |  | FSO | FS1 | FS2 | FSO | FS1 | FS2
TX97 | ICS91 47-09 | 2&3 | 2&3 | 1&2 | 2&3 | 1&2 | 1&2
TX97-X | ICS91 47-09 | 2&3 | 2&3 | 1&2 | 2&3 | 1&2 | 1&2
TX97-E | ICW W48C67-03 | 2&3 | 2&3 | 1&2 | 2&3 | 1&2 | 1&2
TX97-XV | ICS91 47-03 | 2&3 | 2&3 | 1&2 | X | X | X
TX97-XE | ICS91 69-27 | 1&2 | 2&3 | 1&2 | 2&3 | 1&2 | 1&2

Материнские платы, поддерживающие частоты host-шины 100 и 133 МГц

Модель | Чипсет | 133МГц | Установки перемычек
Abit BX6 | Intel 440BX | * | CPU SoftMenu
Abit LX6 | Intel 440LX |  | CPU SoftMenu
ABIT AV5 | - |  | —
Aopen AX6B | Intel 440BX | it | —
ASUS P2B | Intel 440BX | * | —
Aopen AX59PRO | VIA Apollo MVP3 |  | —
Aopen AX6B | Intel 440BX | * | —
Chaintech 5AGM2 | VIA Apollo MVP3 |  | —
Chaintech 6BTM | Intel 440BX | * | —
Epox EP-58MVPC-M | VIA Apollo MVP3 |  | JP3: 25-26, close
EpoxEP-51MVP3E-M | VIA Apollo MVP3 |  | -
DPI P2BXL | Intel 440BX | * | BIOS Setup
DPI P5BV3+ | VIA Apollo MVP3 |  | —
Elitegroup P6BX | Intel 440BX |  | —
FICPA-2013 | VIA Apollo MVP3 |  | —
FICVB-601 | VIA Apollo MVP3 |  | —
FIC VA-503+ | VIA Apollo MVP3 |  | -
Gigabyte GA-686BX(DS) | Intel BX |  | JP6 J-2-3, open
Gigabyte GA-5AX | Aladdin ALi V |  | —
IwillBSlOO | Intel BX | * | —
Lucky Star 5MVP3 | VIA Apollo MVP3 |  | -
MicrostarMS-6119 | Intel BX | * | BIOS Setup
QDI P6144BX (Brilliant I) | Intel BX | * | BIOS Setup
Shuttle HOT-591P | VIA Apollo MVP3 |  | —
Soyo 5EH5/M | VIA Apollo MVP3 |  | до 112 МГц (DIP)
SuperMicro P6SBA | Intel BX |  | Авто 66/1 00 МГц
SuperMicro P6DGE | Intel GX |  | —
SuperMicro P6DGS | Intel GX |  | —
SuperMicro P6DGU | Intel GX |  | —
SuperMicro P6DBE | Intel BX |  | —
SuperMicro P6DBS | Intel BX |  | —
SuperMicro P6DBU | Intel BX |  | —
Tekram P6B40-A4X | Intel BX | * | Авто 100, 103,112,133МГц
Tyan Thunder 100 Pro | Intel BX |  | Авто 66/1 00 МГц
Tyan Trinity S1570s | — |  | -
Tyan Trinity S 1590s | Apollo MVP3 |  | -
Zida 6ABX | Intel BX |  | Авто 66/1 00 МГц

В вышеприведенной таблице символом "*" обозначены материнские платы, поддерживающие частоту 133 МГц, а не обозначенные — 100 МГц.

Далее приведены некоторые параметры популярных материнских плат, обеспечивающих высокую производительность процессора и, соответственно, компьютера.

Краткие характеристики материнских плат

Плата | Чипсет | DIMM, слоты/ макс., Мбайт | Частоты FSB, МГц | Слоты PCI/ISA/AGP | Форм-фактор
ВХ6 | I440BX | 4/512 | 66, 83, 100, | 4/3/1 | ATX
 |  |  | 103, 112, 133 |  |
BX6Rev.2.0 | i440BX | 4/1024 | 66, 68, 75, 83, | 5/2/1 | ATX
 |  |  | 100, 103, 112, |  |
 |  |  | 117, 124, 129, |  |
 |  |  | 133, 138, 143, |  |
 |  |  | 148, 153 |  |
вне | i440BX | 3/384 | 66, 75, 83, 100, 112, 124, 133 | 5/2/1 | ATX
ASUS P2B | 1440BX | 3/768 | 66, 75, 83; 100, | 4/3/1 | ATX
 |  |  | 103, 112, 133 |  |
ASUS P2B |  |  | 66, 75, 83, 100, |  |
Rev.1.10 |  |  | 103, 105, 110, |  |
 |  |  | 112, 115, 120, |  |
 |  |  | 124, 133, 140, |  |
 |  |  | 150 |  |
ASUS P2B-B | i440BX | 3/768 | 66, 75, 83, 100, 103, 105, 110, | 3/2/1 | Baby AT
 |  |  | 112, 115, 120, |  |
 |  |  | 124, 133, 140, |  |
 |  |  | 150 |  |
CT-6BTM | i440BX | 4/512 | 66, 83, 100, | 4/3/1 | ATX
 |  |  | 103, 112, 133 |  |

Несколько слов относительно выбора современных материнских плат, рассчитанных на эксплуатацию элементов и подсистем компьютера в режимах разгона.

Современные материнские платы имеют большое число значений частот шины процессора в широком частотном диапазоне. Однако, если сравнивать платы по данным показателям, можно заметить, что у разных плат отличаются не только значения частот, но и их распределение по частотному диапазону. При этом поддерживаемые частоты распределены не равномерно, а группируются в разных участках диапазона. Это связано с использованием в архитектуре современных материнских плат разных микросхем, формирующих частоты. И это обстоятельство может повлиять на выбор платы, оптимальной для разгона процессоров. Хорошо подходят для реализации разгона, как известно, платы brand name таких фирм, как ABIT и ASUSTeK. Это могут быть, например, платы ABIT BX6 Rev.2.0 и ASUS P2B Rev. 1.10. Обе платы отличаются поддержкой сравнительно большого числа частот шины процессора. Однако у ABIT BX6 Rev.2.0 наибольшее число частот, оптимальных для разгона, находится в диапазоне 112—133 МГц, а у ASUS Р2В Rev.1.10 частоты в основном сосредоточены в диапазоне 100—124 МГц. Такое распределение частот в значительной степени определяет области оптимального использования плат. Например, для процессоров Celeron, рассчитанных на частоту 66 МГц, процедуру разгона лучше выполнять с такими материнскими платами, как ASUS P2B Rev.1.10, т. к. подобные платы позволяют плавно наращивать частоту шины процессора в диапазоне 100— 124 МГц. Учитывая, что почти все процессоры Pentium II с частотой шины 100 МГц, как правило, хорошо работают на частоте 112 МГц, большой интерес представляют материнские платы, подобные плате ABIT BX6 Rev.2.0. Такие платы позволяют выбрать максимальную частоту работы процессора выше обычных 112—115 МГц, предоставляя возможность постепенного увеличения частоты шины.

Повышение устойчивости работы процессора на высоких частотах шины процессора, как это неоднократно подчеркивалось, достигается увеличением напряжения питания процессора. В случае отсутствия встроенных средств изменить напряжение питания можно с помощью изолирующего лака или липкой ленты по методике, описанной в главе 13. Как правило, это возможно практически на любой современной плате.

Следует отметить, что частота шины процессора выше 150 МГц в настоящее время не всегда является существенным преимуществом при выборе платы, хотя нередко анонсируются те, которые обеспечивают частоту до 200 МГц. Это связано с тем, что для подобных материнских плат пока трудно найти элементы, например модули памяти, способные работать на таких высоких частотах. Кроме того, процессоры Celeron, Pentium II, рассчитанные на стандартные частоты 66 и 100 МГц соответственно, не допускают столь значитальное увеличение внешних частот. Даже не все экземпляры первых представителей процессоров Pentium III с ядром Coppermine, рассчитанные на частоту шины FSB 100 МГц и допускающие значительные частоты шины процессора, далеко не всегда обеспечивают стабильную работу на частотах, близких к значению 150 МГц. Исключение составляют процессоры Pentium III, рассчитанные на частоту FSB 133 МГц. Для таких процессоров значение 150 МГц является перспективным, но опять же, как правило, только для первых представителей линейки процессоров.

Однако, оценивая возможности использования повышенных частот, поддерживаемых материнскими платами, необходимо учитывать тот факт, что частоты шин памяти AGP и PCI задаются установленными частотами шины FSB. Экстремально высокие значения частот на указанных шинах, определяемые архитектурой материнских плат и функциональными возможностями используемых в их составе чипсетов, могут привести к неработоспособности соответствующих устройств: модулей оперативной памяти — модулей DIMM SDRAM, видеоадаптера (AGP или PCI), жестких дисков и т. д.

Теперь о некоторых особенностях ряда материнских плат, поддерживающих высокие частоты шины процессора.

Многие фирмы — производители материнских плат рекламируют новые технологии, которые они используют в архитектуре своих изделий. При этом данные технологии просто фиксируют то, что уже применяется без широкой рекламы. Например, технология SoftMenu — настройка и управление режимами через BIOS Setup, активно рекламируемая фирмой Abit и уже сравнительно давно используемая в платах фирмы QDI. К тому же необходимо себе ясно представлять, что все нововведения базируются на тех возможностях, которые предоставляются спецификациями и архитектурой современных процессоров. Например, выбор названия платы Chaintech 6BTM из меню Overclocker BIOS позволяет управлять внешними частотами процессора из SoftMenu. Но при этом на плате присутствует переключатель, который задает уровни сигнала Sel66/100# и в обычном режиме управляет внешней частотой. Однако одновременно с этим частота, которая фактически подается на процессор, выбирается в BIOS Setup. После установки переключателем JP7 уровня Sel66/100# в состояние Low, т. е. настройки на частоту 66 МГц, 100-мегагерцовый процессор "освобождает" коэффициенты умножения. В результате появляется возможность установить в BIOS Setup любую внешнюю частоту и любые коэффициенты. Во многих случаях это позволяет обойти фиксацию множителей. Этот прием, описанный, например на www.ixbt.com, и протестированный на системной плате Chaintech 6ВТМ, можно попытаться применить и на других материнских платах, допускающих выставление внешней частоты одновременно переключателями и через BIOS Setup.


Популярные материнские платы

Оценивая возможности современных материнских плат целесообразно подробно рассмотреть параметры наиболее популярных высокопроизводительных материнских плат известных фирм, часто используемых в системах с элементами, эксплуатируемыми в форсированных режимах.

Abit BE6-H - ATX (305x200 мм), чипсет 1440ВХ AGPset. Разъем Slot 1. Процессоры: Pentium III, Pentium II и Celeron 233—800 МГц. Частота шины FSB: 66, 75, 83—200 МГц с шагом 1 МГц. Напряжение питания процессора: 1,3— 2,3 В с шагом 0,05 В. ОЗУ - 3 DIMM (168 р, 8, 16, 32, 64, 128, 256 Мбайт), до 768 Мбайт SDRAM, ECC. AGP 1X/2X. 2 порта UltraDMA/33 IDE и 2 порта UltraDMA/66/33 (HPT366) IDE. I/O — 2 последовательных порта, 1 параллельный порт (ЕСР/ЕРР), 2 USB, PS/2, IrDA TX/RX Header, floppy. ACPI, Hardware monitoring, Wake on LAN header, Wake on Ring header и т. д. Включение от клавиатуры, мыши, сети и модема. BIOS — Award BIOS v.6, Plug and Play, Write-Protect Anti-Virus, SoftMenu III (или DIP-переключатели для установки параметров CPU). Слоты: 5 PCI, 1 ISA, 1 AGP.

Структура и основные элементы материнской платы Abit BE6-II представлены на рис. 16.1. ]

Рис. 16.1. Структура и основные элементы материнской платы Abit BE6-II

Abit BE6 — ATX (305x210 мм), чипсет 1440ВХ AGPset. Разъем Slot 1. Процессоры: Pentium III, Pentium II и Celeron 233—700 МГц. Частота шины FSB: 66, 75, 83, 100 МГц и т.д. ОЗУ-- 3 DIMM (168 р, 8, 16, 32, 64, 128, 256 Мбайт), до 768 Мбайт SDRAM, ECC. AGP 1X/2X. 2 порта UltraDMA/33 IDE и 2 порта UltraDMA/66/33 IDE. I/O — 2 последовательных порта, 1 параллельный порт (ЕСР/ЕРР), 2 USB, PS/2, IrDA TX/RX Header, floppy. ACPI, Hardware monitoring, Wake on LAN header, Wake on Ring header и т. д. BIOS — Award BIOS, АРМ, DMI, Plug and Play, Write-Protect Anti-Virus, SoftMenu П. Слоты: 5 PCI, 2 ISA, 1 AGP.

Abit BF6 - ATX (305x200 мм), чипсет i440BX AGPset. Разъем Slot 1. Процессоры: Pentium III, Pentium II и Celeron 233—800 МГц. Частоты шины FSB: 66, 75, 100 МГц и т. д. ОЗУ - 3 DIMM (168 р, 8, 16, 32, 64, 128, 256 Мбайт), до 768 Мбайт SDRAM, ECC. AGP 1X/2X. 2 порта UltraDMA/33 IDE. I/O -2 последовательных порта, 1 параллельный порт (ЕСР/ЕРР), 2 USB, PS/2, IrDA TX/RX Header, floppy. ACPI, Hardware monitoring, Wake on LAN header, Wake on Ring header и т. д. Включение от клавиатуры, мыши, сети и модема. BIOS — Award BIOS v.6, Plug and Play, Write-Protect Anti-Virus, SoftMenu III (или DIP-переключатели для установки параметров CPU). Слоты: 6 PCI, 1 ISA, 1 AGP.

Abit BM6 — ATX, чипсет i440BX AGPset. Разъем Socket 370. Процессоры: Pentium HI, Pentium II и Celeron. Частоты шины FSB: 66, 75, 83, 100, 103, 105, 110, 112, 115, 120, 124, 133 МГц. ОЗУ-- 3 DIMM, до 768 Мбайт SDRAM. AGP 1X/2X. 2 UltraDMA/33 IDE. I/O — 2 последовательных порта, 1 параллельный порт (ЕСР/ЕРР), 2 USB, PS/2, IrDA TX/RX Header, floppy. BIOS - Award BIOS, АРМ, DMI, Plug and Play, Anti-boot Virus, SoftMenu II. Слоты: 5 PCI, 2 ISA, 1 AGP.

AbitKTT - ATX (305x230 мм), чипсет: VIA Apollo KT133 (VT8363+VT82C686A). Разъем Socket A (Socket 462). Процессоры: AMD Athlon и AMD Duron. Частота шины FSB: 100 МГц DDR (Alpha EV6). Overclocking: напряжение питания ядра процессора 1,1—1,85 В с шагом 0,25 В, частоты шины процессора: 100, 101, 103, 105, 107, 110, 112, 115, 117, 120, 122, 124, 127, 133, 136, 140, 145, 150 и 155 МГц. ОЗУ -3 DIMM (168 р, 3,3 В), до 1,5 Гбайт РС100/РС133 SDRAM, частота шины памяти 100/133 МГц. AGP 1X/2X/4X. BIOS. 2 порта IDE (до 4 устройств Ultra DMA/66/33), 2 разъема PS/2 для подключения клавиатуры и мыши, 1 floppy-порт, 1 параллельный порт (ЕРР/ЕСР), 2 последовательных порта, 2 порта USB (+2 доп.) и т. д. BIOS - Award Plug and Play, Слоты: 1 AGP, 6 PCI, 1 ISA.

Существует расширенный вариант материнской платы Abit KT7 — Abit КТ7-RAID. Основным отличием данного варианта является то, что в архитектуре платы используется специализированная микросхема НРТ-370. Это позволило не только реализовать UltraDMA/ЮО, но и возможности RAID (Redundant Array of Independent Disks). Как известно, RAID позволяет повысить скорость работы и надежность хранения данных на жестких дисках, которых благодаря наличию микросхемы НРТ-370 в этом варианте материнской платы может быть до восьми IDE-устройств.

Материнская плата Abit KT7 относится к пока еще редкому классу плат, встроенные средства которых позволяют разблокировать замороженные частотные коэффициенты процессоров. Однако это касается только тех случаев, когда мостики L1 на поверхности процессоров AMD Athlon и AMD Duron остались неперерезанными в процессе их изготовления и тестирования производителем. В противном случае можно воспользоваться технологией восстановления мостиков (см. разд. "Разгон AMD Duron и Athlon Thunderbird" главы 14) (http://rudteam.narod.ru/cpu/amd-new-oc.html). Если же возможности разгона с помощью изменения частотного множителя процессора будут недоступны, то придется ограничиться либо штатными режимами, либо разгоном с помощью увеличения частоты шины процессора.

Следует отметить, что, несмотря на использование в качестве South Bridge микросхемы VT82C686A, в состав которой входят встроенные средства АС'97, аудиофункции не поддерживаются архитектурой материнской платы Abit KT7. Это, конечно, ограничивает возможности данного изделия. Более того, вероятно, что данное обстоятельство даже отпугнет какую-то группу потенциальных покупателей. Однако, учитывая сравнительно невысокое качество подобных аудиосредств, их отсутствие не является существенным недостатком этой платы. Кроме того, необходимо напомнить, что материнская плата Abit KT7 не рассчитана на системы низшей категории стоимости (Low End).

А вот достоинства у этой платы имеются. И одно из них — это наличие охлаждающих средств для микросхемы чипсета North Bridge. При этом кроме традиционного радиатора на микросхеме, используется вентилятор. По замыслу разработчиков применение в дополнение к мощному кулеру процессора еще одного вентилятора, установленного на микросхеме North Bridge VT8363, должно повысить устойчивость и надежность системы (рис. 16.2). Следует отметить, что стабильность работы, как правило, является обычным для изделий фирмы Abit.

После выхода чипсета VIA Apollo KT133A фирмы Abit разработала новый вариант платы, названный Abit KT7A. Эта плата в отличие от своего прототипа отличается расширенным диапазоном тактовых частот шины FSB, на которых достигается устойчивая работа компьютера. Это в дополнение к возможности изменения частотного коэффициента процессора обеспечивает возможность оптимального разгона и достижение еще большей производительности.

ASUS P2B-B - Baby AT (220x228 мм), чипсет 100 МГц J440BX AGPset с PIIX4E South Bridge. Разъем Slot 1. Процессоры: Pentium II 233—450 МГц,

Celeron. Частота шины — 66/100 МГц, AGP — 66/133 МГц, overclocking — 66, 75, 83, 100, 103, 105, ПО, 112, 115, 120, 124, 133, 140, 150 МГц. ОЗУ— 3 DIMM (I68p), до 768 Мбайт 100 МГц PC 100 SDRAM, ECC. 2 UltraDMA/33 IDE с поддержкой HDD большой емкости (более 8,4 Гбайт), ATAPI IDE CD-ROM и LS-120. I/O — 2 последовательных порта, 1 параллельный порт (ЕСР/ЕРР), порты: USB, IrDA, 2 PS/2, floppy (до 2,88 Мбайт), АТ-клавиатуры. Питание: АТ/АТХ — 12 В, 5 В, 3 В — 20-контактный АТХ, 12-контактный AT, поддержка программного выключения и включения от клавиатуры (при ATX). BIOS — 2 Мбит Flash EPROM Award AGP BIOS, ACPI, Plug and Play, Anti-boot Virus. Слоты: 3 PCI, 2 ISA, 1 AGP.

Рис. 16.2. Радиатор с вентилятором на North Bridge

ASUS P3B-F - ATX (192x304 мм), чипсет i440BX AGPset с PIIX4E South Bridge. Разъем Slot 1. Процессоры: Pentium III, Pentium II, Celeron, 233— 450 МГц и выше. Частота шины FSB: 66/100 МГц, AGP 1X/2X 66/133 МГц, overclocking- 66, 75, 83, 100, 103,105, ПО, 112, 115, 120, 124, 133, 140, 150 МГц. ОЗУ - 4 DIMM (168 р, 8, 16, 32, 64, 128, 256 Мбайт), от 8 до 1024 Мбайт 100 МГц РС100 SDRAM, ECC. AGP 1X/2X. 2 UltraDMA/33 IDE. Поддержка ATAPI IDE CD-ROM и LS-120. I/O — 2 последовательных порта, 1 параллельный порт (ЕСР/ЕРР), 2 порта USB, IrDA, 2 PS/2, floppy (до 2,88 Мбайт). Hardware monitoring. Включение от клавиатуры. BIOS — 2 Мбит Flash Award BIOS v.6.0, ACPI, Plug and Play, Anti-boot Virus. Слоты (3 варианта): 6 PCI, 0 ISA, 1 AGP; 6 PCI, 1 ISA, 1 AGP; 5 PCI, 0 ISA, 1 AGP.

Материнская плата ASUS P3B-F стала одной из самых популярных высокопроизводительных плат. Структура, внешний вид и элементы материнской платы ASUS P3B-F представлены на рис. 16.3 и 16.4.

Рис. 16.3. Структура и основные элементы материнской платы ASUS P3B-F

Рис. 17.4. Материнская плата ASUS P3B-F

Элементы материнской платы ASUS P3B-F

1 . Разъем подключения питания АТХ

2. Разъем процессора Slot 1

3. Микросхема 82443ВХ (North Bridge)

4. 4 DIMM

5. 2 порта для подключения 4-х устройств IDE

6. Микросхема системного мониторинга ASUS ASIC

7. Подключение флоппи-дисководов

8. DIP-переключатели

9. Микросхема 82371 ЕВ (South Bridge - PIIX4E)

10. Светодиод

11. Разъем Wake-On-Ring

12. 1 или 2 ISA-слотов

13. Программируемый Flash EEPROM

14. Разъем Wake-On-LAN

15. Микросхема ввода/вывода (Multi I/O)

16. 5 или 6 PCI-слотов

17. AGP-порт

18. Последовательный порт (Serial Port)

19. Параллельный порт (Parallel Port)

20. Последовательный порт (Serial Port)

21. 2 порта USB

22. Разъемы для PS/2 мыши и PS/2 клавиатуры

ASUS CUSL2- АТХ (208x305 мм), чипсет 1815Е (82815, 82801ВА, 82802). Разъем Socket 370. Процессоры: FCPGA Pentium III (450-933 МГц и выше), Celeron (333—566 МГц и выше). Частота шины FSB: 66/100/133 МГц, AGP 1Х/2Х/4Х, overclocking — от 66 до 216 МГц (используется программируемый синтезатор частот ICS 94201CF), частотные параметры шин представлены в таблице. С помощью встроенных средств возможно увеличение напряжения питания ядра процессора на 0,3 В с шагом 0,05 В и установка трех значений напряжения, используемого для цепей ввода/вывода, — 3,3 В (стандартное), 3,4 В (установленное для ASUS CUSL2), 3,6 В. ОЗУ - 3 DIMM, до 512 Мбайт РС100/РС133 SDRAM. 2 UltraDMA/33/66/100 IDE. I/O - 2 последовательных порта, 1 параллельный порт (ЕСР/ЕРР), 2 встроенных и 3 дополнительных порта US В, 2 PS/2, floppy. Встроенные средства графики (1752), АС'97 audio, Hardware monitoring. Пробуждение от модема, мыши, клавиатуры, сети и таймера. BIOS — 4 Мбит Flash Award BIOS, ACPI, DM1, Green, Plug and Play, Trend Chip Away Virus и Symbios SCSI BIOS. Слоты: 6 PCI, 0 ISA, 1 AGP Pro, 2 CNR.

Частотные параметры шин материнской платы ASUS CUSL2

Установленное соотношение частот FSB/SDRAM | Частота FSB, МГц |  | Отношение частот SDRAM/FSB | Отношение частот AGP/FSB | Отношение частот PCI/FSB
 | min | max
66/100 | 66 | 97 | 3/2 | 1 | 1/2
100/100 | 100 | 132 | 1 | 2/3 | 1/3
133/133 | 133 | 166 | 1 | 1/2 | 1/4
133/100 | 133 | 216 | 3/4 | 1/2 | 1/4

ASUS K7V - ATX (245x305 мм), чипсет VIA Apollo KX133 (VT8371+VT82C686A). Разъем Slot А. Процессоры: AMD Athlon 550-1000 МГц. Тактовая частота шины FSB (EV6): 100 МГц, overclocking — 90, 92, 95, 97, 100, 101, 103, 105, 107, 110, 112, 115, 117, 120, 122, 124, 127, 130, 133, 136, 140, 145, 150, 155 МГц. Возможно изменение напряжения питания процессора от 1,3 В до 2,05 В с шагом 0,05В, а также можно увеличить напряжение, подаваемое на AGP, память и чипсет до 3,56 В. ОЗУ — 3 DIMM (168 р), до 1,5 Гбайт РС100/РС133 SDRAM и VC100/VC133 VCM. AGP Pro с реализацией режимов AGP 1X/2X/4X. 2 порта UltraDMA/66 IDE. I/O -2 последовательных порта, 1 параллельный порт, 2 встроенных порта US В и 2 дополнительных порта USB, 2 PS/2, floppy. АС'97 Аудио (Cirrus Logic CrystalClear SoundFusion CS4299 3D аудио кодек). Hardware monitoring (микросхема ASIC ASUS AS99127F). BIOS — Award AGP BIOS с поддержкой Enhanced ACPI, DMI, Green, PnP Features плюс Trend Chip Away Virus и Symbios SCSI BIOS. Слоты: 5 PCI, 0 ISA, 1 AGP Pro, 1 AMR.

CT-6BTM — ATX, чипсет S440BX AGPset. Разъем Slot 1. Процессоры: Pentium II (до 600 МГц). Частота шины — 66/100 МГц, overclocking — 68, 75, 83, 103, 112МГц. ОЗУ- до 512 Мбайт - 4 DIMM (168 р) EDO (только 66 МГц) и SDRAM, поддержка ЕСС. 2 порта IDE, поддерживающих РЮ mode 4, multiword DMA mode 2 и UltraDMA/33. I/O — 2 последовательных порта, 1 параллельный порт (SPP/ECP/EPP), 2 USB-порта, floppy. Award System BIOS с поддержкой Plug and Play, АРМ, DMI, ChipAwayVirus. Слоты: 4 PCI, 3 ISA, 1 AGP. Поддержка технологии SeePU.

CT-6ATA2- ATX, чипсет VIA Apollo Prol33 (VT82C693A-t-VT82C686A). Разъем Slot 1. Процессоры: Pentium II и Pentium III (до 733 МГц) и Celeron (до 466 МГц). Частота шины FSB - 66/100/133 МГц, overclocking - 68, 75, 83 МГц и от 100 до 152 МГц с шагом 1 МГц (синтезатор тактовых частот RTM520-39C). ОЗУ - до 768 Мбайт SDRAM - 3 DIMM (168 р, 3,3 В), поддержка ЕСС (1 бит). AGP 1X/2X. 2 порта IDE, поддерживающих РЮ mode 4, multiword DMA mode 2 и UltraDMA/33/66. I/O — 2 последовательных порта, 1 параллельный порт (SPP/ECP/EPP), 4 порта USB (2 USB выведены на разъемы платы), floppy, Audio Line-in/out. AC'97 v2.1 CODEC для программной реализации звуковых функций и модема. Поддержка: Wake-On-LAN, Modem Ring, RTC Alarm, ACPI, Hardware Monitoring и т. д. Award System BIOS с поддержкой Plug and Play (vl.Oa), АРМ (vl.2), DMI (v2.0) и с возможностью загрузки с гибких и жестких дисков, LS120, ZIP ATAPI, CD-ROM. Слоты: 4 PCI, 2 ISA, 1 AGP.

Структура и основные элементы материнской платы СТ-6АТА2 представлены на рис. 16.5.

Рис. 16.5. Структура и основные элементы материнской платы СТ-6АТА2

СТ-6АТА4 - АТХ, чипсет VIA Apollo РгоША (VT82C694X+VT82C686A). Разъем Slot 1. Процессоры: Pentium II и Pentium III (до 750 МГц) и Celeron (до 466 МГц). Частота шины FSB — 66/100/133 МГц, overclocking — 68, 75, 83 МГц и от 100 до 152МГц с шагом 1 МГц. ОЗУ- до 768 Мбайт SDRAM - 3 DIMM (168 р, 3,3 В), поддержка ЕСС (1 бит). AGP 1X/2X/4X. 2 порта IDE, поддерживающих РЮ mode 4, multiword DMA mode 2 и UltraDMA/33/66. I/O — 2 последовательных порта, 1 параллельный порт (SPP/ECP/EPP), 2 порта USB, floppy, Audio Line-in/out. AC'97 v2.1 CODEC для программной реализации звуковых функций и модема. Поддержка: Wake-On-LAN, Modem Ring, RTC Alarm, ACPI, Hardware Monitoring и т. д.

Award System BIOS с поддержкой Plug and Play (vl.Oa), АРМ (vl.2), DMI (v2.0) и с возможностью загрузки с гибких и жестких дисков, LS120, ZIP ATAPI, CD-ROM. Слоты: 5 PCI, I ISA, 1 AGP, 1 AMR.

Структура и основные элементы материнской платы СТ-6АТА4 представлены на рис. 16.6.

Рис. 16.6. Структура и основные элементы материнской платы СТ-6АТА4

Производительность и функциональные возможности компьютеров в значительной степени зависят от специализированных микросхем системной логики — чипсетов, являющихся основой материнских плат.

В составе высокопроизводительных материнских плат, используемых в разогнанных системах, наибольшее распространение получили такие чипсеты, как, например, специализированные наборы фирмы Intel: 1440BX AGPset, i440ZX AGPset, i8!5, а также аналогичные изделия фирмы VIA: VIA Apollo Pro Plus, VIA Apollo Prol33, VIA Apollo РгоША, VIA Apollo KX133, VIA Apollo KT133.

Soltek SL-75KV+ - ATX (305x220 мм), чипсет: VIA Apollo KT133 (VT8363+VT82C686A). Разъем Socket A (Socket 462). Процессоры: AMD Athlon и AMD Duron. Частота шины FSB: 100 МГц (Alpha EV6).

Overclocking: частота шины FSB устанавливается либо с помощью DIP-переключателей - 100, 103, 105, ПО, 112, 115, 120, 124, 133.3, 140, 150 МГц, либо с помощью BIOS Setup - 100, 103, 105, 112, 115, 120, 124 МГц; напряжение на ядре процессора 1,5—1,858 с шагом 0,25В. ОЗУ— 3 DIMM (168 р, 3,3 В), до 768 Мбайт РС100/РС133 SDRAM, частота шины памяти 100/133 МГц. AGP 1X/2X/4X. 2 порта IDE (до 4 устройств Ultra DMA/66/33), 2 разъема PS/2 для подключения клавиатуры и мыши, 1 floppy-порт, 1 параллельный порт (ЕРР/ЕСР), 2 последовательных порта, 2 порта USB (+2 доп.) и т. д. BIOS — Award Plug and Play. Слоты: 1 AGP (Pro), 5 PCI, 1 ISA.

Но материнская плата относится к пока еще редкому классу плат, встроенные средства которых позволяют разблокировать замороженные частотные коэффициенты процессоров. Рассматривая возможности разгона процессора методом изменения значения множителя, необходимо отметить, что это возможно только при использовании тех процессоров, у которых мостики L1 не были перерезаны. В противном случае можно воспользоваться технологией восстановления мостиков (см. разд. "Разгон AMD Duron и Athlon Thun-derbird" ыавы 14) (http://rudteam.narod.ru/amd-new-oc.html).

Среди изделий фирмы Soltek можно также отметить материнские платы SL-75KAV и SL-75KAV-X. В них реализованы новейшие технологии, обеспечивающие диагностику аппаратных средств, а также автоматический или полуавтоматический выбор режима разгона процессоров.


Популярные чипсеты

Чипсеты Intel

i440BX AGPset — оптимизирован для работы в системах на базе процессоров шестого поколения (Pentium II и Pentium III), в архитектуре которых используется шина DIB (DIB — Dual Independent Bus) с интерфейсом BSB (BSB — Back-Side Bus), обеспечивающим эффективную работу кэшпамяти L2.

Чипсет 440ВХ AGPset поддерживает 100 МГц шины процессора FSB для Pentium II и Pentium III. Возможны конфигурации с использованием двух процессоров.

Встроенные в чипсет 440ВХ AGPset средства управления шиной FSB поддерживают: все процессоры Celeron, Pentium II, Pentium III с разъемами Slot 1 и Socket 370; протокол SMP (Supports full symmetric Multiprocessor Protocol) для систем с числом процессоров до 2; буферизацию, аппаратные средства динамического исполнения команд и конвейерный способ передачи данных, средства I/O APIC; 60, 66 и 100 МГц шины FSB(64 бит Host Bus GTL+) и т. д.

Встроенный контроллер памяти поддерживает: 64/72-разрядную шину памяти (64 +8 ЕСС); память типа EDO DRAM или SDRAM (60, 66, 100 МГц) с максимальным объемом от 8 до 1 Гбайт; 3,3 В DIMM (Single/double density), для EDO DRAM — не хуже 60 н, для SDRAM - 66, 100 МГц (PC 100); на частоте 66 МГц — EDO DRAM и SDRAM, на частоте 100 МГц — только SDRAM, микросхемы памяти 16 и 64 бит DRAM, до 4-х двухсторонних DIMM (8 rows), контроль четности и ЕСС (только для SDRAM); Unbuffered и Registered SDRAM (x-1-1-1 при 66МГц, х-1-1-1 при 100МГц); DIMM Plug and Play через механизм Serial Presence Detect (SPD), использующий интерфейс SMBus и т. д. Чипсет не обеспечивает совместную работу модулей EDO DRAM и SDRAM.

Частота шины памяти всегда равна частоте шины процессора FSB.

Встроенные контроллеры интерфейсов и средства управления поддерживают: AGP Rev 1.0 (4/12/96) с режимами 1Х/2Х(66/133 МГц, 3,3 В); AGP sideband; PCI Rev. 2.1, 3,3 В и 5 В, 33 МГц, 32 бит; до 5 устройств PCI (в дополнение к I/O bridge — PIIX4/PIIX4E); Bus Mastering; UltraDMA/33; 2 порта IDE (4 IDE-устройства); 2 порта USB (2x127 USB-устройств); System Management Bus (SMB); Power Management; ACPI power management (спецификация PC'98 ACPI power-management) для мобильных (mobile) и настольных (desktop) систем; Wired for Management (WfM) и другие функции и устройства. В составе систем, созданных на основе .чипсета i440BX, возможно использование жестких дисков UltraDMА/66, однако работа с ними будет осуществляться в режиме UltraDMA/33.

Частоты шины AGP и PCI связаны с частотой шины процессора. В i440BX реализовано два коэффициента для получения частоты AGP из частоты FSB — 1:1 и 2:3. Для шины PCI значение такого коэффициента может быть выбрано из соотношений — 1:2, 1:3, а также 1:4. Последний вариант поддерживается не всеми материнскими платами, однако именно он представляет наибольший интерес для пользователей, экспериментирующих с режимами overckloking.

Чипсет i440BX AGPset состоит из двух микросхем: 82443ВХ и 82371АВ/ЕВ. Микросхема 82443ВХ — Host Bridge/Controller PCI AGP (РАС). Микросхема 82371АВ/ЕВ - PCI-TO ISA/IDE Xcelerator (PIIX4/PIIX4E).

Структура компьютера с чипсетом i440BX AGPset представлена на рис. 16.7.

Отсутствие у J440BX средств, обеспечивающих работу с жесткими дисками в соответствии с протоколом UltraDMA/66, поддерживаемым всеми современными накопителями этого класса, производители материнских плат решают установкой дополнительного UItraDMA/66-контроллера, реализуемого с помощью специализированных микросхем, например, High Point HPT 366. Именно с помощью такой микросхемы реализована данная возможность в некоторых материнских платах фирмы Abit, а также в ряде изделий других фирм, выпускающих подобные платы. Использование микросхемы контроллера UltraDMA/66 (High Point HPT 366) в архитектуре компьютера с чипсе-1 том i440BX AGPset представлено на рис. 16.8.

Рис. 16.7. Структура компьютера с чипсетом I440BX AGPset

Рис. 16.8. Контроллер UltraDMA/66 (High Point HPT 366) в архитектуре компьютера с чипсетом (440ВХ AGPset

В дополнение к средствам поддержки протокола UltraDMA/66 конструкторы материнских плат нередко применяют специализированные микросхемы, обеспечивающие функции аппаратного мониторинга, являющегося обязательным атрибутом архитектуры современных систем. Эту возможность конструкторы реализуют с помощью специальных микросхем, таких как Winbond W83782D. Схема включения микросхем контроллеров Super I/O (Winbond W83977EF) и аппаратного мониторинга (Winbond W83782D) в архитектуре компьютера с чипсетом 1440ВХ AGPset представлена на рис. 16.9.

Рис. 16.9. Контроллеры Super I/O (Winbond W83977EF) и аппаратного мониторинга (Winbond W83782D) в архитектуре компьютера с чипсетом J440BX AGPset

Указанные микросхемы — Winbond W83782D и High Point HPT 366 — не входят в состав чипсета i440BX AGPset. Однако эти, а также некоторые другие элементы позволяют дополнить функциональные возможности данного чипсета и продлить период его целесообразной эксплуатации в составе высокопроизводительных материнских плат. Выпуск подобных плат продолжается, несмотря на появление новых чипсетов фирм Intel, VIA, ALi и SiS, архитектура которых отличается более широким набором функциональных возможностей по сравнению i440BX AGPset. Однако даже после выпуска фирмой Intel первых специализированных наборов следующего поколения, таких как i810, i8lOE, i820 и i820E, чипсет i440BX AGPset фактически не потерял своего значения и остается одним из самых стабильных и производительных наборов с оптимальным показателем цена/производительность, а материнские платы, созданные на основе этого чипсета, обеспечивают сравнительно высокий уровень производительности и необходимый уровень функциональных возможностей.

J440ZX AGPset — предназначен для высокопроизводительных компьютеров с процессорами типа Pentium II/III. Построен на основе архитектуры ядра чипсета 1440ВХ AGPset, но проще и дешевле своего прототипа. Этот специализированный набор явился результатом проводимой фирмой Intel политики по разделению секторов рынка компьютеров по их производительности и стоимости с целью оптимизации показателя цена/производительность. По производительности и функциональным возможностям чипсет 1440ZX незначительно уступает I440BX, что явилось следствием существенного упрощения его архитектуры по сравнению с прототипом.

Чипсет ориентирован на процессоры Celeron, Pentium II и Pentium III с разъемами Slot 1 и Socket 370, частоту 66 и 100 МГц шины FSB.

Встроенный контроллер памяти поддерживает: память SDRAM — от 8 до 256 Мбайт; 2 модуля DIMM; 64 бит интерфейс; РС66/100 SDRAM; микросхемы 16, 64 бит; возможно использование EDO DRAM (60 не) и т. д. Обеспечена поддержка режима Plug and Play для модулей DIMM через механизм Serial Presence Detect (SPD), используя интерфейс SMBus.

Встроенные средства AGP и PCI поддерживают: PCI Rev.2.1 3,3 В и 5 В, 33 МГц; 4 PCI; AGP Rev. 1.0 с режимами 1Х/2Х, 66/133 МГц, 3,3 В; 2 порта USB, 2 порта IDE с UltraDMA/33, ACPI и другие функции и устройства.

Однако в отличие от i440BX AGPset, кроме уменьшения максимального объема оперативной памяти, этот чипсет не поддерживает работу двух процессоров, контроль четности и ЕСС.

Чипсет J440ZX AGPset состоит из двух микросхем: 82443ZX Host Bridge (492 BGA), 82371EB (PIIX4E).

!815 и 1815Е — построены на основе использования хабовой архитектуры (Accelerated Hub Architecture) и предназначены для высокопроизводительных компьютеров на основе процессоров типа Pentium II/III с разъемами Slot 1 и Socket 370 и частотой шины FSB 66/100/133 МГц.

Встроенный контроллер памяти поддерживает: память SDRAM — до 512 Мбайт; до 3 модулей DIMM; 64 бит интерфейс; РСЮО/133 SDRAM и т. д.

Встроенные средства поддерживают: AGP 1X/2X/4X, интегрированную графику на основе i752, до 6 PCI; 2 (1815) или 4 (1815Е) порта USB; 2 порта IDE либо с UltraDMA/33/66 (I815) либо с UltraDMA/33/66/100 (1815Е); контроллер LAN (1815Е); АС'97 audio с 2 (1815) или с 6 (J815E) каналами; ACPI; Hardware monitoring и другие функции и устройства.

Чипсет 1815 состоит из 3 микросхем: 82815 Graphics and Memory Controller Hub (GMCH), 82801AA I/O Controller Hub (ICH), 82802 Firmware Hub (FWH).

Чипсет 1815Е состоит из З микросхем: 82815 Graphics and Memory Controller Hub (GMCH), 82801BA I/O Controller Hub (ICH2) , 82802 Firmware Hub (FWH).

Выпущены варианты 1815, поддерживающие процессоры Pentium III и Celeron, созданные на основе ядра Tualatin. Это чипсеты, помеченные как B-step.

i850 — построен на основе использования хабовой архитектуры (Accelerated Hub Architecture) и предназначен для высокопроизводительных компьютеров на основе процессоров типа Pentium 4 с разъемами Socket 478 и Socket 423 и частотой шины FSB 100 МГц.(400 МГц данные и 200 МГц адрес).

Встроенный контроллер памяти поддерживает память: 2 канала RDRAM — до 2 Гбайт, до 4 RIMM модулей, РС800 RIMM, и т. д.

Встроенные средства поддерживают: AGP 1X/2X/4X, до 6 PCI; 4 порта USB;

2 порта IDE либо с UltraDMА/33/66/100, контроллер LAN; AC'97 audio с 6 каналами; ACPI; Hardware monitoring и другие функции и устройства.

Чипсет i850 состоит из 3 микросхем: 82850 Memory Controller Hub (MCH), 82801ВА I/O Controller Hub (ICH2), и 82802 Firmware Hub (FWH).

i845 и 1845Е — построены на основе использования хабовой архитектуры (Accelerated Hub Architecture) и предназначены для высокопроизводительных компьютеров на основе процессоров типа Pentium 4 с разъемами Socket 478 и Socket 423 и частотой шины FSB 100 МГц (400 МГц данные и 200 МГц адрес).

Встроенный контроллер памяти поддерживает память SDRAM — до 3 Гбайт; до 3 модулей DIMM; интерфейс 64 бит; РСЮО/133 SDRAM и т. д.

Встроенный контроллер памяти в J845D поддерживает DDR SDRAM.

Встроенные средства поддерживают: AGP 1X/2X/4X, до 6 PCI; 4 порта USB; 2 порта IDE либо с UltraDMA/33/66/lOO, контроллер LAN; AC'97 audio с 6 каналами; ACPI; Hardware monitoring и другие функции и устройства.

Чипсет i845 состоит из 3 микросхем: 82845 Memory Controller Hub (MCH), the 82801BA I/O Controller Hub (ICH2), and the 82802 Firmware Hub (FWH).

Чипсеты VIA

VIA Apollo Pro Plus — является разработкой VIA Technologies и представляет собой усовершенствованный вариант чипсета VIA Apollo Pro с расширенным набором функций управления питанием. Он ориентирован на высокопроизводительные мобильные (mobile) и настольные (desktop) системы на базе процессоров с разъемами Slot I (Intel Pentium II) и Socket 370 (Intel Celeron). Чипсет рассчитан на работу с частотой шины процессора 66 и 100 МГц при внутренней частоте 450 МГц и выше. Поддерживает: шину памяти 64 бит, контроль четности и ЕСС, память FP DRAM, EDO DRAM, SDRAM — до 1 Гбайт, 8 банков памяти при возможности совместного использования различных типов памяти, Pipelined — до 533 Мбайт/с. Кроме того, осуществляется поддержка: EIDE, UltraDMA/33, USB v.1.0, AGP 1.0 с 1х/2х, PCI 2.1 (до 5 PCI), ISA, режима SideBand Addressing (SBA), ACPI и т. д.

Чипсет состоит из двух микросхем, выполненных в корпусах стандарта BGA: VT82C693 — North Bridge, VT82C596A — South Bridge (Mobile South).

Кроме комплекта, состоящего из VT82C693 и VT82C596A, возможен вариант чипсета VIA Apollo Pro Plus с использованием вместо VT82C596A микросхемы VT82C686A — South Bridge (Super South), со встроенными средствами поддержки UltraDMA/66, АС'97 (реализация дешевых встроенных программных модема и звуковой карты) и т. д.

Совершенствуя архитектуру чипсета VIA Apollo Pro и VIA Apollo Pro Plus, разработчики создали более производительный продукт инженерной мысли, вобравший в себя все новейшие на тот момент достижения компьютерных технологий. Из наиболее интересных и, вероятно, главных свойств нового специализированного набора следует отметить возможность использования повышенных частот для шины процессора и шины памяти. Этот чипсет стал первым набором, поддерживающим частоту 133 МГц, что и нашло свое отражение в соответствующем названии. Новый чипсет получил гордое наименование VIA Apollo Prol33.

VIA Apollo Рго133 и VIA Apollo Рго133А. Чипсет VIA Apollo Prol33 является разработкой фирмы VIA Technologies. Данный чипсет ориентирован на высокопроизводительные системы, в состав которых входят процессоры Pentium Pro, Celeron, Pentium II и Pentium III с разъемами Socket 8, Slot 1, a также Socket 370. Чипсет VIA Apollo Pro 133 рассчитан на работу с частотой шины процессора 66, 100 и 133 МГц. Он поддерживает асинхронную шину памяти 64 бит, контроль четности и ЕСС, память FP DRAM, EDO DRAM, SDRAM, VCM (Virtual Channel Memory) SDRAM - до 1,5 Гбайт в 8 банках памяти, UltraDMA/ЗЗ и UltraDMA/66, 4 USB, AGP 1.0 с 1х/2х, PCI 2.1 (до 5 PCI), ACPI и т. д. В архитектуре этого чипсета реализована поддержка нового делителя частоты для шины AGP — 1/2, что позволяет устанавливать стандартную частоту 66 МГц для шины AGP даже при использовании частоты шины процессора 133 МГц.

Чипсет VIA Apollo Prol33, как и большинство традиционных чипсетов, состоит из двух микросхем, выполненных в корпусах стандарта BGA: VT82C693A — North Bridge, VT82C686A — South Bridge — Mobile Bridge.

Выпущен более совершенный вариант этого чипсета, который получил название VIA Apollo Prol33A.

Этот вариант в добавление к параметрам VIA Apollo Pro 133 имеет ряд дополнительных возможностей, среди которых AGP 4X.

Среди важнейших характеристик чипсета VIA Apollo Prol33A следует отметить поддержку: 66/100/133 МГц FSB стандарта GTL+, синхронных и псевдосинхронных режимов работы шин, позволяющих устанавливать частоту работы модулей памяти больше (+33 МГц), и памяти SDRAM, VCM SDRAM, ESDRAM, EDO DRAM с возможностью совместного их использования при максимальном объеме — до 2 Гбайт и восемь банков памяти и т. п. Необходимо подчеркнуть, что спецификации PC 133 рекомендуют ограничиться тремя DIMM или шестью банками при 133 МГц для максимального объема оперативной памяти 1,5 Гбайт.

Синхронные и псевдосинхронные режимы работы шин позволяют устанавливать частоту работы модулей памяти больше (+33 МГц) или меньше (—33 МГц) частоты шины FSB.

Чипсетом поддерживаются также: спецификации AGP 2.0 с режимами AGP 1X/2X/4X, спецификации PC 2.1, режимы UltraDMA/33/66 для портов EIDE, USB, интерфейсы Keyboard/PS2-Mouse, RTC/CMOS в составе чипа VT82C694X.

Чипсет VIA Apollo Prol33A состоит из двух микросхем: VT82C694X — North Bridge, VT82C596B — Mobile Bridge — South Bridge.

Структура компьютера с чипсетом VIA Apollo Prol33A представлена на рис. 16.10.

Рис. 16.10. Структура компьютера с чипсетом VIA Apollo Pro133A

В составе чипсета VIA Apollo Prol33A в качестве South Bridge может быть использована микросхема VT82C686A. Комплект, состоящий из микросхем

VT82C694X и VT82C686A, позволяет создавать высокопроизводительные мультимедийные системы. В этом случае возможность работы с процессором, памятью и графикой определяется микросхемой North Bridge — VT82C694X, а с периферией — микросхемой South Bridge — VT82C686A, в состав которой входят средства поддержки UltraDMA/66, АС'97 (реализация дешевого встроенного программного модема и звуковой карты, правда, за счет некоторого снижения примерно на 10% общей производительности, вызванного дополнительной загрузкой центрального процессора), 2 USB и т. д. Эта микросхема сравнительно часто используется в составе чипсетов фирмы VIA, включая VIA Apollo Prol33A — чипсета, ставшего одним из самых популярных чипсетов, выпущенных фирмой VIA Technologies.

VIA Apollo KX133 — является разработкой фирмы VIA Technologies. Он ориентирован на системы, использующие процессоры AMD Athlon с разъемами типа Slot А. Рассчитан на работу с шиной EV6 — шиной процессора (FSB), обеспечивающей передачу данных по обоим фронтам тактовых импульсов. Чипсет поддерживает асинхронную 64-разрядную шину памяти с частотами работы 66/100/133 МГц, память РС133, PC 100 SDRAM, VCM SDRAM и EDO DRAM в различных комбинациях — до 2 Гбайт, UltraDMA/ЗЗ и UltraDMA/66, PCI 2.2, до 5 PCI-устройств, 4 порта USB, AGP 1X/2X/4X, АС'97 Audio, MC'97 Modem, интегрированные IO/APIC, Hardware monitoring, Advanced mobile power management, Clock stop, совместимость PC98/99 и т. д.

Чипсет VIA Apollo KX133 состоит из двух микросхем: VT8371 — North Bridge, VT82C686A - South Bridge.

VIA Apollo KT133 — является разработкой фирмы VIA Technologies. Он ориентирован на системы с использованием процессоров AMD Athlon с разъемами типа Socket A (Socket-462), к которым относятся процессоры AMD Duron и AMD Thunderbird. Рассчитан на работу с шиной FSB типа EV6. Стандартная тактовая частота шины FSB EV6 составляет 100 МГц, что обеспечивает передачу данных с частотой 200 МГц. Поддерживает асинхронную 64-разрядную шину памяти с частотами работы 66/100/133 , память РС133, PC 100 SDRAM, VCM SDRAM - до 1,5 Гбайт, UltraDMA/ЗЗ и UltraDMA/66, PCI 2.2, до 5 PCI-устройств, 4 порта USB, AGP 1X/2X/4X, АС'97 Audio, MC'97 Modem, интегрированные IO/APIC, Hardware monitoring, Advanced mobile power management, Clock stop, совместимость PC98/99 и т. д.

Чипсет VIA Apollo KT133 состоит из двух микросхем: VT8363 — North Bridge, VT82C686A - South Bridge.

На основе этого чипсета фирма выпустила улучшенный вариант, который назвала VIA Apollo KT133A (North Bridge — VT8363A). В отличие от своего предшественника, новый вариант поддерживает не только частоту 200 МГц (100 МГц DDR), но и 266 МГц (133 МГц DDR). Для упрощения разработки изделий, основанных на чипсете VIA Apollo KT133A, фирма VIA создала референс-дизайн материнской платы, который взяли за основу все фирмы — разработчики данных изделий.

VIA Apollo Pro266 — ориентирован на системы с процессорами Celeron, Pentium II/III, VIA Cyrix III с разъемом Socket 370 и частотами FSB 66/100/133 МГц. Для соединения North Bridge и South Bridge используется шина V-Link (266 Мбайт/с). Поддерживает память DDR200/266 (РС1600/2100) SDRAM или РС66/100/133 SDRAM - до 4 Гбайт.

North Bridge — VT8633, South Bridge - VT 8233.

VIA Apollo KT266 — ориентирован на системы с процессорами AMD Athlon и AMD Duron с разъемом Socket А и частотами FSB 100/133 МГц. Для соединения North Bridge и South Bridge используется шина V-Link (266 Мбайт/с). Поддерживает память DDR200/266 (PC1600/2IOO) SDRAM или РС66/100/133 SDRAM - до 4 Гбайт.

North Bridge — VT8366, South Bridge - VT 8233.

На основе этого чипсета создан более совершенный VIA Apollo KT266A с North Bridge VT8366A, в составе которого использован более производительный контроллер памяти.

VIA P4X266 — ориентирован на системы с процессорами Pentium 4 с разъемами Socket 423 и Socket 478 частотами FSB 100 МГц (400 МГц Data Bus and 200 МГц Address Bus). Для соединения North Bridge и South Bridge используется шина V-Link (266 Мбайт/с). Поддерживает память DDR200/266 (РС1600/2100) SDRAM или РС100/133 SDRAM - до 4 Гбайт.

North Bridge - Р4Х266, South Bridge - VT 8233.

Создан улучшенный вариант — VIA P4X266A. В этот чипсет добавлена поддержка процессоров Pentium 4 с FSB 133 МГц (533 МГц Data Bus).

Необходимо отметить, что на основе чипсетов, ориентированных на процессоры Intel Celeron и Pentium II/III, выпущены новые варианты, допускающие использование процессоров с ядром Tualatin (0,13 мкм). К традиционном наименованиям таких чипсетов добавлена буква Т, например, VIA Apollo Prol33T, VIA Apollo Pro266T и т. д.

Чипсеты фирмы VIA позволяют создавать системы с широкими функциональными возможностями. По производительности системы, основанные на использовании наборов VIA Apollo ProPlus, VIA Apollo Pro 133, VIA Apollo Prol33A, как правило, уступают аналогичным системам, созданным на базе чипсетов !440ВХ и J440ZX. Для систем на основе VIA Apollo ProPlus и VIA Apollo Prol33 это отставание составляет 10—20%, а для VIA Apollo РгоША оно меньше 5—10%.

Системы с чипсетами 1815Е и 1815 по производительности не уступают аналогичным комплексам, построенным на основе 1440ВХ. Однако для чипсетов 1815Е и 1815, в отличие от их предшественников, частота 133 МГц для шины FSB является одним из стандартных режимов работы. Поэтому эти чипсеты обеспечивают частотный коэффициент (делитель) для шины AGP не только 2/3 (FSB), но и 1/2, что облегчает выбор оптимальных режимов разгона для видеоадаптера.

Сравнительные характеристики чипсетов VIA и Intel

Характеристики | VIA | VIA | Intel | Intel | Intel | Intel
 | Apollo Pro133A | Apollo ProPlus | 815E | 815 | 440BX | 440ZX
North Bridge | VT82C694X | VT82C693 | 82815 | 82815 | 82443BX | 824432X
Процессоры | Celeron Pentium ll/lll | Celeron Pentium ll/lll | Celeron Pentium III | Celeron Pentium III | Celeron Pentium ll/lll | Celeron Pentium ll/lll
Тип FSB | GTL+ | GTL+ | AGTL+ | AGTL+ | GTL+ | GTL+
Частота FSB, МГц | 66/100/133 | 66/100 | 66/100/133 | 66/100/133 | 66/100 | 66/100
Шина памяти, МГц | 66/100/133 | 66/100 | 66/100/133 | 66/100/133 | 66/100 | 66/100
Макс, объем, Мбайт | 2048 | 1024 | 512 | 512 | 1024 | 256
Модули памяти | PC66/100/ 133 | PC66/100 | PC66/100/ 133 | PC66/100/ 133 | PC66/100 | PC66/100
Тип памяти | SDRAM VCM SDRAM EDO DRAM | SDRAM VCM SDRAM EDO DRAM | SDRAM | SDRAM | SDRAM EDO DRAM | SDRAM EDO DRAM
Max. DIMM | 4 | 4 | 3 | 3 | 4 | 2
ЕСС | Да | Да | нет | нет | Да | нет
Асинхронные режимы | Да | Да | да | Да | нет | нет
AGP | 1X72X/4X | 1X/2X | 1X/2X4X. | 1X/2X4X. | 1X/2X | 1X/2X
Интегрированная графика | нет | нет | да | да, 1752 | нет | нет
South Bridge | VT82C596B | VT82C596B | 82801 BA | 82801 AA | PXII4 | PXII4
DE | UltraDMA/ 66/33 | UltraDMA/ 66/33 | UltraDMA/ 100 | UltraDMA/ 66 | UltraDMA/ 33 | UltraDMA/ 33
ISB, портов | 2 | 2 | 4 | 2 | 2 | 2
1нтегриро-анный звук | с VT82C686A | с VT82C686A | Да, 6 каналов | Да, 2 канала | нет | нет
1ониторинг | с VT82C686A | с VT82C686A | Да | Да | нет | нет
AN | нет | нет | Да | нет | нет | нет
,CPI/OnNow CI, устройств | Да 5 | Да 5 | Да 6 | Да 6 | Да 5 | да 4


Глава 17 Методы и средства охлаждения

  • Методы и средства охлаждения
  • Радиаторы и вентиляторы
  • Примеры кулеров
  • Полупроводниковые кулеры Пельтье
  • Программное охлаждение процессоров


Методы и средства охлаждения

Для обеспечения надежной и устойчивой работы элементов и подсистем компьютера в штатных и особенно в форсированных режимах необходимо обеспечить их эффективное охлаждение. Это достигается следующими методами:

  • выбором и использованием соответствующего корпуса;
  • применением эффективных радиаторов;
  • применением эффективных охлаждающих вентиляторов;
  • использованием соответствующих программных средств.

Для архитектуры современных компьютеров наиболее оптимальными являются корпуса стандарта АТХ. При этом, учитывая высокое тепловыделение элементов, эксплуатируемых в форсированных режимах, целесообразно ориентироваться на корпуса типа mini ATX или даже более объемные midi ATX, обеспечивающие лучший температурный режим для комплектующих всей системы.

Полезно снабдить выбранный корпус компьютера дополнительными вентиляторами, которые обеспечивают снижение температуры воздуха внутри данного корпуса. Это повышает эффективность работы локальных средств охлаждения электронных компонентов компьютера.

Начиная с процессоров 486DX2/66, радиаторы стали неотъемлемым атрибутом данных элементов. При этом вместе с ростом вычислительной мощности процессоров, как правило, росло их тепловыделение и приходилось соответственно увеличивать размер радиатора. А с процессоров Pentium дополнительно к радиаторам стали монтировать специальные охлаждающие вентиляторы. Такие средства часто называют кулерами (от английского cooler — устройство охлаждения).

Для улучшения теплового контакта корпуса охлаждаемого элемента с прикрепленным к нему радиатором целесообразно использовать специальные термопасты или термопленки, выпускаемые промышленностью. Данные средства исключают воздушный зазор между корпусом охлаждаемого элемента и его радиатором. Это способствует лучшей передаче тепла радиатору и, соответственно, более эффективному охлаждению данного элемента.


Радиаторы и вентиляторы

Использование радиаторов (heatsinks) обеспечивает лучший температурный режим работы электронных компонентов. Радиаторы увеличивают теплообмен охлаждаемых элементов, например, процессора, видеочипсета и т. п. с окружающей средой. Осуществляется это за счет значительного увеличения площади охлаждаемой поверхности по сравнению с площадью корпуса элемента. Чем больше площадь радиатора, тем интенсивнее рассеивается через него тепло охлаждаемого элемента в окружающем пространстве. Существуют различные технологии изготовления радиаторов, влияющие на его качество. Однако следует отметить, что качественные изделия, как правило, являются не только эффективными, но, соответственно, и сравнительно дорогими элементами. Как правило, именно такие элементы являются наиболее оптимальными компонентами систем охлаждения.

Радиаторы обычно изготавливаются из алюминия — дешевого материала, хорошо проводящего тепло. Медь, конечно, — лучше, но этот материал существенно дороже. Кроме того, удельный вес меди значительно выше, что приводит к увеличению веса радиатора и осложняет проблему его крепления.

Из физики известно, что тела темных цветов излучают тепло лучше светлых. Именно поэтому при выборе радиатора предпочтение следует отдавать радиаторам черного цвета. Однако необходимо обратить внимание на то, что черный цвет достигается в результате применения специальных технологий, связанных с протравливанием в химических реактивах, напылением специальных веществ и т. п. И конечно, должного результата невозможно достичь с помощью обычной черной краски, которая является скорее тепловым изолятором, чем проводником.

Качественными характеристиками радиаторов являются коэффициент теплопроводности (thermal conductivity) и коэффициент термосопротивления (thermal resistance). Термосопротивление — это величина, обратная теплопроводности, в значительной степени зависит от материала, из которого изготовлен радиатор. Для этого параметра используется размерность °С/Вт. Необходимо отметить, что на величину данного параметра влияет не только материал радиатора, но и его размеры, форма и т. д., а также технология и качество изготовления радиатора. Термосопротивление показывает величину, на которую повысится температура радиатора относительно температуры окружающей среды при рассеивании охлаждаемым элементом, например, процессором мощности 1 Вт. Например, при термосопротивлении в 2 °С/Вт и рассеиваемой процессором мощности в 15 Вт температура повысится на 30 °С. Значения этого параметра обычно находятся в пределах от 0,5 до 2 °С/Вт. Кстати, большую роль играет не столько размер, сколько конструкция радиатора. Поэтому большие размеры радиатора совсем не означают, что он лучше того, который меньше.

Пример радиатора для процессора с разъемом типа Socket представлен на рис. 17.1.

Рис. 17.1. Пример радиатора для процессора

Лучшими охлаждающими свойствами обладает конструкция, состоящая из радиатора и вентилятора. Вентилятор (fan) обычно устанавливается поверх радиатора, имеющего тепловой контакт с охлаждаемым объектом. Вентилятор предназначен для отвода теплого воздуха от радиатора и одновременной подачи в него более холодного потока воздуха.

Существует несколько типов вентиляторов, которые отличаются типом используемых подшипников: подшипников скольжения (sleeve bearings) и/или подшипников качения (ball bearings). При этом лучше, если подшипники, используемые в конструкции кулера, будут подшипниками качения. Это связано с тем, что подшипники скольжения, как правило, менее надежны и обычно обладают более высоким уровнем шумов. Вентиляторы на основе подшипников качения работают в среднем в два раза дольше их аналогов на подшипниках скольжения. Часто используются оба типа подшипников — ball bearing cooler. Лучше, если используются только подшипники качения -double ball bearing cooler. В этом случае срок эксплуатации вентилятора возрастает, как минимум, в полтора раза, по сравнению с вариантом, предусматривающим одновременное использование обоих типов подшипников.

Срок эксплуатации вентиляторов составляет обычно 2—3 года. Однако следует не реже одного раза в год чистить вентилятор от скопившейся пыли. Оседая со временем, пыль может не только существенно ухудшить параметры устройства охлаждения, но и послужить причиной остановки вентилятора, результатом чего может быть выход из строя охлаждаемого элемента, например, процессора, видеочипа и т. п. Необходимо отметить, что для предотвращения перегрева процессора от остановки охлаждающего вентилятора в конструкции самого процессора, материнской платы, BIOS, системного программного обеспечения современных компьютеров предусмотрена целая система аппаратно-программных средств предупреждения и защиты. Такая система имеет в своем составе разнообразные датчики, осуществляющие контроль за температурой и напряжениями питания. О существовании данных средств следует узнать на этапе анализа и выбора комплектующих компьютера до их приобретения.

Существуют несколько основных параметров, характеризующих производительность вентилятора. Данные параметры обозначаются как CFM, LFPM и RPM.

  • Параметр CFM (cubic feet per minute) характеризует скорость подачи воздуха, т. е. показывает, сколько кубических футов воздуха выдувает вентилятор за одну минуту. Типичные значения этого параметра для современных вентиляторов составляют 10—12.
  • Параметр LFPM (linear feet per minute) характеризует линейную скорость потока воздуха в футах в минуту. Типичные значения — 500—600. Умножив величину LFPM на площадь потока воздуха, создаваемого вентилятором, можно получить значение параметра CFM.
  • Параметр RPM (rotations per minute) показывает скорость вращения вентилятора в оборотах в минуту. Типичные значения этого параметра — 4000-6000 об./мин.

Чем больше каждый из описанных параметров CFM, LFPM и RPM, тем выше производительность вентилятора, тем он лучше "как элемент системы охлаждения.

Размеры вентиляторов для современных процессоров составляют обычно 50x50x10 мм.

Уровень шумов, измеряемый в децибелах (дБ), характеризует эксплуатационные качества вентилятора. Высокий уровень шумов, как известно, плохо влияет на нервную систему пользователя, раздражает и утомляет. Хорошими являются вентиляторы с уровнем шумов порядка 20—25 дБ (меньше — лучше, больше — хуже). Нередко повышенный уровень шумов вызван вибрациями его конструкции. Поэтому еще один из признаков качественного вентилятора — это отсутствие значительных вибраций. Если от работающего в руке вентилятора ощущаются какие-либо вибрации, то этот вентилятор не очень высокого качества и лучше обратить свое внимание на другой. Пример вентилятора представлен на рис. 17.2.

Рис. 17.2. Пример вентилятора для процессора

Обычно охлаждающие устройства состоят из двух частей — радиатора и вентилятора, составляющих вместе производительный, эффективный кулер. При выборе оптимального кулера следует ориентироваться на продукцию brand name известных фирм. Как правило, изделия таких фирм обладают высокой надежностью и стабильными параметрами. И, конечно, выбранный и используемый кулер должен обладать высокой производительностью. В качестве примеров можно привести изделия таких фирм, как Intel, Titan, Thermaltake, Iwill, ASUSTeK, Sanyo, AVC и т. п.

На рис. 17.3 представлен схематичный рисунок кулера, состоящего из вентилятора с радиатором, установленного на процессор с разъемом типа Socket 7.

Рис. 17.3. Пример кулера для процессора

На рис. 17.4 показан внешний вид популярного кулера известной фирмы Sanyo.

Рис. 17.4. Внешний вид кулера фирмы Sanyo

Кулер фирмы Intel (рис. 17.5) поставляется совместно с процессорами Pentium III 700 в боксовом варианте. Он является оптимальным для данных процессоров и может быть использован с ними как в штатных режимах эксплуатации, так и в режимах умеренного разгона (10—20%). Однако для процессоров, эксплуатируемых в жестких режимах, характеризующихся повышенными частотами и уровнями напряжений, следует использовать либо кулеры Intel, поставляемые совместно с более производительными моделями, либо применять средства интенсивного охлаждения. В качестве примера популярных устройств можно привести такие модели кулеров, как TTC-D2T (рис. 18.6), TTC-D3T, TTC-D3TB фирмы Titan, а также Chrome Orb (рис. 18.7) и Super Orb фирмы Thermaltake, результаты тестирования которых неоднократно приводились на сайтах в Internet, например, на сайте iXBT.

Рис. 17.5. Кулер фирмы Intel, рекомендованный для процессора Pentium III 700

Рис. 17.6. Кулер TTC-D2T фирмы Titan, рекомендованный для процессоров AMD Duron и AMD Athlon (Thunderbird)

Рис. 17.7. Кулер Chrome Orb фирмы Thermaltake

He затрагивая особенности конструктивного исполнения указанных популярных кулеров, следует отметить, что их параметры, как устройств охлаждения процессоров, достаточно близки между собой. Особенно это касается изделий фирм Titan и Thermaltake. Температурные режимы процессоров, поддержку которых обеспечивают кулеры этих фирм, в тестах отличаются, как правило, в пределах 3—5 °С, что в диапазоне 50—60 градусов обычно не является существенным. Часто большее влияние на температурные режимы процессора оказывают такие факторы, как расположение кабелей, влияю-ших на циркуляцию воздуха внутри компьютера,' а также дополнительные вентиляторы системного блока.

Стоит отметить, что интенсивного охлаждения требуют не только процессоры, но нередко и микросхемы чипсета, видеокарты, некоторых типов памяти. Кроме того, рекомендуется охлаждать высокопроизводительные жесткие диски большой емкости, работа которых сопровождается значительным тепловыделением, особенно в режимах разгона.


Примеры кулеров

Выбор кулера для процессоров Pentium II/III

При выборе эффективного охлаждающего устройства для процессора Intel Pentium II или Pentium III следует уделять внимание всем основным принципам выбора качественного радиатора и вентилятора. Однако существуют и некоторые особенности, вытекающие из конструкции данных процессоров стандартов Slot 1 и Slot 2 и влияющие как на процесс, так и на результат выбора.

Во-первых, необходимо обеспечить хороший проток воздуха через радиатор процессора. Эту задачу можно решить с помощью использования радиаторов соответствующей формы.

Во-вторых, в связи с тем, что плата процессора имеет прямоугольную форму, для эффективного охлаждения необходимо добиться того, чтобы поток воздуха доходил до дальних концов данной платы. Это можно осуществить, используя радиаторы закрытого типа. В таких радиаторах боковые ребра делают непрерывными, нередко даже используют специальные профили и т. п.

На рис. 17.8 приведен эскиз простого, относительно дешевого, но эффективного радиатора для процессоров стандарта Slot 1. Данный радиатор сделан с использованием указанного положения выступающих частей, благодаря чему поток воздуха свободно идет через весь кулер, хорошо охлаждая радиатор, а следовательно, и процессор.

Рис. 17.8. Пример кулера для Pentium

Приведенная конструкция кулера позволяет организовать интенсивное охлаждение платы процессора Pentium II или Pentium III. Этот же тип кулера хорошо подходит в качестве охлаждающего устройства для процессоров Intel Celeron стандарта Slot 1, установленных и эксплуатируемых в форсированных режимах работы.

Кулеры фирмы Titan

Охлаждение процессоров

Название | Процессоры (макс, частота, МГц) | RPM | CFM | Уровень шумов, дБ | Тип подшипника
MGF586M | Р (200) | 4500 | 6,7 | 24 | sleeve/1 ball/2 ball
MGFK615M | Р (233), Cyrix (200), Кб (200) | 4800 | 10,5 | 24 | sleeve/1 ball/2 ball
MGFK620M | Р (233), Cyrix (233), Кб (266) | 4800 | 10,5 | 24 | sleeve/1 ball/2 ball
ТТС-588Н | Р (233), Cyrix (300), Кб (300) | 4600 | 9,5 | 24/25/25 | sleeve/1 ball/2 ball
TTC-586S3 | Р (233), Cyrix (300), Кб (300) | 4600 | 9,5 | 25 | sleeve/1 ball/2 ball
TIC-K2M | РИ (266) | 4800 | 10,5 | 24 | sleeve/1 ball/2 ball
TIC-601H | РП (300) | 4800/5000/5200 | 6,0/6,1/6,3 | 23/24/25 | sleeve/1 ball/2 ball
TIC-602H | РН (350) | 3900/4100/4300 | 8,0/8,6/9,0 | 21/22/22 | sleeve/1 ball/2 ball
TIC-605H | РН (300) | 4800 | 10,5 | 22/24/24 | sleeve/1 ball/2 ball

Охлаждение в системном блоке

Название | RPM | CFM | Уровень шумов, дБ | Тип подшипника
ТТС-001 | 3400 | 6,0 | 30/31/32 | sleeve/1 ball/2 | ball
ТТС-002 | 2400 | 30,0 | 32/34/34 | sleeve/1 ball/2 | ball
TTC-HD12 | 2400 | 30,0 | 32/34/34 | sleeve/1 ball/2 | ball
TTC-HD22 | 5000 | 5,0 | 24/25/25 | sleeve/1 ball/2 | ball

Кулеры фирмы Global Win

Охлаждение процессоров с разъемом Socket 7

Название | Проц. | Термо- сопротивление, °С/Вт | Тип подшипников | RPM | CFM | Срок эксплуат. часов | Уровень шумов, ДБ
VBP04 | AMD-K6-23328,3 Вт | 0,79 | ball bearing | 4000-5400 | 9,4 | 43968 (45 °C) | 29
FK516 | AMD-K6-233 28,3 Вт | 0,77/0,67 | ball bearing | 5000/ 5800 | 8,5/12 | 33165/ 27083 | 27,2/27
VC502 | AMD-K6-200 | 0,95 | ball bearing | 4000-5400 | 8 | 42890 (45 ° С) | 30
VB504 | AMD-K6-166 12,7 Вт, Cyrix 200, Pentium 233 | 1 | ball bearing | 4000-5400 | 11,3 | 36968 | 29

Охлаждение процессоров Intel Pentium II

Название | Проц. | Термо- сопротивление, °С/Вт | Тип подшипников | RPM | CFM | Срок эксплуат. часов | Уровень шумов, ДБ
FHK20 | iPII 300, 400 | 0,59 | ball bearing | 4500-5500 | 11 | 32000 (45 °C) | 25
VBK04 | iPII 300, 400 | 0,61 | ball bearing | 3900-5300 | 9,2 | 41 000 (45 °C) | 29
VAK16 | iPII 300, 400 | 0,54 | ball bearing | 4500-5500 | 8,1 | 37646 (45 °C) | 29

Охлаждение процессоров Intel Celeron

Название | Проц. | Термо- сопротивление, °С/Вт | Тип подшипников | RPM | CFM | Срок эксплуат. часов | Уровень шумов, ДБ
FAB04 | iCeleron 333 | 5-6,5 | ball bearing | 3900-5300 | 11 | 41 00 (45 °С) | 30

Кулеры SAN АСЕ МС фирмы Sanyo

Производительность кулеров SAN АСЕ МС

Модель | RPM | Термо- сопротивление, °С/Вт | Уровень шумов, ДБ | Вес, грамм | Размер, мм
109Р4405Н8026 | 5000 | 1,7 | 27 | 48 | 45x18
109Р4412Н8026 | 5000 | 1,7 | 27 | 48 | 45x18
109Р5405Н8026 | 5400 | 1,4 | 29 | 57 | 54x18
109Р5412Н8026 | 5400 | 1,4 | 29 | 57 | 54x18
109Р5405Н2026 | 4000 | 0,97 | 28 | 78 | 50,8x30
109Р5412Н2026 | 4000 | 0,97 | 28 | 78 | 50,8x30
109Р6605Н2026 | 3600 | 0,79 | 29 | 126 | 66x62x30
109Р6612Н2026 | 3600 | 0,79 | 29 | 126 | 66x62x30
  • Нормальная работа при температуре от —10 °С до +60 °С.
  • У каждого кулера есть зашита, предотвращающая-выход вентилятора из строя при неправильном выборе полярности подключения.
  • Среднее время безаварийной эксплуатации — 40000 часов при 60 °С. На рис. 18.9 представлены устройство и схема работы кулера SAN АСЕ МС.

Рекомендуемые кулеры для процессоров

Процессор | Частота, МГц | Рекомендуемые модели кулеров
Pentium II (SECC) | 233, 266 | 109Х1512Н3016
 | 300 | 109X1512S3016
 | 333-450 | 109Х1512Н3016
Pentium И (Slot 1 , PLGA) | 350 | 109X1 51 2Н2066
Pentium II (Slot 1.0LGA) | 400, 450 | 109X1 51 2Н2076
Celeron (SEPP) | 266-400 | 109Х1512Н2016
Celeron (PPGA) | 366, 400 | 109Х6512Н2016
 |  | 1 09X651 2Н2026
Pentium | 90-150 | 109Р4412Н8026
 | 166, 200 | 109Р5412Н2026
Pentium MMX Pentium Pro | 166-233 150-200 | 109Р5412Н2026 109Р6612Н2026

Рис. 17.9. Устройство и схема работы кулера SAN АСЕ МС

Вентиляторы и кулеры фирмы AVC

Вентиляторы размером 50x50 мм фирмы AVC сравнительно популярны. Они используются во многих системах охлаждения.

Параметры вентиляторов 5010 (12 В)

Модель | Тип подшипников | RPM | CFM | Уровень шумов, дБ
D5010S12E D5010T12E | sleeve sleeve и ball | 3500 3500 | 9,32 9,32 | 22 22
D5010B12E | double-ball | 3500 | 9,32 | 22
D5010S12L | sleeve | 4000 | 10,48 | 24
D5010T12L | sleeve и ball | 4200 | 10,73 | 25
D5010B12L | double-ball | 4200 | 10,73 | 25
D5010S12M | sleeve | 5000 | 12,14 | 30
D5010T12M | sleeve и ball | 5200 | 12,78 | 30,5
D5010B12M | double-ball | 5200 | 12,78 | 30,5
D5010T12H | sleeve и ball | 6200 | 14,79 | 34,5
D5010B12H | double-ball | 6200 | 14,79 | 34,5
В5010Т12Е | sleeve и ball | 3500 | 9,32 | 22
В5010В12Е | double-ball | 3500 | 9,32 | 22
B5010T12L | sleeve и ball | 4200 | 10,73 | 25
B5010B12L | double-ball | 4200 | 10,73 | 25
В5010Т12М | sleeve и ball | 5200 | 12,78 | 30,5
В5010В12М | double-ball | 5200 | 12,78 | 30,5
В5010Т12Н | sleeve и ball | 6200 | 14,79 | 34,5
В5010В12Н | double-ball | 6200 | 14,79 | 34,5

Параметры вентиляторов 5010 (12 В) (с сенсором)

Модель | Тип подшипников | RPM | CFM | Уровень шумов, дБ
С5010Т12Е | sleeve и ball | 3500 | 9,32 | 22
С5010В12Е | double-ball | 3500 | 9,32 | 22
C5010T12L | sleeve и ball | 4200 | 10,73 | 25
C5010B12L | double-ball | 4200 | 10,73 | 25
С5010Т12М | sleeve и ball | 5200 | 12,78 | 30,5
С5010В12М | double-ball | 5200 | 12,78 | 30,5
С5010Т12Н | sleeve и ball | 6200 | 14,79 | 34,5
С5010В12Н | double-ball | 6200 | 14,79 | 34,5
С5010В12НК | double-ball | 6200 | 14,79 | 34,5

Некоторые кулеры фирмы A VC

Процессор | Частота, МГц | Кулер
Pentium II | 266-450 | P2-60B-B
Pentium II | 233 | P2-632-B
Pentium II | 266 | P2-639-B, P2-640-B
Pentium II | 266-450 | P2-652-B
Pentium/Cyrix 6x86/AMD K5 | 200/166/166 | 58603
Pentium/Cyrix M2/AMD K6 | 233/200/200 | 58605A(CH629)
Pentium/Cyrix M2/AMD K6 | 233/233/233 | 58605B(CH616), 58605C(CH644)

Кулеры фирмы Coolmaster

Кулеры для процессоров с разъемом Socket 7:

  • DP5-5021
    • Процессоры:

      AMD Кб 166/200/233/266/300, К6-2 266/300/333/350, Cyrix 6x86 Р120/Р133/Р150/Р166/Р200, 6х86МХ PR166/PR200/PR233/PR266, МП 300/333/350, IBM 6x86MX PR166/PR200/PR233/PR266, ЮТ

      WinChip C6 150/180/200 /225/240, WinChip 2 200/225/240/250/266, Intel Pentium 60/66 /75/90/100/120/133/150/166/200, Pentium MMX 166/200 /233/266

    • Радиатор — 52x50x20 мм
    • Вентилятор - 50x50x10 мм, 5500 RPM, 9,8 CFM, 29 дБ
  • ТР5-5020
    • Процессоры:

      AMD Кб 166/200/233/266/300, К6-2 266/300/333/350 /366/380/400, Cyrix 6x86 Р120/Р133, 6х86МХ PR166/PR200, IBM 6x86MX PR166/PR200, IDT WinChip C6 150/180 /200/225/240, WinChip 2 200/225/240/250/266, Intel Pentium 60/66/75/90/100/120/133/150/166/200, Pentium MMX 166/200/233/266

    • Радиатор — 50x52x20 мм
    • Вентилятор - 50x50x10 мм, 5000 RPM, 9,8 CFM, 28 дБ

Кулеры для процессоров с разъемом Slot 1:

  • DP2-5020
    • Процессоры:

      Intel Pentium II 233/266/300/333/350/400/450

    • Радиатор — 120x52x20 мм
    • Вентилятор — 50x50x10 мм, 5500 RPM, 9,8 CFM, 30 дБ
  • ТР2-5020
    • Процессоры:

      Intel Pentium II 233/333/350/400/450

    • Радиатор — 120x52x20 мм
    • Вентилятор - 50x50x10 мм, 5000 RPM, 9,8 CFM, 30 дБ


Полупроводниковые кулеры Пельтье

Работа современных высокопроизводительных электронных компонентов, составляющих основу компьютеров, сопровождается значительным тепловыделением, особенно при эксплуатации их в форсированных режимах разгона (overclocking). Эффективная работа таких компбнентов требует адекватных средств охлаждения, обеспечивающих необходимые температурные режимы их работы. Как правило, такими средствами поддержки оптимальных температурных режимов являются кулеры, в основе которых используются традиционные радиаторы и вентиляторы.

Надежность и производительность таких средств непрерывно повышаются за счет совершенствования их конструкции, использования новейших технологий и применения в их составе разнообразных датчиков и средств контроля. Это позволяет интегрировать подобные средства в состав компьютерных систем, обеспечивая диагностику и управление их работой с целью достижения наибольшей эффективности при обеспечении оптимальных температурных режимов эксплуатации компьютерных элементов, что повышает надежность и удлиняет сроки их безаварийной работы.

Параметры традиционных кулеров непрерывно улучшаются, тем не менее, в последнее время на компьютерном рынке появились и быстро стали популярными такие специфические средства охлаждения электронных элементов, как полупроводниковые кулеры Пельтье.

Кулеры Пельтье, содержащие специальные полупроводниковые термоэлектрические модули, работа которых основана на эффекте Пельтье, открытом еще в 1834 г., являются чрезвычайно перспективными устройствами охлаждения. Подобные средства уже много лет успешно применяются в различных областях науки и техники.

В 1960—1970-х годах отечественной промышленностью предпринимались неоднократные попытки выпуска бытовых малогабаритных холодильников, работа которых была основана на эффекте Пельтье. Однако несовершенство существовавших тогда технологий, низкие значения коэффициента полезного действия и высокие цены не позволили в те времена подобным устройствам покинуть научно-исследовательские лаборатории и испытательные стенды.

Но эффект Пельтье и термоэлектрические модули не остались уделом только ученых. В процессе совершенствования технологий многие негативные явления удалось существенно ослабить. В результате этих усилий были созданы высокоэффективные и надежные полупроводниковые модули.

В последние годы данные модули, работа которых основана на эффекте Пельтье, стали активно использовать для охлаждения разнообразных электронных компонентов компьютеров. Их, в частности, стали применять для охлаждения современных мощных процессоров, работа которых сопровождается высоким уровнем тепловыделения.

Благодаря своим уникальным тепловым и эксплуатационным свойствам устройства, созданные на основе термоэлектрических модулей — модулей Пельтье, позволяют достичь необходимого уровня охлаждения компьютерных элементов без особых технических затруднений и финансовых затрат. Как кулеры электронных компонентов данные средства поддержки необходимых температурных режимов их эксплуатации являются чрезвычайно перспективными. Они компактны, удобны, надежны и обладают очень высокой эффективностью работы.

Особенно большой интерес полупроводниковые кулеры представляют в качестве средств, обеспечивающих интенсивное охлаждение в компьютерных системах, элементы которых установлены и эксплуатируются в жестких форсированных режимах. Использование таких режимов разгона (overclocking) часто обеспечивает значительный прирост производительности применяемых электронных компонентов, а, следовательно, как правило, и всей системы компьютера. Однако работа компьютерных компонентов в подобных режимах отличается значительным тепловыделением и нередко находится на пределе возможностей компьютерных архитектур, а также существующих и используемых микроэлектронных технологий.

Необходимо отметить, что такими компьютерными компонентами, работа которых сопровождается высоким тепловыделением, являются не только высокопроизводительные процессоры, но и элементы современных высокопроизводительных видеоадаптеров, а в некоторых случаях и микросхемы модулей памяти. Подобные мощные элементы требуют для своей корректной работы интенсивного охлаждения даже в штатных режимах и тем более в режимах разгона.

Модули Пельтье

В кулерах Пельтье используется обычный так называемый термоэлектрический холодильник, действие которого основано на эффекте Пельтье. Данный эффект назван в честь французского часовщика Пельтье (1785—1845), сделавшего свое открытие более полутора столетий назад — в 1834 г.

Сам Пельтье не совсем понимал сущность открытого им явления. Истинный смысл данного явления был установлен несколькими годами позже в 1838 г. Ленцем (1804—1865). В углубление на стыке двух стержней из висмута и сурьмы Ленц поместил каплю воды. При пропускании электрического тока в одном направлении капля воды замерзала. При пропускании тока в противоположном направлении образовавшийся лед таял. Тем самым было установлено, что при прохождении через контакт двух проводников электрического тока, в зависимости от направления последнего, помимо джо-улева тепла выделяется или поглощается дополнительное тепло, которое получило название тепла Пельтье. Это явление было названо явлением Пельтье (эффектом Пельтье).

Данный эффект по своей сути является обратным по отношению к ранее открытому явлению Зеебека, наблюдаемого в замкнутой электрической цепи, состоящей из разнородных металлов или полупроводников. Если температуры в местах контактов металлов или полупроводников разные, то в цепи появляется электрический ток. Это явление термоэлектрического тока и было открыто в 1821 году немецким физиком Зеебеком (1770—1831).

В отличие от хорошо известного тепла Джоуля—Ленца, которое пропорционально квадрату силы тока (Q— R * /2 * (), тепло Пельтье пропорционально первой степени силы тока и меняет знак при изменении направления последнего. Тепло Пельтье, как показали экспериментальные исследования, можно выразить формулой:

GM = П *q,

где q — количество прошедшего электричества (q = I * f), П — так называемый коэффициент Пельтье, величина которого зависит от природы контактирующих материалов и от их температуры.

Тепло Пельтье Qn считается положительным, если оно выделяется, и отрицательным, если оно поглощается.

В предстааиенной схеме опыта (рис. 17.10) измерения тепла Пельтье при одинаковом сопротивлении проводов R(Cu + Bi), опущенных в калориметры, выделится одно и то же джоулево тепло в каждом калориметре, а имен-но по Q = R * /2 * /. Тепло Пельтье, напротив, в одном калориметре будет положительно, а в другом отрицательно. В соответствии с данной схемой можно измерить тепло Пельтье и вычислить значения коэффициентов Пельтье для разных пар проводников.

Рис. 17.10. Схема опыта для измерения тепла Пельтье (Си — медь, Bi — висмут)

Необходимо отметить, что коэффициент Пельтье находится в существенной зависимости от температуры. Некоторые значения коэффициента Пельтье для различных пар металлов представлены в таблице.

Значения коэффициента Пельтье для различных пар металлов

Железо-константан |  | Медь-никель |  | Свинец-константан
Т, К | П, мВ | т, к | П, мВ | Т, К | П, мВ
273 | 13,0 | 292 | 8,0 | 293 | 8,7
299 | 15,0 | 328 | 9,0 | 383 | 11,8
403 | 19,0 | 478 | 10,3 | 508 | 16,0
513 | 26,0 | 563 | 8,6 | 578 | 18,7
593 | 34,0 | 613 | 8,0 | 633 | 20,6
833 | 52,0 | 718 | 10,0 | 713 | 23,4

Коэффициент Пельтье, являющийся важной технической характеристикой материалов, как правило, не измеряется, а вычисляется через коэффициент Томсона:

П = а * 7,

где П — коэффициент Пельтье, а — коэффициент Томсона, Т— абсолютная температура.

Открытие эффекта Пельтье оказало большое влияние на последующее развитие физики, а в дальнейшем и различных областей техники.

Итак, суть открытого эффекта заключается в следующем: при прохождении электрического тока через контакт двух проводников, сделанных из различных материалов, в зависимости от его направления, помимо джоулева тепла выделяется или поглощается дополнительное тепло, которое получило название тепла Пельтье. Степень проявления данного эффекта в значительной мере зависит от материалов выбранных проводников и используемых электрических режимов.

Классическая теория объясняет явление Пельтье тем, что электроны, переносимые током из одного метала в другой, ускоряются или замедляются под действием внутренней контактной разности потенциалов между металлами. В первом случае кинетическая энергия электронов увеличивается, а затем выделяется в виде тепла. Во втором случае кинетическая энергия электронов уменьшается, и эта убыль энергии пополняется за счет тепловых колебаний атомов второго проводника. В результате происходит охлаждение. Более полная теория учитывает изменение не потенциальной энергии при переносе электрона из одного металла в другой, а изменение полной энергии.

Эффект Пельтье, как и многие термоэлектрические явления, выражен особенно сильно в цепях, составленных из полупроводников с электронной (п-тип) и дырочной (р-тип) проводимостью. Такие полупроводники называются, соответственно, полупроводниками с n- и р-типом проводимости или просто полупроводниками n- и р-типа.

Рассмотрим термоэлектрические процессы, происходящие в контакте таких полупроводников.

Допустим, электрическое поле имеет такое направление, что электроны в полупроводнике n-типа и дырки в полупроводнике р-типа будут двигаться навстречу друг другу- Электрон из свободной зоны полупроводника п-типа после прохождения через границу раздела попадает в заполненную зону полупроводника р-типа и там занимает место дырки. В результате такой рекомбинации освобождается энергия, которая выделяется в контакте в виде тепла. Этот процесс иллюстрирует рис. 18.11.

Рис. 17.11. Выделение тепла Пельтье в контакте полупроводников п- и р-типа

В случае изменения направления электического поля на противоположное электроны в полупроводнике n-типа и дырки в полупроводнике р-типа будут двигаться в противоположные стороны. Дырки, уходящие от границы раздела, будут пополняться в результате образования новых пар электронов и дырок при переходах электронов из заполненной зоны полупроводника р-типа в свободную зону. На образование таких пар требуется энергия, которая поставляется тепловыми колебаниями атомов решетки. Электроны и дырки, образующиеся при рождении таких пар, увлекаются в противоположные стороны электрическим полем. Поэтому пока через контакт идет ток, непрерывно происходит рождение новых пар. В результате в контакте тепло будет поглощаться (рис. 17.12).

Рис. 17.12. Поглощение тепла Пельтье в контакте полупроводников п- и р-типа

Итак, в зависимости от направления электрического тока через контакт полупроводников разного типа — р-n- и n-p-переходов вследствие взаимодействия зарядов, представленных электронами (п) и дырками (р), рекомбинации и образования пар зарядов энергия либо вьщеляется, либо поглощается. В результате данных взаимодействий и порожденных энергетических процессов тепло либо поглощается, либо выделяется. Использование полупроводников р- и n-типа проводимости в термоэлектрических холодильниках иллюстрирует рис. 17.13.

Рис. 17.13. Использование полупроводников р- и п-типа в термоэлектрических холодильниках

Объединение большого количества пар полупроводников р- и n-типа позволяет создавать охлаждающие элементы — модули Пельтье сравнительно большой мощности. Структура полупроводникового термоэлектрического модуля Пельтье представлена на рис. 17.14.

Модуль Пельтье, представляет собой термоэлектрический холодильник, состоящий из последовательно соединенных полупроводников р- и п-типа, образующих р-n- и n-p-переходы. Каждый из таких переходов имеет тепловой контакт с одним из двух радиаторов. В результате прохождения электрического тока определенной полярности образуется перепад температур между радиаторами модуля Пельтье: один радиатор работает как холодильник, другой радиатор нагревается и служит для отвода тепла.

Рис. 17.14. Структура модуля Пельтье

На рис. 17.15 представлен внешний вид типового модуля Пельтье.

Рис. 17.15. Внешний вид модуля Пельтье

Типичный модуль обеспечивает значительный температурный перепад, который составляет несколько десятков градусов. При соответствующем принудительном охлаждении нагревающегося радиатора второй радиатор — холодильник — позволяет достичь отрицательных значений температур. Для увеличения разности температур возможно каскадное включение термоэлектрических модулей Пельтье при обеспечении адекватного их охлаждения. Это позволяет сравнительно простыми, дешевыми и надежными средствами получить значительный перепад температур и обеспечить эффективное охлаждение защищаемых элементов.

На рис. 17.16 представлен пример каскадного включения типовых модулей Пельтье.

Рис. 17.16. Пример каскадного включения модулей Пельтье

Устройства охлаждения на основе модулей Пельтье часто называют активными кулерами Пельтье или просто кулерами Пельтье.

Использование модулей Пельтье в активных кулерах делает их существенно более эффективными, по сравнению со стандартными типами кулеров на основе традиционных радиаторов и вентиляторов. Однако в процессе конструирования и использования кулеров с модулями Пельтье необходимо учитывать ряд специфических особенностей, вытекающих из конструкции модулей, их принципа работы, архитектуры современных аппаратных средств компьютеров и функциональных возможностей системного и прикладного программного обеспечения.

Большое значение играет мощность модуля Пельтье, которая, как правило, зависит от его размера. Модуль малой мощности не обеспечивает необходимый уровень охлаждения, что может привести к нарушению работоспособности защищаемого электронного элемента, например, процессора вследствие его перегрева. Однако применение модулей слишком большой мощности может вызвать понижение температуры охлаждающего радиатора до уровня конденсации влаги из воздуха, что опасно для электронных цепей. Это связано с тем, что вода, непрерывно получаемая в результате конденсации, может привести к коротким замыканиям в электронных цепях компьютера. Здесь уместно напомнить, что расстояние между токопроводя-щими проводниками на современных печатных платах нередко составляет доли миллиметров. Тем не менее, несмотря ни на что, именно мощные модули Пельтье в составе высокопроизводительных кулеров и соответствующие системы дополнительного охлаждения и вентиляции позволили в свое время фирмам KryoTech и AMD в совместных исследованиях разогнать процессоры AMD, созданные по традиционной технологии, до частоты, превышающей 1 ГГц, т. е. увеличить их частоту работы почти в 2 раза по сравнению со штатным режимом их функционирования. И необходимо подчеркнуть, что данный уровень производительности достигнут в условиях обеспечения необходимой стабильности и надежности работы процессоров в форсированных режимах. Ну, а следствием такого экстремального разгона явился рекорд производительности среди процессоров архитектуры и системы команд 80x86. Однако фирма KryoTech прославилась не только благодаря своим экспериментам, связанным с экстремальным разгоном процессоров. Широкую известность получили ее установки глубоко охлаждения компьютерных компонентов. Снабженные соответствующей электронной начинкой, они оказались востребованными в качестве платформ высокопроизводительных серверов и рабочих станций. А фирма AMD получила подтверждение высокого уровня своих изделий и богатый экспериментальный материал для дальнейшего совершенствования архитектуры своих процессоров. К слову сказать, аналогичные исследования были проведены и с процессорами Intel Celeron, Pentium II и Pentium III. В данных экспериментах был зафиксирован значительный прирост производительности.

Необходимо отметить, что модули Пельтье в процессе своей работы выделяют сравнительно большое количество тепла. По етой причине следует применять не только мощный вентилятор в составе кулера, но и меры для снижения температуры внутри корпуса компьютера для предупреждения перегрева остальных компонентов компьютера. Для этого целесообразно использовать дополнительные вентиляторы в корпусе компьютера для обеспечения лучшего теплообмена с окружающей средой.

На рис. 17.17 представлен внешний вид активного кулера, в составе которого использован полупроводниковый модуль Пельтье.

Рис. 18.17. Внешний вид кулера с модулем Пельтье

В качестве примера модулей Пельтье, выпускаемых серийно, можно привести изделия фирмы Остерм (www.osterm.ru). Они характеризуются максимальным током потребления (Imax), максимальным напряжением (Umax), максимальной мощностью хладообразования (Qc max), максимальным перепадом температур (dTmax) между горячей и холодной сторонами, измеренной без нагрузки в вакууме, а также размерами (длиной — L, шириной — W и высотой — Н).

В представленной ниже таблице приведен ряд выпускаемых модулей Пельтье.

Модули Пельтье фирмы Остерм

Номер | Imax, A | Umax, В | Qc max, Вт | dTmax, К | LxWxH, Мм
«1-127-1/0,8 | 6,0 | 15,4 | 50,0 | 71 | 30x30x3,1
«1-241-1/0,8 | 6,0 | 29,2 | 95,0 | 71 | 40x40x3,1
«1-127-1/1,3 | 3,9 | 15,4 | 33,4 | 73 | 30x30x3,6
«1-241-1/1,3 | 3,9 | 29,2 | 63,4 | 73 | 40x40x3,6
«1-127-1/1,5 | 3,0 | 15,4 | 27,0 | 73 | 30x30x3,8
«1-241-1/1,5 | 3,0 | 29,2 | 51,2 | 73 | 40x40x3,8
«1-71-1,4/1,1 | 8,5 | 8,6 | 41,9 | 71 | 30x30x3,8
«1-127-1,4/1,1 | 8,5 | 15,4 | 75,0 | 71 | 40x40x3,8
«1-71-1,4/1,5 | 6,0 | 8,6 | 30,0 | 73 | 30x30x3,9
«1-127-1,4/1,5 | 6,0 | 15,4 | 53,0 | 73 | 40x40x3,9
«1-127-2/1,5 | 13,0 | 15,5 | 120 | 73 | 55x30x4,6

Следует отметить, что системы охлаждения на основе модулей Пельтье используются не только в электронных системах, таких как компьютеры. Подобные модули применяются для охлаждения различных высокоточных устройств. Большое значение модули Пельтье имеют для науки. В первую очередь это касается экспериментальных исследований, выполняемых в физике, химии и биологии.

Примеры таких модулей, выпускаемых фирмой Острем, приведены на рис. 17.18-17.21.

Информацию о модулях и кулерах Пельтье, а также особенностях и результатах их применения можно найти на сайтах в Internet, например, по следующим адресам:

  • www.osterm.ru П www.rudteam.narod.ru
  • www.melcor.com П www.computernerd.com
  • www.kryotech.com П www.tomshardware.com

Рис. 17.18. Первый пример модуля Пельтье фирмы Острем

Рис. 17.19. Второй пример модуля Пельтье фирмы Острем

Рис. 17.20. Третий пример модуля Пельтье фирмы Острем

Рис. 17.21. Четвертый пример модуля Пельтье фирмы Острем

Особенности эксплуатации

Модули Пельтье, применяемые в составе средств охлаждения электронных элементов, отличаются сравнительно высокой надежностью, и в отличие от холодильников, созданных по традиционной технологии, не имеют движущихся частей. И, как это отмечалось выше, для увеличения эффективности своей работы они допускают каскадное их включение, что позволяет довести температуру корпусов защищаемых электронных элементов до отрицательных значений даже при их значительной мощности рассеяния.

Однако, кроме очевидных преимуществ, модули Пельтье обладают и рядом специфических свойств и характеристик, которые необходимо учитывать при их использовании в составе охлаждающих средств. Некоторые из них были уже отмечены, но для корректного применения модулей Пельтье требуют более детального рассмотрения. К важнейшим характеристикам относятся следующие особенности эксплуатации.

  • Модули Пельтье, выделяющие в процессе своей работы большое количество тепла, требуют наличия в составе кулера соответствующих радиаторов и вентиляторов, способных эффективно отводить избыточное тепло от охлаждающих модулей. Следует отметить, что термоэлектрические модули отличаются относительно низким холодильным коэффициентом и, выполняя функции теплового насоса, они сами являются мощными источниками тепла. Использование данных модулей в составе средств охлаждения электронных комплектующих компьютера вызывает значительный рост температуры внутри системного блока, что нередко требует дополнительных мер и средств для снижения температуры внутри корпуса компьютера. В противном случае повышенная температура внутри корпуса создает трудности для работы не только для защищаемых элементов и их систем охлаждения, но и для остальных компонентов компьютера. Необходимо также подчеркнуть, что модули Пельтье являются сравнительно мощной дополнительной нагрузкой для блока питания. Поэтому при использовании модулей Пельтье не следует забывать, что мощность блока питания компьютера должна соответствовать мощности устанавливаемых в компьютер компонентов. Все это приводит к целесообразности выбора материнских плат и корпусов АТХ с блоками питания достаточной мощности (маркировка мощности, как правило, приводится на корпусе блока питания). Использование конструктива АТХ облегчает для комплектующих компьютера организацию оптимальных теплового и электрического режимов.
  • Модуль Пельтье, в случае выхода его из строя, изолирует охлаждаемый элемент от радиатора кулера. Это приводит к очень быстрому нарушению теплового режима защищаемого элемента и скорому выходу его из строя от последующего перегрева.
  • Низкие температуры, возникающие в процессе работы кулеров Пельтье избыточной мощности, способствуют конденсации влаги из воздуха. Это представляет опасность для электронных компонентов, т. к. конденсат может вызвать короткие замыкания между элементами. Для исключения данной опасности целесообразно использовать кулеры Пельтье оптимальной мощности. Возникнет конденсация или нет, зависит от нескольких параметров. Важнейшими являются: температура окружающей среды (в данном случае температура воздуха внутри корпуса), температура охлаждаемого объекта и влажность воздуха. Чем теплее воздух внутри корпуса и чем больше влажность, тем вероятнее произойдет конденсация влаги и последующий выход из строя электронных элементов компьютера. Далее представлена таблица, иллюстрирующая зависимость температуры конденсации влаги на охлаждаемом объекте в зависимости от влажности и температуры окружающего воздуха. Используя эту таблицу, можно легко установить, существует ли опасность конденсации влаги или нет. Например, если внешняя температура 25 °С, а влажность 65%, то конденсация влаги на охлаждаемом объекте происходит при температуре его поверхности ниже 18 °С.

Температура конденсации влаги

Внешняя температура, °С | Влажность, %
 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95
30 | 10,5 | 12,9 | 14,9 | 16,8 | 18,4 | 20,0 | 21,4 | 22,7 | 23,9 | 25,1 | 26,2 | 27,2 | 28,2 | 29,1
29 | 9,7 | 12,0 | 14,0 | 15,9 | 17,5 | 19,0 | 20,4 | 21,7 | 23,0 | 24,1 | 25,2 | 26,2 | 27,2 | 28,1
28 | 8,8 | 11,1 | 13,1 | 15,0 | 16,6 | 18,1 | 19,5 | 20,8 | 22,0 | 23,2 | 24,2 | 25,2 | 26,2 | 27,1
27 | 8,0 | 10,2 | 12,2 | 14,1 | 15,7 | 17,2 | 18,6 | 19,9 | 21,1 | 22,2 | 23,3 | 24,3 | 25,2 | 26,1
26 | 7,1 | 9,4 | 11,4 | 13,2 | 14,8 | 16,3 | 17,6 | 18,9 | 20,1 | 21,2 | 22,3 | 23,3 | 24,2 | 25,1
25 | 6,2 | 8,5 | 10,5 | 12,2 | 13,9 | 15,3 | 16,7 | 18,0 | 19,1 | 20,3 | 21,3 | 22,3 | 23,2 | 24,1
24 | 5,4 | 7,6 | 9,6 | 11,3 | 12,9 | 14,4 | 15,8 | 17,0 | 18,2 | 19,3 | 20,3 | 21,3 | 22,3 | 23,1
23 | 4,5 | 6,7 | 8,7 | 10,4 | 12,0 | 13,5 | 14,8 | 16,1 | 17,2 | 18,3 | 19,4 | 20,3 | 21,3 | 22,2
22 | 3,6 | 5,9 | 7,8 | 9,5 | 11,1 | 12,5 | 13,9 | 15,1 | 16,3 | 17,4 | 18,4 | 19,4 | 20,3 | 21,2
21 | 2,8 | 5,0 | 6,9 | 8,6 | 10,2 | 11,6 | 12,9 | 14,2 | 15,3 | 16,4 | 17,4 | 18,4 | 19,3 | 20,2
20 | 1,9 | 4,1 | 6,0 | 7,7 | 9,3 | 10,7 | 12,0 | 13,2 | 14,4 | 15f4 | 16,4 | 17,4 | 18,3 | 19,2
19 | 1,0 | 3,2 | 5,1 | 6,8 | 8,3 | 9,8 | 11,1 | 12,3 | 13,4 | 14,5 | 15,5 | 16,4 | 17,3 | 18,2
18 | 0,2 | 2,3 | 4,2 | 5,9 | 7,4 | 8,8 | 10,1 | 11,3 | 12,5 | 13,5 | 14,5 | 15,4 | 16,3 | 17,2
17 | -0,6 | 1,4 | 3,3 | 5,0 | 6,5 | 7,9 | 9,2 | 10,4 | 11,5 | 12,5 | 13,5 | 14,5 | 15,3 | 16,2
16 | -1,4 | 0,5 | 2,4 | 4,1 | 5,6 | 7,0 | 8,2 | 9,4 | 10,5 | 11,6 | 12,6 | 13,5 | 14,4 | 15,2
15 | -2,2 | -0,3 | 1,5 | 3,2 | 4,7 | 6,1 | 7,3 | 8,5 | 9,6 | 10,6 | 11,6 | 12,5 | 13,4 | 14,2
14 | -2,9 | -1,0 | 0,6 | 2,3 | 3,7 | 5,1 | 6,4 | 7,5 | 8,6 | 9,6 | 10,6 | 11,5 | 12,4 | 13,2
13 | -3,7 | -1.9 | -0,1 | 1,3 | 2,8 | 4,2 | 5,5 | 6,6 | 7,7 | 8,7 | 9,6 | 10,5 | 11,4 | 12,2
12 | -4,5 | -2,6 | -1,0 | 0,4 | 1,9 | 3,2 | 4,5 | 5,7 | 6,7 | 7,7 | 8,7 | 9,6 | 10,4 | 11,2
11 | -5,2 | -3,4 | -1,8 | -0,4 | 1,0 | 2,3 | 3,5 | 4,7 | 5,8 | 6,7 | 7,7 | 8,6 | 9,4 | 10,2
10 | -6,0 | -4,2 | -2,6 | -1,2 | 0,1 | 1,4 | 2,6 | 3,7 | 4,8 | 5,8 | 6,7 | 7,6 | 8,4 | 9,2

Кроме указанных особенностей, необходимо учитывать и ряд специфических обстоятельств, связанных с использованием термоэлектрических модулей Пельтье в составе кулеров, применяемых для охлаждения высокопроизводительных процессоров мощных компьютеров.

Эффективность использования модулей Пельтье зависит от выбора подходящей модели и поддержания соответствующих режимов ее эксплуатации. Необходимо отметить, что неоптимальный выбор модели и режимов ее эксплуатации не только не обеспечивают необходимые условия работы охлаждаемых компонентов, но и могут привести к выходу их из строя. Оптимальный же выбор является сравнительно непростой задачей.

Одну из методик расчетов иллюстрируют графики, представленные на рис. 18.22 (с разрешения фирмы Остерм). На этом рисунке приведены термоэлектрические характеристики одного из вариантов серийно выпускаемых модулей Пельтье.

Рис.17.22. Термоэлектрические характеристики модуля Пельтье

Методика расчетов по представленным графикам характеристик сводится к следующем действиям:

1. По графику U(I) для выбранного напряжения U определяют ток I, протекающий через модуль Пельтье, при этом величина тока I должна быть в диапазоне восходящей кривой dT(I).

2. Для значения тока I по линиям, определяющим зависимость dT от Qc, (в левом нижнем углу рисунка графиков) выбирается соответствующая характеристика.

3. По значениям температур Th и dT определяется температура холодной стороны модуля Пельтье, вычисляемая как Тс = Th — dT.

Из графиков dT от Qc видно, что с увеличением тепловой мощности (Qc) охлаждаемого элемента снижается разница температур (dT = Th — Тс) между горячей (Th) и холодной сторонами (Тс) используемого модуля Пельтье. При этом чем выше ток, протекающий через модуль и определяемый приложенным напряжением U, тем выше разность dT при фиксированной тепловой мощности Qc.

Пример расчета.

1. Для напряжения 12 В ток составляет 5 А.

2. Для электрического тока 5 А и тепловой мощности охлаждаемого элемента 20 Вт разница температур dT составит примерно 45 К (45 °С), для 40 Вт - 25 К, для 60 Вт - 4 К.

3. По определенным значениям dT и температуре горячей стороны модуля Пельтье, которая в данном примере составляет 323 К (50 °С), можно вычислить температуру Тс для каждого значения Qc. Для случая тепловой мощности охлаждаемого элемента, равной 20 Вт, температура холодной стороны модуля Пельтье составит 278 К (5 °С), для 40 Вт — 298 К (25 °С), для 60 Вт- 319 К(46°С),

Очевидно, что при использовании более мощного модуля Пельтье можно достичь большей величины разности температур горячей и холодной его сторон. Так, например, модуль с Qc = 131 Вт (Imax = 8,5 A, Umax = 28,8 В) обеспечивает разность температур в 35—40 °С для объектов с мощностью теплообразования 60 Вт.

Однако, выбирая подходящий по мощности хладообразования модуль, нельзя забывать и о проблеме его собственной теплотворной способности. Действительно, для рассмотренного модуля, эксплуатируемого в указанных режимах (U = 12 В, 1 = 5 А), эта мощность составляет 60 Вт. Но существует еще и тепловая мощность охлаждаемого элемента. Тепловой поток, порождаемый данными источниками, ложится на охлаждающие средства. При этом используемые средства, представленные, как правило, соответствующими радиатором и вентилятором, должны не только рассеивать довольно мощный тепловой поток, но и обеспечивать низкий уровень температуры горячей стороны модуля Пельтье. В тех же случаях, когда традиционные устройства поддержания тепловых режимов не обладают необходимыми параметрами, решением может стать использование средств водяного охлаждения. Здесь уместно еще раз напомнить, что температура холодной стороны модуля зависит как от разности температур, так и от величины температуры на горячей стороне этого модуля.

Кстати, следует обратить внимание, что, выбирая подходящий по мощности хладообразования модуль Пельтье, необходимо обеспечить использование всей поверхности горячей и холодной сторон. Если же площадь, например, холодной стороны модуля, сделанной из керамики, превышает площадь контакта с охлаждаемым объектом, то следует применять промежуточные теплопроводящие пластины достаточных размеров и толщины, изготовленные, например, из меди или алюминия.

К сожалению, этим не исчерпываются все проблемы использования модулей Пельтье, применяемых в составе кулеров. Дело в том, что архитектура современных процессоров и некоторые системные программы предусматривают изменение энергопотребления в зависимости от загрузки процессоров. Это позволяет оптимизировать их энергопотребление. Кстати, это предусмотрено и стандартами энергосбережения, поддерживаемыми некоторыми функциями, встроенными в аппаратно-программное обеспечение современных компьютеров. В обычных условиях оптимизация работы процессора и его энергопотребления благотворно сказывается как на тепловом режиме самого процессора, так и общем тепловом балансе. Однако следует отметить, что режимы с периодическим изменением энергопотребления могут плохо сочетаться со средствами охлаждения процессоров, использующих модули Пельтье. Это связано с тем, что существующие кулеры Пельтье, получившие наибольшее распространение, как правило, рассчитаны на непрерывную работу. Поэтому в случае перехода процессора в режим пониженного энергопотребления и соответственно тепловыделения возможно значительное снижение температуры корпуса и кристалла процессора. Переохлаждение ядра процессора может вызвать в некоторых случаях временное прекращение его работоспособности, и, как результат, стойкое зависание компьютера. Необходимо напомнить, что в соответствии с документацией фирмы Intel минимальная температура, при которой гарантируется корректная работа серийных процессоров Pentium II и Pentium III, Pentium 4, обычно составляет +5 °С, хотя, как показывает практика, они прекрасно работают и при более низких температурах.

Некоторые проблемы могут возникнуть и в результате работы ряда встроенных функций, например, тех, которые осуществляют управление вентиляторами кулеров. В частности, режимы управления энергопотреблением процессора в некоторых компьютерных системах предусматривают изменение скорости вращения охлаждающих вентиляторов с помощью встроенных аппаратных средств материнской платы. В обычных условиях это значительно улучшает тепловой режим процессора компьютера, оптимизируя условия его работы. Однако в случае использования простейших кулеров Пельтье, в конструкции которых не предусмотрены температурные датчики и средства контроля, уменьшение скорости вращения может привести к ухудшению теплового режима с фатальным результатом для процессора уже вследствие его перегрева работающим модулем Пельтье. Это связано с тем, что он, кроме выполнения функций теплового насоса, является мощным источником дополнительного тепла.

Необходимо отметить, что, кроме охлаждения процессоров компьютеров, кулеры Пельтье могут быть хорошей альтернативой традиционным средствам охлаждения видеочипсетов, используемых в составе современных высокопроизводительных видеоадаптеров. Работа таких видеочипсетов сопровождается значительным тепловыделением и обычно не подвержена резким изменениям режимов их функционирования.

Для того чтобы исключить проблемы с режимами изменяемого энергопотребления, вызывающих конденсацию влаги из воздуха и возможное переохлаждение, а в некоторых случаях даже перегрев защищаемых элементов, таких как процессоры компьютеров, следует отказаться от использования подобных режимов и ряда встроенных функций. Однако как альтернативу можно использовать системы охлаждения, предусматривающие интеллектуальные средства управления кулерами Пельтье. Такие средства могут контролировать не только работу вентиляторов, но и изменять режимы работы самих термоэлектрических модулей, используемых в составе активных кулеров. В простейшем случае это может быть миниатюрное термореле на основе биметаллической пластины, укрепленное на модуле Пельтье и управляющее работой его охлаждающего вентилятора.

Появились сообщения об экспериментах по встраиванию миниатюрных модулей Пельтье непосредственно в микросхемы процессоров для охлаждения их наиболее критичных структур. Такое решение споеобствует лучшему охлаждению за счет снижения теплового сопротивления и позволяет значительно повысить рабочую частоту и производительность процессоров.

Работы в направлении совершенствования систем обеспечения оптимальных температурных режимов электронных элементов ведутся многими исследовательскими лабораториями. И среди них системы охлаждения, предусматривающие использование термоэлектрических модулей Пельтье, считаются чрезвычайно перспективными.

Примеры кулеров Пельтье

Сравнительно недавно на компьютерном рынке появились модули Пельтье отечественного производства. Это простые, надежные и сравнительно дешевые ($6—$15) устройства. Как правило, охлаждающий вентилятор не входит в состав поставляемых комплектов. Тем не менее, данные модули позволяют не только познакомиться с перспективными средствами охлаждения, но и использовать их по прямому назначению в системах защиты компьютерных компонентов. Вот краткие параметры одного из образцов.

Размер модуля (рис. 17.23) — 40x40 мм, максимальный ток — 6 А, максимальное напряжение — 15 В, потребляемая мощность — до 85 Вт, перепад температур — более 60 °С. При обеспечении мощного вентилятора модуль способен защитить процессор при рассеиваемой им мощности до 40 Вт.

Рис. 17.23. Внешний вид кулера

На рынке представлены как менее, так и более мощные варианты отечественных модулей Пельтье.

Спектр зарубежных устройств значительно шире. Ниже приведены примеры серийных кулеров, в конструкции которых использованы термоэлектрические модули Пельтье.

Активные кулеры Пельтье фирмы Computernerd

Название | Производитель / поставщик | Параметры вентилятора | Процессор
РАХ56В | Computernerd | ball-bearing | Pentium/MMX до 200 МГц, 25 Вт
РА6ЕХВ | Computernerd | dual ball-bearing, тахометр | Pentium MMX до 40 Вт
DT-P54A | DesTech Solutions | dual ball bearing | Pentium
АС-Р2 | AOC Cooler | ball bearing | Pentium II
РАР2ХЗВ | Computernerd | 3 ball bearing | Pentium II
STEP-UP-53X2 | Step Thermodynamics | 2 ball bearing | Pentium II, Celeron
РАР2СХЗВ-10 BCool PC-Peltier | Computernerd | 3 ball-bearing, тахометр | Pentium II, Celeron
РАР2СХЗВ-25 BCool-ER PC-Peltier | Computernerd | 3 ball-bearing, тахометр | Pentium II, Celeron
PAP2CX3B-10S BCool-EST PC-Peltier | Computernerd | 3 ball-bearing, тахометр | Pentium II, Celeron

Кулер РАХ56В разработан для охлаждения процессоров Pentium и Pentium ММХ фирм Intel, Cyrix и AMD, работающих на частотах до 200 МГц. Термоэлектрический модуль размером 30x30 мм позволяет кулеру поддерживать температуру процессора ниже 63 °С при рассеиваемой им мощности 25 Вт и внешней температуре равной 25 °С. В связи с тем, что большинство процессоров рассеивают меньшую мощность, данный кулер позволяет поддерживать температуру процессора гораздо ниже, чем многие альтернативные кулеры на основе радиаторов и вентиляторов. Питание модуля Пельтье, входящего в состав кулера РАХ56В, осуществляется от источника 5 В, способного обеспечить ток 1,5 А (максимум). Вентилятор данного кулера требует напряжение 12 В и ток 0,1 А (максимум). Параметры вентилятора кулера РАХ56В: ball-bearing, 47,5 мм, 65 000 часов, 26 дБ. Общий размер данного кулера составляет 25x25x28,7 мм. Ориентировочная цена кулера РАХ56В была установлена в $35.

Кулер РА6ЕХВ разработан для охлаждения более мощных процессоров Pentium ММХ, рассеивающих мощность до 40 Вт. Этот кулер подходит для всех процессоров фирм Intel, Cyrix и AMD, подключаемых через Socket 5 или Socket 7. Термоэлектрический модуль Пельтье, входящий в состав кулера РА6ЕХВ, имеет размер 40x40 мм и потребляет максимум ток 8 А (обычно 3 А) при напряжении 5 В с подключением через стандартный разъем питания компьютера. Общий размер кулера РА6ЕХВ составляет 60x60x52,5 мм. При установке данного кулера для хорошего теплообмена радиатора с окружающей средой необходимо обеспечить открытое пространство вокруг кулера как минимум 10 мм сверху и 2,5 мм по бокам. Кулер РА6ЕХВ обеспечивает температуру процессора на уровне 62,7 °С при рассеиваемой им мощности 40 Вт и внешней температуре 45 °С. Учитывая принцип работы термоэлектрического модуля, входящего в состав данного кулера, во избежание конденсации влаги и короткого замыкания необходимо избегать использования программ, которые переводят процессор в спящий режим на длительное время. Ориентировочная цена такого кулера — $65.

Кулер DT-P54A (также известен под названием РА5В фирмы Computernerd) разработан для процессоров Pentium. Однако некоторые фирмы, предлагающие эти кулеры на рынке, рекомендуют его и пользователям Cyrix/IBM 6x86 и AMD Кб. Радиатор, входящий в состав кулера, достаточно мал. Его размеры 29x29 мм. В кулер встроен термодатчик, который при необходимости оповестит о перегреве. Он также контролирует элемент Пельтье. В комплект входит внешнее контролирующее устройство. Оно выполняет функции контроля за напряжением и самой работой элемента Пельтье, работой вентилятора, а также температурой процессора. Устройство выдаст сигнал тревоги, если элемент Пельтье или вентилятор выйдут из строя, если вентилятор вращается со скоростью меньшей, чем на 70% от необходимого значения (4500 RPM), или же температура процессора поднялась выше 145 °F (63 °С). Если температура процессора поднялась выше 100 °F (38 °С), то элемент Пельтье автоматически включается, в противном случае он находится в режиме отключения. Последняя функция ликвидирует проблемы, связанные с конденсацией влаги. К сожалению, сам элемент приклеен к радиатору настолько сильно, что его невозможно отделить, не разрушив его конструкцию. Это лишает возможности установить его на другой, более мощный радиатор. Что касается вентилятора, то его конструкция характеризуется высоким уровнем надежности и он обладает следующими параметрами: напряжение питания — 12В, скорость вращения — 4500 RPM, скорость подачи воздуха — 6,0 CFM, потребляемая мощность — 1 Вт, шумовые характеристики — 30 дБ. Этот кулер достаточно производителен и полезен при разгоне. Однако в некоторых случаях разгона процессора следует воспользоваться просто большим радиатором и хорошим кулером. Цена этого кулера составляет от $39 до $49.

Кулер АС-Р2 разработан для процессоров типа Pentium II. В комплект входит 60 мм кулер, радиатор и элемент Пельтье размером 40 мм. Он плохо подходит к процессорам Pentium II 400 МГц и выше, т. к. им практически не охлаждаются чипы кеш-памяти, расположенной на плате процессора. Ориентировочная цена — $59.

Кулер РАР2ХЗВ (рис. 18.24) аналогичен АОС АС-Р2. В него добавлены два 60 мм кулера. Проблемы с охлаждением памяти SRAM остались нерешенными. Стоит отметить, что кулер не рекомендуется использовать вместе с охлаждающими программами, такими как, например, Cpuldle, а также под операционными системами Windows NT или Linux, т. к. вероятна конденсация влаги на процессоре. Ориентировочная цена — $79.

Рис. 17.24. Внешний вид кулера РАР2ХЗВ

Кулер STEP-UP-53X2 оснащен двумя вентиляторами, прокачивающими большое количество воздуха через радиатор. Ориентировочная цена -(Pentium II), $69 (Celeron).

Кулеры серии Bcool от Computernerd (PAP2CX3B-10 BCool PC-Peltier, PAP2CX3B-25 BCool-ER PC-Peltier, PAP2CX3B-10S, BCool-EST PC-Peltier) разработаны для процессоров Pentium II и Celeron и имеют похожие характеристики, которые представлены в следующей таблице.

Кулеры серии BCool

Характеристика | РАР2СХЗВ-10 | РАР2СХЗВ-25 | PAP2CX3B-10S
Тип центрального вентилятора | ball-bearii | ng, тахометр (12 В, | 120мА)
Размер центрального вентилятора |  | 60x60x10 мм |
Тип внешнего вентилятора | ball-bearing | ball-bearing, тахометр | ball-bearing, термистр
Размер внешнего вентилятора | 60x60x10 мм | 60x60x25 мм |
Напряжение, ток | 12В,90мА | 12В, 130 мА | 12В, 80-225 мА
Общая площадь охвата вентиляторами |  | 84,9 см2 |
Общий ток для вентиляторов (мощность) | 300 мА (3,6 Вт) | 380 мА (4,56 Вт) | 280-570 мА (3,36-6,84 Вт)
Количество штырьков на радиаторе (центр) | 63 f. | длинных и 72 коротих |
Количество штырьков на радиаторе (с каждого края) | 45 f. | длинных и коротих |
Общее количество штырьков на радиаторе | 153 ,t | винных и 108 коро | тких
Размеры радиатора (центр) | 57x59x27 мм (вю | 1ючая термоэлектр | ической модуль)
Размеры радиатора (с каждого края) |  | 41x59x32 мм |
Общие размеры радиатора | 145x59x38 мм (вк | лючая термоэлектр | !ической модуль)
Общие размеры кулера | 145x60x50 мм | 145x60x65 мм |
Вес кулера | 357 грамм | 416 грамм | 422 грамм
Гарантия |  | 5 лет |
Ориентировочная цена (2000 г.) | $74,95 | $79,95 | $84,95

Для процессоров типа Intel Pentium 4 и AMD Athlon могут быть рекомендованы, например, кулеры фирмы Thermaltake.

Следует отметить, что указанные группы кулеров включают в себя также устройства, которые имеют похожие характеристики, но в которых отсутствуют элементы Пельтье. Такие кулеры, естественно, дешевле, но в ряде случаев и менее эффективны как средства охлаждения компьютерных комплектующих.


Программное охлаждение процессоров

Дополнительную защиту центрального процессора от перегрева могут обеспечить специальные программные средства, так называемые программные кулеры или программы-кулеры. Принцип работы данных средств основан на введении в циклы работы процессора команд временного останова на периоды, в течение которых процессор компьютера не зафужен. Остановленный процессор меньше потребляет электроэнергии и соответственно меньше выделяет тепла. Подобные функции введены и в такие операционные системы, как Windows NT и Linux. Эти системы выполняют так называемый halt-цикл в низкоприоритетных задачах. При этом происходит временный останов ядра процессора, но другие системы продолжают свою работу.

Для Windows 9x существуют специально разработанные программы и драйверы, осуществляющие функции временного останова центрального процессора. В качестве примера можно привести такие популярные и распространенные программы, как Cpuldle, Rain, Waterfall Pro и т. п. Используя профаммы подобного типа, можно добиться высоких результатов разгона процессоров даже со штатными средствами охлаждения и существенно более значительных результатов с применением дополнительных средств.

Программа Cpuldle v5.6 поддерживает следующие типы процессоров:

  • AMD - К5, Кб, К6-2, K6-III, Athlon (K7);
  • Intel — Pentium, Pentium-MMX, Pentium Pro, Pentium II/III и Celeron;
  • Cyrix- Cx486S/S2/D/D2/DX/DX2/DX4, Cx5x86 (M1SC), Cyrix Cx6x86 (Ml), Cx6x86MX (M2);
  • IBM - BL486DX/DX2 (Blue Lightning), 5x86, 6x86; П Texas Instruments - TI486DX2, TI486DX4;
  • другие х86-совместимые процессоры, которые поддерживает операционная система Windows (возможно, Cpuldle не сможет правильно выяснить тип процессора, но функционировать эта программа все равно будет).

С целью определения степени эффективности программы Cpuldle в качестве средства оптимизации температурного режима центрального процессора было проведено своеобразное тестирование ее работы. В процессе функционирования процессора в режиме разгона осуществлялось измерение его температуры, как с применением программы охлаждения Cpuldle, так и без ее использования.

Конфигурация системы, используемой при тестировании

  • Материнская плата: Abit BE6-II (версия BIOS — 05/2000).
  • Процессор: Intel Pentium III 550E (ядро Coppermine, кэш-память L2 — 256 Кбайт, работающая на полной частоте ядра, разъем Slot I, in box).
  • Жесткий диск: IBM DPTA-372050 (20 Гбайт, 2 Мбайт кэш-памяти, 7200 об/мин, UltraDMA/66).
  • Оперативная память: 128 Мбайт, РС100.
  • Видеоадаптер: ASUS AGP-V3800 TV (видеочипсет TNT2, видеопамять -32 Мбайт SGRAM).
  • CD-ROM: ASUS CD-S400/A (40х).
  • ОС: Windows 98 с установленными драйверами контроллера жестких дисков UDMA/66.

Режим разгона

Частота шины процессора — 130 МГц, множитель — х5.5, частота процессора - 715 МГц = 130 МГц х 5,5.

Результаты тестирования

В качестве программы диагностики температуры процессора была выбрана MotherBoard Monitor v4.12. Температура процессора без использования программного охлаждения составила 37°С (Sensor 1), что на 14 градусов выше температуры среды— 23 °С (Sensor 2). После загрузки программы Cpuldle температура процессора составила 25 °С (Sensor 1), что всего на 2 градуса выше температуры среды — 23°С (Sensor 2). Таким образом, Cpuldle осуществила программное охлаждение процессора, заключающееся в снижении его температуры на целых 12°С, что позволяет применять форсированные режимы, соответствующие экстремальному разгону. Понижение температуры, осуществляемое программным способом, зависит от степени загрузки процессора: чем меньше загрузка, тем эффективнее программное охлаждение. Результаты тестирования и контроля температур с помощью программы MotherBoard Monitor.

Следует отметить, что профамма Cpuldle не только обеспечивает программное охлаждает процессоров, но и в некоторых случаях оптимизирует их работу. Современные процессоры имеют некоторые дополнительные функции, которые иногда способствуют росту производительности. Если эти функции не задействованы, то программа способна активизировать данные функции и тем самым повысить производительность системы. Для этого необходимо установить в ее настройке флажок Оптимизировать работу. Настройка параметров программы Cpuldle 5.6.

С целью исследования оптимизирующих свойств Cpuldle был проведен ряд тестов из пакета WinBench 99 vl.l с инициализированной программой Cpuldle 5.6 и без нее. Конфигурация системы, используемой для данного тестирования, соответствует предыдущему варианту, в котором осуществлялся мониторинг температуры. Результаты тестирования оптимизирующих свойств программы Cpuldle представлены в соответствующей таблице, а в графической форме — на рис. 17.25.

Рис. 17.25. Результаты теста CPUmark 99

Анализ оптимизирующих свойств программы Cpuldle

Тесты | С Cpuldle | Без Cpuldle
CPUmark99 | 66,8 | 65,6
FPU WinMark | 3850 | 3850

Следует отметить, что приведенные результаты теста CPUmark 99, иллюстрирующие оптимизирующие свойства программы Cpuldle, отличаются незначительно: меньше, чем на 2%. Однако прирост все-таки имеется, поэтому можно сделать вывод, что программа Cpuldle, как и утверждается в ее описании, действительно осуществляет оптимизацию работы центрального процессора.

Программа Cpuldle в процессе своей работы анализирует степень загрузки процессора и позволяет пользователю оценить эти результаты (см. рис. 18.26). Возможна настройка формы вывода результата анализа на экран монитора: режим индикатора — графический или цифровой, интервал обновления параметров и т. д. Пример настройки параметров.

Программа Cpuldle также способна контролировать температуру процессора. Если она превысит определенное, установленное пользователем значение, то Cpuldle может, например, повысить свой приоритет работы по охлаждению процессора или даже инициировать процесс выключения компьютера. Для этого необходимо, чтобы система поддерживала мониторинг параметров процессора, в частности, температуру, а также на компьютере должна быть установлена программа мониторинга MotheBoard Monitor. Настройка контроля программы Cpuldle за температурой процессора представлена.

В этих настройках можно задать температуру, по достижении которой программой будут выполнены соответствующие действия по активизации надлежащих функций. Возможны следующие варианты:

  • Игнорировать;
  • Пошаговое увеличение приоритета (рекомендуется);
  • Наивысший приоритет (максимальное охлаждение);
  • Немедленно завершить работу Windows (целесообразно, если система поддерживает а, тематическое выключение питания компьютера — расширенное управление питанием).

При решении задач оптимального охлаждения компьютерных компонентов имеет смысл ознакомиться с материалами на сайтах в Internet, адреса которых приведены в главе 20. В первую очередь рекомендуется обратиться по адресам:

  • www.kryotech.com
  • www.tomshardware.com
  • ixbt.stack.net/~termoscope


Глава 18 Примеры и результаты разгона

  • Примеры и результаты разгона
  • Разгон и оптимизация компьютеров i486
  • Разгон и оптимизация компьютера с процессором iPentium M MX-166
  • Тестирование компьютера на высоком уровне
  • Оптимизация памяти и видеоподсистемы средствами BIOS Setup
  • Результаты разгона компьютера AMD-K6-2
  • Разгон компьютеров с процессорами iCeleron
  • Разгон компьютеров с процессорами iPentium II
  • Разгон компьютеров с процессорами Pentium III (Coppermine)
  • Разгон компьютеров с процессорами Celeron (Coppermine)
  • Разгон компьютеров с процессорами Pentium 4
  • Разгон компьютеров с процессорами AMD Athlon
  • Разгон компьютеров с процессорами AMD Duron


Примеры и результаты разгона

Как отмечалось ранее, повысить производительность системы можно совершенно разными способами. Наиболее популярный и оптимальный способ — это замена устаревших устройств более новыми и производительными. Но, к сожалению, на такие виды модернизации требуются иногда значительные финансовые средства. Существуют и другие способы — это повышение производительности с помощью разгона компьютера, корректировки значений в BIOS Setup компьютера и т. д.

Однако необходимо еще раз напомнить, что при использовании методов разгона пользователю следует быть предельно внимательным и осторожным, нельзя забывать о мерах безопасности. Также необходимо помнить о возможных последствиях данных операций, которые могут быть весьма грустными: может сгореть процессор, видеокарта и жесткий диск выйти из строя и т. д. Короче, можно лишиться вполне работоспособного компьютера.

План повышения производительности посредством разгона может быть довольно объемным, однако можно выделить некоторые основные моменты, связанные с действиями, которые рекомендуется выполнить.

1. Произвести физическую диагностику системы, почитать документацию, проанализировать, как можно разогнать и оптимизировать работу компьютера. Иногда следует вскрыть корпус, посмотреть и определить конфигурацию компьютера. Также рекомендуется удостовериться, что все на своих местах, нигде не торчат ненужные провода и т. д.

2. Произвести полный тест компьютера; необходимо убедиться, что даже в обычном режиме все компоненты функционируют нормально. Стоит воспользоваться популярными программными средствами, тестами и т. д.:

  • запустить несколько раз какие-нибудь тесты (Winstone, WinBench, Checklt);
  • воспользоваться популярными приложениями (MS Word/Exel, CorelDRAW, PhotoShop, Xing, WinAmp);
  • поиграть в парочку популярных игр (DOOM, Descent, Quake и т. д.).

Если проводятся тесты, то следует записать данные на бумаге для дальнейшего сравнения. Только полностью убедившись, что компьютер исправен, можно действовать дальше.

3. С помощью BIOS Setup или соответствующих перемычек на материнской плате установить форсированный режим. Необходимо действовать постепенно, делая все маленькими шагами. Например, стоит повысить частоту host-шины с 66 МГц до 75 МГц (можно до 68, если это позволяет плата), но никак нельзя прыгать сразу на несколько ступеней, т. е. с 66 до 83, или с 166 до 210 и т. д. Все надо делать постепенно, фиксируя каждый шаг. Лучше всего записывать все (до мельчайших подробностей) на листе бумаги. Следует также помнить и о том, что систему, особенно процессор, надо охлаждать. Часто необходим мощный радиатор и кулер для процессора, видеоплаты и других частей компьютера.

4. Протестировать компьютер, как в пункте 1, можно более жестко и дольше. Некоторые рекомендации по тестированию компьютера даны в соответствующей главе книги. При обнаружении нестабильности немедленно следует принять меры, вы можете просто отказаться от разгона. Если же система полностью работоспособна и стабильна, можно сделать еще один шаг и т. д.

5. До, после, а, может быть, вообще вместо разгона следует изменить кое-какие установки в BIOS Setup компьютера. Чаще всего это относится к установкам работы памяти. Иногда можно существенно увеличить быстродействие памяти, изменив всего пару значений в BIOS Setup. Но и здесь требуется предельная осторожность и опять-таки тестирование.


Разгон и оптимизация компьютеров i486

Для некоторых компьютеров из-за конструкции их корпуса трудно выполнить замену материнской платы на более совершенную. Это часто касается компьютеров типа brand name. Для таких компьютеров продлить период их эффективного использования можно за счет процедуры разгона.

Как пример такого подхода рассмотрим разгон процессора компьютера Intel Champion (Champion Low Profile Platform), распространенного компьютера типа brand name. В тексте приведены все необходимые данные по установке режимов и тестированию компьютера.

С помощью результатов тестирования можно проследить рост производительности процессора, жесткого диска и встроенного видеоадаптера.

Предварительное тестирование процессора

  • Используется процессор i486SX с рабочей частотой 25 МГц.

    Ниже представлены результаты тестирования (WinChecklt 2.03) процессора с установленной частотой 25 МГц.

    System Performance

    CPU 45,84

    NPU 1,52

    Hard Drive

    Composite 897,11

    Throughput KB/Sec 1052,27

    Avg Seek 0,27

    Track Seek 0,27

    Video

    Composite 35,60

    BIOS CPS 5323,01

    Direct CPS 124745,11

Разгон и тестирование

Установки для процессора (перемычки JC1—JC4)

Тип процессора | Тип корпуса | JC1 | JC2 | JC3 | JC4
Intel486 SX | PGA | 2-3 | 2-3 | нет | нет
Intel486 SX | PQFP | 2-3 | 2-3 | нет | нет
Intel486 SX with Intel487 SX | PQFPPGA | 1-2 | 1-2 | нет | нет
Intel486 DX | PGA | 1-2 | 1-2 | есть | есть
lntelDX2 | PGA | 1-2 | 1-2 | есть | есть

Частота процессора (набор перемычек JK1)

Тип процессора | Тактовая частота, МГц | 1-2 | 3-4 | 5-6 | 7-8
Intel486 SX-25 | 25 | нет | нет | есть | нет
Intel486 DX-25 | 25 | нет | нет | есть | нет
Intel486 SX-33 | 33,3 | есть | нет | нет | нет
Intel486 DX-33 | 33,3 | есть | нет | нет | нет
lntelDX2-50 | 25 | нет | нет | есть | нет
lntelDX2-66 | 33,3 | есть | нет | нет | нет
  • Используется процессор i486SX с рабочей частотой 25 МГц.

    Ниже представлены результаты тестирования (WinChecklt 2.03) процессора с установленной частотой 33 МГц.

    System Performance

    CPU 63,10 NPU 1,84

    Hard Drive

    Composite 958,98

    Throughput KB/Sec 1052,39

    Avg Seek 0,23

    Track Seek 0,23

    Video

    Composite 47,09

    BIOS CPS 6772,13

    Direct CPS 167720,35

Сравнение результатов тестов

Далее представлены результаты тестирования данного компьютера и соответствующие им диаграммы (рис. 19.1—19.4).

System Performance

SX-25 SX-33 прирост, %

CPU 45,84 63,10 38

NPU 1,52 1,84 21

Hard Drive

SX-25 SX-33 прирост, %

Composite 897,11 958,98 7

Throughput KB/Sec 1052,27 1052,39 0

Avg Seek 0,27 0,23 15

Track Seek 0,27 0,23 15

Video

SX-25 SX-33 прирост, %

Composite 35,60 47,09 32

BIOS CPS 5323,01 6772,13 27

Direct CPS 124745,11 167720,35 34

В качестве еще одной иллюстрации эффективного использования разгона можно привести пример увеличения производительности компьютера, достигнутого за счет использования форсированных режимов для его комплектующих. В предлагаемом примере рост производительности компьютера был обеспечен повышением частоты шины процессора фирмы AMD Am5x86-133, называемого часто Am486DX4-133.

Рис. 18.1. Результаты тестирования процессора

Рис. 18.2. Результаты тестирования сопроцессора

Рис. 19.3. Результаты тестирования жесткого диска

Рис. 18.4. Результаты тестирования видеоподсистемы

Указанный процессор компьютера предназначен для работы на частоте 133 МГц, которая достигается внутренним умножением величины частоты его шины, равной 33 МГц, на коэффициент 4. Это значение зафиксировано в архитектуре данного процессора. Встроенными средствами материнской платы рабочая частота процессора увеличивается с 133 МГц до 160 МГц. Это сопровождается адекватным ростом производительности процессора, а через него — всей системы компьютера. Результаты тестирования с помощью программы Checklt 3.0 компьютера с процессором Am5x86-133 представлены в таблице и на рис. 19.5, 19.6.

Результаты теста Checklt 3.0

 | 133 МГц = 33,3x4 | 160 МГц = 40x4 | Прирост
Dhrystones Whetstones | 64150 23910 К | 78220 29260 К | +22 % +22 %

Рис. 18.5. Результаты тестирования компьютера с процессором AMD Am5x86-133 (параметр Dhrystones)

Рис. 18.6. Результаты тестирования компьютера с процессором AMD Am5x86-133 (параметр Whetstones)


Разгон и оптимизация компьютера с процессором iPentium MMX-166

Установка форсированного режима и тестирование системы

В данном разделе приводится подробное описание процесса разгона и оптимизации компьютера с процессором iPentium MMX-166.

1. Изучение системы.

  • С помощью документации по материнской плате было выяснено, что поддерживается стандарт SeePu — частота, напряжение процессора, а также частота host-шины (50/55/60/66/68/75/83) выставляются через BIOS (а не переключением перемычек на плате).
  • Вскрыв корпус, была определена почти полная конфигурация системы (все сведения подтверждены соответствующими программами, а также информацией при загрузке компьютера):
Тип компьютера Процессор Материнская плата Сопроцессор Шины BIOS | Pentium Intel Pentium-166 МГц ММХ (с фиксированным множителем) ChainTech 5TDM2 Интегрированный ISA, PCI Award v4.51 (Plug and Play)
Память Кэш-память Видео Жесткий диск Гибкий диск Последовательный порт Параллельный порт Клавиатура Мышь CD-ROM Звуковая карта ОС | 32 Мбайт SDRAM 512 Кбайт Pipelined Burst на плате Matrox MGA Millennium (2 Мбайт) WDC AC21600H - 1622М (786 Cyls, 64 Heads, 63 Sectors) 1,44 Мбайт (3,5) COM2: (2F8h) LPT1:(378h) 101 клавиша Подключение через последовательный порт (2 кнопки) ATARI (20x) Sound Blaster AWE32 Windows 95 OSR2
  • При подробном анализе компьютера изнутри было обнаружено несколько ненадежных контактов. Питание к вентилятору процессора не было подключено качественно, в результате чего в любой момент работы процессор мог просто сгореть. Также было подправлено подключение шлейфа от платы к жесткому диску. Все болтающиеся провода были аккуратно связаны.

2. Тестирование системы перед разгоном.

  • Загрузка операционной системы (Windows 95).
  • Полная проверка всех логических разделов жесткого диска программой Проверка диска (ScanDisk).
  • Дефрагментация с помощью программы Дефрагментация диска (Defrag) всего жесткого диска.
  • Запуск программы-теста WinChecklt (v2.03) в режиме сбора информации о компьютере (custom-advanced). Запись информации о производительности системы.
  • Запуск программы Xing (XingMPEG Player v3.0) и проигрывание видеороликов MPEG в течение 30—60 минут. Ролики были взяты с компакт-диска, который входил в комплект с видеокартой. Также можно использовать ролик test.mpg, который включен в программный пакет Xing.
  • Запуск теста Xing (5—10 раз), следует записать полученные данные.
  • Запуск и работа в течение 10—15 минут следующих иф: Descent 2, DOOM II, Duke3D.
  • Зафузка и работа (5—10 минут) в таких профаммах-приложениях, как Microsoft Word 95/97, Microsoft Excel 95/97, Internet Explorer 4.01, Acrobat Reader 3.0, PhotoShop 4.0 и т. д.
  • Перезапуск компьютера.
  • Повтор запуска профаммы-теста WinChecklt (10 раз). Сравнение данных теста по производительности и взятие средних данных.
  • Повторная дефрагментация диска (профамма Дефрагментация диска (Defrag)).
  • Выключение компьютера.
  • Данные производительности компьютера для частоты 166 МГц (66 МГц х 2,5), которые получены с помощью профаммы WinChecklt (v2.03):

    System Performance

    CPU Rank 564,72

    NPU Rank 641,03

    Hard Drive

    Throughput KB/Sec 2337,43

    Avg Seek 0,02

    Track Seek 0,02

    Composite 6686,22

    Video

    BIOS Rank CPS 30210,91

    Direct Rank CPS 1753974,00

    Composite 411,22

Данные теста (для 66 МГц х 2,5 = 166 МГц) в программе проигрывания видеороликов Xing (v3.0):

 | FPS | Disk | CPU | Display/Bus
1х | 54,5 | 29 | 963 | 673
Full screen | 51,2 | 25 | 947 | 555

3. Установка форсированного режима.

  • Войти в BIOS Setup с помощью нажатия клавиши <Delete> почти сразу после включения компьютера. Установить необходимые параметры:

1) Войти в BIOS Setup с помощью нажатия клавиши <Delete> при старте компьютера.

Экран дисплея при включении

Award Modulator BIOS V4.51PG, An Energy Star Ally Copyright (C) 1984-97, Award Software, Inc.

Pentium-MMX CPU at 166MHz Memory Test : 32768K OK

Award Plug and Play BIOS Extention vl.OA

Copyright (C) 1997, Award Software, Inc.

Detecting HDD Primary Master ... WDC AC21600H

Detecting HDD Primary Slave

Detecting HDD Secondary Master... None

Detecting HDD Secondary Slave ... None

Press DEL to Enter SETUP 09/10/97-i430TX-8679-2A59IC3EC-00

Главное меню BIOS Setup (вход с помощью клавиши <DeIete> при загрузке системы)

ROM PCI/ISA BIOS (2A59IC3E)

CMOS SETUP UTILITY

AWARD SOFTWARE, INC.

STANDART CMOS SETUP INTERGRATED PERIPHERIALS

BIOS FEATURES SETUP SUPERVISOR PASSWORD

SeePU & CHIPSET SETUP USER PASSWORD

POWER MANAGEMENT SETUP IDE HDD AUTO DETECTION

PNP/PCI CONFIGURATION SAVE & EXIT SETUP

LOAD SETUP DEFAULTS EXIT WITHOUT SAVING

2) Войти в меню SeePU & Chipset SETUP.

Меню SeePU & Chipset SETUP (до изменения все параметры по умолчанию)

rom pci/isa bios (2a59ic3e) SeePU & Chipset SETUP AWARD SOFTWARE, INC.

AUTO Configuration : Enabled Spectrum Spread : Disabled

DRAM Timing : 70ns Power-Supply Type : Auto

Flash BIOS Protection : Disabled

DRAM Leadoff Timing : 10/6/4 Hardware Reset Protection : Disabled

DRAM Read Burst (EDO/FP) : x333/x444 ***** CPU Setup ******

DRAM Write Burst Timing : хЗЗЗ CPU Type : Intel P55C

Fast EDO Lead Off : Disabled User's favorite : Disabled

Refreash RASS Assertion : 5 Clks CPU Speed : 166 (66*2.5)2.8V

Fast RAS to CAS Delay : 3

DRAM Page Idle Timer : 2Clks

DRAM Enhanched Paging : Enabled

Fast MA to RAStt Delay : 2 Clks

SDRAM (CAS Lat/RAS-to-CAS) : 3/3

SDRAM Speculative Read : Disabled

System BIOS Cacheable : Disabled

Video BIOS Cacheable : Disabled

8 Bit I/O Recovery Time : 1

16 Bit I/O Recovery Time : 1

Memory Hole At 15M-16M : Disabled

Specific PCI 2.1 Transfer : Disabled

3) Изменить значение Disabled параметра User's favorite на Enabled.

В появившемся меню изменить значение параметра CPU BUS Frequency с 66 MHz на 75 MHz так, чтобы получились следующие данные:

***** CPU Setup ******

CPU Type : Intel P55C

User's favorite : Enabled

CPU Vcore : 2,8 V

CPU BUS Frequency : 75 MHz Frequency Ratio : x2,5

4) Выйти из меню с помощью клавиши <Esc>.

5) Сохранить измененные данные и выйти — в главном меню выбрать команду SAVE & EXIT SETUP, нажать клавишу <у>, а затем клавишу <Enter>.

4. Тестирование разогнанной системы.

  • Старт компьютера:

1) Запустить компьютер.

2) Тестирование системы при старте должно быть успешным, необходимо также указать новую частоту процессора (в данном случае 75 х 2,5 = 187,5 МГц).

Экран дисплея компьютера при старте

Award Modulator BIOS V4.51PG, An Energy Star Ally

Copyright (C) 1984-97, Award Software, Inc.

Pentium-MMX CPU at 188MHz

Memory Test : 32768K OK

Award Plug and Play BIOS Extention vl.OA

Copyright (C) 1997, Award Software, Inc.'

Detecting HDD Primary Master ... WDC AC21600H

Detecting HDD Primary Slave

Detecting HDD Secondary Master... None

Detecting HDD Secondary Slave ... None

Press DEL to Enter SETUP 09/10/97-i430TX-8679-2A59IC3EC-00

  • Необходимо провести тестирование всей системы, используя полный набор тестов, затем по возможности сравнить данные по производительности с теми, которые были получены при тестировании до разгона. Выполните следующие действия:

1) Запуск программы-теста WinChecklt (v2.03) в режиме сбора информации о компьютере (custom-advanced). Запись информации о производительности системы.

2) Запуск программы Xing (XingMPEG Player v3.0) и проигрывание видеороликов MPEG в течение 2—3 часов. Ролики были взяты с компакт-диска из комплекта видеокарты. Также можно использовать ролик test.mpg, который включен в программный пакет Xing.

3) Запуск теста Xing (5—10 раз), следует записать полученные данные.

4) Запуск и работа в течение 30—60 минут следующих игр: Descent 2, DOOM II, Duke3D.

5) Загрузка и работа (10—20 минут) в таких программах-приложениях, как Microsoft Word 95/97, Microsoft Excel 95/97, Internet Explorer 4.01, Acrobat Reader 3.0, PhotoShop 4.0 и т. д.

6) Перезапуск компьютера.

7) Повторение действий пункта 1 (10 раз). Сравнение данных теста производительности и взятие средних данных.

8) Стандартная проверка всех логических разделов жесткого диска программой Проверка диска (ScanDisk).

Ниже приведены данные производительности компьютера (для 75 МГц х 2,5 = 187,5 МГц), которые получены с помощью программы WinChecklt (v2.03).

System Performance

CPU Rank 643,04 NPU Rank 718,69

Hard Drive

Throughput KB/Sec 2331,25

Avg Seek 0,02

Track Seek 0,02

Composite 7395,15

Данные теста (для 75 МГц х 2,5 = 187,5 МГц) в программе проигрывания видео Xing (v3.0):

 | FPS | Disk | CPU | Display/Bus
1х | 60,1 | 22 | 805 | 523
Full screen | 57,3 | 23 | 827 | 642
  • Если все тесты прошли нормально (как в данном примере) — работа системы стабильная (в противном случае необходимо либо вернуться к ранней конфигурации, либо заставить систему работать стабильно другими средствами — улучшить охлаждение процессора и/или других узлов компьютера, заменить нестабильно работающий компонент и т. д.).
  • Сравнить данные тестов.

Изменения, которые зафиксировала программа-тест WinChecklt

 | 166 МГц = 66x2,5 | 187,5 МГц = 75x2,5 | Прирост
Процессор | 564,72 | 643,04 | +13%
Сопроцессор | 641,03 | 718,69 | +12%
Жесткий диск | 6686,22 | 7395,15 | +10%
Видео | 411,22 | 461,86 | +12%

Сравнение производительности по данным теста Xing

 | 1x(FPS) | Full screen (FPS)
166МГц =66x2,5 | 54,5 | 51,2
187,5МГц =75x2,5 | 60,1 | 57,3
Прирост | +10% | +12%
  • Вывод (для исходного примера) — система работает хорошо, имеем неплохой прирост производительности, можно переходить к следующему этапу разгона.

5. Продолжение процесса разгона.

  • Войти в BIOS Setup с помощью нажатия клавиши <Delete> почти сразу после включения компьютера. Установить необходимые параметры.

1) Войти в BIOS Setup, нажав клавишу <Delete> при старте компьютера.

4) Выйти из меню с помощью клавиши <Esc>.

5) Сохранить измененные данные и выйти — в главном меню выбрать команду SAVE & EXIT SETUP, нажать клавишу <у>, а затем клавишу <Enter>.

6. Тестирование разогнанной системы.

  • Старт компьютера:

1) Запустить компьютер.

2) Тестирование системы при старте должно быть успешным, необходимо также указать новую частоту процессора (в данном случае 83 МГц х 2,5 = 207,5 МГц).

Экран дисплея компьютера при старте

Award Modulator BIOS V4.51PG, An Energy Star Ally

Copyright (C) 1984-97, Award Software, Inc.

Pentium-MMX CPU at 210MHz Memory Test : 32768K OK

Award Plug and Play BIOS Extention vl.OA Copyright (C) 1997, Award Software, Inc.

Detecting HDD Primary Master ... WDC AC21600H Detecting

HDD Primary Slave Detecting HDD Secondary Master... None

Detecting HDD Secondary Slave ... None

Запустится операционная система (не должно происходить никаких ошибок при загрузке ОС).

Необходимо провести тестирование всей системы, используя полный набор тестов, затем по возможности сравнить данные по производительности с теми, которые были получены при тестировании до разгона, как это делалось в предыдущем случае:

1) Запуск программы-теста WinChecklt (V2.03) в режиме сбора информации о компьютере (custom-advanced). Запись информации о производительности системы.

2) Запуск программы Xing (XingMPEG Player v3.0) и проигрывание видеороликов MPEG в течение 2—3 часов. Ролики были взяты с компакт-диска из комплекта видеокарты. Также можно использовать ролик test.mpg, который включен в программный пакет Xing.

3) Запуск теста Xing (5—10 раз), следует записать полученные данные.

4) Запуск и работа в течение 30—60 минут следующих игр: Descent 2, DOOM II, Duke3D.

5) Загрузка и работа (10—20 минут) в таких программах-приложениях, как Microsoft Word 95/97, Microsoft Excel 95/97, Internet Explorer 4.01, Acrobat Reader 3.0, PhotoShop 4.0 и т. д.

6) Перезапуск компьютера.

7) Повторение действий пункта 1 (10 раз). Сравнение данных теста производительности и взятие средних данных.

8) Стандартная проверка всех логических разделов жесткого диска программой Проверка диска (ScanDisk).

Данные производительности компьютера (для 83 МГц х 2,5 = = 207,5 МГц), которые получены с помощью программы WinChecklt (v2.03):

System Performance

CPU Rank 711,16 NPU Rank 795,50

Hard Drive

Throughput KB/Sec 2307,30

Avg Seek 0,01

Track Seek 0, 01

Composite 8140,68

Video

BIOS Rank CPS 37671,52

Direct Rank CPS 2189711,23

Composite 513,29

Данные теста (для 83 x 2,5 = 207,5) в программе проигрывания видео Xing (v3.0):

 | FPS | Disk | CPU | Display/Bus
1х | 70,0 | 23 | 744 | 441
Full screen | 62,7 | 25 | 772 | 574
  • В данном случае не все тесты прошли нормально (!), был сбой на втором этапе тестирования — при проигрывании видеоклипов система повисла (примерно через 40 минут) — работа системы нестабильная, необходимо вернуться к ранней конфигурации (или же улучшить охлаждение процессора и/или других узлов компьютера, заменить нестабильно работающий компонент и т. д.). При подробном теоретическом и практическом анализе всех компонентов данного компьютера был сделан вывод, что именно видеокарта работает нестабильно, процессор видеокарты сильно греется в связи с тем, что частота шины PCI возросла до 83 МГц : 2 = 41,5 МГц. При повторном проведении второго этапа тестирования система не сбоила.
  • Сравните данные тестов (рис. 19.7, 19.8).

Изменения, которые зафиксировала программа-тест WinChecklt

 | 187,5 МГц = 75x2,5 | 207,5 МГц = 83x2,5 | Прирост
Процессор | 643,04 | 711,16 | +10%
Сопроцессор | 718,69 | 795,50 | +10%
Жесткий диск | 7395,15 | 8140,68 | +10%
Видео | 461,86 | 513,29 | +11%

Рис. 18.7. Рост производительности по данным теста WinChecklt (v2.03)

Рис. 18.8. Рост производительности по данным теста Xing (v3.0)

Сравнение производительности по данным теста Xing

 | Ix(FPS) | Full screen (FPS)
187,5МГц =75x2,5 | 60,1 | 57,3
207,5 МГц = 83 х 2,5 | 70,0 | 62,7
Прирост | +16% | +9%

3) Выйти из меню с помощью клавиши <Esc>.

4) Сохранить измененные данные и выйти — в главном меню выбрать команду SAVE & EXIT SETUP, нажать клавишу <у>, а затем клавишу <Enter>.

7. Вывод: производительность компьютера значительно возросла без каких-либо финансовых затрат. Следует поздравить себя еще с одним успехом.


Тестирование компьютера на высоком уровне

После проведения основного тестирования компьютера нередко полезно про-вести более серьезный и информативный анализ с помощью дополнительного набора тестов. Это может быть, например, популярный тест WinBench.

Компьютер, который использовался в качестве примера, был протестирован с помощью пакета WinBench 99 по 6 тестам: Processor/CPUmark 99, Processor/Floating Point, Disk Playback/Bus, Disk Playback/HE, Disk Access Time, Disk Transfer Rate. Тестирование проводилось в среде операционных систем Windows 95 OSR2 и Windows 98. Численные данные приведены в таблице на с. 398—399 и представлены соответствующие диаграммы (рис. 19.9-19.14).

Результаты тестирования

 | 166 = 66x2,5 | 166 = 66x2,5 Windows 98 | 170 = 68x2,5 | 188 = 75x2,5 | 188 = 75x2,5 Windows 98 | 210 = 83x2,5 | 210 = 83x2,5 Windows 98
CPUmark99 | 11,3 | 11,1 | 11,7 | 12,7 | 12,8 | 14,2 | 14
FPU WinMark | 669 | 665 | 685 | 751 | 746 | 827 | 824
Business Disk WinMark 99 (1000 байт/с) | 1810 | 1700 | 1820 | 1840 | 1770 | 1900 | 1850
High-End Disk WinMark 99 (1000 байт/с) | 6430 | 6250 | 6560 | 6700 | 6490 | 7040 | 6690
Disk Access Time (мс) | 13 | 13,1 | 13 | 12,9 | 13 | 12,9 | 12,8
Disk Transfer RateiBeginning (1000 байт/с) | 1 0 500 | 1 0 200 | 10600 | 11400 | 11300 | 12500 | 12400
Disk Transfer Rate: End (1000 байт/с) | 1 0 300 | 1 0 200 | 10500 | 10800 | 10700 | 10800 | 10800
Disk Playback/ Bus:Overall (1000 байт/с) | 1810 | 1700 | 1820 | 1840 | 1770 | 1900 | 1850
-Disk Playback/ HE:AVS/Express 3.4 (1000 байт/с) | 4930 | 4770 | 4960 | 5100 | 4930 | 5360 | 4930
Disk Playback/ HE:FrontPage 98 (1000 байт/с) | 22 900 | 21 500 | 22900 | 25000 | 23900 | 27600 | 25600
Disk Playback/ HE:MicroStation SE (1000 байт/с) | 6920 | 6850 | 7000 | 7380 | 7150 | 7720 | 7370
Disk Playback/ HE:Overall (1000 байт/с) | 6430 | 6250 | 6560 | 6700 | 6490 | 7040 | 6690
Disk Playback/ HE: Photoshop 4.0 (1000 байт/с) | 4780 | 4720 | 4790 | 4810 | 4800 | 4860 | 4830 .
Disk Playback/ HE:Premiere 4.2 (1000 байт/с) | 5160 | 5600 | 5500 | 5520 | 5810 | 5760 | 6080
Disk Playback/ HE:Sound Forge 4.0 (1000 байт/с) | 6760 | 6140 | 6920 | 6920 | 6360 | 7710 | 6720
Disk Playback/ HE:Visual C++ 5.0 (1000 байт/с) | 6810 | 6090 | 6920 | 7140 | 6420 | 7530 | 6760

Рис. 18.9. Результаты теста CPUmark99

Рис. 18.10. Результаты теста FPL) WinMark

Рис. 18.11. Результаты теста HDD/Bus

Рис. 18.12. Результаты теста HDD/НЕ

Рис. 18.13. Результаты теста Disk Access Time

Рис. 18.14. Результаты теста Disk Transfer Rate


Оптимизация памяти и видеоподсистемы средствами BIOS Setup

После процедуры разгона в целях дальнейшего увеличения производительности компьютера была проведена оптимизация работы памяти и видеоподсистемы посредством изменения определенных настроек BIOS Setup.

В первую очередь будет оптимизирована работа видеоподсистемы, а затем памяти, для этого необходимо:

1. Войти в BIOS Setup с помощью нажатия клавиши <Delete> при старте компьютера.

Экран дисплея при старте компьютера

Award Modulator BIOS V4.51PG, An Energy Star Ally Copyright (C) 1984-97, Award Software, Inc.

Pentium-MMX CPU at 188MHz Memory Test : 32768K OK

Award Plug and Play BIOS Extention vl.OA Copyright (C) 1997, Award Software, Inc.

Detecting HDD Primary Master ... WDC AC21600H Detecting HDD Primary Slave

Detecting HDD Secondary Master... None Detecting HDD Secondary Slave ... None

Press DEL to Enter SETUP 09/10/97-i430TX-8679-2A59IC3EC-00

Главное меню BIOS Setup (после нажатия клавиши <Delete>)

ROM PCI/ISA BIOS (2A59IC3E)

CMOS SETUP UTILITY

AWARD SOFTWARE, INC.

STANDART CMOS SETUP INTERGRATED PERIPHERALS

BIOS FEATURES SETUP SUPERVISOR PASSWORD

See & CHIPSET SETUP USER PASSWORD

POWER MANAGEMENT SETUP IDE HDD AUTO DETECTION

PNP/PCI CONFIGURATION SAVE & EXIT SETUP

LOAD SETUP DEFAULTS EXIT WITHOUT SAVING

2 Войти в меню BIOS FEATURES SETUP

Меню BIOS FEATURES SETUP (до изменения — все параметры по умолчанию). Пункты меню, которые будут изменены в процессе оптимизации, выделены полужирным курсивом.

ROM PCI/ISA BIOS (2A59IC3E)

BIOS FEATURES SETUP

AWARD SOFTWARE, INC.

Virus Warning Disabled Video BIOS Shadow Enabled

CPU Internal Cache Enabled C8000-CBFFF Shadow Disabled

External Cache Enabled CCOOO-CFFFF Shadow Disabled

Quick Power On Self Test Enabled DOOOO-D3FFF Shadow Disabled

Boot Sequence A,C,SCSI D4000-D7FFF Shadow Disabled

Swap Floppy Drive Disabled D8000-DBFFF Shadow Disabled

Boot Up Floppy Seek Enabled DCOOO-DFFFF Shadow Disabled

Boot Up NumLock Status On

Boot Up System Speed High

Typematic Rate Setting Disabled

Typematic Rate (Chars/sec) 6

Typematic Delay (Msec) 250

Security Option Setup

PCI/ISA Palette Snoop Disabled

OS Select (For DRAM > 64MB) Non-OS2 "

3. Изменить выделенные КУРСИВОМ значения Disabled На Enabled.

Ниже представлено меню BIOS FEATURES SETUP после оптимизации. Пункты меню, которые были изменены, выделены полужирным курсивом.

ROM PCI/ISA BIOS (2A59IC3E)

BIOS FEATURES SETUP

AWARD SOFTWARE, INC.

Virus Warning Enabled Video BIOS Shadow Enabled

CPU Internal Cache Enabled C8000-CBFFF Shadow Enabled

External Cache Enabled CCOOO-CFFFF Shadow Enabled

Quick Power On Self Test Enabled DOOOO-D3FFF Shadow Enabled

Boot Sequence A,C,SCSI D4000-D7FFF Shadow Enabled

Swap Floppy Drive Disabled D8000-DBFFF Shadow Enabled

Boot Up Floppy Seek Enabled DCOOO-DFFFF Shadow Enabled

Boot Up NumLock Status On

Boot Up System Speed High

Typematic Rate Setting Disabled

Typematic Rate (Chars/sec) 6

Typematic Delay (Msec) 250

Security Option Setup

PCI/ISA Palette Snoop Disabled

OS Select (For DRAM > 64MB) Non-032

4. Выйти из меню BIOS FEATURES SETUP в главное меню (клавиша <Esc>).

5. Войти в меню SeePU & Chipset SETUP.

Ниже представлено меню SeePU & CHIPSET SETUP (до изменения — все параметры по умолчанию). Пункты меню, которые будут изменены Е процессе оптимизации, выделены полужирным курсивом.

ROM PCI/ISA BIOS (2A59IC3E)

SeePU t, CHIPSET SETUP

AWARD SOFTWARE, INC

AUTO Configuration Enabled Spectrum Spread Disabled

DRAM Timing 70ns Power-Supply Type Auto

Flash BIOS Protection Disabled

DRAM Leadoff Timing 10/6/4 Hardware Reset Protection Disabled

DRAM Read Burst (EDO/FP) x333/x444 ***** CPU Setup ******

DRAM Write Burst Timing хЗЗЗ CPU Type Intel PS5C

Fast EDO Lead Off Disabled User's favorite Enabled

Refreash RAS# Assertion 5 CDcs

Fast RAS to CAS Delay 3 CPU Vcore 2.8 V

DRAM Page Idle Timer 2Clks CPU BUS Frequency 75 MHz

DRAM Enhanched Paging Enabled Frequency Ratio x2.5

Fast MA to RAS# Delay 2 Clks

SDRAM (CAS Lat/RAS-to-CASI 3/3

SDRAM Speculative Read Disabled

System BIOS Cacheable Disabled

Video BIOS Cacheable Disabled

8 Bit I/O Recovery Time 1

16 Bit I/O Recovery Time 1

Memory Hole At 15M-16M Disabled

Specific PCI 2.1 Transfer Disabled

6. Изменить соответствующие значения параметров на значения, приведенные ниже в меню SeePU & Chipset SETUP (после оптимизации) и выделенные полужирным курсивом.

ROM PCI/ISA BIOS (2A59IC3E) SeePU & CHIPSET SETUP AWARD SOFTWARE, INC.

AUTO Configuration : Disabled Spectrum Spread Disabled

Power-Supply Type Auto

Flash BIOS Protection Disabled

DRAM Leadoff Timing 10/6/3 Hardware Reset Protection Disabled

DRAM Read Burst (EDO/FP) x222/x333 ***** CPU Setup ******

DRAM Write Burst Timing x222 CPU Type Intel P55C

Fast EDO Lead Off Eiabled User's favorite Enabled

Refreash RASO Assertion 4 Clks

Fast RAS to CAS Delay 2 CPU Vcore 2.8V

DRAM Page Idle Timer 2Clks CPU BUS Frequency 75 MHz

7. Выйти из меню SeePU & Chipset SETUP в главное меню (клавиша <Esc>).

8. Сохранить измененные данные и выйти — в главном меню выбрать команду SAVE & EXIT SETUP, нажать клавишу <у>, а затем клавишу <Enter>.

9. Провести тестирование оптимизированной системы.

• Старт компьютера:

1) Запустить компьютер.

2) Тестирование системы при старте должно быть успешным, необходимо также указать новую частоту процессора (в данном случае 75 МГц х 2,5 = 187,5 МГц).

Экран дисплея компьютера при старте

Award Modulator BIOS V4.51PG, An Energy Star Ally Copyright (C) 1984-97, Award Software, Inc.

Pentium-MMX CPU at 188MHz Memory Test : 32768K OK

Award Plug and Play BIOS Extention vl.OA Copyright (C) 1997, Award Software, Inc. Detecting HDD Primary Master ... WDC AC21600H Detecting HDD Primary Slave Detecting HDD Secondary Master... None Detecting HDD Secondary Slave ... None

Pri. Master : LBA,Mode 4, 1624MB Parallel Port(s) : 378

Disk : CDROM,Mode 4 EDO DRAM at : None

Pri. Slave . NOne Row(s) . 2 3

Disk : None SDRAM at Row(s) . Pepelined Burst

Sec. Master L2 Cache Type

Disk

Sec. Slave

Desk

• Запустится операционная система (не должно происходить никаких ошибок при загрузке ОС).

• Необходимо провести тестирование всей системы, используя полный набор тестов, затем по возможности сравнить данные по производительности с теми, которые были получены при тестировании до оптимизации. Набор тестов похож на тот, который был использован при тестировании разогнанной системы.

1) Запуск программы-теста WinChecklt (v2.03) в режиме сбора информации о компьютере (custom-advanced). Запись информации о производительности системы.

2) Запуск программы Xing (XingMPEG Player v3.0) и проигрывание видеороликов MPEG в течение 2—3 часов. Ролики были взяты с компакт-диска из комплекта видеокарты. Также можно использовать ролик test.mpg, который включен в программный пакет Xing.

3) Запуск теста Xing (5—10 раз), следует записать полученные данные.

4) Запуск и работа в течение 30—60 минут следующих игр: Descent 2, DOOM II, Duke3D.

5) Загрузка и работа (10—20 минут) в таких программах-приложениях, как Microsoft Word 95/97, Microsoft Excel 95/97, Internet Explorer 4.01, Acrobat Reader 3.0, PhotoShop 4.0 и т. д.

6) Перезапуск компьютера.

7) Повторение действий пункта 1 (10 раз). Сравнение данных теста производительности и взятие средних данных.

8) Стандартная проверка всех логических разделов жесткого диска программой Проверка диска (ScanDisk).

Данные производительности оптимизированного компьютера, которые были получены с помощью программы WinChecklt (v2.03):

System Performance

CPU Rank 664,26 ,

NPU Rank 717,40

Hard Drive

Throughput KB/Sec 2337,37

Avg Seek 0,02

Track Seek 0,02

Composite 7419,07

Video

BIOS Rank CPS 52671,54

Direct Rank CPS 1974182,30

Composite 500,18

Данные теста оптимизированного компьютера, полученные в программе проигрывания видео Xing (v3.0):

 | FPS | Disk | CPU | Display/Bus
Full screen | 60,8 | 22 | 796 | 596

• В данном случае все тесты прошли нормально, работа системы стабильная (иначе необходимо вернуться к ранней конфигурации — войти в BIOS Setup и выбрать меню SETUP DEFAULTS, нажать клавишу <у>, а затем клавишу <Enter>; следует отметить, что необходимо будет заново установить параметры разгона, если таковые были установлены).

• Следует сравнить данные тестов.

Изменения, которые зафиксировала программа-тест WinChecklt (v2.03)

До оптимизации |  | После оптимизации | Прирост
Процессор | 643,04 | 664,26 | +3%
Сопроцессор | 718,69 | 717,40 | +0%
Жесткий диск | 7395,15 | 7419,07 | +0%
Видео | 461 ,86 | 500,18 | +8%

Подробные изменения в производительности видео (WinChecklt V2.03)

 | До оптимизации | После оптимизации | Прирост
BIOS Rank CPS | 33877,63 | 52671,54 | +55,5%
Direct Rank CPS | 1970499,89 | 1974182,30 | +0,2%
Composite | 461,86 | 500,18 | +8,3%

Сравнение производительности по данным теста Xing

 | Full screen (FPS)
До оптимизации | 57,3
После оптимизации | 60,8
Прирост | +6,1%

• Система работает хорошо, в результате получен неплохой прирост производительности.

10. Вывод: производительность компьютера была увеличена без каких-либо финансовых затрат. Следует поздравить себя еще с одним успехом.


Результаты разгона компьютера AMD-K6-2

Процессоры фирмы AMD пользуются заслуженной популярностью за высокую производительность и низкую цену. Ниже приведены результаты тестирования компьютера с процессором К6-2 при разных режимах разгона (рис. 18.15, 18.16).

Рис. 18.15. Результаты теста SDMark

Рис. 18.16. Результаты теста CPU SDmark

Результаты тестирования (пакет тестов 3DMark 99 Мах)

К6-2 350 МГц | 3DMark | CPU SDMark
450 МГц (100 МГц FSB), 2,9 В | 2923 | 5634
428,5 МГц (95 МГц FSB), 2,6 В | 2758 | 5212
400 МГц (100 МГц FSB), 2,4 В | 2789 | 5296

Конфигурация системы:

  • материнская плата — М577 PCChips;
  • Ппроцессор — AMD-K6-2 350 МГц;
  • память — 98 Мбайт PC 100 8 не;
  • охлаждение — большой радиатор и высококачественный кулер.

При частоте 450 МГц система работала нестабильно, поэтому в качестве оптимальной системы выбрана конфигурация с частотой 400 МГц (100 МГц FSB).


Разгон компьютеров с процессорами iCeleron

Компьютер с процессором iCeleron-266/З00

Ниже представлены некоторые данные тестирования (рис. 18.17—18.20) компьютера с использованием процессоров Celeron-266 и Celeron-ЗОО в режимах разгона. В качестве тестов использовались программы Winstone 98, WinBench 98, Quake2 (640x480).

Результаты тестирования компьютера

Процессор/тест | Winstone 98 | CPU Mark32 | FPU Mark | Quake2, FPS
Celeron 266 (266) | 16,5 | 400 | 1300 | 12
Celeron 300 (300) | 17,5 | 420 | 1400 | 13
Celeron 266 (300) | 18,0 | 450 | 1450 | 14
Celeron 300 (337) | 19,0 | 470 | 1600 | 15
Celeron 266 (333) | 19,5 | 500 | 1600 | 15
Celeron 300 (374) | 20,0 | 525 | 1750 | 16

Из приведенных результатов можно сделать вывод, что использование процессоров Celeron-266 и Celeron-ЗОО в режимах разгона позволяет значительно увеличить производительность компьютера.

Для компьютера с процессором Celeron-266 наиболее перспективным является режим с частотой шины процессора 100 МГц, что позволяет увеличить рабочую частоту процессора до 400 МГц.

Рис. 18.17. Результаты теста Winstone

Рис. 18.18. Результаты теста CPU Mark32

Рис. 18.19. Результаты теста FPU Mark

Рис. 18.20. Результаты теста Quake2

Дальнейший рост производительности возможен за счет установки более высоких значений частоты для шины процессора, если это не сопровождается ухудшением стабильности работы процессора и других подсистем компьютера.

Компьютер с процессором iCeIeron-ЗООА/ЗЗЗ

Ниже приведены некоторые результаты тестирования разогнанных процессоров Celeron-ЗООА и Celeron-ЗЗЗ в сравнении с процессорами Pentium II и Celeron-266, Celeron 300 (рис. 19.21 —19.25). В качестве тестов использовались Winstone 98, WinBench 98, Quake2 (640x480 через OpenGL), Unreal (640x480).

Результаты сравнительного тестирования процессоров

 | Winstone 98 | CPU Mark32 | FPU Mark | Quake2, FPS | Unreal, FPS
Celeron-266 | 17,5 | 400 | 1250 | 27,0 | 15,5
266 (66x4) |  |  |  |  |
Celeron-266 | 22,5 | 600 | 1900 | 39,0 | 23,5
400(100x4) |  |  |  |  |
Celeron-300 | 18,5 | 420 | 1400 | 29,0 | 17,0
300 (4,5x66) |  |  |  |  |
Celeron-ЗЗЗ | 24,0 | 660 | 1750 | 39,0 | 22,0
333 (5x66) |  |  |  |  |
Celeron-ЗЗЗ | 27,0 | 890 | 2200 | 44,0 | 27,0
416(5x83) |  |  |  |  |
Celeron-ЗООА | 28,5 | 930 | 2400 | 45,5 | 30,5
450(4,5x100) |  |  |  |  |
Celeron-ЗООА | 29,0 | 960 | 2450 | 45,5 | 30,5
463(4,5x103) |  |  |  |  |
Pentium II 333 | 24,5 | 840 | 1700 | 39,5 | 21,5
333 (4,5x66) |  |  |  |  |
Pentium II 350 | 26,0 | 920 | 1800 | 42,0 | 25,0
350(3,5x100) |  |  |  |  |
Pentium II 400 | 27,5 | 1010 | 2050 | 44,0 | 26,5
400(4x100) |  |  |  |  |
Pentium II 450 | 29,0 | 1160 | 2300 | 45,5 | 28,5
450(4,5x100) |  |  |  |  |

Рис. 18.21. Результаты теста Winstone

Рис. 18.22. Результаты теста CPU Mark32

Рис. 18.23. Результаты теста FPU Mark

Рис. 18.24. Результаты теста Quake2, FPS

Рис. 18.25. Результаты теста Unreal, FPS

По всем показателям разогнанные процессоры Celeron не уступают Pentium II 450. Это касается как офисных приложений, так и игр. В тесте Unreal Celeron даже значительно превысил результаты Pentium II 450.

Компьютер с процессором iCeleron-З00А (разъем Slot 1)

Конфигурация системы

  • Материнская плата — Abit BH-6
  • Процессор — Intel Celeron 300A, Slot I, OEM, Costa Rica
  • Жесткий диск - IBM 10,1 Гбайт 16GP 5400 rpm
  • Память - 128 Мбайт Mushkin/Samsung-G8 125 MHz (CAS 2)
  • Охлаждение — ComputerNerd BCool-ER 3-fan/heatsink combo
  • Параметры разгона:
    • Частота шины — 103 МГц
    • Частота процессора — 103 МГц х 4,5 = 464 МГц
    • Напряжение — 220 В

В качестве теста использовался пакет тестов WinBench 99. Результаты тестов представлены на соответствующих диаграммах (рис. 18.26—18.29).

Результаты тестирования

 | 300 МГц = 66 МГц х 4,5 | 464 МГц = 103 МГц х 4,5
CPU | 25 | 38,7
FPU | 1600 | 2470
Business Disk WinMark 99 (1000 байт/с) | 2350 | 2520
High-End Disk WinMark 99 (1000 байт/с) | 8060 | 8600

Компьютер запускался и в конфигурации с частотой 504 МГц (112 МГц х 4,5) прошел успешно POST-тест при загрузке, но операционная система Windows 95 не загружалась — компьютер зависал.

Рис. 18.26. Результаты теста CPU Mark99

Рис. 18.27. Результаты теста FPU Mark

Рис. 18.28. Результаты теста HDD/Bus

Рис. 18.29. Результаты теста HDD/HE

Компьютер с процессором iCeleron-З00А (корпус PPGA)

Конфигурация системы

  • Материнская плата — Abit BM-6
  • Процессор — Intel Celeron 300A, PPGA, Retail, Malaysia, Sspec# — SL35Q
  • Память — 64 Мбайт Micron PC 100 SDRAM 8 не (CAS 2)
  • Охлаждение — Computernerd facrx2b twin cooler
  • Параметры разгона:
    • Частота шины - 66, 75, 83, 100, ЮЗ, 105, НО, 112 МГц
    • Частота процессора - 300, 338, 374, 450, 464, 472, 495, 504 МГц
    • Напряжение — 2,00 В

В качестве тестирующей программы использовалась SiSoft Sandra.

Результаты тестирования

Частота процессора/шины, МГц | CPU | FPU
300/66 | 817 | 400
338/75 | 918 | 450
374/83 | 1020 | 500
450/100 | 1227 | 603
464/103 | 1262 | 621
472/105 | 1286 | 633
495/110 | 1347 | 664
504/1 1 2 | 1374 | 677

Компьютер запускался и в конфигурации 115 МГц х 4,5 (прошел успешно POST-тест при загрузке), но операционная система Windows 95 не загружалась. Для сравнения процессоры Intel Pentium II 450 МГц и Intel Pentium IIJ 500 МГц показали следующие результаты:

Тестирование других процессоров

Процессор | CPU | FPU
Pentium III 500 МГц | 1350 | 670
Pentium II 450 МГц | 1220 | 590

Видно, что процессор Intel Celeron в форсированном режиме показывает лучшие результаты, чем процессоры Pentium II и Pentium III при практически одной и той же частоте ядра (рис. 18.30, 18.31). Следует отметить, что охлаждение процессора проводилось на очень высоком уровне. Использовался большой радиатор и двойной кулер с внешним питанием от сети.

Рис. 18.30. Результаты теста CPU

Рис. 18.31. Результаты теста FPU

Компьютер с процессором iCeleron-333 (разъем Slot 1)

Конфигурация системы

  • Материнская плата — Abit BH-6
  • Процессор — Intel Celeron 333, Slot 1, Retail, Costa Rica, Sspec# — SL2WN
  • Память — 64 Мбайт Micron PC 100 SDRAM (CAS 2)
  • Видео - Creative Labs TNT, 16 Мбайт, AGP
  • Жесткий диск — IBM 10 Гбайт
  • Охлаждение — Dual CPU fan, 486 fan на видеоплату (TNT)
  • Параметры разгона:
    • Частота шины — 75 МГц
    • Частота процессора — 375 МГц
    • Напряжение — 1,80 В

В качестве теста использовались пакет тестов WinBench 99 vl.l и программа Quake 1.03 (с параметрами glquake timedemo demol.dem, 640x480x16). Результаты тестов приведены на соответствующих диафаммах (рис. 18.32—18.34).

Результаты тестирования

Частота процессора/шины, МГц | CPUmark99 | FPUMark | Quake, FPS
333/66 | 25,8 | 1740 | 92,9
375/75 | 28,9 | 1960 | 98,4
416/83 | 31,4 | 2170 | 104,3

Рис. 18.32. Результаты теста CPUMark99

Рис. 18.33. Результаты теста FPUMark

Рис. 18.34. Результаты теста Quake

При конфигурации с частотой 416 МГц (83 МГц х 5) загрузка проходила нормально, но по истечении 5—10 минут операционная система (Windows 95 OSR2. lb) выдавала ошибки. Поэтому оптимальной была выбрана конфигурация с частотой шины 75 МГц. Следует отметить, что в качестве охлаждающих средств использовались двойной кулер (для процессора) и кулер для процессора 80486 (для видеоплаты).

Компьютер с процессором iCeleron-366 (корпус PPGA)

Конфигурация системы

  • Материнская плата — Ерох ВХА
  • Процессор — Intel Celeron 366, PPGA, Retail, Costa Rica
  • Память - 128 Мбайт PC 100 SDRAM
  • Охлаждение — обычное
  • Параметры разгона:
    • Частота шины — 83 МГц
    • Частота процессора — 458 МГц
    • Напряжение — 2,00 В

В качестве тестирующей программы использовалась Ouake2 (timedemo) с разрешением 1024x768 (рис. 18.35).

Результаты тестирования

Частота процессора/шины, МГц | Quake2, FPS
366/66 | 33
458/83 | 46

Рис. 18.35. Результаты теста Quake2

Следует отметить, что система отлично работала и без дополнительного охлаждения, т. е. использовались обычные средства охлаждения для процессоров iCeleron-366. Однако рекомендуется и в данном случае обратить внимание на дополнительные средства охлаждения процессора и/или других компонентов компьютера.


Разгон компьютеров с процессорами iPentiumll

Компьютер с процессором iPentium 11-300

Как известно, процессоры Pentiun II с рабочей частотой 300 МГц хорошо работают при форсированных режимах. Особенно с материнскими платами, специально разработанными со встроенными средствами разгона. К числу наилучших относятся материнские платы фирмы Abit, например, Abit BX6. Эта плата позволяет достичь очень высокой производительности.

Ниже представлены результаты разгона и тестирования компьютера с процессором Intel Pentium II и с материнской платой Abit BX6.

Тип компьютера Процессор Материнская плата Сопроцессор Шины BIOS Память Кэш-память Видео Жесткий диск Гибкий диск Последовательный порт Параллельный порт Клавиатура Мышь | Pentium II Intel Pentium II 300 МГц Abit BX6 Интегрированный ISA, PCI Award Modular BIOS V4.51PG 64 Мбайт SDRAM 32 Кбайт (L1), 512 Кбайт (L2) в CPU ASUS V3400TNT Western Digital 8,4 Гбайт 1,44M(3,5) COM2: (2F8h) LPT1: (378h) 101 клавиша Через последовательный порт (2 кнопки)
CD-ROM Звуковая карта ОС | ATARI (40x) Sound Blaster AWE32 Windows 98 (4.10.1998)

Настройки форсированного режима осуществлялись в BIOS Setup в меню !! CPU SOFT MENU II !!.

Начальная конфигурация

CPU Name Is: Intel Pentium II MMX

CPU Operating Speed: 300(66)

Turbo Frequency: Disabled

CPU Power Supply: Default

Core Voltage: 2,00v

Установка форсированного режима

CPU Name Is: Intel Pentium II MMX

CPU Operating Speed: User Define .

Turbo Frequency: Disabled

External Clock: 100MHz

Multiplier Clock: x4,5

AGPCLK/CPUCLK: 2/3

Speed Error Hold: Enabled

CPU Power Supply: User Define

Core Voltage: 2,10v

В процессе разгона была увеличена частота системной шины с 66 МГц до 100 МГц. В результате частота процессора повысилась в полтора раза: с 300 МГц до 450 МГц. Для стабильности работы напряжение ядра процессора было увеличено с 2,00 В до 2,10 В. На всякий случай отслеживалась температура системы (параметр System Temperature в меню CHIPSET Features Setup): до разгона — 41 °С, после — 42 °С.

В качестве теста использовался пакет WinBench 99. Проводились тесты FPUMark (рис. 19.36), Disk Playback/Bus, Disk Playback/HE (рис. 18.37, 18.38). К сожалению, тест процессора CPUmark99 не загрузился, что, по-видимому, связано с нестабильностью работы используемой версии операционной системы (Windows 98).

Рис. 18.36. Производительность сопроцессора

Рис. 18.37. Производительность жесткого диска

Результаты тестирования

 | 300 МГц = 66 МГц х 4,5 | 450 МГц = 100 МГц х 4,5
Business Disk WinMark 99 (1000 байт/с) | 1910 | 1940
High-End Disk WinMark 99 (1000 байт/с) | 5630 | 5930
FPU Mark | 1540 | 2310

Рис. 18.38. Результаты теста Disk Playback/HE

Результаты теста Disk Playback/HE (1000 байт/с)

300 МГц= 66 МГц х 4,5 |  | 450 МГц = 100 МГц х 4,5
AVS/Express 3.4 | 03580 | 04000
FrontPage 98 | 27600 | 31 100
Photoshop 4.0 | 04090 | 04330
Premiere 4.2 | 03950 | 04340
Sound Forge 4.0 | 06130 | 06290
Visual C++ 5.0 | 06390 | 07420

Компьютер с процессором iPentium 11-333

Процессор Intel Pentium II 333 МГц является достаточно популярным среди пользователей. Данный процессор показывает неплохие результаты в тестах и является достойным представителем процессоров Pentium II.

Что касается разгона Intel Pentium 333 МГц, процессор дает неплохие результаты. Оказалось, что его можно разогнать до 416 МГц (5 х 83 МГц). В некоторых материнских платах, которые поддерживают более высокие частоты host-шины (например, 92 и 95 МГц), иногда удается разогнать процессор до 460 МГц. Но при таких частотах просто необходимо дополнительное охлаждение процессора, а также других компонентов компьютера.

Разгон процессора осуществлялся с помощью увеличения частоты host-шины с 66 МГц до 95 МГц. При использовании таких высоких частот, как 83, 92 и 95 МГц, работа компьютера была нестабильной. При частотах 92 и 95 МГц при тестировании система часто зависала даже при увеличении охлаждения. Обеспечить стабильную работу процессора удалось за счет увеличения питания процессора на 0,1 В.

В качестве теста использовался WinBench 98.

Результаты разгона процессора Pentium II333

Параметры разгона |  | CPUmark32 | FPUMark
333 = 5 | хбб | 0850 | 1700
375 = 5 | х75 | 0950 | 1950
416 = 5 | х83 | 1050 | 2150
460 = 5 | х92 | 1200 | 2400
475 = 5 | х95 | 1250 | 2500

Результаты тестов (рис. 18.39, 18.40) показывают существенный прирост производительности системы в результате разгона процессора. Однако, как уже отмечалось, система работала нестабильно с частотами 83, 92 и 95 МГц (416, 460 и 475 МГц соответственно).

Рис. 18.39. Результаты теста CPUmark32

Рис. 18.40. Результаты теста FPUMark

Наиболее оптимальный и рекомендуемый вариант — это 375 МГц = 5 х х 75 МГц без увеличения питания процессора, и 416 МГц = 5 х 83 МГц с увеличенным напряжением питания.

Как и во всех случаях разгона процессоров, необходимо обеспечить эффективное охлаждение процессора в форсированных режимах.

Результаты разгона компьютера с процессором iPentium III 500

Материнская плата СТ-6ВТМ поддерживает стандартные частоты 66/100 МГц, для разгона имеется возможность установки следующих частот: 68/75/83/ 103/112/133 МГц. В качестве тестов использовались пакеты WinBench 99 vl.l, Norton Utilities, Quake2. Результаты тестов приведены на соответствующих диаграммах (рис. 19.41—19.43).

Результаты разгона процессора Pentium III 500

Параметры разгона | CPUmark99 | SI Norton Utilites 4.0 | Quake2
500 = 5x100 | 38,3 | 230 | 64,5
515 = 5 х 103 | 39,5 | 236 | 64,7
560 = 5 х 1 1 2 | 42,9 | 260 | 65,2

Процессор показал устойчивую работу при всех указанных режимах разгона без увеличения напряжения питания.

Рис. 18.41. Результаты теста CPUmark99

Рис. 18.42. Результаты теста SI Norton Utilites 4.0

Рис. 18.43. Результаты теста Quake2


Разгон компьютеров с процессорами Pentium III (Coppermine)

Процессоры Pentium III с ядром Coppermine, выполненные по технологии 0,18 мкм, характеризуются не только сравнительно высокой производитель ностью, но и широкими возможностями эксплуатации в форсированных режимах.

Существующий технологический запас допускает сравнительно большое увеличение частоты шины FSB, определяющей внешнюю и внутреннюю частоты процессора. Такой рост частоты сопровождается эквивалентным увеличением производительности процессора и, соответственно, всего компьютера.

Сильнее всего возможности разгона проявляются для первых представителей линейки процессоров Pentium III (Coppermine).

Ниже представлены результаты выполненных исследований, связанных с анализом работы в форсированном режиме высокопроизводительного процессора Pentium III с ядром Coppermine.

Компьютер с процессором Pentium III-500E

Конфигурация системы, используемой в тестировании

  • Материнская плата: Abit BE6-II (чипсет J440BX AGPseJ;).
  • Процессор: Intel Pentium III 500E (ядро Coppermine, кэш-память L2 — 256 Кбайт, работающая на частоте процессора, рекомендованная частота шины процессора — 100 МГц, напряжение питания ядра — 1,6 В, FC-PGA, подключение процессора к материнской плате осуществлялось через переходник Slot I—Socket 370).
  • Жесткий диск: IBM DPTA-372050 (20 Гбайт, 2 Мбайт кэш-памяти, UltraDMA/66).
  • Оперативная память: 128 Мбайт, РС100.
  • Видеоадаптер: ASUS AGP-V3800 TV (видеочипсет TNT2, видеопамять -32 Мбайт).
  • CD-ROM: ASUS CD-S400/A (40х).
  • ОС: Windows 98 с установленными драйверами контроллера жестких дисков UDMA/66.

Разгон

Установка режимов разгона осуществляется в BIOS Setup за счет увеличения частоты шины процессора. Напряжение ядра на всех частотах — стандартное — 1,6В.

Тестирование

В качестве программы тестирования использовался пакет тестов WinBench 99 vl.l, а именно CPUmark99 и FPU WinMark. Результаты тестирования приведены в таблице и на рис. 19.47, 19.48.

Результаты тестирования

Процессор | Частота FSB, МГц | Частота CPU, МГц | CPUmark 99 | FPU WinMark
Pentium III 500E | 100 | 500 = 100x5,0 | 41,9 | 2700
Pentium III 500E | 120 | 600=120x5,0 | 50,2 | 3255
Pentium III 500E | 125 | 625=125x5,0 | 52,1 | 3373
Pentium III 500E | 135 | 675=135x5,0 | 56,1 | 3636
Pentium III 500E | 140 | 700=140x5,0 | 58,5 | 3781

Рис. 18.44. Результаты тестирования CPUmark 99

Рис. 18.45. Результаты тестирования FPU WinMark

Компьютер с процессором Pentium III-550E

Конфигурация системы, используемой в тестировании

  • Материнская плата: Abit BE6-II (чипсет i440BX AGPset).
  • Процессор: Intel Pentium III 550E (ядро Coppermine, кэш-память L2 — 256 Кбайт, работающая на частоте процессора, рекомендованная частота шины процессора— 100 МГц, напряжение питания ядра— 1,65В, in

Тестирование

В качестве программы тестирования использовался пакет тестов WinBench 99 vl.l, а именно CPUmark99 и FPU WinMark. Результаты тестирования приведены в таблице и на рис. 19.52, 19.53.

Результаты тестирования

Процессор | Частота FSB, МГц | Частота CPU, МГц | CPUmark99 | FPU WinMark
Pentium III 550E | 100 | 550=100x5,5 | 46,1 | 2970
Pentium III 550E | 120 | 660= 120x5,5 | 55,2 | 3580
Pentium III 550E | 125 | 688=125x5,5 | 57,3 | 3710
Pentium III 550E | 135 | 743= 135x5,5 | 61,7 | 4000
Pentium III 550E | 140 | 770 = 140x5,5 | 64,3 | 4160

Приведенные результаты тестирования доказывают наличие значительного технологического запаса, существующего у процессоров Intel Pentium III 500Е и Intel Pentium III 550E, архитектура которых основана на применении нового ядра Coppermine и использовании кэш-памяти, функционирующей на полной частоте ядра процессора и характеризующейся улучшенным алгоритмом работы (256 бит Advanced Transfer Cache).

Рис. 18.46. Результаты тестирования CPUmark99

Рис. 18.47. Результаты тестирования FPU WinMark

Компьютер с процессором Pentium III-700E

Конфигурация системы, используемой в тестировании

  • Материнская плата: Abit BE6-II (чипсет J440BX AGPset).
  • Процессор: Intel Pentium III 700E (ядро Coppermine, кэш-память L2 — 256 Кбайт, работающая на частоте процессора, рекомендованная частота шины процессора— 100 МГц, напряжение питания ядра— 1,65В, in box, FC-PGA (подключение через переходник), pack date 04/27/2000, version A15753-001, S-Spec - SL45Y).
  • Жесткий диск: IBM DPTA-372050 (20 Гбайт, 2 Мбайт кэш-памяти, UltraDMA/66).
  • Оперативная память: 128 Мбайт, PC 100.
  • Видеоадаптер: ASUS AGP-V3800 TV (видеочипсет TNT2, видеопамять — 32 Мбайт).
  • CD-ROM: ASUS CD-S400/A (40х).
  • ОС: Windows 98 с установленными драйверами контроллера жестких дисков UDMA/66.

Разгон

Установка режимов разгона осуществляется в BIOS Setup за счет увеличения частоты шины процессора в меню SoftMenu III Setup. Напряжение ядра на

частотах 700, 770, 840 МГц — стандартное — 1,65 В, на частоте 910 МГц 1,7 В.

Тестирование

В качестве программы тестирования использовался пакет WinBench 99 vl.l, а именно CPUmark99 и FPU WinMark. Результаты тестирования приведены в таблице и на рис. 18.46, 18.47.

Результаты тестирования

Процессор | Частота FSB МГц | Частота CPU, МГц | CPUmark 99 | FPU WinMark
Pentium III 700 | 100 | 700=100x7 | 62,1 | 3700
Pentium III 770 | 110 | 770=110x7 | 68,7 | 4110
Pentium III 770 | 120 | 840=120x7 | 75,1 | 4470
Pentium III 770 | 130 | 910=130x7 | 81,6 | 4830

Рис. 18.48. Результаты тестирования CPUmark 99

Рис. 18.49. Результаты тестирования FPU WinMark


Разгон компьютеров с процессорами Celeron (Coppermine)

Процессоры Celeron с ядром Coppermine, выполненные по технологии 0,18 мкм, имеют практически ту же архитектуру, что и Pentium III (Coppermine). Однако ввиду меньшего объема кэш-памяти второго уровня (L2) и меньшей частоты шины FSB по производительности процессоры Celeron (Coppermine) уступают своему более мощному прототипу. Тем не менее, как и процессоры Pentium III (Coppermine), они обладают и сравнительно высокой производительностью, и широкими возможностями эксплуатации в форсированных режимах.

Как и в случае Pentium III (Coppermine), коэффициент, задающий внутреннюю, рабочую частоту процессора через внешнюю частоту, для Celeron (Coppermine), является величиной фиксированной. Изменение этого коэффициента невозможно. Однако существующий технологический запас у процессоров Celeron (Coppermine) допускает большое увеличение частоты шины FSB, определяющей внешнюю и внутреннюю частоту процессора. Данный процесс сопровождается эквивалентным ростом производительности процессора и, соответственно, всего компьютера.

С особой силой возможности разгона проявляются для первых представителей линейки процессоров Celeron (Coppermine).

Ниже представлены результаты выполненных исследований, связанных с анализом работы в форсированном режиме высокопроизводительных процессоров Celeron с ядром Coppermine.

Компьютер с процессором Celeron-533

Конфигурация системы, используемой в тестировании

  • Материнская плата: Abit BE6-II (чипсет J440BX AGPset).
  • Процессор: Intel Celeron 533 (ядро Coppermine, кэш-память L2 — 128 Кбайт, работающая на частоте процессора, стандартная частота FSB — 66 МГц, SL46S, made in Malaysia, подключение процессора к материнской плате осуществлялось через переходник Slot I — Socket 370).
  • Средства поддержки температурного режима процессора: для охлаждения процессора был использован мощный радиатор и кулер.
  • Оперативная память: 128 Мбайт DIMM PC133 SDRAM. О Жесткий диск: Western Digital 6.4 Гбайт. П Видеоадаптер: MSI MS-8809 GeForce. П CD-ROM: ASUS CD-S400/A (40х). П ОС: Windows 98.

В качестве программ тестирования использовались: SiSoft Sandra 2000 Professional, 3Dmark 2000, Quake 3 (demol).

Разгон

В процессе разгона частота системной шины была увеличена с 66 МГц до 100 МГц. Благодаря стандартным возможностям материнской платы, созданной на основе чипсета J440BX, работа жесткого диска, видеоадаптера и других устройств осуществлялась в штатном режиме: коэффициент шины AGP — 2/3, коэффициент шины PCI — 1/3.

В соответствии с установленными параметрами рабочая частота процессора — 800 МГц, видеоадаптера — 66 МГц, жесткого диска и других устройств PCI - 33 МГц.

В дальнейшем частота шины FSB была увеличена до 104 МГц, частота процессора в этом случае составила 832 МГц.

Результаты тестирования представлены в таблицах и на рис. 18.50—18.53.

Результаты теста SiSoft Sandra

Процессор | Частота FSB, МГц | Частота CPU, МГц | CPU | FPU | MMX Integer | MMX FPU
Celeron 533 | 066 | 533 | 1389 | 658 | 1547 | 2131
Celeron 533 | 100 | 800 | 2093 | 1023 | 2419 | 3269
Celeron 533 | 104 | 832 | 2227 | 1069 | 2522 | 3407

Рис. 18.50. Результаты тестирования SiSoft Sandra CPU

Рис. 18.51. Результаты тестирования CPUmark 99

Рис. 18.52. Результаты тестирования SDMark 2000

Рис. 18.53. Результаты тестирования QuakeS

Результаты теста 3Dmark 2000

Процессор | Частота FSB, МГц | Частота СРи, МГц | 3D mark
Celeron 533 | 066 | 533 | 3166
Celeron 533 | 100 | 800 | 3987
Celeron 533 | 104 | 832 | 4037

Результаты теста Quake 3

Процессор | Частота FSB, МГц | Частота CPU, МГц | FPS
Celeron 533 | 066 | 533 | 062.6
Celeron 533 | 100 | 800 | 094.8
Celeron 533 | 104 | 832 | 100.6

Компьютер с процессором Celeron-667

Конфигурация системы, используемой в тестировании

По материалам и с разрешения www.ixbt.com.

  • Материнская плата: ASUS P3B-F (чипсет i440BX AGPset).
  • Процессор: Intel Celeron 667 (ядро Coppermine, кэш-память L2 — 128 Кбайт, работающая на частоте процессора, стандартная частота FSB — 66 МГц, напряжение ядра -- 1,65 В, подключение процессора к материнской плате осуществлялось через переходник Slot I — Socket 370 ASUS S370-133).
  • Средства поддержки температурного режима процессора: для охлаждения процессора был использован мощный радиатор и кулер Golden Orb.
  • Оперативная память: 256 Мбайт DIMM PC133 SDRAM производства Micron.
  • Жесткий диск: IBM DJNA 372200.
  • Видеоадаптер: Creative 3DBlaster Annihilator Pro.
  • Звуковая карта Creative Sound Blaster Live!.
  • ОС: Windows 98.

Разгон

В процессе разгона частота системной шины была увеличена с 66 МГц до 100 МГц.

В соответствии с установленными параметрами рабочая частота процессора - 1000 МГц, видеоадаптера— 66МГц, жесткого диска и других устройств PCI — 33 МГц.

Результаты тестирования приведены в таблице и на рис. 19.61—19.65.

Результаты тестов

Проц. | Частота FSB, МГц | Частота CPU, МГц | Content Creation Winstone 2000 | SYSmark 2000 | QuakeS 1024x 768x32 | QuakeS 640x 468x16 | Unreal Tournament 1024x768x32
Celeron 667 | 066 | 0667 | 22,3 | 118 | 62,7 | 076,7 | 25,11
Celeron 667 | 100 | 1000 | 30,2 | 168 | 65,3 | 111,3 | 33,55

Рис. 18.54. Результаты тестирования Content Creation Winstone 2000

Рис. 18.55. Результаты тестирования SYSmark 2000

Рис. 19.56. Результаты тестирования QuakeS 1024x768x32

Рис. 19.57. Результаты тестирования Quake3 640x480x16

Рис. 19.58. Результаты тестирования Unreal Tournament 1024x768x32


Разгон компьютеров с процессорами Pentium 4

Процессоры Pentium 4, созданные на основе ядра Willamette, выполнены по технологии 0,18 мкм. Они построены на основе микроархитектуры Intel NetBurst, предусматривающей использование Quad Pumped Bus в качестве процессорной шины FSB.

Процессоры Pentium 4 с ядром Willamette выполнены в двух вариантах конструктива FCPGA (Flip Chip Pin Grid Array), предусматривающих использование разъемов Socket 423 и Socket 478. Напряжение, подваемое на ядро (Vcore) процессоров с Socket 423, составляет 1,7 и 1,75 В, а для процессоров с Socket 478- 1,75 В.

Совершенство архитектуры ядра и технология, отлаженная на предшествующем поколении изделий с ядром Coppermine, обуславливают высокую производительность процессоров Pentium 4. Значительный потенциальный ее запас может быть во многих случаях реализован с помощью аккуратного и осторожного выполнения операций разгона. При этом специальные чипсеты, разработанные для процессоров Pentium 4 и ставшие основой соответствуюших материнских плат, позволяют в значительной степени реализовав возможности новой архитектуры ядра и высокий потенциал технологии.

Однако, планируя операции разгона (с анализом их преимуществ и недос татков), необходимо учитывать, что, как и в случае предыдущих разработок процессоры Pentium 4 выпускаются с зафиксированными частотными мно жителями. Поэтому разгон процессоров выполняется исключительно за сче-увеличения тактовой частоты процессорной шины FSB и, как следствие изменение частотных режимов остальных компонентов компьютера.

Для успешного осуществления операций разгона целесообразно использо вать материнские платы, имеющие в своем составе соответствующие средст ва, включая hardware monitoring, и совместимые по разъму с выбранным ря дом процессоров (Socket 423 и Socket 478). Качественные матерински! платы позволяют получить значительный прирост производительности про цессоров Pentium 4. Так, например, для моделей с тактовой частотой 1,7 ГП (Socket 478) корректно выполненным разгоном удается увеличить произво дительность процессоров нередко на 20%, а для некоторых моделей с часто той 1,4 ГГц (Socket 478) — на 25—30%. При этом необходимо напомнить что потенциал разгона зависит не только от режимов работы и модели про цессора, но и от конкретного экземпляра.

В приведенных ниже таблицах представлены результаты разгона нескольки экземпляров процессоров Pentium 4 с тактовой частотой 1,4 ГГц и Pentium с частотой 1,7 ГГц (по материалам сайта www.overclockers.ru).

Результат оазгона Pentium 4 с тактовой частотой 1.4 ГГ

Маркировка процессора | Максимальная стабильная частота
SL59U-MALAY-L1 ЗОА673-0772 | 1679
SL59U-MALAY-L1 ЗОА673-1 037 | 1679
SL59U-MALAY-L1 ЗОА673-1 056 | 1917
SL59U-MALAY-L1 ЗОА673-0774 | 1750
SL59U-MALAY-L1 ЗОА673-0780 | 1680
SL59U-MALAY-L130A673-1034 | 1610
SL59U-MALAY-L1 ЗОА673-0840 | 1792
SL59U-MALAY-L130A673-0771 | 1680
SL59U-MALAY-L1 ЗОА673-0777 | 1750
SLSTG-L129B272-0226 Malay | 2100
SLSTG-L129B272-0223 Malay | 2100
SLSTG-L129B272-0222 Malay | 2100

Результаты разгона Pentium 4 с тактовой частотой 1,7 ГГц

Маркировка процессора | Максимальная стабильная частота
SL59X-MALAY-L1 32А473-0683 | 2090
SL59X-MALAY-L1 32А473-01 05 | 1955
SL59X-MALAY-L1 32А473-0686 | 1955
SL5TK-CostaR-31 41 А265-1 341 | 2040
SL5TK-CostaR-3 1 4 1 А265- 1 344 | 2041

Компьютер с процессором Pentium 4-1700

Конфигурация системы, используемой в тестировании

  • Материнская плата: ASUS P4T (1850 chipset, BIOS 1004 Final от 30.03.2001).
  • Процессор: Intel Pentium 4 с тактовой частотой 1,7 ГГц (ядро Willamette, L1 — 8 Кбайт, L2 — 256 Кбайт кэш-памяти, которая'работает на частоте процессора, рекомендуемая частоте шины процессора - 100 МГц и 400 МГц шина данных, напряжение на ядре — 1,75 В, Socket 423).
  • Жесткий диск: IBM Deskstar 75GXP (45 Гбайт, 2 Мбит кэш-памяти, 7200RPM, UltraATA/100.
  • Оперативная память: Buffalo PC800 2x128 Mb ECC RDRAM.
  • Видеоадаптер: nVidia GeForce3 64 Мбайт (ядро: 200 МГц; память: 230 МГц DDR).
  • CD-ROM: ASUS CD-S400/A (40х). П ОС: Windows 2000 Professional (SP1).

Разгон

Установка режима разгона осуществлялась посредством увеличения частоты шины процессора.

Тестирование

При тестировании использовались следующие тесты: 3Dmark2001, Business Winstone 2001 и SYSmark 2000. Результаты тестирования представлены на рис. 18.66-18.68.

Рис. 18.59. Результаты теста Business Winstone 2001

Рис. 18.60. Результаты теста SYSmark 2000

Рис. 18.61. Результаты теста 3Dmark 2001

Результаты тестирования Winstone 2001

Частота FSB, МГц | Частота процессора, МГц | Business Winstone 2001
100 | 1700= 100 х 17 | 48,3
120 | 2040= 120 х 17 | 51,1

Результаты тестирования SYSmark 2000

Частота FSB, МГц | Частота процессора, МГц | SYSmark 2000 Windows Media Encoder 4
100 | 1700= 100 х 17 | 361
120 | 2040 = 120 х 17 | 393

Результаты тестирования 3Dmark 2001

Частота FSB, МГц | Частота процессора, МГц | SDmark 2001
100 120 | 1700= 100 х 17 2040= 120 х 17 | 5696 5757

Приведенные результаты тестирования показывают наличие существенного технологического запаса процессора Intel Pentium 4.


Разгон компьютеров с процессорами AMD Athlon

Все современные процессоры, включая AMD Athlon, имеют фиксированный множитель — коэффициент умножения частоты, связывающий внутреннюю и внешнюю частоту. Несмотря на возможность его изменения для процессоров этого типа с помощью изменения резисторов или использования технологического разъема, форсирование работы процессоров AMD Athlon осуществляется, как правило, за счет увеличения внешней частоты.

Процессоры AMD Athlon имеют значительный технологический запас, допускающий повышение производительности за счет использования режимов разгона, например, повышения частоты шины процессора FSB EV6. Однако высокое значение последней ограничивает возможность разгона за счет ее увеличения. Обычно удается повысить частоту шины процессора не более чем на 10—15%. При этом предельная величина возможного увеличения частоты шины процессора FSB EV6 и, соответственно, прироста производительности компьютера зависит от используемой материнской платы.

В соответствии с особенностями своей архитектуры процессоры AMD Athlon требуют специальных материнских плат с чипсетами, поддерживающими данные процессоры. В качестве примера можно привести следующие материнские платы: ASUS K7V, ASUS K.7M, Gigabyte GA-7IX. Платы обеспечивают стабильную работу процессоров AMD Athlon при условии использования источников питания не менее 235 Вт.

Ниже представлены результаты выполненных исследований, связанных с анализом возможности работы в форсированном режиме высокопроизводительных процессоров AMD Athlon.

Компьютер с процессором AMD Athlon-650

Конфигурация системы, используемой в тестировании

По материалам и с разрешения www.ixbt.com.

  • Материнская плата: ASUS K7M (AMD 751+VT82C686A).
  • Процессор: AMD Athlon 650 (кэш-память L1 — 128 Кбайт, кэш-памят L2 — 512 Кбайт на плате процессора, работающая на 1/2 частоты ядр; процессора, стандартная тактовая частота FSB EV6 — 100 МГц при пере даче данных с частотой 200 МГц, напряжение ядра — 1,6 В, разъег Slot A).
  • Оперативная память: 128 Мбайт PC 100 SDRAM производства SE( (CAS2).
  • Жесткий диск: IBM DJNA 372200.
  • Видеоадаптер: Chaintech Desperado AGP-RI40 (NVIDIA Riva TNT: 16 Мбайт SDRAM).
  • Звуковая карта: Creative Sound Blaster Live!. О ОС: Windows 98.

Разгон

В процессе разгона частота системной шины была увеличена с 100 МГц р 110 МГц. Дальнейшее повышение тактовой частоты шины приводило к н< стабильной работе системы, что, по-видимому, связано с особенностям архитектуры шины процессора EV6 и микросхемы AMD 751.

Результаты тестирования приведены в таблице и на рис. 18.61.

Результаты тестирования

Процессор | Частота FSB, МГц | Частота CPU, МГц | Quake3 1.09, demo2-fastest | Winstone 99
AMD Athlon 650 | 100 | 650 | 88,7 | 28,7
AMD Athlon 650 | 101 | 657 | 89,4 |
AMD Athlon 650 | 102 | 663 | 90 |
AMD Athlon 650 | 103 | 670 | 90,9 |
AMD Athlon 650 | 104 | 676 | 91,7 |
AMD Athlon 650 | 105 | 683 | 92,7 |
AMD Athlon 650 | 106 | 689 | 93,2 |
AMD Athlon 650 | 107 | 696 | 93,8 |
AMD Athlon 650 | 108 | 702 | 95,0 |
AMD Athlon 650 | 109 | 709 | 96,6 |
AMD Athlon 650 | 110 | 715 | 98,0 |

Рис. 18.61. Результаты тестирования Quake3 1.09, demo2-fastest для AMD Athlon 650

Компьютеры с процессором AMD Athlon-700 (Thunderbird)

Конфигурация системы, используемой в тестировании

  • Материнская плата: Abit KT7 (VIA Apollo KT133, VT8363+VT82C686A).
  • Процессор (рис. 19.70): AMD Athlon 700 (L1 кэш-память- 128 Кбай: 256 Кбайт L2 кэш-память на кристалле процессора, работает на частот ядра, стандартная частота FSB EV6 — 100 МГц и частота передачи дан ных 200 МГц, напряжение питания ядра — 1,7 В, Socket A (462 pins).
  • Оперативная память: 128 Мбайт, SDRAM, РС100.
  • Жесткий диск: IBM DPTA-372050 (20 Гбайт, 2 Мбайт кэш-памя™ U DM А/66).
  • Видеоадаптер: ASUS AGP-V3800 TV (видеочипсет TNT2, видеопамят 32 Мбайт).
  • Видеоадаптер: Creative Sound Blaster Live!. П Мощность источника питания: 250 Вт.
  • ОС: Windows 98 Second Edition.

Рис. 18.62. Тестируемый процессор AMD Athlon 700 (Thunderbird)

Основные параметры материнской платы Abit KT7 (важные для разгона)

  • Материнская плата Abit KT7 (рис. 19.71), которая была использована дл разгона процессора AMD Athlon 700, обладает следующими основным! важными для разгона, параметрами.
  • Процессоры: AMD Athlon (Thunderbird) и AMD Duron. Процессорны разъем Socket A (462 контакта). Стандартные значения тактовой частот; шины FSB — 100 МГц.
  • Overclocking: через BIOS Setup— 100, 101, 103, 105, 107, ПО, 112, 115, 117, 120, 122, 124, 127, 133, 136, 140, 145, 150, 155 МГц.
  • Напряжение на ядре: 1,1—1,85 В с шагом 0,25 В.
  • Установка множителя: через BIOS Setup.
  • Чипсет: VIA Apollo KT133 (VT8363+VT82C686A).
  • Оперативная память: до 1,5 Гбайт в 3 DIMM (168 pin; 3,3 В) РС100/133 SDRAM, частота — 100/133 МГц.
  • BIOS: Award Plug and Play BIOS.

Рис. 18.63. Материнская плата Abit KT7

Средства тестирования

Тест: WinBench 99 (CPUmark 99 и FPU WinMark).

Средства охлаждения

В качестве кулера был использован Titan TTC-D2T (рис. 18.63). Этот кулер обеспечивает эффективное охлаждение процессоров AMD Athlon (Thunderbird) и AMD Duron. Контроль над вентилятором выполняется встроенными средствами hardware monitoring микросхемы VT82C686A.

Контроль за температурой процессора осуществляется с помощью жесткого термодатчика (рис. 18.64), расположенного на материнской плате, и средств hardware monitoring.

Рис. 18.63. Кулер Titan TTC-D2T

Рис. 18.64. Жесткий термодатчик на материнской плате.

Разгон процессора посредством повышения частоты FSB

Выбор тактовой частоты процессорной шины осуществляется средствами BIOS Setup. Тактовую частоту шины процессора удалось повысить до 115 МГц. Результаты разгона процессора посредством увеличения частоты процессорной шины FSB представлены в следующей таблице и диаграммах (рис. 18.65-18.66).

Разгон процессора Athlon (материнская плата Abit KT7)

Частота процессора = Частота шины х множитель | CPUmark99 | FPU WinMark
700= 100x7 | 64,7 | 3810
770= 110x7 | 71,2 | 4190
784=112x7 | 72,5 | 4270

Рис. 18.66. Результаты тестирования CPUmark 99 (разгон изменением частоты шины)

Разгон процессора посредством изменения множителей

Как известно, частотный множитель у процессоров AMD Athlon (Thunderbird) зафиксирован. Однако материнская плата Abit KT7 относится к тем платам, которые обеспечивают возможность его изменения. Несмотря на то, что с некоторого момента фирма AMD ограничила данную возможность, перерезая мостики L1 на поверхности корпуса процессора, в используемом экземпляре процессора эти мостики были замкнуты.

Таким образом данный экземпляр процессора AMD Athlon (Thunderbird) не нуждался в процедуре восстановления мостиков L1, что можно проследить на рис. 19.76.

Рис. 18.67. Мостики на процессоре Athlon

Следует отметить, что выбор параметров разгона выполняется средствами BIOS Setup в SoftMenu. Результаты разгона, а также выбранные режимы представлены в следующей таблице и диаграммах (рис. 18.67, 18.68).

Разгон процессора Athlon (материнская плата Abit KT7)

Частота процессора = Частота шины х множитель | CPUmark 99 | FPU WinMark
700= 100x7 | 64,7 | 3810
800=100x8 | 71,8 | 4350

Рис. 18.69. Результаты тестирования CPUmark 99 (разгон посредством изменения множителя)

Рис. 18.70. Результаты тестирования FPU WinMark (разгон посредством изменения множителя)

Разгон посредством изменения множителя и частоты шины

Необходимо отметить, что максимальные уровни производительности достигаются выбором оптимальных значений для тактовой частоты шины процессора при соответствующих значениях частотных множителей, т. е. при комбинированном разгоне.

Далее, в следующих таблицах и диаграммах (рис. 19.79, 19.80), представлены данные по разгону процессора AMD Athlon 700. Несмотря на то, что процессор Athlon 700 удалось разогнать лишь до частоты 825 МГц, в результате было достигнуто существенное повышение производительности системы.

Разгон процессора Athlon (материнская плата Abit KT7)

Частота процессора = Частота шины х множитель | CPUmark 99 | FPU WinMark
700 = 1 00 х 7 | 64,7 | 3810
770 = 1 1 0 х 7 | 71,2 | 4190
784= 112x7 | 72,5 | 4270
800= 100x8 | 71,8 | 4350
824=103x8 | 74,5 | 4490
825=110x7,5 | 75,4 | 4490

Рис. 18.71. Результаты тестирования CPUmark 99 (комбинированный разгон)

Рис. 19.72. Результаты тестирования FPU WinMark (комбинированный разгон)

Напряжения и температура при разгоне процессора Athlon (плата Abit KT7)

Частота процессора = = Частота шины х множитель | Напряжение, В | Температура,°С
700 = 100x7 | 1,7 | 44
800 = 1 00 х 8 | 1,75 | 45
824 = 103x8 | 1,8 | 49
825=110x7,5 | 1,8 | 49

Разгон процессора Athlon (материнская плата Abit KT7)

Параметры | Напряжение, В | POST | Windows | WinBench
800 = 100x8 | 1,7 | Ok | Halt | -
800 = 100x8 | 1,725 | Ok | Ok | Halt
800 = 100x8 | 1,75 | Ok | Ok | Ok
840 = 105x8 | 1,8 | No | - | -
840 = 112x7,5 | 1,8 | No | - | -


Разгон компьютеров с процессорами AMD Duron

Процессоры AMD Duron, выполненные по технологии 0,18 мкм, имеют практически ту же архитектуру, что и AMD Thunderbird, а также равные частоты работы шины EV6. Однако ввиду меньшего объема кэш-памяти второго уровня (L2) по производительности процессоры AMD Duron уступают своему более мощному прототипу.

Процессоры AMD Duron, выпускаемые в конструктиве Socket А, имеют фиксированные частотные множители, изменение которых возможно только с помощью специальных аппаратно-программных средств, поддерживаемых пока сравнительно ограниченным типом материнских плат. Как ожидается, такой возможностью будут обладать платы ASUS A7V и QDI K7T. По этой причине разгон процессоров AMD Duron осуществляется, как правило, за счет увеличения тактовой частоты процессорной шины.

Особенности процессорной шины EV6 и архитектура существующих материнских плат, несмотря на технологический запас у процессоров AMD Duron, не позволяют добиться значительного увеличения тактовой частоты. Обычно ее удается повысить не более чем на 10% относительно стандарт ного значения. Данный процесс сопровождается эквивалентным ростом производительности процессора и, соответственно, всего компьютера.

Ниже представлены результаты выполненных исследований, связанных с анализом возможности работы в форсированном режиме высокопроизводительных процессоров AMD Duron.

Компьютер с процессором AMD Duron-600

Конфигурация системы, используемой в тестировании

  • Материнская плата 1: Abit KT7 (VIA Apollo KT133, VT8363+VT82C686A).
  • Материнская плата 2: Soltek SL-75KV+ (VIA Apollo KT133, VT8363+VT82C686A).
  • Процессор: AMD Duron 600 (L1 кэш-память — 128 Кбайт, 64 Кбайт L2 кэш-память на кристалле процессора, работает на частоте ядра, стандартная частота FSB EV6 — 100 МГц и частота передачи данных 200 МГц, напряжение питания ядра- 1.5В, Socket A (462 pins) (рис. 19.81).
  • Оперативная память: 128 Мбайт, SDRAM, РС100. .
  • Жесткий диск: IBM DPTA-372050 (20 Гбайт, 2 Мбайт кэш-памяти, UDMA/66).
  • Видеоадаптер: ASUS AGP-V3800 TV (видеочипсет TNT2, видеопамять 32 Мбайт).
  • Видеоадаптер: Creative Sound Blaster Live!. П Мощность источника питания: 250 Вт. П ОС: Windows 98 Second Edition.

Рис. 18.73. Тестируемый процессор AMD Duron

Основные параметры материнских плат (важные для разгона)

Soltek SL-75KV+ (рис. 18.74).

Рис. 18.74. Материнская плата Sol tek SL-75KV+

  • Процессоры: AMD Athlon (Thunderbird) и AMD Duron. Процессорный разъем Socket A (462 контакта). Стандартные значения тактовой частоты шины FSB — 100 МГц.
  • Overclocking: посредством DIP-переключателей— 100, 103, 105, ПО, 112, 115, 120, 124, 133.3, 140, 150 МГц, средствами BIOS Setup - 100, 103, 105, 112, 115, 120, 124МГц.
  • Напряжение на ядре: 1,5—1,85 В с шагом 0,25 В.
  • Установка множителя: посредством DIP-переключателей.
  • Чипсет: VIA Apollo KT133 (VT8363+VT82C686A).
  • Оперативная память: до 768 Мбайт в 3 DIMM (168 pin, 3,3 В), частота -100/133 МГц.
  • BIOS: Award Plug and Play BIOS.
  • Abit KT7 (рис. 19.83).
  • Процессоры: AMD Athlon (Thunderbird) и AMD Duron. Процессорный разъем Socket A (462 контакта). Стандартные значения тактовой частоты шины FSB - 100 МГц.

Рис. 18.75. Материнская плата Abit KT7

  • Overclocking: средствами BIOS Setup— 100, 101, 103, 105, 107, ПО, 112, 115, 117, 120, 122, 124, 127, 133, 136, 140, 145, 150, 155 МГц.
  • Напряжение на ядре: 1,1—1,85 В с шагом 0,25 В. П Установка множителя: средствами BIOS Setup. П Чипсет: VIA Apollo KT133 (VT8363+VT82C686A).
  • Оперативная память: до 1,5 Гбайт в 3 DIMM (168 pin, 3,3 В) PCI00/133 SDRAM, частота — 100/133 МГц.
  • BIOS: Award Plug and Play BIOS.

Средства тестирования

Тест: WinBench 99 (CPUmark 99 и FPU WinMark);

Средства охлаждения

В качестве кулера был использован Titan TTC-D2T (рис. 19.84). Этот кулер обеспечивает эффективное охлаждение процессоров AMD Athlon (Thunderbird) и AMD Duron. Контроль над вентилятором выполняется встроенными средствами hardware monitoring микросхемы VT82C686A.

Контроль над температурой процессора осуществляется с помощью термодатчиков материнской платы: гибкого (рис. 18.76) для платы SL-75KV+ и жесткого (рис. 18.77) для платы Abit KT7 и средств hardware monitoring.

Рис. 18.76. Кулер Titan TTC-D2T

Рис. 18.77. Гибкий термодатчик на материнской плате SL-75KV+

Рис. 18.78. Жесткий термодатчик на материнской плате Abit KT7

Разгон процессоров посредством повышения частоты FSB

В случае использования платы Soltek SL-75KV+ выбор тактовой частоты процессорной шины осуществляется с помощью одного из двух DIP-переключателей (SW1), выделенных на фото материнской платы SL-75KV+ (рис. 19.87), и средствами BIOS Setup.

Рис. 18.79. DIP-переключатели на материнской плате SL-75KV+ (выделен SW1)

Для Abit KT7 выбор частоты выполняется из BIOS Setup в SoftMenu. При работе с платой Abit KT7 были получены более высокие результаты: тактовую частоту шины процессора FSB удалось повысить до 115 МГц. Результаты тестирования при помощи материнской платы Abit KT7 представлены в следующей таблице и на диаграммах (рис. 19.88, 19.89).

Разгон процессора Duron (материнская плата Abit KT7)

Частота процессора = = Частота шины х множитель | CPUmark 99 | FPU WinMark
600=100x6 | 51,4 | 3260
672= 112x6 | 57,8 | 3660
690=115x6 | 59,4 | 3760

Рис. 18.80. Результаты тестирования CPUmark 99 (разгон посредством повышения частоты FSB, плата Abit KT7)

Рис. 19.81. Результаты тестирования FPU WinMark (разгон посредством повышения частоты FSB, плата Abit KT7)

Разгон процессора Duron (материнская плата SL-75KV+)

Частота шины х множитель | CPUmark 99 | FPU WinMark
600 = 100x6 | 52,7 | 3260
630=105x6 | 55,4 | 3430
672=112x6 | 59,1 | 3660

Результаты тестирования в случае использования материнской платы Soltek SL-75 KV+ представлены в следующей таблице и на диаграммах (рис. 19.90, 19.91).

Рис. 18.82. Результаты тестирования CPUmark 99 (разгон посредством повышения частоты шины FSB, плата SL-75KV+)

Рис. 19.83. Результаты тестирования FPU WinMark (разгон посредством повышения частоты шины FSB, плата SL-75KV+)

Разгон процессоров посредством изменения множителей

Как известно, практически все современные процессоры выпускаются с фиксированными частотными множителями. Тем не менее, в случае процессоров фирмы AMD некоторые материнские платы, к которым относятся и Soltek SL-75KV+, и Abit KT7, позволяют управлять их значениями. Однако это касается только процессоров с неперерезанными мостиками L1, расположенными на поверхности корпусов.

Если же мостики L1 перерезаны производителем процессора (рис. 19.92), то существуют способы, с помощью которых их можно восстановить. Операция восстановления, например, может быть легко выполнена с помощью острозаточенного мягкого карандаша (М2—М4), содержащего большую долю графита, обладающего хорошей проводимостью. Перерезанные мостики L1 на процессоре затираются указанным карандашом вдавливанием частиц графита в зазоры с образованием небольших, блестящих горок (рис. 19.93). Выполняя эту операцию, необходимо, конечно, избегать замыкания соседних мостиков. Визуальный контроль выполняется с использованием сильной лупы при хорошем освещении места работы с обеспечением электростатической безопасности процессоров.

Рис. 18.84. Исходное состояние мостиков L1 на процессоре AMD Duron

Рис. 18.85. Мостики L1 на процессоре AMD Duron с восстановленными контактами

Рис. 18.86. DIP-переключатели на материнской плате SL-75KV+ (выделен переключатель SW2)

После восстановления разорванных мостиков на процессоре AMD Duron изменение частотного множителя возможно аппаратно-программными средствами материнских плат.

Выбор значения частотного множителя процессора при использовании материнской платы Soltek SL-75KV+ осуществляется с помощью соответствующего DIP-переключателя SW2 (рис. 18.94), выделенного на фото.

Результаты разгона процессора, а также выбранные режимы для материнской платы Abit KT7 представлены в следующей таблице и диаграммах (рис. 18.95, 18.96).

Рис. 18.87. Результаты тестирования CPUmark 99 (разгон посредством изменения множителя, плата Abit KT7)

Рис. 18.88. Результаты тестирования FPU WinMark (разгон посредством изменения множителя, плата Abit KT7)

Разгон процессора Duron (материнская плата Abit KT7)

Частота процессора = = Частота шины х множитель |  | CPUmark 99 | FPU WinMark
600 = | 100x6 | 51,4 | 3260
650 = | 100x6,5 | 55 | 3550
700 = | 100x7 | 57,6 | 3810
800 = | 100x8 | 63,2 | 4350
850 = | 100 х 8,5 | 65,8 | 4640
900 = | 100x9 | 68,3 | 4900

Результаты разгона процессора и выбранные режимы для материнской платы Soltek SL-75KV+ представлены в следующей таблице и диаграммах (рис. 19.97, 19.98).

Разгон процессора Duron (материнская плата SL-75KV+)

Частота шины х множитель | CPUmark 99 | FPU WinMark
600 = 100x6 | 52,7 | 3260
650= 100x6,5 | 55,9 | 3530
800=100x8 | 65 | 4350

Рис. 18.89. Результаты тестирования CPUmark 99 (разгон посредством изменения множителя, плата SL-75KV+)

Рис. 18.90. Результаты тестирования FPU WinMark (разгон посредством изменения множителя, плата SL-75KV+)

Разгон посредством изменения множителя и частоты шины

Необходимо отметить, что максимальные уровни производительности достигаются выбором оптимальных значений для тактовой частоты шины процессора при соответствующих значениях частотных множителей.

Результаты разгона процессора посредством изменения множителя и частоты шины на материнской плате Soltek SL-75KV+ представлены в следующей таблице и на диаграммах (рис. 19.99, 19.100).

Разгон процессора Duron (материнская плата Soltek SL-75KV+)

Частота процессора = = Частота шины х множитель | CPUmark 99 | FPU WinMark
600=100x6 | 52,7 | 3260
630 = 105x6 | 55,4 | 3430
650=100x6,5 | 55,9 | 3530
672=112x6 | 59,1 | 3660
683=105x6,5 | 58,8 | 3720
715=110x6,5 | 61,6 | 3890
800=100x8 | 65 | 4350
840 = 105x8 | 68,4 | 4580

Рис. 18.91. Результаты тестирования CPUmark 99 (комбинированный разгон, плата SL-75KV+)

Рис. 18.92. Результаты тестирования FPU WinMark (комбинированный разгон, плата SL-75KV+)

Результаты разгона процессора посредством изменения множителя и частоты процессорной шины FSB в случае использования материнской плате Abit KT7 представлены в следующей таблице и на диаграммах (рис. 19.101, 19.102).

Рис. 18.93. Результаты тестирования CPUmark 99 (комбинированный разгон, плата Abit KT7)

Рис. 18.94. Результаты тестирования FPU WinMark (комбинированный разгон, плата Abit KT7)

Разгон процессора Duron (материнская плата Abit KT7)

Частота процессора = = Частота шины х множитель | CPUmark 99 | FPU WinMark
600=100x6 | 51,4 | 3260
650 = 100x6,5 | 55 | 3550
672=112x6 | 57,8 | 3660
683=105x6,5 | 57,4 | 3720
690= 115x6 | 59,4 | 3760
700=100x7 | 57,6 | 3810
715= 110x6,5 | 60,2 | 3890
748= 115x6,5 | 63,2 | 4080
770 = 110x7 | 63,5 | 4190
800=100x8 | 63,2 | 4350
840=105x8 | 66,7 | 4580
850 = 100x8,5 | 65,8 | 4640
880=110x8 | 69,9 | 4790
893=105x8,5 | 69,4 | 4860
896=112x8 | 71,2 | 4880
900= 100x9 | 68,3 | 4900
910 = 107x8,5 | 70,9 | 4980

Из результатов разгона процессора AMD Duron 600 видно, что в случае использования материнской платы Abit KT7 удалось достичь более значительных результатов — частота процессора увеличилась более чем в полтора раза. Максимальная производительность в целочисленных вычислениях достигается при режиме 896 МГц = 112 МГц х 8, а в вычислениях с плавающей точкой — при частоте 910 МГц.

Следует отметить, что для достижения высоких значений частот было невозможно обойтись без повышения напряжения питания ядра процессора и цепей ввода/вывода. В следующих двух таблицах указаны режимы, с которыми осуществлялся разгон процессора AMD Duron 600 на материнских платах Abit KT7 и Soltek SL-75KV+.

Напряжение и температура при разгоне процессора Duron (плата Abit KT7)

Частота процессора = = Частота шины х множитель | Напряжение ядра / I/O, В | Температура, ° С
600= 100x6 | 1,5/3,3 | 37
770 = 1 1 0 х 7 | 1,6/3,4 | 41
850= 100x8,5 | 1,65/3.4 | 44
880= 110x8 | 1,7/3,4 | 47
893= 105x8,5 | 1,7/3,4 | 48
900 = 100x9 | 1,75/3,4 | 50
910=107x8,5 | 1,75/3,4 | 50

Напряжение и температура при разгоне процессора Duron (плата Soltek SL-75KV+)

Частота процессора = = Частота шины х множитель | Напряжение ядра / I/O, В | Температура, ° С
600= 100x6 | 1,5/3,3 | 37
840= 105x8 | 1,6/3,4 | 43

Некоторые попытки разгона процессора были неудачными: не проходил начальный тест (POST), не загружалась операционная система или же компьютер зависал во время прохождения теста. Варианты, при которых хотя бы проходил POST, описаны в следующей таблице. Из представленных данных следует, что в большинстве случаев проблема нестабильной работы могла быть решена путем повышения напряжения питания процессора. Очевидно, что повышением напряжения питания ядра можно было бы добиться еще большей частоты работы процессора. Однако это повышает риск выхода его из строя.

Разгон процессора Duron (материнская плата Abit KT7)

Параметры | Напряжение, В | POST | Windows | WinBench
893 = 110x8,5 | 1,65 | Ok | Halt - Ошибка IOS | -
893=110x8,5 | 1,675 | Ok | Halt | -
893=110x8,5 | 1,7 | Ok | Ok | Ok
800 = 100x9 | 1,7 | Ok | Ok | Hall
800= 100x9 | 1,75 | Ok | Ok | Ok
927=103x9 | 1,75 | Ok | Halt | -
935=110x8,5 | 1,75 | Ok | Halt | -


Компьютер с процессором AMD Duron-650

Конфигурация системы, используемой в тестировании

  • Материнская плата: Gigabyte GA-7ZM (чипсет VIA Apollo KT133).
  • Процессор: AMD Duron 650 (кэш-память L1 — 128 Кбайт, кэш-памят L1 — 64 Кбайт, работающая на полной частоте процессора, стандартна тактовая частота FSB — 100 МГц, напряжение ядра — 1,5 В, Socket A).
  • Оперативная память: 128 Мбайт DIMM PC133 SDRAM.
  • Жесткий диск: IBM DJNA 372200.
  • Видеоадаптер: Creative 3DBlaster Annihilator Pro.
  • Звуковая карта: Creative Sound Blaster Live!.
  • ОС: Windows 98.

Разгон

В процессе разгона частота системной шины была постепенно увеличена 100 МГц до 110 МГц. Дальнейший рост тактовой частоты шины приводил нестабильной работе системы. Это, по-видимому, в основном связано с особе? ностями реализации архитектуры шины процессора EV6, а также чипсета VI Apollo KT133, на основе которого создана используемая материнская плата.

Результаты тестирования приведены в таблице и на рис. 19.103, 19.104.

Результаты тестирована

Процессор | Частота FSB, МГц | Частота CPU МГц | CPUmark 99 | FPU WinMark
AMD Duron 650 | 100 | 650 | 55 | 3520
AMD Duron 650 | 105 | 683 | 58 | 3695
AMD Duron 650 | 110 | 715 | 61 | 3870

Рис. 18.95. Результаты тестирования CPUmark 99

Рис. 18.96. Результаты тестирования FPU WinMark


Глава 2 Оптимизация работы жестких дисков

  • Обнаружение и исправление ошибок жестких дисков
  • Увеличение скорости
  • Увеличение емкости


Обнаружение и исправление ошибок жестких дисков

функциональные возможности и производительность компьютеров в значительной степени определяются жесткими дисками. При этом скорость их работы зависит не только от технических параметров, но и от режимов работы и организации данных.

Эксплуатация жестких дисков нередко осложняется как сбоями в работе электроники, так и механических частей, а также файловой системы. Следствием этого могут служить частые сбои в работе компьютера, крах всей системы в целом и потеря ценной информации. В связи с этим все современные операционные системы включают в себя специальные программные средства, способные бороться с различного рода проблемами.

Ошибки, которые могут возникнуть в процессе эксплуатации жестких дисков, на которых хранятся программы и данные, используемые в работе компьютеров, можно разделить на две группы — аппаратные повреждения самого устройства или его окружения и программные сбои в файловой системе. Следует отметить, что необходимо бороться и с теми и с другими: уметь их обнаруживать и ликвидировать. Следует уточнить, что сбои нередко бывают взаимосвязанными. Например, механические повреждения часто влекут серьезные ошибки в файловой системе и тем самым осложняют восстановление информации.

Потеря информации — это неизбежное следствие небрежного отношения к жесткому диску. Не стоит забывать, что информация часто представляет большую ценность и ее утрата может повлечь большие финансовые потери. Иногда восстановление информации с неработоспособного диска возможно. Существуют специальные сервис-центры и организации, предоставляющие подобные услуги, однако в этом случае речь идет о затратах в сотни, а, возможно, даже в тысячи долларов. При должном отношении к этой проблеме многих потерь можно избежать.

В качестве примера можно рассмотреть появление поврежденных и потерянных участков — так называемых, bad-кластеров и lost-кластеров. Такие участки замедляют работу жестких дисков, уменьшают полезную емкость и снижают надежность хранения информации. Bad-кластеры являются одними из наиболее распространенных механических повреждений. Они могут появиться в результате воздействий на жесткий диск (вибрации, удары и т. п.). Нередко псевдоповрежденные кластеры могут возникнуть в результате работы некоторых вирусов. Причиной появления lost-кластеров, как правило, являются ошибки, связанные с некорректным открытием и закрытием файлов. Это может быть вызвано ошибками и сбоями в аппаратуре, в программах и операционной системе (а в сложных системах ошибки всегда существуют), некорректным выходом из программ, выключением питания без закрытия операционной системы и т. п.

Иногда от bad-кластеров можно избавиться форматированием жесткого диска (логического диска), или же с помощью специальных утилит от производителя. Однако в любом случае необходимо "пометить" bad-кластеры специальными программными средствами. Как следствие данной процедуры сбойные области просто не будут использоваться, т. к. информация записывается лишь на работоспособные участки. Борьба с lost-кластерами и другими сбоями в файловой системе также осуществляется с помощью специальных программ. Примером такой программы может служить Проверка диска (ScanDisk), входящей, например, в систему Windows 95/98.

Рис. 2.1. Последовательность запуска программы Проверка диска (ScanDisk)

Запуск программы Проверка диска (ScanDisk) в системе Windows 95 иллюстрирует последовательность рисунков (рис. 2.1, 2.2), представляющих фрагменты изображений на экране дисплея.

Рис. 2.2. Диалоговое окно программы Проверка диска (ScanDisk)

Целесообразно иногда выполнять проверку не только в режиме Стандартная, но и Полная, что позволяет протестировать всю доступную область логического диска. Это дает возможность проводить более полную проверку и исключать использование сбойных участков жесткого диска, которые не выявляются в процессе тестирования в режиме Стандартная. Для обеспечения контроля следует избегать выполнения проверки в режиме Исправлять ошибки автоматически.

Имеются соответствующие программы проверки дисков на наличие ошибок с последующим их исправлением и для операционных систем Windows NT и Windows 2000.

Вызов встроенной программы проверки дисков в этих системах осуществляется следующим образом:

1. Открыть папку My Computer (Мой компьютер).

2. На значке диска, который подлежит проверке, щелкнуть правой кнопкой мыши. В появившемся контекстном меню выбрать пункт Properties (Свойства) (рис. 2.3).

3. В появившемся окне Properties (Свойства) перейти к вкладке Tools (Сервис) (рис. 2.4).

4. Для проверки диска нажать на кнопку Check Now (Выполнить проверку).

5. В появившемся окне нажать на кнопку Start (Запуск). При необходимости можно указать программе, что следует проверить поверхность диска (Scan for and attempt recovery of bad sectors).

Рис. 2.3. Вызов пункта Properties из контекстного меню

Работа проверки дисков представлена на рис. 2.5.

Во время проверки диска рекомендуется закрыть все программы. В том случае, если какой-то процесс в системе использует сканируемый логический диск, операционная система предложит перенести проверку диска на время следующей загрузки. В этом случае необходимо просто перезагрузиться. Следует отметить, что во время процесса сканирования никакая другая программа не сможет получить полноценный доступ к логическому диску.

Если на логическом диске установлена файловая система NTFS (NT File System), Windows автоматически помечает bad-"Knacrepbi, а также проводит некоторые дополнительные проверки (индексы, дескрипторы безопасности и т. п.).

Рис. 2.4. Вызов программы проверки диска

Рис. 2.5. Работа программы проверки диска

Cуществует возможность вызвать программу сканирования диска из командной строки. В этом случае надо вызвать программу chkdsk и в качестве параметра указать имя логического диска, подвергаемого проверке. При необходимости исправления ошибок в командную строку следует добавить КЛЮЧ /f.

Пример работы программы chkdsk на логическом диске с файловой системой FAT32 (File Allocation Table):

D:\>chkdsk c: /f

The type of the file system is FAT32.

Volume WIN98 created 01.05.2002 22:38

Volume Serial Number is 3CDO-4119

Windows is verifying files and folders...

File and folder verification is complete.

Windows has checked the file system and found no problem.

1 566 961 664 bytes total disk space. 5 941 248 bytes in 132 hidden files. 1 265 664 bytes in 794 folders. 781 403 136 bytes in 11 059 files. 778 348 544 bytes available on disk.

1 024 bytes in each allocation unit.

1 530 236 total allocation units on disk.

760 106 allocation units available on disk.

Пример работы программы chkdsk на логическом диске с файловой системой NTFS:

D:\>chkdsk m: /f

The type of the file system is NTFS.

Volume label is MY-NTFS.

CHKDSK is verifying files (stage 1 of 3)...

File verification completed.

CHKDSK is verifying indexes (stage 2 of 3)...

Index verification completed.

CHKDSK is verifying security descriptors ^stage 3 of 3)...

Security descriptor verification completed.

25019880 KB in 49120 files.

14156 KB in 3624 indexes.

0 KB in bad sectors.

126463 KB in use by the system.

65536 KB occupied by the log file.

1571660 KB available on disk.

2048 bytes in each allocation unit.

13366079 total allocation units on disk. 785830 allocation units available on disk.

Следует отметить, что все указанные средства существуют и в операционной системе Windows XP. Проверка диска осуществляется по аналогичной схеме, как и для систем Windows NT/2000 (рис. 2.6).

Рис. 2.6. Вызов и работа программы проверки диска в ОС Windows XP


Увеличение скорости

Дефрагментация жестких дисков

Эффективным средством повышения быстродействия жестких дисков является упорядочение хранимых на этих устройствах файлов программ и данных. Действительно, в процессе работы компьютера часто производится запись, стирание и изменение длины файлов. Многократное выполнение данных действий приводит к тому, что значительное количество файлов превращается в разорванные цепочки, части которых, или иначе фрагменты, произвольно разбросаны по рабочему пространству жесткого диска. Процесс такой фрагментации файлов связан с тем, что файлы пишутся на жесткий диск с учетом свободного пространства, появившегося на нем в процессе стирания других файлов. Кроме этого, непрерывность файлов часто нарушается при увеличении их размеров в процессе изменения. При поиске и считывании таких разрозненных цепочек файлов, распределенных по диску — фрагментированных файлов, головка жесткого диска неоднократно механически перемешается и позиционируется. На это, конечно, требуется значительно больше времени, чем на поиск и считывание непрерывного файла, когда пространственное изменение положения головки минимизировано.

Увеличить скорость считывания фрагментированных файлов можно после предварительной дефрагментации диска. Эту операцию целесообразно периодически проводить с помощью использования специальных программных средств. Например, с помощью файлов defrag.exe из пакета MS-DOS 6.xx или speedisk.exe из Norton Utilities. В системах Windows 9x имеются специальные программы для выполнения данной операции — Дефрагментация диска (Defrag). Необходимо отметить, что перед дефрагментацией целесообразно выполнить проверку диска программой Проверка диска (ScanDisk).

Запуск программы Дефрагментация диска (Defrag) в системе Windows 95/98 иллюстрирует последовательность рисунков (рис. 2.7—2.10), представляющих фрагменты изображений на экране монитора компьютера.

Необходимо отметить, что проблема снижения производительности за счет фрагментации файлов, расположенных на жестких дисках, характерна не только для операционных систем Windows 9x, но и для более совершенных Windows NT 4.0, Windows 2000 и Windows XP. Существует распространенное мнение, что файловая система NTFS, которая поддерживается данными операционными системами, устроена таким образом, что файлы практически не фрагментируются. Вопреки этому мнению, фрагментация файлов существует и для NTFS, хотя эта проблема .не стоит так остро по сравнению с файловыми системами FAT16 и FAT32.

Рис. 3.7. Последовательность запуска программы Дефрагментация диска (Defrag)

Рис. 2.8. Выбор дефрагментируемого логического диска

Рис. 2.9. Процесс дефрагментации выбранного диска

Рис. 2.10. Диалоговое окно после завершения дефрагментации диска

К сожалению, в операционной системе Windows NT 4.0 не существу встроенной программы дефрагментации как, например, в Windows 95 Windows 98. Поэтому в случае Windows NT 4.0 для дефрагментации файло расположенных на жестких дисках, обычно используются внешние прс граммы, специально разработанные для этой операционной системы. Hat большее распространение получили программы Norton Speed Disk. Это мс жет быть, например, Norton Speed Disk версии 5.1. Эта программа хорош подходит для файловой системы NTFS. Пример работы данной программ представлен на рис. 3.11.

Рис. 2.11. Вызов установленной программы дефрагментации файлов Norton Speed Disk 5.1

К достоинствам этой программы можно отнести следующие особенности:

  • оптимизация MFT (Master File Table);
  • возможность разместить любой файл либо в начале раздела, либо в конце раздела, либо в конце всех файлов (после данных);
  • дефрагментация папок и swap-файла (только для разделов NTFS);
  • работа по расписанию (scheduling);
  • возможность дефрагментации одновременно нескольких разделов;
  • диагностика диска и исправление ошибок с помощью встроенной программы проверки;
  • вывод подробной информации о фрагментации диска и результатах работы; П анализ степени фрагментации файлов (рис. 2.12).

Рис. 2.12. Анализ фрагментации файлов программой Norton Speed Disk 5.1

Необходимо отметить, что указанная программа Norton Speed Disk является неединственной программой, осуществляющей дефрагментацию файлов на жестких дисках компьютера, на рынке программного обеспечения существуют и другие программные средства, способные обеспечить дефрагментацию файлов в операционных системах Windows NT и Windows 2000. В качестве примера подобных средств можно привести такие программы, как Diskeeper, O&O Defrag, Contig, PerfectDisk и т. д.

Что касается операционной системы Windows 2000, то, в отличие от Windows NT, она имеет встроенный дефрагментатор, созданный на основе известной программы Diskeeper. Данная программа имеет простой интерфейс и обладает сходными характеристиками с известными средствами Norton Speed Disk. Однако программа Diskeeper работает через так называемый API-интерфейс, что не всегда бывает оптимальным, особенно для файловой системы NTFS. Принято считать, что программа Norton Speed Disk, работа которой построена иначе, чем у Diskeeper, более эффективна и надежна в работе.

Вызов встроенной в операционную систему Windows 2000 программы деф-рагментации файлов представлен на рис. 2.13.

Примеры работы с программой дефрагментации файлов в системе Windows 2000 представлены на рис. 2.14—2.16.

Вызов встроенной в операционную систему Windows XP программы дефрагментации файлов представлен на рис. 2.17.

Примеры работы с программой дефрагментации файлов в системе Windows XP представлены на рис. 2.18.

Рис. 2.13. Вызов программы дефрагментации в Windows 2000

Рис. 2.14. Программа дефрагментации в Windows 2000

Рис. 2.15. Выбор логического диска для дефрагментации в Windows 2000

Рис. 2.16. Работа программы дефрагментации в Windows 2000

Рис. 2.17. Вызов программы дефрагментации в Windows XP

Рис. 2.18. Работа программы дефрагментации в Windows XP

Кроме дефрагментации файлов, увеличить скорость работы жестких дисков можно, если учитывать некоторые особенности их работы. Например, при распределении файлов целесообразно учитывать разную скорость считывания/записи в зависимости от места их расположения на дисках накопителя. Файлы, доступ к которым для чтения и записи необходимо осуществлять за минимальное время, целесообразно размещать в начале жесткого диска — в областях, соответствующих минимальным номерам цилиндров. Чем дальше расположены программы и данные от начала жесткого диска, тем больше время доступа к ним (в 3—5 раз). Это можно сделать, например, с помощью такой операции, как выполнение определенной последовательности начальной записи файлов на жесткий диск. Файлы, записываемые на жесткий диск первыми, размещаются аппаратно-программными средствами в начале области хранения данных, что обеспечивает наиболее быстрый к ним доступ.

Иногда повысить производительность компьютера можно увеличением скорости работы жесткого диска для некоторых файлов за счет их перегруппировки. Изменение расположения файлов на уже заполненном жестком диске выполняется с помощью ряда специальных программных средств. Например, переместить файлы для систем MS-DOS и Windows 3.1* можно с помощью программы дефрагментации файлов (speedisk.exe) из пакета Norton Utilities. Для этого после запуска данной программы необходимо в меню Configure выбрать команды — Directory Order, File Sort, Files to Place First и установить необходимые параметры. Подобные настройки имеются и в рассмотренной программе Speed Disk для Windows 9x/NT/2000. Соответствующий выбор параметров программы обеспечит не только дефрагментацию файлов, но и изменение порядка их размещения на диске, а, следовательно, и времени доступа к файлам для чтения и записи информации.

Следует еще раз отметить, что упорядочение хранимых на жестких дисках файлов программ и данных, а также учет разной скорости доступа к информации в зависимости от ее физического расположения в рабочем пространстве этих устройств может существенно повысить скорость работы дисковой подсистемы памяти. А это, в конечном счете, увеличивает производительность и всего компьютера.

Современные жесткие диски используют разные способы аппаратного и программного управления, обеспечивающего высокую скорость считывания и записи данных. Это поддерживается соответствующими аппаратно-программными средствами компьютера: применение алгоритмов и средств аппаратного кэширования, использование записи, чтения и обмена блоками и т. д. Как правило, такие возможности предусмотрены в BIOS Setup. Существуют и соответствующие программные средства. Часто управление средствами, предоставляющими подобные возможности, осуществляется современными операционными системами. Все это, конечно, выравнивает поток данных и повышает скорость работы накопителей.

Фирмы — производители жестких дисков постоянно совершенствуют их конструкции и улучшают параметры. При этом не только выпускаются новые образцы, но достаточно долго осуществляется сопровождение ранее выпущенных устройств. В Internet на сайтах крупных фирм — производителей жестких дисков часто можно найти новые драйверы как для только что выпущенных моделей, так и для довольно старых. Нередко новые драйверы позволяют существенно повысить производительность жестких дисков.

Увеличить скорость работы жестких дисков можно с помощью различных программных средств, таких как программы-ускорители. В качестве примера можно привести программу Drive Rocket Date Accelerator v.1.14 фирмы Ontrack Computer Systems Inc. Данная программа часто используется совместно с программой Disk Manager той же фирмы для управления жесткими дисками, например, фирмы Western Digital. Еще один вариант программ-ускорителей — XStore Pro (busmaster-драйверы для Windows 9x, рекомендуемые фирмой Chaintech) от фирмы HighPoint Technologies. В зависимости от конфигурации памяти и системы рост производительности жесткого диска по сравнению с использованием стандартных драйверов от Intel или Microsoft может составить до 60%, а общей производительности компьютера—до 10%. Программы XStore Pro базируются на технологии кэширования с опережающим чтением после поиска. Для достижения максимальных результатов рекомендуется применять на компьютерах с 64 Мбайт ОЗУ.

Работу современных операционных систем трудно представить без такого ресурса, как виртуальная память. Виртуальная память позволяет одновременно запустить больше программ, чем физическая память компьютера (ОЗУ). Однако виртуальная память занимает значительное место на диске, и при подкачке данных существенно снижается скорость выполнения программ. Виртуальная память разработана для компьютеров с МП 80386 и выше и является пространством жесткого диска, с которым работают современные системы, начиная с Windows 3.1x. Это пространство используется так, как если бы это была настоящая память — ОЗУ. Достигается это за счет специального файла — файла подкачки, в который периодически помещается (подкачивается) информация из оперативной памяти. При этом следует учитывать, что запись и считывание данных при применении самого быстрого жесткого диска осуществляется более чем в 10000 раз медленнее, чем работа с самым медленным ОЗУ. Поэтому увеличение ОЗУ— самый эффективный способ уменьшения нагрузки на жесткие диски и повышения производительности компьютеров. Это связано с тем, что уменьшение частоты обращений к виртуальной памяти позволяет сократить время ожидания обработки жесткими дисками запросов от прикладных и системных программ.

Повысить скорость работы жестких дисков (а также в случае необходимости CD-ROM и гибких дисков) можно введением такой процедуры, как программное кэширование процессов считывания и записи данных. В качестве

средств, обеспечивающих это, могут быть использованы, например, программы из набора MS-DOS, пакета Norton Utilities и средств Windows 9x.


Увеличение емкости

Одним из средств повышения информационной емкости жестких дисков является выбор оптимального размера кластеров. Все данные, хранимые на жестком диске, представлены в виде файлов. Файлы же в свою очередь помещаются на диск, размещаясь в так называемых кластерах. Кластеры — это множество ячеек определенного размера, на которые разделен диск. Обычно кластеры имеют размер от 2 до 32 Кбайт. Размер кластера зависит от информационного объема логического диска.

Каждый файл в зависимости от своей длины занимает некоторое количество кластеров. Если размер файла меньше величины кластера, то он все равно занимает целый кластер. Например, bat-файл размером в несколько десятков байт при величине кластера 32 Кбайт будет занимать все 32 Кбайт информационного пространства жесткого диска. В среднем можно считать, что каждый файл занимает свой последний кластер примерно наполовину. Оставшаяся часть кластера не может быть передана другому файлу. Следовательно, на диске остается множество незаполненных до конца информацией кластеров, а как следствие — потеря в объеме. Потери информационного пространства будут равны количеству файлов на диске, умноженному на половину размера кластера. Например, при количестве файлов на диске 10000, размере кластера 32 Кбайт, при этом теряется примерно 160 Мбайт: 10000 х х (32 Кбайт/2) = 160 Мбайт.

Так, например, для логического диска, занимающего все пространство жесткого диска Seagate 1,08 Гбайт с информационной емкостью 1030 Мбайт, при наличии 20000 файлов потери составят 320 Мбайт, что соответствует 31% емкости жесткого диска. Кстати, для того же жесткого диска и при том же количестве файлов, но величине кластера, например, равной 16 Мбайт, потери составят 160 Мбайт, что соответствует уже около 16% емкости жесткого диска. Уменьшения величины кластера и потери емкости можно достичь, как это будет показано далее, делением информационного пространства жесткого диска на несколько логических дисков.

Информация о количестве файлов, каталогов (папок), размере кластера, емкости логического диска и т. п. в Windows 9x выводится программой Проверка диска (ScanDisk) по окончании ее работы (рис. 2.20).

Способы борьбы с потерями пространства.

  • Хранение файлов в виде архивов, обычно это большие наборы редко используемых файлов.
  • Разделение жесткого диска на логические диски меньшего объема.
  • Установка и использование программ компрессии Stacker, DriveSpace и т. д., которые организуют собственную структуру виртуальных дисков.
  • Переход на файловые системы, которые распределяют пространство для файлов более оптимально, например, HPFS/NTFS, FAT32.

Рис. 2.20. Информация, выводимая программой Проверка диска (ScanDisk)

Максимальное количество кластеров на диске составляет 65536. Следовательно, чем больше информационный объем логического диска, тем больше размер его кластера. Уменьшить величину кластера можно, например, разделив жесткий диск на несколько логических разделов — логических дисков.

Ниже в таблице указаны размеры кластеров для различных размеров дискового пространства при использовании файловой системы FAT16 для операционных систем DOS 4.0—Windows 9x.

Связь размеров кластеров с величиной логических разделов (FAT16)

Размер кластера | Размер логического раздела
2 Кбайт | 0-1 28 Мбайт
4 Кбайт | 128-256 Мбайт
8 Кбайт | 256-51 2 Мбайт
16 Кбайт | 512 Мбайт-1 Гбайт
32 Кбайт | 1-2 Гбайт

Для оптимального использования емкости жесткого диска целесообразно разделить его пространство на несколько логических дисков.

Следует отметить, что вопреки распространенному мнению при делении дискового пространства накопителя на несколько логических дисков производительность подсистемы дисковой памяти практически не изменяется, но сокращаются потери дисковой памяти за счет уменьшения размеров кластеров.

Другой способ — это сжать диск специальной программой сжатия дисков DriveSpace 3. Эта программа хранит данные определенным способом, уменьшая указанные потери дискового пространства почти до нуля.

Использование программы сжатия дисков DriveSpace 3 позволяет значительно сократить потери дискового пространства, связанные с величиной кластеров.

Многие пользователи сжимают диски с нулевым сжатием для того, чтобы не терять свободное место на диске и не ощущать уменьшения производительности.

Для дисков большой емкости имеется возможность установить файловую систему FAT32, оперирующую кластерами сравнительно малого размера. Однако FAT32 поддерживается только относительно новыми версиями операционных систем, начиная с Windows 95 OSR2.

Созданная в 1981 году таблица размещения файлов FAT (File Allocation Table) стала первой файловой системой для персональных компьютеров с операционными системами MS-DOS и Windows xx.xx. FAT широко распространена и обеспечивает высокое быстродействие. Однако до последнего времени она не поддерживала диски емкостью свыше 2 Гбайт.

В настоящее время система Windows 9x включает в себя усовершенствованную файловую систему типа FAT, получившую название FAT32, которая поддерживает диски емкостью до 2 Тбайт (1 Тбайт = 1024 Гбайт = 1024 х 1024 Мбайт = = 1024 х 1024 х 1024 Кбайт). По сравнению с FAT16 система FAT32 лучше использует пространство жесткого диска. Это осуществляется за счет уменьшения размера минимального адресуемого участка диска — кластера.

Ниже в таблице указаны размеры кластеров для различных размеров дискового пространства при использовании файловой системы FAT32 для операционных систем Windows 9x.

Связь размеров кластеров с величиной логических разделов (FAT32)

Размер кластера | Размер логического раздела | Тип операционной системы
0,5 Кбайт | 0-260 Мбайт | Windows 95 OSR2, Windows 98
4 Кбайт | 260 Мбайт— 8 Гбайт | Windows 95 OSR2, Windows 98
8 Кбайт | 8—16 Гбайт | Windows 95 OSR2, Windows 98
16 Кбайт | 16-32 Гбайт | Windows 95 OSR2, Windows 98
32 Кбайт | 32 Гбайт-2 Тбайт | Windows 95 OSR2, Windows 98

Файловая система FAT32 полностью совместима с существующими компьютерами и программами для более ранних версий операционных систем MS-DOS и Windows. Тем не менее могут возникнуть проблемы при использовании некоторых программ обслуживания дисков.

Ранее существующие программы дефрагментации, сжатия и восстановления дисков и им подобные не работают с дисками, имеющими FAT32. Средства обслуживания дисков начиная с операционной системы Windows 95 OSR2, такие как программа Проверка диска (ScanDisk), программа архивации (Backup) и программа Дефрагментация диска (Defrag), полностью поддерживают диски FAT32. Однако диски FAT32 нельзя уплотнять с помощью программы Уплотнение диска (DriveSpace).

Диски, использующие FAT32, доступны только с версии Windows 95 OSR2 (Windows 95 4.00.1111). Предыдущие операционные системы с ними не работают. Это относится к исходной версии системы Windows 95, системам Windows NT до версии 4.0 включительно, а также к предыдущим версиям MS-DOS и Windows. Однако в версии Windows 95 OSR2 можно работать с дисками FAT32 в режиме MS-DOS. Обеспечивается сетевой доступ к дискам FAT32, причем удаленный компьютер не обязан поддерживать FAT32.

Программы могут неправильно определять размер свободного места на диске FAT32, если они не были специально разработаны для новой системы. Старые программы не определяют размер логического участка диска, если он превышает 2 Гбайт. В результате исходящие от них сведения о свободном, общем или занятом пространстве на таком диске не соответствуют действительности. Система Windows 95 версии 4.00.950В включает в себя новые интерфейсы API для MS-DOS и Win32, которые позволяют разрешить указанную проблему.

Узнать, что на диске используется файловая система FAT32, можно достаточно легко. Следует открыть окно Мой компьютер, установив указатель на соответствующем значке и дважды щелкнув кнопкой мыши, затем, выбрав диск, нажать правую кнопку мыши и в контекстном меню выбрать пункт Свойства. В появившемся окне на вкладке Общие тип диска отображается в поле Тип.

Как правило, производительность компьютера после перехода на файловую систему FAT32 остается на прежнем уровне, но в некоторых случаях она уменьшается. В режиме MS-DOS или в защищенном режиме Windows диски FAT32 могут работать существенно медленнее. Чтобы разрешить проблему в режиме MS-DOS, следует запустить программу кэширования дисков SmartDrive.

Чтобы установить FAT32 на существующий или на новый жесткий дополнительный диск, необходимо воспользоваться системной программой Fdisk.

Эта программа служит для создания и удаления разделов жесткого диска. Раздел жесткого диска представляет собой логический диск и обозначается буквой. Если размер диска превышает 512 Мбайт, программа Fdisk предлагает воспользоваться форматом больших дисков. Тогда в новых разделах, превышающих по размеру 512 Мбайт, устанавливается файловая система FAT32. Если FAT32 не используется, размер вновь создаваемых разделов жесткого диска будет ограничен величиной 2 Гбайт. Для использования всего информационного пространства жесткого диска большой емкости потребуется несколько разделов — логических дисков. После создания разделов осуществляется перезагрузка компьютера и форматирование новых логических дисков.

Одним из существенных недостатков жестких дисков IDE/EIDE является ограничение по емкости. Стандартный BIOS накладывает определенные ограничения на количество цилиндров (1024), головок (256) и секторов (63). Кроме того, контроллер накопителя жестких дисков, в свою очередь, так же ограничивает количество головок (16). Тем самым емкость жесткого диска, учитывая, что размер сектора равен 512 байт, ограничивается величиной 504 Мбайт (1024 х 16 х 63 х 512 = 528 482 304 байт).

Данную проблему обычно решают с помощью специальных драйверов, выпущенных для каждой серии жестких дисков. В качестве примера можно привести драйвер Dynamic Drive Overlay v.6.03 фирмы Ontrack Computer Systems Inc. Данный драйвер устанавливается с помощью специальной программы Disk Manager той же фирмы. Указанные средства прилагаются к накопителям фирмы Western Digital. Другим примером может служить драйвер EZ-DRIVE V2.03S фирмы Micro House International, часто используемый с жесткими дисками фирмы Seagate.

Для стандартизации подключения жестких дисков большой емкости был создан новый режим (метод) передачи адреса сектора жесткому диску — LBA (Logical Block Address). Адрес сектора передается в виде линейного 28-разрядного абсолютного номера сектора, преобразуемого накопителем в нужные номера цилиндра/головки/сектора. Для работы в режиме LBA необходима поддержка этого режима как жестким диском, так и его драйвером (или BIOS). При работе через BIOS накопитель имеет 63 сектора, число головок, равное степени двойки, — до 256, и необходимое число цилиндров.


Глава 3 Сжатие жестких дисков

  • Сжатие файлов в ОС Windows 95/98
  • Программа Агент сжатия
  • Сжатие файлов в ОС Windows NT/2000/XP
  • Сжатие в Windows NT 4.0
  • Сжатие в Windows 2000/XP
  • Декомпрессия в Windows NT 4.0 и Windows 2000/XP
  • Сравнение методов сжатия DriveSpace 3 и NTFS
  • Оптимизация работы мобильных накопителей


Сжатие файлов в ОС Windows 95/98

Программа DriveSpace 3

Использование специализированных средств динамического сжатия информации, хранимой на жестких дисках компьютеров, позволяет эффективнее использовать доступное информационное пространство данных устройств. Это позволяет во многих случаях ослабить остроту недостаточности существующих ресурсов дисковой памяти без приобретения дополнительного оборудования. Выбору, настройке и анализу ряда особенностей некоторых средств сжатия информации, используемых в среде популярных операционных систем Windows, посвящен предлагаемый материал.

Практически любому пользователю персонального компьютера, обладающему даже небольшим запасом знаний и скромным опытом работы, хорошо известно, что существующих компьютерных ресурсов, обычно избыточных на начальном этапе, сравнительно быстро перестает хватать для комфортной работы. Ресурсов всегда не хватает! Кто-то с этой закономерностью сталкивается раньше, а кто-то позже, но сталкивается всегда.

Очевидно, что степень первоначальной избыточности ресурсов и скорость их исчерпания зависят от начальных условий, определяемых финансовыми затратами при покупке компьютера, а также от сложности решаемых задач, компетентности и активности пользователя. Однако, несмотря на нередко значительные финансовые вливания в своего настольного или мобильного любимца, рано или поздно, но всегда наступает тот момент, когда резервы почему-то кончаются. В этом случае приходится решать непростую задачу выхода из возникшего тупика, не позволяющего комфортную жизнь и дальнейшее поступательное развитие.

Конечно, проблема недостаточных ресурсов может быть решена с помощью выполнения непростой операции модернизации системы компьютера или даже покупки новой модели ПК. Но это опять же, как правило, значительные затраты, осуществляемые всего лишь через год-два после предыдущих покупок. Следствием новых трат являются головная боль плюс обычно далеко нерадостное настроение, связанные с поиском решений по экономии всегда ограниченных финансовых средств и подбору новой оптимальной комплектации.

Однако существует и другой путь, по которому успешно идут некоторые наши соотечественники, а также многие зарубежные коллеги. Недостаток производительности процессора, подсистемы памяти и видеоадаптера они нередко решают аккуратным и осторожным разгоном (overclocking) комплектующих.

Признавая достоинства разгона как мощного и эффективного средства повышения производительности компьютеров, необходимо отметить, что этот метод не может решить все проблемы ограниченности ресурсов персональных компьютеров. В первую очередь это касается жестких дисков, являющихся одной из важнейших частей современных компьютеров. Никакой, даже взвешенный и научно обоснованный разгон элементов подсистемы жестких дисков, к сожалению, не может увеличить их информационную емкость. Здесь подобные режимы бессильны, и необходимо искать другие методы борьбы с ограниченностью данного чрезвычайно важного ресурса современных компьютеров. При этом появляется возможность оставить их для дальнейшего использования, если и не навсегда, то, по крайней мере, до приобретения новых, более емких и, к сожалению, более дорогих накопителей.

Таким спасительным средством борьбы за повышенную емкость подсистемы дисковой памяти может стать динамическое сжатие информации. Оно обеспечивает существенное увеличение информационной емкости уже существующих в системе компьютера жестких дисков. И что самое главное, осуществляется это без финансовых затрат на приобретение новых, дорогих устройств. Более того, учитывая сравнительно невысокие скорости работы механических частей жестких дисков и, как правило, достаточно скромные показатели пропускной способности используемых интерфейсов, сжатие информации при незначительном повышении нагрузки на центральный процессор может в ряде случаев даже способствовать некоторому росту общей производительности системы компьютера. Встроенные же в конструкцию жестких дисков и ставшие уже стандартными аппаратно-программные средства повышения бесперебойности их работы обеспечивают должные уровни надежности хранения информации и эксплуатации устройств данной группы.

Сжать жесткий диск можно с помощью многих программ: Stacker, DriveSpace, DoubleSpace и др. Однако реальное сочетание повышения емкости и высокой надежности дает только программа DriveSpace 3 (рис. 3.1). Она входит в операционные системы Windows 95 OSR2 и Windows 98. Для ОС Windows 95 необходимо установить программный пакет Microsoft Plus! for Windows 95, включающий эту программу. Следует отметить, что с помощью этой программы можно сжимать только диски с файловой системой FAT16.

Рис. 3.1. Окно программы DriveSpace 3

Запуск программы и ее работа осуществляются следующим образом.

1. Для запуска в Windows 95 OSR2 (Windows 98) выберите:

  • Пуск
  • Программы
  • Стандартные
  • Служебные программы
  • Уплотнение диска (DriveSpace)

Для запуска в Windows 95 с Microsoft Plus! for Windows 95 выберите:

  • Пуск
  • Программы
  • Accessories
  • System Tools
  • DriveSpace

2. Выберите диск для уплотнения.

3. Свойства и параметры диска можно узнать, переместив указатель на соответствующую строку и дважды щелкнув кнопкой мыши (рис. 3.2).

4. В меню Диск выберите пункт Уплотнить, после чего будет выведено окно с примерным прогнозом на уплотнение данного диска (рис. 3.3).

5. Нажмите кнопку Запуск.

6. Windows предложит создать обновленный загрузочный диск (рис. 3.4). Если таковой уже имеется, то следует выбрать Нет.

Рис. 3.2. Свойства диска

Рис. 3.3. Прогноз на уплотнение диска

7. Для создания или обновления загрузочного диска — нажмите кнопку Да, затем вставьте диск в дисковод и нажмите кнопку Создать диск.

8. Затем будет предложено сделать архивную копию уплотняемого диска (рис. 3.5). Эта процедура рекомендуется, но нет необходимости ее осуществлять.

Рис. 3.4. Предложение Windows создать загрузочный диск

Рис. 3.5. Подтверждение выполнения процедуры уплотнения

9. После нажатия кнопки Уплотнить сейчас будет предложено изменить параметры уплотнения по умолчанию (рис. 3.6). Затем нажмите кнопку ОК.

10. Произойдет запуск процедуры уплотнения диска (рис. 3.7). Она может занять несколько часов.

11. После завершения программа выдаст результаты уплотнения (рис. 3.8).

12. При необходимости из программы DriveSpace 3 в будущем можно просмотреть характеристики уплотнения (рис. 3.9), коэффициент уплотнения, свободное пространство и т. д.

Программа DriveSpace 3 подразумевает несколько способов сжатия, которые определяют баланс между сжатием и производительностью. Для выбора метода сжатия необходимо выбрать в меню Сервис пункт Настройка, после чего появится диалоговое окно Настройка уплотнения дисков (рис. 3.10). Программа DriveSpace 3 позволяет использовать три метода сжатия: стандартный, HiPack и UltraPack. В среднем метод HiPack позволяет сжимать файлы в два раза, a UltraPack — до трети их номинального размера. Очевидно, что более высокая степень сжатия обеспечивает более эффективное использование информационного пространства жесткого диска. Метод сжатия UltraPack реализуется программой Агент сжатия.

Рис. 3.6. Параметры уплотнения

Рис. 3.7. Процесс выполнения процедуры уплотнения

Рис. 3.8. Информация о результатах уплотнения

Рис. 3.9. Свойства уплотненного диска

Рис. 3.10. Диалоговое окно Настройка уплотнения дисков для изменения способа сжатия диска


Программа Агент сжатия

После уплотнения диска программой DriveSpace 3 для достижения максимальных результатов сжатия используется профамма Агент сжатия (рис. 3.11). Эта профамма сжимает файлы наиболее оптимально и позволяет использовать сверхмощный метод UltraPack.

Рис. 3.11. Работа программы Агент сжатия

Необходимо отметить, что Агент сжатия "проходит" по всем ранее сжатым профаммой DriveSpace файлам логического диска. При этом, применяя метод компрессии UltraPack, сжимает файлы до минимального размера, в результате чего еще больше увеличивается информационная емкость жестких дисков.

При использовании ОС Windows 95 данная профамма устанавливается вместе с DriveSpace 3 из профаммного пакета Microsoft Plus! for Windows 95. Профамма Агент сжатия входит в пакет утилит операционных систем Windows 95 OSR2 и Windows 98.

Запуск профаммы осуществляется следующим образом.

Для запуска в Windows 95 OSR2 и Windows 98 выберите:

  • Пуск
  • Программы
  • Стандартные
  • Служебные программы
  • Агент сжатия

Для запуска в Windows 95 с Microsoft Plus! for Windows 95 выберите:

  • Пуск
  • Программы
  • Accessories
  • System Tools
  • Compression Agent

Настройка параметров сжатия информации, хранимой на дисках, осуществляется с помощью окна Параметры агента сжатия (рис. 3.12, 3.13) после выбора кнопки Настройка. Хотя разработчики операционной системы Windows 9x и не рекомендуют использовать метод UltraPack на компьютерах с процессорами типа i486 (как отмечается в документации, ввиду сравнительно низкой производительности подобных аппаратных средств), их производительность при использовании данного метода понижается незначительно. Это означает, что алгоритм UltraPack является достаточно быстрым и оптимальным даже для таких сравнительно малопроизводительных компьютеров, какими являются системы, созданные на основе процессоров i486 и их аналогов. Конечно, такая оценка справедлива только по современным меркам, учитывающим возможности новейших персональных компьютеров с процессорами Intel Pentium III, Intel Pentium 4, AMD Athlon.

Рассматривая возможности программных средств типа DriveSpace, необходимо отметить, что многие пользователи подвергают сомнению надежность хранения сжатой информации. Отчасти их сомнения до недавнего времени были вполне оправданны и даже справедливы. Действительно, о какой надежности хранения данных можно было вести речь, если в статьях и книгах всего лишь десятилетней давности рекомендовали устанавливать компьютеры на массивном основании. Для этого предлагали использовать металлические или мраморные плиты, тяжелую столешницу и т. п. Это оберегало жесткие диски компьютеров от внешних вибраций и непреднамеренных толчков, что способствовало их более надежной работе. В дополнение к этому являлось обязательным заканчивать работу на компьютере инициацией команд парковки головок жестких дисков, обеспечивающих безопасную их фиксацию. Пожалуй, и сегодня к этим рекомендациям следует прислушаться тем, кто до сих пор работает на компьютерах устаревшей комплектации, в составе которых используются жесткие диски объемом всего в несколько сот мегабайт, а иногда и десятков мегабайт. Таких сравнительно низкопроизводительных систем еще немало в офисах коммерческих и государственных фирм, высших учебных заведениях, школах, детских садах и т. п.

Рис. 3.12. Настройка параметров сжатия

Рис. 3.13. Результаты использования программы Агент сжатия в Windows

Однако технологии и архитектурные решения, лежащие в основе функционирования устройств хранения информации, не стояли на месте. Используемые аппаратно-программные средства повышения надежности, такие как новейшие средства помехозашищенного кодирования, технология SMART (Self Monitoring Analysis and Reporting Technology) и другие, в значительной степени сняли остроту проблемы. Они сделали более привлекательными средства сжатия компьютерной информации типа DriveSpace. Кроме того, и сами системные и прикладные программы имеют некоторые встроенные способы защиты и обеспечивают сравнительно высокую надежность хранения данных в подсистемах жестких дисков.

Тем не менее, признавая все достоинства указанных программных средств типа DriveSpace и Агент сжатия, необходимо признать, что наибольшую комфортность работы и действительно высокую надежность хранения данных пользователи получают в полной мере, работая именно в среде высокопроизводительных операционных систем типа Windows NT и Windows 2000. В этом случае появляется возможность использовать встроенные средства сжатия информации этих ОС, основанных на применении файловой системы NTFS.


Сжатие файлов в ОС Windows NT/2000/XP

Файловая система NTFS (NT File System), являющаяся основой современных, высокопроизводительных операционных систем, была создана уже сравнительно давно. Данная разработка была ориентирована специально на использование с операционной системой Windows NT. Однако действительно широкое распространение эта файловая система получила только с приходом на компьютерный рынок таких мощных операционных систем, как Windows NT 4.0 и Windows 2000. Из множества перспективных технологий, реализованных в NTFS и нередко используемых достаточно подготовленными пользователями, необходимо отметить такую интересную возможность, как эффективное сжатие программ и данных встроенными в эту файловую систему средствами.

Файловая система NTFS позволяет сжимать не только отдельные файлы, но и каталоги, и даже целые тома, что существенно увеличивает свободное место на жестком диске. При этом нередко увеличение информационной емкости достигает величины в сотни мегабайт для дисководов, емкость которых исчисляется всего единицами гигабайт. Для более современных и совершенных накопителей, характеризующихся значительно большей емкостью, выигрыш от сжатия может составлять уже гигабайты и даже десятки гигабайт.

Работа пользователя со сжатыми программами и данными происходит так же, как и с обычными файлами, не подвергнутыми компрессии. Более того, как показывает практика, при использовании сжатия не наблюдается существенного снижения реальной производительности системы. Прежде всего,

это связано с тем, что положенные в основу методы и алгоритмы компрессии и декомпрессии довольно просты и эффективны, а сама файловая система NTFS органично интегрирована в современные и высокопроизводительные операционные системы, к которым относятся Windows NT 4.0 и Windows 2000.

Оценивая возможности файловой системы NTFS, необходимо еще раз напомнить, что в последние несколько лет единственным более-менее популярным и известным средством сжатия информации, хранимой на жестких дисках, была и сравнительно долгое время оставалась известная программа DriveSpace. При этом, как это отмечалось ранее, наибольшее распространение получила третья версия этой программы, известная пользователям под именем DriveSpace 3.

Программа DriveSpace входит в пакет операционных систем, начиная с Windows 95 OSR2. Для операционной системы Windows 95 необходимо установить программный пакет Microsoft Plus! for Windows 95, включающий программу DriveSpace. Однако, несмотря на сравнительную популярность подобных средств, в ОС Windows NT/2000/XP данная программа отсутствует, как и соответствующая поддержка сжатых этой программой дисков.

Прежде всего следует отметить, что программа DriveSpace обладает рядом ограничений. Так, например, с помощью этой программы можно сжимать только диски с файловой системой FAT16. Кроме того", необходимо учитывать, что сжимать можно лишь логические диски целиком, причем, существует ограничение по информационному объему: сжатый диск не должен превышать емкость 2 Гбайт. При этом следует учитывать и потери, связанные с размером кластера (32 Кбайт).

Однако в отличие от FAT16, на которую и рассчитана программа DriveSpace, файловая система NTFS позволяет сжимать отдельные файлы и ограничение на объем логических дисков, практически отсутствует. На самом деле оно имеется, но, учитывая его размер — 2 Тбайт, можно считать, что предел отсутствует. В дополнение к сказанному целесообразно подчеркнуть, что процессы компрессии и декомпрессии у NTFS много проще и осуществляются значительно быстрее, чем в случае использования FAT16 и программы DriveSpace.

Оценивая возможности файловой системы NTFS, необходимо отметить, что хранение сжатых данных программой DriveSpace происходит в едином файле. Это обстоятельство несколько снижает надежность хранения на жестких дисках информации, подвергнутой операции сжатия с помощью этой программы.

Таким образом, можно сделать заключение, что сжатие с помощью файловой системы NTFS предпочтительнее по таким важнейшим показателям, как удобство использования и скорость работы, а также и надежность хранения программ и данных.

  • Следует отметить некоторые особенности сжатия файлов и папок в файловой системе NTFS.
  • Каждый файл сжимается индивидуально. При этом некоторые файлы сжимаются с большей эффективностью, другие — с меньшей.
  • Файлы и папки, перемещаемые или копируемые в сжатые папки (каталоги) и разделы (диски), автоматически подвергаются процессу сжатия.
  • Сжатые файлы и папки, перемешаемые или копируемые в несжатые папки и разделы, автоматически разжимаются.
  • Файлы и папки, создаваемые в сжатых папках и разделах (дисках), автоматически сжимаются.
  • Файлы и папки, создаваемые в несжатых папках и разделах, не сжимаются.


Сжатие в Windows NT 4.0

Прежде чем переходить к рассмотрению особенностей настройки процесса динамического сжатия информации, хранимой на дисках, необходимо сделать одно замечание. Целесообразно сконфигурировать систему так, чтобы при графическом отображении состояния дискового пространства сжатые файлы отмечались альтернативным цветом — синим. Это позволит в процессе визуального контроля с помощью соответствующих программных средств отличить сжатые файлы от несжатых. С этой целью необходимо выполнить следующие действия:

1. Открыть окно Мой компьютер. Для этого щелкнуть дважды левой кнопкой мыши на соответствующей иконке на рабочем столе.

2. В меню Вид выбрать Параметры.

3. Перейти на вкладку Просмотр в появившимся диалоговом окне Параметры.

4. Установить флажок Отображать сжатые файлы и папки другим цветом.

5. Далее нажать на кнопку ОК.

Теперь, для сжатия некоторого файла (или группы файлов) необходимо выполнить следующие действия:

1. Открыть папку, где расположены файлы, и выделить те из них, которые необходимо сжать.

2. Щелкнуть правой кнопкой мыши по одному из выделенных файлов. В появившемся контекстном меню выбрать Свойства, после чего откроется одноименное окно Свойства.

3. В атрибутах файлов установить флажок Сжатый.

4. Нажать кнопку ОК.

В результате выполнения указанных действий выбранные файлы будут сжаты. При визуальном контроле с помощью соответствующих программных средств они будут выделены синим цветом.

Аналогичным образом можно сжимать как отдельную папку, так и группу папок. Эта возможность предоставляется после установки флажка Сжатый и нажатия кнопки ОК. В результате этих действий будет выведено диалоговое окно с предложением сжать все файлы и папки, вложенные в выбранную папку. При необходимости следует установить соответствующий флажок, после чего подтвердить выбор нажатием кнопки ОК.

После нажатия кнопки ОК, подтверждающей выбор атрибутов, будет выведено окно Ход сжатия файлов, показывающее текущую информацию о сжатии файлов и папок. При этом выводятся имена файлов и имена папок их содержащих, а также число сжатых папок и файлов, объем данных до и после сжатия и, наконец, коэффициент сжатия. Кстати, в любой момент процесс сжатия может быть прерван.

Необходимо отметить, что аналогичным образом можно сжать логический диск, установив флажок Сжатие в свойствах раздела на вкладке Общие.


Сжатие в Windows 2000/XP

В связи с тем, что процедуры сжатия в ОС Windows 2000 и Windows XP похожи между собой, здесь будет рассмотрен вариант только для Windows 2000.

Для удобства, как и в предыдущем случае, рекомендуется сконфигурировать систему так, чтобы сжатые файлы отображались альтернативным цветом (синим), что позволит, как это уже отмечалось выше, отличить сжатые файлы от несжатых.

С этой целью необходимо выполнить следующие операции.

1. Открыть окно Мой компьютер. Для этого необходимо щелкнуть дважды левой кнопкой мыши на соответствующей иконке на рабочем столе.

2. В меню Сервис выбрать пункт Свойства папки.

3. Появится одноименное окно Свойства папки, в котором следует перейти на вкладку Вид.

4. В списке Дополнительные параметры для файлов и папок установить флажок Отображать сжатые файлы и папки другим цветом (рис. 3.14).

Рис. 3.14. Установка флажка Отображать сжатые файлы и папки другим цветом

5. Нажать кнопку ОК.

Теперь для выполнения операции сжатия некоторого файла или группы файлов необходимо выполнить следующие действия:

1. Открыть папку, где расположены требуемые файлы, и выделить те, которые надо сжать. Щелкнуть правой кнопкой мыши по одному из выделенных файлов. В появившемся контекстном меню выбрать пункт Свойства.

2. Появится одноименное диалоговое окно Свойства (рис. 3.14).

Рис. 3.15. Окно Свойства

3. Далее необходимо нажать кнопку Другие, чтобы появилось окно с дополнительными атрибутами.

4. В атрибутах файлов следует установить флажок Сжимать содержимое для экономии места на диске (рис. 3.15).

5. Нажать кнопку ОК.

Требуемые файлы будут сжаты и выделены синим цветом.

Теперь, если выделить сжатые файлы и выбрать пункт Свойства (п. 1), то в диалоговом окне Свойства на вкладке Общие можно увидеть размер выделенных объектов (параметр Размер) и объем, который они физически стали занимать на жестком диске (параметр На диске) после сжатия (рис. 3.16).

В данном примере файлы общим размером 2,81 Мбайт были сжаты до 444 Кбайт.

Рис. 3.16. Установка атрибута сжатия

Рис. 3.17. Окно Свойства сжатых файлов

Аналогичным образом можно сжимать как отдельную папку, так и группу папок. Эта возможность предоставляется после установки для них атрибута сжатия в диалоговом окне Дополнительные атрибуты и нажатия кнопки ОК. В результате этих действий будет выведено диалоговое окно с предложением применить сжатие либо к данной папке, либо к данной папке и ко всем вложенным папкам и файлам. При необходимости следует отметить соответствующий пункт (рис. 3.18), после чего подтвердить выбор нажатием кнопки ОК.

Рис. 3.18. Предложение сжать вложенные папки и файлы

После нажатия кнопки ОК, подтверждающей сделанный выбор, будет выведено окно Применение атрибутов, показывающее текущую информацию о выполнении процесса сжатия. При этом выводятся имена как файлов, так и папок, содержащих эти файлы. Кроме того, в режиме реального времени вычисляется и выводится в соответствующей позиции данного окна величина времени, оставшегося до завершения операции сжатия. В любой момент процесс сжатия может быть прерван после нажатия на кнопку Отмена.

Аналогичным образом можно сжать и логический диск, установив флажок Сжимать диск для экономии места на вкладке Общие в диалоговом окне Свойства для логического диска (рис. 3.19).

Рис. 3.19. Сжатие логического диска


Декомпрессия в Windows NT 4.0 и Windows 2000/XP

Процесс декомпрессии сжатых объектов, к которым относятся файлы, папки и логические диски, полностью повторяет процедуру сжатия с одним лишь отличием, а именно вместо установки атрибута сжатия необходимо его снять.

Метод командной строки

В операционных системах Windows NT 4.0 и Windows 2000, получивших широкое распространение среди пользователей персональных компьютеров, предусмотрено сжатие программных объектов из командной строки. Это осуществляется с помощью специальной команды compact. Синтаксис этой команды одинаков для обеих упомянутых операционных систем. Различие состоит лишь в используемых терминах: в Windows NT 4.0 — каталоги, а в Windows 2000 — папки.

Просмотр и изменение параметров сжатия файлов на разделах NTFS.

COMPACT [/С I /U] [/S[:каталог]] [/A] [/I] [/F] [/Q] [имяФайла [...]]

/С Сжатие выбранных файлов. Каталоги маркируются так, чтобы добавляемые позже файлы также были сжаты.

/U Развертывание выбранных сжатых файлов. Каталоги маркируются так, чтобы добавляемые позже файлы не были сжаты.

/S Выполнение указанной операции над файлами в выбранном каталоге и всех его подкаталогах. По умолчанию используется текущий каталог.

/А Отображение файлов с атрибутами "скрытый" и "системный".

По умолчанию эти файлы пропускаются.

/I Продолжение выполнения указанной операции даже после

возникновения ошибок. По умолчанию выполнение программа

COMPACT

прерывается при возникновении ошибки. /F Принудительное сжатие всех выбранных файлов, даже если

некоторые из них уже сжаты. По умолчанию сжатые файлы

пропускаются.

/Q Вывод лишь наиболее существенных сведений. имяФайла Шаблон имен файлов, имя файла или имя каталога.

При вызове без параметров программа COMPACT отображает состояние сжатия для текущего каталога и всех содержащихся в нем файлов. Допускается ввод нескольких имен файлов или подстановочных знаков. Если указаны несколько параметров, они разделяются пробелами.

Ниже представлены примеры работы с этой командой (Windows NT 4.0).

  • Запуск команды compact в обычном несжатом каталоге.

G:\TEXT\BOOK\PROG\C\Builder\Documentation\>compact

Просмотр каталога G:\TEXT\BOOK\PROG\C\Builder\Documentation\ Новые файлы, добавляемые в этот каталог, будут сжаты.

16874446 : 16874446 = 1,0 к 1 DG.PDF 14156631 : 14156631 = 1,0 к 1 QS.PDF

Всего файлов: 2, каталогов: 1.

Из них сжато: 0, не сжато: 2.

Данные объемом 31 031 077 байт сохранены в 31 031 077 байт.

Степень сжатия 1,0 к 1.

  • Сжатие — вызов команды compact с ключом /с:

G:\TEXT\BOOK\PROG\C\Builder\Documentation\>compact /с >

Установка режима сжатия новых файлов для каталога G:\TEXT\BOOK\PROG\C\Builder\Documentation\[ОК]

Сжатие файлов в G:\TEXT\BOOK\PROG\C\Builder\Documentation\

DG.PDF 16874446 : 8966144 = 1,9 к 1 [ОК]

QS.PDF 14156631 : 2811904 = 5,0 к 1 [ОК]

Сжато файлов: 3, в каталогах: 2

Данные объемом 31 031 077 байт сохранены в 11 778 048 байт.

Степень сжатия 2,6 к 1.

  • Запуск compact в каталоге со сжатыми файлами:

G:\TEXT\BOOK\PROG\C\Builder\Documentation\>compact

Просмотр каталога G:\TEXT\BOOK\PROG\C\Builder\Documentation\ Новые файлы, добавляемые в этот каталог, будут сжаты.

16874446 : 8968192 = 1.9 к 1 С DG.PDF 14156631 : 2811904 = 5.0 к 1 С QS.PDF

Всего файлов: 2, каталогов: 1.

Из них сжато: 2, не сжато: 0.

Данные объемом 31,031,077 байт сохранены в 11,780,096 байт.

Степень сжатия 2.6 к 1.

  • Декомпрессия — вызов команды compact с ключом /и:

G:\TEXT\BOOK\PROG\C\Builder\Documentation\>compact /и

Снятие режима сжатия новых файлов для каталога G:\TEXT\BOOK\PROG\C\Builder\Documentation\[ОК]

Развертывание сжатых файлов в G:\TEXT\BOOK\PROG\C\Builder\Documentation\

DG.PDF [OK] QS.PDF [OK]

Развернуто сжатых файлов: 3, в каталогах: 2.


Сравнение методов сжатия DriveSpace 3 и NTFS

При планировании использования для жестких дисков персонального компьютера динамического сжатия информации возникает проблема выбора оптимальных средств. Действительно, какой же из двух упомянутых методов — DriveSpace 3 или NTFS эффективнее сжимает программы и данные на жестких дисках?

С целью решения данной задачи был проведен следующий эксперимент. С помощью программы DriveSpace 3 был создан сжатый диск, который впоследствии был заполнен всевозможными данными. В качестве таких данных использовались тексты, программы, кадры видеоизображения и т. п. При этом для достижения максимального сжатия дополнительно была использована программа Compression Agent, усиливающая степень сжатия после окончания работы DriveSpace 3.

Параметры дисков, полученные с помощью программы DriveSpace 3, представлены на рис. 3.20—3.21.

На рис. 3.20 приведены сведения об уплотнении сжатого логического диска Е:.

Рис. 3.20. Сведения об уплотнении логического диска

На рис. 3.21 представлены параметры несущего диска Н:.

Рис. 3.21. Сведения о несущем диске

На рис. 3.22—3.30 представлены данные, полученные средствами Windows. Рис. 3.22 иллюстрирует свойства диска Е:. Рис. 2.23 дает представление о реальном объеме всех файлов и каталогов на диске Е:.

Следует отметить, что цифры, иллюстрирующие работу DriveSpace 3, несколько отличаются: диск Е: полностью заполнен (1,55 Гбайт), а общий объем файлов на нем лишь 1,00 Гбайт. Это связано с рядом причин, среди которых следует отметить, например, внутреннюю организацию данных в файле на несущем диске, размер кластера и т. д. На рис. 3.24 описаны свойства файла на несущем диске, в котором и "находится" весь сжатый диск Е:.

Рис. 3.22. Свойства диска Е:

Таким образом, достигнуты следующие результаты:

  • Объем полезной информации, Гбайт 1,00
  • Объем сжатой информации, Мбайт 533
  • Коэффициент сжатия 1,9 к 1

Как видно из приведенных данных, информацию удалось сжать в 1,9 раза.

Рис. 3.23. Объем всей полезной информации на диске Е:

Рис. 3.24. Сведенья о несущем файле

Очевидно, что после получения результатов о сжатии данных программой DriveSpace 3 необходимо было с максимальной степенью точности повторить процесс сжатия информации, но теперь уже с помощью встроенных средств NTFS. С этой целью вся информация с диска Е: была скопирована на диск с файловой системой NTFS в отдельную сжатую папку. Параметры этой папки представлены на рис. 4.31.

Рис. 3.25. Свойства сжатой папки

В результате компрессии информации были получены следующие результаты:

  • объем полезной информации, Гбайт 1,00
  • объем сжатой информации, Мбайт 535
  • коэффициент сжатия 1,9 к 1

На основании сравнения полученных в процессе экспериментов численных оценок можно сделать вывод, что в среднем оба метода обеспечивают, практически, равные результаты по основному критерию, которым является такой важный параметр, как коэффициент сжатия.

Использование динамического сжатия с помощью программы DriveSpace 3 в приведенном примере даже несколько опережает альтернативный метод на

несколько десятых долей процента. При этом следует отметить, что данные относительно занимаемого объема сжатой информации включают в себя потери на размер кластера. Это не учитывалось в предыдущем случае, т. к. сжатая программой DriveSpace 3 информация хранится в едином файле большого объема и потери из-за размера кластера являются минимальными. На рис. 3.27 представлены свойства восстановленной (несжатой) папки с той же информацией.

Рис. 3.26. Свойства восстановленной папки

На данном рисунке видно, что потери, связанные с размером кластера (4 Кбайт), составили приблизительно 50 Мбайт. Если бы кластер был, например, 1 Кбайт, эта цифра была бы меньше в несколько раз. Таким образом, сам метод сжатия NTFS оказывается даже более эффективным по сравнению с такими популярными программными средствами, как DriveSpace.

Приведенный пример и выполненный анализ полученных результатов сжатия программ и данных наглядно демонстрируют преимущество использования динамического сжатия информации на жестких дисках с помощью встроенных средств файловой системы NTFS.

Кстати, файловая система NTFS используется в качестве основы не только для Windows NT и Windows 2000, но и в более современной и перспективной операционной системе Windows XP. В связи с этим все приведенные результаты и выводы остаются справедливыми не только для Windows NT и Windows 2000, но и для этой системы.

В заключение следует подчеркнуть, что представленный материал является не абстрактной информацией о возможностях прикладного и системного обеспечения, а представляет собой результаты, полученные в итоге длительной эксплуатации описанных программных средств.

Авторами уже в течение нескольких лет в условиях использования разных операционных систем и компьютерных платформ успешно применяются приведенные средства динамического сжатия информации, хранимой на жестких дисках, выпушенных разными производителями. При этом использовались настольные персональные компьютеры с процессорами i486DX-33, J486DX2-66, Intel Pentium OverDrive 83 МГц (Р24Т), Intel Pentium III 550 МГц (ядро Coppermine, Slot 1, процессорная шина FSB 100 МГц). Последний, кстати, был разогнан до 733 МГц: FSB с тактовой частотой, увеличенной до 133 МГц, чипсет i440BXAGPset.

Кроме того, средства динамического сжатия, описанные выше, продлили активную жизнь заслуженного и уже несовременного компьютера Notebook Everex с процессором J386SX-25 и сопроцессором J387SX (рис. 4.33). В настоящее время модернизация подобных компьютеров, например, замена жесткого диска, как это очевидно, нецелесообразна по экономическим соображениям.

Рис. 3.27. Notebook Everex с процессором I386SX-25 и сопроцессором 1387SX

В подсистемах дисковой памяти указанных компьютеров применялись следующие модели жестких дисков, информация на которых была подвергнута сжатию с помощью описанных выше средств: Conner 210 Мбайт, Western Digital 850 Мбайт, Western Digital 2,1 Гбайт, Seagate 1 Гбайт, IBM 20,5 Гбайт. В составе же упомянутой модели компьютера Notebook было использовано штатное устройство фирмы IBM. При этом объявленная информационная емкость этого устройства составляла всего 80 Мбайт, а после использования средств динамического сжатия — DriveSpace она возросла до 200 Мбайт (зависит от степени сжатия).

Кстати, ничто не запрещает воспользоваться описанными методами и программными средствами для расширения емкости и соответствующих мобильных накопителей, например, ZIV Drive.

Необходимо отметить, что рассмотренные средства динамического сжатия программ и компьютерных данных обеспечивают высокую эффективность использования доступного информационного пространства жестких дисков, применяемых в составе персональных компьютеров, ориентированных на широкий спектр задач. С помощью выполнения соответствующих процедур динамического сжатия информационная емкость жестких дисков может быть увеличена в среднем в 2—3 раза. Конечно, диапазон расширения информационного пространства накопителей в значительной степени зависит от степени сжатия, что, как и в случае всех программ архивации, к которым относятся Arj, Rar, Zip и WinZip и т. п., зависит от структуры и характера обрабатываемой компьютерной информации.

Кстати, необходимо подчеркнуть, что использование возможностей динамического сжатия ни в коем случае не подразумевает отказ от традиционных архиваторов, обеспечивающих предельно достижимые уровни компрессии программ и данных. Рассмотренные выше режимы предназначены расширить возможности современного аппаратно-программного обеспечения и более эффективно использовать доступное информационное пространство жестких дисков, входящих в состав настольных компьютеров и Notebook.

Как правило, подвергнутые операции компрессии файлы типа JPG и GIF сжимаются незначительно. Связано это с тем, что уже сжатые файлы обычно уменьшаются только на 1—5%. Эти проблемы наблюдаются с файлами, обработанными как традиционными программными архиваторами, так и средствами динамического сжатия.

Эффективно сжимаются файлы форматов TIF и BMP, часто используемые для представления видеоизображений в компьютерах и цифровых камерах.

Примеры параметров сжатия файлов JPEG, TIFF, BMP в NTFS

Формат | JPEG | TIFF | BMP
До сжатия | 266 Кбайт | 2,25 Мбайт | 2,25 Мбайт
После сжатия | 258 Кбайт | 1,52 Мбайт | 366 Кбайт
Коэффициент сжатия | 1,03 | 1,5 | 6,3

Степень сжатия текстовых файлов типа ТХТ и DOC зависит от характера и структуры содержащейся в них информации. При этом файлы этого типа, обработанные описанными средствами динамического сжатия, уменьшаются с коэффициентами сжатия, значения которых находятся обычно в диапазоне от полутора до пяти.

Примеры параметров сжатия файлов TXT, DOC в NTFS

Формат | ТХТ | DOC
До сжатия | 38 Кбайт | 57 Кбайт
После сжатия | 21 Кбайт | 19 Кбайт
Коэффициент сжатия | 1,8 | 3

Файлы же баз данных, например, формата DBF, используемого в таких системах управления базами данных (СУБД), как семейство dBase, FoxPro, Clipper и т. п., средствами динамического сжатия нередко сжимаются в 10 (обычно в 3—5 раз) и даже более раз. Это соответствующим образом расширяет информационное пространство используемых жестких дисков настольных компьютеров и Notebook. При использовании исключительно таких сильно сжимаемых файлов информационная емкость жесткого диска увеличивается сравнительно сильно. Например, в случае использования подобных объектов компрессии жесткий диск с декларированным объемом 1 Гбайт (крайне скромный объем по меркам настоящего времени даже для портативных компьютеров типа Notebook) фактически увеличивается средствами динамического сжатия до 10 Гбайт, если, конечно, используются базы данных такого, вообще говоря, весьма большого размера.

Остается добавить, что в дополнение к повышению эффективности использования жестких дисков, рассмотренные программные средства динамической компрессии вопреки распространенному мнению некоторых очень осторожных пользователей обеспечивают достаточно надежное хранение сжатых программ и данных. Это поддержано не только соответствующими встроенными структурами последних версий операционных систем, но и специальными, аппаратно-программными элементами жестких дисков и остальными частями современного компьютера. Указанные средства обеспечивают в течение длительного времени бесперебойную и безотказную работу подсистемы дисковой памяти, хотя, надо признать, что иногда бывают и случаи выхода из строя некоторых жестких дисков. В такие экстремальные моменты трудно за это винить используемые средства динамического сжатия или традиционные программные архиваторы. Для минимизации же последствий сбоев, как и в случае использования дисков с несжатой информацией, не следует забывать о средствах сохранения (Back Up) информации, а также средствах аппаратно-программной диагностики и восстановления устройств и информации.

В качестве средств диагностики и восстановления могут применяться как стандартные — ScanDisk, CheckDisk, Norton Disk Doctor и др., так и специализированные программы и утилиты, а также аппаратные средства, доступные в основном профессионалам центров технической поддержки.

Что же касается специальных аппаратно-программных средств повышения надежности используемых накопителей, то целесообразно напомнить, что они в последнее время все чаще встраиваются в качестве обязательных компонентов в состав практически всех выпускаемых в настоящее время накопителей. Емкость же современных жестких дисков, рассчитанных на массовый сектор рынка, уже сравнительно давно перешагнула рубеж 10 Гбайт и может быть еще больше увеличена с помощью программных средств динамического сжатия компьютерной информации. Это позволяет более эффективно использовать возможности подсистемы дисковой памяти, как в случае офисных программ, так и большинства игр, за исключением, быть может, сравнительно небольшого числа тех, что требуют предельной производительности от аппаратных средств компьютера.


Оптимизация работы мобильных накопителей

На смену 3,5-дюймовому гибкому диску, чья емкость уже давно перестала удовлетворять потребности пользователей, компьютерный рынок предлагает большое количество устройств. Одним из них стал мобильный накопитель ZIV фирмы InPrice. Благодаря высоким техническим параметрам и хорошим потребительским свойствам это устройство находит широкое распространение в качестве удобного, надежного и сравнительно недорогого средства для хранения и переноски программ и данных. При этом эффективность данного устройства, как, впрочем, и других подобных устройств, подключаемых к компьютеру посредством порта USB 1.0 (Universal Serial Bus), может быть значительно повышена за счет соответствующей настройки, особенности которой будут рассмотрены далее.

Как известно, емкость популярного носителя, представленного гибкой 3,5-дюймовой дискетой, обладающей информационным объемом 1,44 Мбайт, уже сравнительно давно перестала соответствовать постоянно возрастающим возможностям компьютерной индустрии и потребностям пользователей. В процессе совершенствования и усложнения системного и прикладного программного обеспечения, а также архитектуры компьютеров и их комплектующих требуется все больше и больше указанных дискет для переноса и хранения информации. Для системной или пользовательской программы средней величины число необходимых магнитных носителей объемом в 1,44 Мбайт исчисляется уже не в штуках, как это было всего несколько лет назад, а в коробках. При этом в последнее время объемы программ и данных увеличились до таких размеров, что счет ведется на десятки или даже сотни коробок популярных дискет.

Очевидно, что при таком количестве носителей копирование информации требует сравнительно больших усилий и времени. Более того, сами носители перестают устраивать по такому важному критерию, как надежность. Учитывая эти обстоятельства, становится очевидным, что требуются новые устройства и, конечно, новые носители информации.

И действительно, такие усилия предпринимаются ведущими фирмами уже много лет. В результате компьютерная промышленность постоянно предлагает новые устройства.

В качестве примера можно привести различные устройства и носители типа Zip, например, Zip 100 (100 Мбайт) и Zip250 (250 Мбайт) от Iomega или LS-120 от Imation и O.R.Technology. Это пример технологий магнитной записи, схожей, кстати, с той, что используется в дисководах и дискетах 1,44 Мбайт.

Как альтернатива перечисленным устройствам и носителям, большое распространение получили изделия, использующие чисто оптические методы записи и считывания информации. В качестве примера можно привести CD-R и CD-RW, которые в настоящее время претерпевают своеобразный бум популярности. Наряду с ними очень перспективными изделиями являются дисководы и носители DVD (DVD-R, DVD+RAM, DVD+RW, DVD-RW), использующие сходные с ними принципы работы.

Ну и, конечно, свою нишу заняли технологии и устройства магнитооптики, оригинальным способом совмещающие в себе оптические и магнитные способы записи и воспроизведения информации.

Упоминая технологии и устройства, рассчитанные на хранение информации, а также перенос ее между компьютерами, нельзя обойти молчанием также устройства и носители, созданные на основе flash-памяти, не нашедшие пока широкого применения из-за сравнительно высокой стоимости хранения единицы информации.

Не вдаваясь подробно в достоинства и недостатки существующих для дисководов и 3,5-дюймовых дискет альтернативных устройств хранения информации, необходимо отметить, что все они обладают как неоспоримыми достоинствами, так и некоторыми ограничениями и недостатками.

Что же касается средств для переноса программ и данных, то в случае действительно больших объемов информации, в настоящее время нередко исчисляемых гигабайтами, опытные пользователи часто вынуждены применять жесткие диски, подключаемые с помощью интерфейса IDE. Эти устройства благодаря значительному прогрессу в совершенствовании их конструкции и соответствующих технологий записи и хранения информации остаются рекордсменами как по информационной емкости, так и по низкой стоимости хранения единицы информации. Это обстоятельство хорошо известно многочисленным пользователям современных компьютеров.

Однако удобство и оперативность использования жестких дисков в качестве портативных средств переноса программ и данных являются крайне спорными. Действительно, данные устройства при их подключении к компьютеру нуждаются не только во вскрытии системного блока, но и требуют определенных усилий, а главное и соответствующей квалификации, необходимых для осуществления их подключения к компьютеру. При этом требуется не только физически подсоединить жесткий диск, используемый в качестве носителя информации, к свободным разъемам, если они, конечно, существуют, но и осуществить его логическое подключение, выполнив соответствующие операции на уровне операционной системы. Нельзя сказать, что выполнение этих условий является очень уж простой задачей, но в результате квалифицированный пользователь получает значительную емкость, достигающую в настоящее время значений, превышающих 10 Гбайт. Здесь необходимо отметить, что 10 Гбайт — это уровень пятнадцати CD-ROM/ CD-R/CD-RW или семи тысяч магнитных 3,5-дюймовых дискет по 1,44 Мбайт, используемых совместно с floppy-дисководом. Физические же размеры перечисленных носителей существенно превышают аналогичные показатели современных жестких дисков. Поэтому нет ничего удивительного в том, что на жесткие диски, используемые в качестве транспортных средств для переноса информации, обратили внимание компьютерные фирмы, разрабатывающие перспективные изделия. В качестве примера можно привести мобильные накопители ZIV (ZIV Drive).

Мобильный накопитель ZIV относится к классу малогабаритных внешних мобильных накопителей данных, подключаемых посредством одного из портов USB, — USB Portable Data Storage Drive. Устройства линейки ZIV служат как для транспортировки, так и для хранения программ и данных. При этом они могут быть использованы для копирования и архивирования программ и данных, оперативного их переноса и длительного хранения, а также для инсталляции и запуска приложений. Устройства этого типа удобны в качестве средств хранения программ и данных для использования на различных семинарах, конференциях и презентациях. Кроме того, мобильные накопители ZIV могут быть использованы в качестве внешнего жесткого диска для работы с конфиденциальной информацией, к которой нередко относятся базы данных, финансовые расчеты, договоры, отчеты, соглашения, письма и т. п. После окончания работы эти устройства могут быть легко отсоединены от компьютера и спрятаны в сейф или даже взяты с собой, тем более что габариты, вес и параметры надежности данных устройств позволяют это. Носить их можно, например, в нагрудном кармане пиджака или рубашки.

Необходимо отметить, что порты USB 1.1, через которые осуществляется не только информационная связь мобильного накопителя ZIV с компьютером, но и его электропитание, являются обязательным атрибутом всех современных материнских плат. При этом речь идет не только о платах современного, распространенного стандарта АТХ и Micro-ATX, но и стремительно устаревающего AT и Baby AT.

Пропускная способность интерфейсов

Интерфейс | Максимальная скорость, Мбайт/с
Com | 0,014
LPT | 0,1
USB 1.1 | 1,5
USB 2.0 | 60
IEEE1394 | 12,5/25/50
ATA-33/66/100/133 | 33/66/100/133
Serial ATA | 150

Конструкция мобильного накопителя ZIV основана на использовании жесткого диска производства компании Fujitsu-Siemens или Toshiba. Вес — около 130 г.

Как хорошо видно на фотографии, в приводах ZIV используются традиционные малогабаритные (2,5-дюймовые) жесткие диски IDE, предназначенные для компьютеров типа Notebook. Подключение же жесткого диска, входящего в состав ZIV, осуществляется посредством специально разработанного контроллера, осуществляющего согласование интерфейсов USB 1.1 и ATA/66 (UltraDMA/66). Этот контроллер представлен на рис. 3.28.

Рис. 3.28. Контроллер ZIV Drive

Из особенностей инсталляции необходимых для работы мобильного накопителя ZIV Drive драйверов следует отметить их сравнительно простую и быструю установку, а также последующее распознавание устройств распространенными операционными системами Windows XP, Windows 2000 и Windows 98. Обычно на все указанные подготовительные операции уходит менее 1 минуты.

В процессе тестирования модели мобильного накопителя Z1V емкостью 10 Гбайт (жесткий диск МНМ2100АТ) после установки прилагаемых на оптическом носителе драйверов система Windows 2000 сразу опознала устройство как внешний дисковод FUJITSU, подключенный посредством шины USB. Это продемонстрировано на рис. 4.29, где представлен список устройств, входящих в систему компьютера.

Для работы с ZIV больше никаких усилий по подключению и корректному распознаванию этого устройства системой Windows 2000 больше не требуется, и данное устройство полностью готово к осуществлению операций записи или чтения информации через используемый порт USB 1.1.

Для компьютера с операционной системой Windows 98 инсталляция необходимых драйверов осуществляется несколько сложнее. В этом случае требуется вы-

полнить дополнительные операции по присвоению новому устройству статуса Съемное устройство, а также, возможно, по установке логического имени — очередной буквы латинского алфавита. Это продемонстрировано на рис. 3.30.

Рис. 3.29. Список устройств после инсталляции драйверов накопителя ZIV. Отмечены новые устройства

Процесс инсталляции драйверов обычно не представляет никаких трудностей и занимает несколько десятков секунд. В результате инсталляции программного обеспечения в системе появится новое устройство — съемный диск. Это иллюстрирует рис. 4.38.

Дальнейшая работа с мобильным накопителем ZIV осуществляется как с новым жестким диском.

Как показало тестирование устройств ZIV, их работа действительно происходит при сравнительно высокой скорости передачи данных, характерной для изделий, подключаемых к порту USB, и ограничено в основном возможностями этого интерфейса. Реальная скорость работы с данным устройством несколько меньше максимальной пропускной способности шины USB — 12 Мбит/с (1,5 Мбайт/с) и составляет примерно 980 Кбайт/с.

Рис. 3.30. Настройка системы для работы с накопителем ZIV

Однако этот параметр можно улучшить за счет применения специальных средств обработки данных, например, таких как динамическое сжатие записываемых программ и данных с последующей автоматической декомпрессией при операциях считывания. Эти средства были рассмотрены ранее. Там же было показано, что в результате использования динамического сжатия осуществляется расширение информационного пространства используемых накопителей. В дополнение к этому динамическое сжатие позволяет улучшить такой показатель, как стоимость хранения единицы информации.

В случае использования устройств ZIV реализация динамического сжатия наиболее просто может быть осуществлена за счет использования встроенных возможностей файловой системы NTFS. При этом в некоторых случаях информационная емкость может быть увеличена весьма существенно: в несколько раз. Работа же пользователя со сжатыми программами и данными происходит так же, как и с обычными файлами, не подвергнутыми компрессии. В этом заключается одно из достоинств данного способа по сравнению, например, с традиционным архивированием.

Рис. 3.31. Перечень логических дисков, включая ZIV (Съемный диск (G))

Ниже приведена таблица, иллюстрирующая результаты использования динамического сжатия в случае, например, хранения видеоизображений, представленных тремя популярными форматами: BMP, TIFF, JPEG.

Параметры сжатия файлов BMP, TIFF, JPEG в NTFS

Формат | BMP | TIFF | JPEG
До сжатия | 2,25 Мбайт | 2,25 Мбайт | 266 Кбайт
После сжатия | 366 Кбайт | 1,52 Мбайт | 258 Кбайт
Выигрыш, % | 84 | 32 | 3
Коэффициент сжатия | 6,3 | 1,5 | 1,03

Таким образом, для активного пользователя, оперирующего файлами типа TIFF, информационный объем устройства ZIV возрастет в 1,5 раза, а в случае BMP — более чем в 6 раз.

Не менее впечатляющие результаты динамического сжатия показывают файлы типа ТХТ и DOC. Это иллюстрирует приведенная ниже таблица.

Кстати, в качестве примера файла DOC был использован файл данного раздела.

Параметры сжатия файлов TXT, DOC в NTFS

формат | ТХТ | DOC
До сжатия | 105,0Кбайт | 87,0 Кбайт
После сжатия | 70,0 Кбайт | 38,0 Кбайт
Выигрыш, % | 33 | 56
Коэффициент сжатия | 1,5 | 2,29

И самое интересное заключается в том, что, как показывает практика, при использовании динамического сжатия не наблюдается существенного снижения реальной производительности системы. Более того, скорость работы ZIV становится даже существенно выше. Связано это с тем, что компрессия файлов существенно уменьшает негативное влияние на производительность этого устройства ограничений в пропускной способности шины USB 1.1. Здесь уместно напомнить, что пропускная способность USB 1.1 существенно ниже возможностей интерфейса АТА/66, поддерживаемого жесткими дисками, являющимися основой устройств ZIV.

Далее приведены результаты тестирования Z1V объемом 10 Гбайт, подтверждающие рост производительности при использовании операций динамического сжатия.

Результаты выполнения тестов

WinBench 99 | ZIV Drive 10 Гбайт (сжатые файлы) | ZIV Drive 10 Гбайт (несжатые файлы)
High-End Disk WinMark 99 (Thousand Bytes/Sec) | 2910 | 2020
Business Disk WinMark 99 (Thousand Bytes/Sec) | 1850 | 1480
Disk Access Time (Milliseconds) | 25,5 | 25,5
Disk CPU Utilization (Percent Used) | 2,42 | 2,42
Disk Playback/Removable Media (Thousand Bytes/Sec) | 3870 | 630
Disk Transfer RateiBeginning (Thousand Bytes/Sec) | 981 | 981
Disk Transfer Rate:End (Thousand Bytes/Sec) | 982 | 982

Рост производительности ZIV при использовании динамического сжатия (компрессия файлов в три раза) подтверждает и прямая пересылка данных.

Запись и чтение данных

Операции | Сжатые файлы время, час:мин:сек | Несжатые файлы время, час:мин:сек
Запись информации на ZIV Drive | 00:35:47 | 01:16:53
Чтение информации на ZIV Drive | 00:30:14 | 01:16:16

Следует отметить, что совсем не обязательно использовать все доступное для программ и данных пространство мобильного накопителя как один логический диск. Целесообразно разделить информационный объем жесткого диска, входящего в его состав, например, на две части: одну отдать под FAT32, другую — под NTFS. При этом существование раздела FAT32 позволит использовать устройство с компьютерами, управляемыми ОС, не поддерживающими альтернативную файловую систему. Вторая же часть жесткого диска, вообще говоря, не обязательно равная первой, обеспечит работу с теми компьютерами, чьи ОС лишены этого недостатка. Кстати, этим ОС будут доступны оба раздела, что позволит между ними перемещать сохраненную информацию. При этом, вероятно, нет необходимости снова обосновывать целесообразность использования процедуры динамического сжатия для раздела жесткого диска, связанного с NTFS.

Необходимое разделение жесткого диска, входящего в состав мобильного накопителя ZIV, можно сделать стандартными средствами, например, Windows 2000. Для этого следует создать сначала раздел FAT, который займет лишь часть места, а оставшееся информационное пространство отвести под раздел NTFS. Этот процесс иллюстрирует рис. 4.39, где представлен пример описанного разделения информационного пространства жесткого диска объемом 30 Гбайт (2,5-дюймовый жесткий диск производства фирмы Toshiba), входящего в состав одной из моделей мобильного накопителя ZIV.

В заключение необходимо отметить, что разработана и выпущена более мощная линейка моделей мобильного накопителя, получившая наименование ZIV 2 (предыдущая линейка была переименована в ZIV 1) и рассчитанная на интерфейс USB 2.0 при сохранении совместимости с USB 1.1. Благодаря своим техническим параметрам и потребительским свойствам мобильные накопители ZIV 1 и ZIV 2 пользуются заслуженной популярностью у широких слоев пользователей. Использование же динамического сжатия позволяет еще больше расширить функциональные возможности этих и аналогичных устройств.


Глава 4 Кэширование жестких и компакт-дисков

  • Средства MS-DOS, Windows 3.\x
  • Средства Windows 95/98
  • Средства Windows NT/2000/XP


Средства MS-DOS, Windows 3.1 х

Повысить производительность устройств внешней памяти — жестких и компакт-дисков (CD-ROM) можно с помощью кэширования. В результате использования данного режима эксплуатации накопителей выделяется часть оперативной памяти для буферизации данных. Буферизация используется при операциях записи и чтения для жестких дисков и чтения для CD-ROM.

Кэширование позволяет оптимизировать обмен данными и, в конечном счете, повысить общую производительность компьютера. При кэшировании обмен данными между устройством с его контроллером и остальными частями компьютера производится не короткими фрагментами, а блоками значительной длины. Это увеличивает скорость передачи данных.

В современных устройствах внешней памяти уже используются встроенные контроллеры с кэш-памятью, но довольно часто размера этой памяти не достаточно для достижения максимально возможных скоростей доступа к данным и последующего обмена. В этом случае можно программно выделить часть оперативной памяти для дополнительной буферизации данных. При этом в буфер памяти значительного размера могут считываться не только данные, необходимые в текущем цикле считывания, но и данные, которые могут потребоваться в следующих циклах. В соответствии с достаточно сложными алгоритмами кэширования поиск необходимых данных производится сначала в кэш-памяти — отведенной для кэширования части оперативной памяти, а уже потом на дисках выбранного устройства. Это позволяет уменьшить число циклов обращения к дискам накопителя. Доступ к оперативной памяти осуществляется значительно быстрее, чем к данным на указанных устройствах. Это связано с тем, что электроника работает значительно быстрее механических элементов. Для механических узлов время исполнения команд оценивается миллисекундами (жесткие диски) и даже десятками миллисекунд (CD-ROM), а поиск в оперативной памяти осуществляется за десятки наносекунд, т. е. в сотни тысяч раз быстрее. Таким образом, хранение данных в области оперативной памяти, отведенной для целей кэширования, будет способствовать значительному увеличению скорости обмена данными и, в конечном счете, повышению общей производительности компьютера. С помощью кэширования можно значительно повысить быстродействие накопителей, особенно это касается дисковода CD-ROM.

При использовании операционной системы MS-DOS и оболочки Windows 3.1* кэширование CD-ROM можно реализовать с помощью драйвера MSCDEX, поставив ключ /м:х в строку загрузки драйвера. В данном случае х — это количество буферов. Для данного драйвера буфер — это 2 Кбайт ОЗУ. Скорость обмена и производительность компьютера будут возрастать с ростом выделенной памяти — количества буферов. Однако этот рост не может быть произвольным, т. к. он ограничен физическим размером оперативной памяти. Это может быть либо базовая память, либо верхние адреса ОЗУ — UMB. Обычно используется 10 буферов, тогда строка загрузки драйвера MSCDEX может выглядеть следующим образом:

c:\dos\mscdex /d:001 /m:10

Довольно часто используется драйвер SmartDrive, реализующий кэширование, как для CD-ROM, так и для жестких и гибких дисков. Данный драйвер, находясь в базовой и/или частично в UMB-памяти, предоставляет возможность использовать для кэширования дополнительную память значительного размера — Extended-память. Применение драйвера SmartDrive позволяет значительно увеличить размер буферной кэш-памяти, не занимая под буфер базовую или UMB-память. При этом можно реализовать кэширование нескольких устройств. Данный драйвер целесообразно использовать при наличии ОЗУ значительного размера — 8 Мбайт и более, что, начиная с процессоров класса 486, являлось, как правило, легко выполнимым условием.

Для активизации драйвера SmartDrive необходимо запустить файл smartdrv.exe. Для удобства его использования следует поставить ключ /v. В этом случае на экран будет выводиться информация о кэшируемых накопителях. Например, загрузив этот драйвер, пользователь получает следующий отчет:

Утилита кэширования дисков Microsoft SMARTDrive версии 5.О

Copyright 1991,1994 Microsoft Corp.

Размер кэш-памяти: 2 097 152 байт

Размер кэш-памяти при работе Windows: 2 097 152 байт

Состояние кэширования диска

диск кэш чтения кэш записи буферизация

А: да нет нет

В: да нет нет

С: да да нет

F: да нет нет

для получения информации введите Smartdrv /?

В приведенном примере отчета видно, что для двух гибких дисков (А:, В:), жесткого диска (С:) и CD-ROM (F:) используется кэш для чтения, а кэш для записи — только для жесткого диска (С:). В столбце буферизация не указан ни один накопитель, т. к. это так называемая двойная буферизация, которая нужна очень редко. Более подробную настройку кэширования накопителей с помощью драйвера SmartDrive можно осуществить, используя дополнительные ключи.


Средства Windows 95/98

Несмотря на все усилия фирмы Microsoft, операционные системы Windows 95 и Windows 98 остаются самыми распространенными операционными системами. Особенно это касается наиболее совершенной версии Windows 98 — Windows 98 SE (Windows 98 Second Edition).

Как показывают экспертные оценки, проведенные авторитетными фирмами, доля данных систем до сих пор составляет большую половину: Windows 98, включая Windows 98 SE — примерно 50—55%, Windows 95 — около 5%. Такая популярность объясняется высокой стабильностью их работы, достигнутой благодаря длительному и тщательному тестированию этих систем и выпуском значительного числа исправлений.

В среде операционных систем Windows 95 и Windows 98 кэширование накопителей устанавливается следующим образом.

Для кэширования жестких дисков (рис. 4.1):

1. Выберите значок Мой компьютер.

2. В появившемся окне выберите значок Панель управления, а в следующем окне — значок Система.

3. В окне Свойства: Система перейдите на вкладку Быстродействие.

4. Нажмите кнопку Файловая система.

5. Перейдите на вкладку Жесткие диски.

6. В поле Оптимизация упреждающего чтения установите ползунок до конца вправо.

7. Зафиксируйте выбор нажатием на кнопку ОК.

Рис. 4.1. Кэширование жестких дисков в Windows 95

Для кэширования компакт-дисков (рис. 4.2):

1. Выберите значок Мой компьютер.

2. В появившемся окне выберите значок Панель управления, а в следующем окне — значок Система.

3. В окне Свойства: Система перейдите на вкладку Быстродействие.

4. Нажмите кнопку Файловая система.

5. Перейдите на вкладку Компакт-диски.

6. Выберите необходимый параметр в поле Оптимизация доступа, как правило, — для четырех и более скоростных устройств.

7. Установите необходимый размер кэш-памяти в поле Дополнительная кэшпамять, обычно ползунок перемещается до конца вправо.

8. Зафиксируйте выбор нажатием на кнопку ОК.

В режиме эмуляции MS-DOS для кэширования накопителей используются те же средства, что и в случае использования MS-DOS или Windows 3.1x

Рис. 4.2. Кэширование компакт-дисков в Windows 95


Средства Windows NT/2000/XP

Оценивая распространенность операционных систем, необходимо отметить, что, несмотря на популярность Windows 95/98, неуклонно растет доля и более совершенных систем, например, таких как Windows 2000. Ее доля составляет примерно 20—25%.

В операционной системе Windows 2000/XP большинство настроек кэшпамяти производится с помощью параметров реестра. Это осуществляется вызовом специальной программы regedit, встроенной в состав операционной системы. Вызов этой программы представлен на рис. 4.3, окно программы regedit — на рис. 4.4.

Однако существуют программы, которые предоставляют пользователю диалоговый режим, меняя реестр самостоятельно без участия пользователя.

Рис. 4.3. Вызов программы редактирования реестра — regedit

Рис. 4.4. Окно программы regedit


Глава 5 Оптимизация работы видеоподсистемы

Функциональные возможности и производительность видеоподсистемы определяются параметрами монитора, видеоадаптера и используемым программным обеспечением.

Настройка монитора с помощью его встроенных аппаратных средств, как правило, сводится к изменению линейных размеров, компенсации искажений выводимого изображения, коррекции цвета, яркости, контрастности и т. д. Обычно настройка монитора не оказывает никакого влияния на общую производительность видеоподсистемы.

Современные видеоадаптеры, как правило, встроенных аппаратных средств настройки не имеют. Их элементы обычно не меняются в процессе эксплуатации, за исключением, быть может, наращивания видеопамяти и использования для некоторых моделей видеоадаптеров специальных дочерних плат.

Однако производительность — скорость обработки видеоинформации и вывода ее на монитор компьютера, — а часто и некоторые функциональные возможности, зависят от установленных значений параметров в BIOS Setup — CMOS Setup, возможностей прикладного программного обеспечения и установленных режимов работы средствами операционной системы и драйверов.

CMOS Setup доступен сразу после включения и тестирования подсистем компьютера. Переход в режим коррекции параметров CMOS Setup осуществляется по ключевым клавишам. Это могут быть клавиши <Delete>, <Insert>, сочетания типа <Ctrl>+<Alt>+<Esc> и т. п. Обычно после включения компьютера ключевые клавиши или их сочетания выводятся на экран монитора, например, в форме сообщения: то ENTER SETUP BEFORE BOOT

PRESS CTRL-ALT-ESC OR DEL KEY.

Некоторые BIOS Setup имеют специфические параметры, которые влияют на скорость вывода видеоинформации. Например, в случае наличия Award Modular BIOS (BIOS фирмы Award Software) повысить скорость работы ви-деоподсистемы компьютера удается установкой параметров Video BIOS Shadow, Video BIOS Casheable в режим Enabled.

BIOS Setup некоторых материнских плат позволяют управлять режимами AGP, например, включать или отключать поддержку режима AGP2x, выбирать вариант Primary Video (PCI/AGP). Выбор данных параметров зависит от типа используемого видеоадаптера и поддерживаемых им режимов. Для поддержки эффективной работы видеоадаптеров в режимах 3D в ряде BIOS Setup предусмотрены параметры управления видеопамятью и/или ОЗУ. Например, такой параметр, как AGP Aperture Size (MB) — размер памяти для AGP-видеоадаптера. В соответствии с данной опцией в BIOS Setup часть оперативной памяти компьютера (от 4 Мбайт до 256 Мбайт) выделяется динамически для работы AGP-видеоадаптера. Обычно в этой части видеоадаптер хранит текстуры. В результате уменьшается частота обращения к жесткому диску. За счет такой организации памяти значительно возрастает скорость видеовывода.

Настройка драйверов монитора и видеоадаптера выполняется в соответствии с сопровождающей документацией, поставляемой с монитором и видеоадаптером. Часто установка и настройка драйверов осуществляется с помощью специальных программ, входящих, как и драйверы, в комплект соответствующих устройств.

Производительность видеоподсистемы связана с установленным режимом ее работы, характеризующимся разрешением и цветовой палитрой. В стандарте VGA/SVGA наибольшее распространение получили следующие значения разрешения для наиболее используемых мониторов 14—17 дюймов: 640x480, 800x600, 1024x768, 1280x1024. Цветовая палитра характеризуется следующими значениями: 16 цветов, 256 цветов, High Color (16 разрядов), True Color (24 разряда, 32 разряда). Для системных и офисных программ, как правило, достаточно 256 цветов. Задачи мультимедиа могут потребовать режимов High Color и True Color.

Установка необходимых параметров видеовывода может быть выполнена встроенными средствами Windows 9x (рис. 5.1).

Оптимальное разрешение для мониторов 14—17 дюймов

Монитор, дюймы | Оптимальное разрешение
14 | 640x480
15 | 800x600
17 | 1024x768

Возможности видеоподсистемы определяются видеоадаптером и размером его видеопамяти, и, конечно, качеством монитора. Потребности — прикладным и системным математическим обеспечением. Очевидно, что использование высокого разрешения при широкой палитре цветов порождает большие потоки цифровых данных, которые необходимо обрабатывать видеоподсистеме компьютера за ограниченное время. Это нередко требует значительных вычислительных мощностей как от видеоадаптера, так и от других подсистем компьютера — процессора, оперативной памяти, шин, жесткого диска и т. д. Видеорежимы с малым разрешением и небольшим количеством цветов требуют меньших вычислительных ресурсов. Видеокадры видеоизображения в таких случаях обрабатываются компьютером значительно быстрее. Особенно это важно в задачах, связанных с обработкой мультимедийной информации. Вывод изображения, представленного последовательностью видеокадров, для современных видеоклипов часто рассчитан на следующий режим видеоподсистемы: разрешение — 640x480, цветовая палитра — 256. Можно использовать и режимы с большим разрешением и более широкой цветовой палитрой. Пределы определяются возможностями монитора, видеоадаптера и размерами доступной видеопамяти, как правило, — это 1, 2, 4, 8, 16, 32 Мбайт для более ранних моделей. В последнее время размеры видеопамяти возросли до 64 Мбайт и даже 128 Мбайт. При этом следует отметить, что для обеспечения эффективной работы видеоадаптеров в режиме 3D требуется дополнительная видеопамять и ОЗУ, например, для хранения текстур.

Рис. 5.1. Установка разрешения и палитры в Windows 95

Разрешение, палитра и минимальный размер видеопамяти

Разрешение | Палитра | Размер видеопамяти
640x480 | 256 | 0,5 Мбайт
800x600 | 256 | 0,5 Мбайт
1024x768 | 256 | 1 Мбайт
1280x1024 | 256 | 2 Мбайт
1600x1200 | 256 | 2 Мбайт
640x480 | High Color (16 разрядов) | 1 Мбайт
800x600 | High Color (16 разрядов) | 1 Мбайт
1024x768 | High Color (16 разрядов) | 2 Мбайт
1280x1024 | High Color (16 разрядов) | 4 Мбайт
1600x1200 | High Color (16 разрядов) | 4 Мбайт
640x480 | True Color (24 разряда) | 1 Мбайт
800x600 | True Color (24 разряда) | 2 Мбайт
1024x768 | True Color (24 разряда) | 4 МбаЙ!
1280x1024 | True Color (24 разряда) | 4 Мбайт
1600x1200 | True Color (24 разряда) | 8 Мбайт

Итак, скорость обработки и вывода видеоинформации нередко значительно уменьшаются при установке избыточных параметров видеовывода. При этом качество изображения не улучшается. Следствием недостаточной вычислительной мощности видеоподсистемы и других подсистем компьютера может быть уменьшение размера выводимого изображения, выпадение отдельных кадров, появление искажений изображения и звука. Поэтому в целях обеспечения максимальной скорости обработки и вывода видеоинформации не следует без необходимости устанавливать для видеоподсистемы режимов с избыточными значениями параметров. Особенно это касается тех случаев, когда необходимо обеспечить высокую производительность при использовании относительно дешевых моделей видеоадаптеров. Известно, что устройства этого класса не отличаются высокими скоростями обработки и вывода видеоинформации.

В Windows 9x предусмотрена настройка видеоадаптера на максимальное ускорение встроенными средствами операционной системы (рис. 5.2, 5.3).

Высокие параметры современных видеоадаптеров в значительной степени зависят от эффективности соответствующих профаммных драйверов. Улучшенные версии драйверов, как правило, обеспечивают повышенную скорость обработки и вывода видеоданных. Нередко новые драйверы повышают функциональные возможности видеоадаптеров. Известны случаи, когда при замене ранее приобретенных драйверов на новые скорость обработки и вывода видеоинформации возрастали на 30—50%. Это часто превышает прирост реальной производительности при смене поколений видеоадаптеров (выпуске новых видеочипсетов).

Обычно комплексную поддержку фирмы-производители реализуют через своих дистрибьюторов и дилеров. Именно они осуществляют продажу аппаратно-программных средств, консультации и обслуживание. Известные фирмы-производители сравнительно продолжительный период после выпуска своих изделий обеспечивают их поддержку и постоянно совершенствуют драйверы, предлагают новые профаммные интерфейсы.

Рис. 5.2. Настройка на максимальное быстродействие в Windows 95 (Display)

Рис. 5.3. Настройка на максимальное быстродействие в Windows 95 (Система)

Часто необходимые консультации и новые версии драйверов для видеоадаптеров можно получить через Internet. Там же можно найти рекомендации и программные средства по разгону (overclocking) видеоадаптеров с помощью программных средств.


Глава 6 Оптимизация работы оперативной памяти

  • Оптимизация работы оперативной памяти
  • Режим Express Setup
  • Режим Custom Setup


Оптимизация работы оперативной памяти

В архитектуре компьютеров, построенных на основе традиционной архитектуры и системы команд процессоров фирмы Intel, первый мегабайт оперативной памяти занимает особое положение. Не случайно 640 Кбайт оперативной памяти, входящие в этот мегабайт и доступные для программ, называются основной или базовой (basic) памятью компьютера. Часть этой памяти занимают системные программы, остальное — прикладные программы. Не редко от оставшейся части зависит работоспособность этих программ. Некоторые прикладные программы требуют для своей работы не менее 600 Кбайт свободной базовой памяти. При отсутствии необходимой базовой памяти такие программы отказываются функционировать, инициируя вывод сообщений о недостаточном объеме памяти. И что особенно важно, все это происходит в системе, несмотря на наличие в компьютере большого объема оперативной памяти, кстати, свободный размер которой много больше потребностей подобных программ. Однако следует отметить, что этот большой объем свободной оперативной памяти не может компенсировать недостаточную величину базовой памяти, размер которой не может быть более 640 Кбайт. Это связано с тем, что, за исключением первого мегабайта, весь объем оперативной памяти представлен памятью типа extended, за счет которой нельзя ни заменить, ни увеличить размер базовой памяти.

Одним из основных способов оптимизации работы оперативной памяти в условиях использования системы Windows 9x — применение драйверов, специально написанных для данной системы. Такие драйверы работают в защищенном режиме. При этом следует избегать, по возможности, использования драйверов, работа которых требует режима совместимости с MS-DOS — реального режима. Это связано с тем, что такие драйверы загружаются в первый мегабайт памяти, уменьшают размер свободной области базовой памяти и, таким образом, способствуют снижению производительности компьютера и ограничивают работу программ, требующих большого размера базовой памяти.

Выявить драйверы, работающие в реальном режиме, в Windows 95 можно с помощью выполнения, например, следующих действий:

1. Нажмите кнопку Пуск.

2. Выберите команду Настройка | Панель управления.

3. В появившемся окне переместите указатель на значок Система и дважды щелкните кнопкой мыши.

4. В диалоговом окне Свойства: Система перейдите на вкладку Быстродействие.

В появившимся списке будут перечислены драйверы, работающие в реальном режиме. Дополнительные данные об этих драйверах можно получить, если нажать на кнопку Сведения.

Для программ, запускаемых в системе Windows 9x в режиме совместимости с MS-DOS, могут потребоваться драйверы, требующие реального режима. Для обеспечения работы таких драйверов их необходимо описать соответствующим образом в конфигурационных файлах Autoexec.bat и Config.sys. Драйверы, работающие в реальном режиме и помещенные в базовую память, уменьшают величину ее свободной части. Для экономии базовой памяти и увеличения производительности компьютера целесообразно попытаться переместить часть таких драйверов в верхнюю память, расположенную между 640 Кбайт и 1 Мбайт. Для этого в конфигурационный файл Config.sys необходимо добавить строчки, содержащие следующие атрибуты:

DOS=HIGH, UMB

DEVICE=C:\WINDOWS\HIMEM.SYS

DEVICE=C:\WINDOWS\EMM386.EXE NOEMS HIGHSCAN

Затем для помещения необходимых программ в верхнюю память следует использовать соответственно команды DEVICEHIGH в Config.sys и LH или LOADHIGH в Autoexec.bat.

Оптимизировать расположение системных программ, размещенных в первом мегабайте памяти, и увеличить размер свободной части базовой памяти для прикладных программ можно с помощью специальной программы-утилиты MemMaker. Данная утилита, входящая в состав пакета MS-DOS, начиная с версии 6.0, в процессе своей работы изменяет конфигурационные файлы Config.sys и Autoexec.bat. Эти файлы совместно с системным SETUP определяют конфигурацию и работу аппаратно-программного обеспечения компьютера. В результате выполнения MemMaker драйверы устройств и другие резидентные программы, постоянно находящиеся в оперативной памяти, оптимально используют объем базовой памяти. При этом MemMaker так же, если это возможно средствами данной утилиты, обеспечивает загрузку резидентных программ в UMB-блоки. Все это увеличивает свободную часть базовой памяти для прикладных программ — программ пользователя, например, для игр, программ обучения, бизнеса, обработки информации средствами мультимедиа и т. д.

Следует отметить, что программа-утилита MemMaker работает только на компьютерах с процессорами 386 и выше, что в настоящее время является легко выполнимым условием.

Перед запуском программы MemMaker необходимо:

1. Убедиться в корректности работы аппаратных средств системы, в частности, оперативной памяти.

2. Завершить работу всех активных программ, например, Windows xx, MS-DOS Shell, NC;

3. Запустить все драйверы и резидентные программы, которые обычно используются в составе аппаратно-программных средств.

При запуске утилиты MemMaker пользователю предоставляется возможность выбрать режим работы: Express Setup (стандартная установка) или Custom Setup (выборочная установка).

Следует отметить, что далее в этом разделе рассматривается ряд вопросов, которые целесообразно учитывать при выполнении процесса оптимизации базовой памяти с целью максимального увеличения ее свободной части. И хотя для достижения поставленной цели приведенного описания в большинстве случаев будет вполне достаточно, для облегчения работы с MemMaker рекомендуется в дополнение к представленному материалу ознакомиться с фирменной документацией на MS-DOS.


Режим Express Setup

Для использования утилиты MemMaker в режиме Express Setup:

1. Необходимо запустить программу MemMaker. Для этого в командной строке нужно набрать MemMaker и нажать клавишу <Enter>. Отобразится первое окно. Для продолжения следует выбрать опцию Continue, нажав клавишу <Enter>.

2. Поступит предложение выбрать режим работы. Для работы в стандартном режиме необходимо выбрать Express Setup, нажав клавишу <Enter>. Затем указать, требуется ли EMS-память.

3. Если ни одна программа не требует наличия EMS-памяти или нет уверенности в этом, следует выбрать значение No, нажав клавишу <Enter>. Если же пользователем используются программы, требующие EMS-памяти, то следует выбрать значение Yes, нажав клавишу <Space>, а затем клавишу <Enter>. Поступит предложение перезапустить компьютер, чтобы протестировать загрузку всех драйверов устройств и резидентных программ.

4. После этого утилита MemMaker оптимизирует конфигурацию памяти. Закончив анализ, она внесет необходимые изменения в файлы Config.sys и Autoexec.bat. Затем снова предложит перезапустить компьютер с новой конфигурацией. Для перезагрузки следует нажать клавишу <Enter>. Далее последует запрос о корректности работы системы.

5. Если в процессе работы с утилитой не было никаких сообщений об ошибках и система работает нормально, следует выбрать опцию Yes, нажав клавишу <Enter>. Если есть сомнение в нормальной работе системы, необходимо нажать клавишу <Space> для выбора опции No. Далее — следовать инструкциям, приведенным на экране.

6. Если было подтверждено, что компьютер работает правильно, то MemMaker выведет на экран таблицу, в которой будет показано количество свободной памяти каждого типа до и после ее оптимизации.


Режим Custom Setup

Если при работе утилиты MemMaker возникли проблемы из-за какого-либо драйвера устройства или программы, перезагрузите компьютер и выберите режим Custom Setup, а затем ответьте Yes на вопрос Specify which drivers and TSRs to include in optimization? (Указывать, какие драйверы и резидентные программы следует включать в оптимизацию?).

Режим Custom Setup достаточно похож на режим Express Setup. Он отличается тем, что после запроса EMS-памяти появится окно Advanced Options. Значения опций данного окна определяют, каким образом MemMaker будет конфигурировать память компьютера в процессе оптимизации.

Если необходимо, пользователь может изменить значения опций окна Advanced Options. Перемещаться по опциям можно с помощью клавиш <t> (стрелка вверх) и <4> (стрелка вниз). А изменять их значения с помощью клавиши <Space>. Для получения информации о какой-либо опции необходимо нажать клавишу <F1>.

Для продолжения работы утилиты следует нажать клавишу <Enter>. Программа MemMaker может вывести на монитор компьютера какие-либо вопросы или предложения. В этом случае необходимо просто правильно отвечать на них и следовать инструкциям. Затем MemMaker предложит перезапустить компьютер, чтобы протестировать загрузку всех драйверов устройств и резидентных программ.

Дальше все будет происходить так, как и в режиме стандартной установки.

Программа MemMaker изменяет конфигурацию памяти системы, корректируя команды в файлах Autoexec.bat, Config.sys и иногда в System.ini. Перед изменением файлов MemMaker создает их резервные копии обычно с теми же именами, но с расширениями umb. Если в процессе оптимизации возникли какие-либо проблемы, то можно отменить изменения и восстановить предыдущие версии этих файлов. Можно отменить изменения даже после выхода из утилиты MemMaker. Для этого необходимо:

1. Завершить работу всех активных программ.

2. Запустить утилиту, набрав в командной строке Memmaker /undo. В результате появится сообщение, предлагающее либо восстановление исходного вида измененных файлов, либо выход из утилиты MemMaker.

3. Для восстановления — нажать клавишу <Enter>. Поступит предложение перезапустить компьютер.

4. Нажать клавишу <Enter>.


Глава 7 Обновление BIOS материнской платы

  • Обновление BIOS материнской платы
  • Утилита обновления BIOS
  • BIOS и производительность компьютера


Обновление BIOS материнской платы

BIOS материнской платы отвечает за корректную работу всей системы компьютера. От возможностей BIOS, отсутствия ошибок в программном коде, его эффективности в значительной степени зависит устойчивость работы и производительность компьютера в разных режимах эксплуатации. Фирмы, выпускающие материнские платы, совместно с разработчиками BIOS постоянно улучшают программный код. В результате периодически выпускаются новые усовершенствованные версии BIOS не только для вновь созданных, но и для ранее разработанных и реализованных материнских плат.

Усовершенствованные версии программного кода рассчитаны на использование "свежеиспеченных" элементов, учитывают особенности их архитектур, подключения и эксплуатации. Не редко с помощью новых версий BIOS удается компенсировать недостатки и недочеты ранее разработанных и эксплуатируемых устройств в составе системы компьютера.

В архитектуре современных материнских плат для хранения BIOS применяются микросхемы электрически программируемой flash-памяти, поэтому имеется возможность периодического обновления программного кода BIOS. При этом запись новой версии кода BIOS в микросхемы flash-памяти может быть осуществлена с помощью компьютера, в котором используется материнская плата с микросхемами BIOS, подлежащими обновлению.

Необходимо отметить, что некоторые компьютеры, в состав которых входят материнские платы, выпущенные несколько лет назад, могут иметь проблемы, например, с системами Windows 98, Windows NT, Windows 2000 и т. п. В этом случае целесообразно обновить версию BIOS. Так, например, настоятельно рекомендуют поступать фирмы Abit, ASUSTeK и Chaintech тем пользователям, которые в своих компьютерах применяют материнские платы данных фирм. Подобные советы дают многие производители. О замене BIOS следует подумать и при использовании новых, только что выпущенных процессоров. Например, процессоров Pentium III с материнскими платами, в описании которых говорится о возможности применения Pentium II, но отсутствуют аналогичные данные о Pentium III. Во многих случаях обновление версии программного кода BIOS следует сделать в случае использования Pentium III с ядром Coppermine.

Для некоторых материнских плат, обладающих скрытым потенциалом, замена версии BIOS позволяет выявить данные возможности и сделать их доступными. Для ряда материнских плат удается расширить диапазон поддерживаемых частот шины процессора и напряжений питания ядра процессора. Во многих случаях это позволяет с ранее выпущенными материнскими платами использовать новейшие процессоры. В качестве примера можно привести известную материнскую плату ASUS P3B-F. Ее экземпляры, созданные до выхода Pentium III с ядром Coppermine, способны после обновления BIOS работать с процессорами этого типа.

Файлы, содержащие необходимую информацию для обновления BIOS, фирмы — разработчики материнских плат передают своим дистрибьюторам, занимающимся реализацией этих плат, а также размещают на своих фирменных сайтах в Internet, где они доступны широкому кругу пользователей. При этом на фирменных сайтах обычно присутствуют несколько версий BIOS. Как правило, там же предлагаются соответствующие программы — утилиты обновления BIOS, и приводятся описания новых компьютерных возможностей, которые становятся доступными после модификации программного кода BIOS.


Утилита обновления BIOS

Для выполнения процедуры обновления используются специальные программы. Учитывая важность и потенциальную опасность данной операции для работоспособности компьютера, процедуру обновления версии BIOS необходимо выполнять крайне осторожно в соответствии с инструкцией. Необходимые инструкции и программы по обновлению BIOS, анализ возможных сбоев и случайных ошибок, а также полезные рекомендации, как правило, представлены на тех же сайтах, где и файлы новых версий BIOS.

Обновление BIOS приведет к замене всех данных в BIOS. Если в процессе обновления BIOS произойдут сбои, то работоспособность компьютера может быть утрачена. В этом случае необходимо обратиться к специалистам для восстановления работоспособности. Как правило, для этого требуется специальное оборудование или, по крайней мере, второй, исправный, компьютер с материнской платой того же типа.

Следует отметить, что приведенные далее рекомендации необходимо рассматривать только как некоторый сценарий обновления BIOS, данный в общем виде. Перед выполнением процедуры замены версии BIOS следует внимательно изучить имеющуюся техническую литературу по данному вопросу или обратиться к специалистам, т. к. в каждом конкретном случае могут быть определенные нюансы, влияющие на конечный результат.

Для обновления BIOS материнской платы, как правило, необходимо выполнить следующие действия:

1. Точно определить модель материнской платы. Для различных версий материнских плат предназначены разные программы и файлы с кодами обновления BIOS. Обычно фирма, имя и версия указываются на материнской плате.

2. Загрузить файл с последней версией BIOS с сайта фирмы — производителя материнской платы в Internet.

3. Распаковать полученный файл с обновлением BIOS. Часто загруженный файл является исполняемым с расширением ехе. Для его распаковки обычно достаточно нажать клавишу <Enter>. Архив автоматически распакуется в файл необходимого формата. Например, в файл с расширением bin.

4. Отключить опцию защиты BIOS в BIOS Setup. Некоторые материнские платы имеют опцию Flash BIOS Protection в меню See & CHIPSET SETUP в BIOS Setup. Необходимо отключить (установить значение Disabled) эту опцию перед обновлением BIOS.

5. Загрузить систему без резидентных программ. Некоторые программы обновления BIOS корректно работают только в отсутствие резидентных программ. Поэтому рекомендуется загрузку произвести с дискеты, содержащей систему и файл command.com, или в DOS/Windows 9x пропустить при загрузке autoexec.bat и config.sys.

6. Запустить программу (flash-утилиту) обновления flash-памяти, содержащей BIOS.

7. Часто программа обновления прилагается к материнской плате. Файл обновления BIOS должен находиться в том же каталоге, что и программа обновления. Целесообразно запомнить точное имя файла, содержащего новую версию BIOS.

Как правило, программы обновления BIOS являются диалоговыми программами. В процессе своей работы они обычно запрашивают:

  • полное имя файла (с расширением) с новой версией BIOS;
  • полное имя для сохранения текущей версии (oldbios.bin);
  • подтверждение на обновление (у/п).

После окончания процесса обновления требуется перезапустить компьютер.


BIOS и производительность компьютера

Как известно, производительность и функциональные возможности компьютера определяются не только центральным процессором. Они зависят от всех комплектующих, входящих в состав системы компьютера. Центральную, согласующую роль играет материнская плата, в архитектуру которой входят чипсет и BIOS. И хотя чипсет играет определяющую роль в параметрах материнской платы, он является величиной постоянной и замене не подлежит. А вот программный код, записанный в микросхеме BIOS и влияющий на работу практически всех подсистем компьютера, может быть заменен с помощью специальной программы на новый вариант.

Разработка нового кода BIOS и последующее его использование позволяет не только исправлять обнаруженные несоответствия кода и архитектуры материнской платы, но и учесть особенности новых элементов и подсистем компьютера, а также системного и прикладного программного обеспечения, уменьшения вероятности конфликтов и даже расширения функциональных возможностей и повышения производительности. Именно поэтому следует уделять внимание информации о выпуске новых программных кодов BIOS, начиная со времени приобретения материнской платы.

Расширение функциональных возможностей и рост производительности системы, полученные за счет замены программного кода BIOS на новые версии, можно продемонстрировать на основе компьютера с материнской платой Abit BE6-II и процессором Pentium 550E. При этом необходимо отметить, что используемая материнская плата относится к числу наиболее производительных с изначально широким набором функциональных возможностей. Тем не менее, в результате замены кода BIOS в конфигурационной программе BIOS Setup появились новые параметры. О росте производительности компьютера свидетельствуют приведенные ниже результаты тестирования.

Конфигурация системы, используемой в тестировании

Материнская плата: Abit BE6-II.

Процессор: Intel Pentium III 550E (ядро Coppermine, кэш-память L2 -256 Кбайт, работающая на полной частоте ядра, разъем Slot I, in box).

Жесткий диск: IBM DPTA-372050 (20 Гбайт, 2 Мбайт кэш-памяти, 7200 об./мин, UltraDMA/66).

Оперативная память: 128 Мбайт, РС100, M-Tech.

Видеоадаптер: ASUS AGP-V3800 TV (видеочипсет TNT2, видеопамять —32 Мбайт SGRAM).

CD-ROM: ASUS CD-S400/A (40х).

ОС: Windows 98 с установленными драйверами контроллера жестких дисков UDMA/66.

Версии BIOS

Дата исходной версии BIOS:

  • 30.12.1999 (beh_po).

Даты новых версий BIOS:

  • 01.02.2000 (beh_qj);
  • 08.05.2000 (beh_rv);

Модификация BIOS и тестирование

Этапы замены кода BIOS представлены на рис. 7.1 и рис. 7.2.

Рис. 7.1. Ввод имени файла, содержащего новый программный код BIOS

Рис. 7.2. Работа программы записи нового кода BIOS в память flash ROM

Результаты тестирования

Тесты | Исходный код BIOS30.12.1999 | BIOS01. 02.2000 | BIOS08.05.2000
CPUmark 99 | 46,1 | 50,7 | 51,1
FPU WinMark | 2950 | 2970 | 2973

Рис. 7.З. Результаты тестирования компьютера с разными версиями BIOS

В качестве программы тестирования использовался пакет тестов WinBench 99 v 1.1, а именно CPUmark99 и FPU WinMark. Результаты тестирования отражены на рис. 7.3, 7.4.

Рис. 7.4. Результаты тестирования компьютера с разными версиями BIOS

В результате обновления исходного программного кода BIOS (beh_po) 30.12.1999 на более совершенные версии были добавлены следующие функциональные возможности:

  • BIOS (beh_qj) 01.02.2000 г.:
    • устранение проблем, связанных с работой некоторых AGP-видеоадап-теров при частоте системной шины 133 МГц;
    • поддержка процессоров Pentium III до 800 МГц;
    • улучшение совместимости SDRAM.
  • BIOS (beh_rv) 08.05.2000 г.:
    • улучшение параметра 133 МГц для системной шины;
    • устранение неполадок, связанных с определением жестких дисков при установке дисковода CD-ROM на первый канал контроллера жестких дисков (IDE1) и выбора загрузки операционной системы с CD-ROM;
    • устранение неправильного определения объема ОЗУ под ОС Linux;
    • ликвидация проблем видео с HighPoint на АНА-2940А и TNT AGP-видеоадаптерах;
    • устранение проблем с Wake on Ring, Wake on Lan, и Wake on Alarm под ОС Windows 98 SE;
    • увеличение параметра CPU Warning Temperture (критическая температура процессора) для решения проблем под ОС Windows 98 SE, когда температура процессора достаточно велика.

Рост производительности по тесту CPU, полученный в процессе замены исходной версии BIOS от 30.12.1999 г. на код BIOS от 01.02.2000 г., составил почти 10%. Следующая модификация практически не оказала влияния на уровень производительности компьютера, что свидетельствует все-таки о существовании предела росту этого показателя только средствами BIOS. Тем не менее, окончательное увеличение производительности, достигнутое в процессе операций обновления исходного программного кода BIOS на более совершенные варианты, является сравнительно большим и соответствует замене используемого процессора Pentium III 550E на более быстродействующий, а соответственно, и более дорогой вариант, например, на Pentium III 600E. Как говорится, посчитайте и почувствуйте разницу.


Глава 8 Тестирование, мониторинг и диагностика

  • Тестирование, мониторинг и диагностика
  • Мониторинг параметров элементов
  • Программная реализация мониторинга


Тестирование, мониторинг и диагностика

Настройка и оптимизация аппаратно-профаммных средств нередко связана с анализом и установкой многочисленных параметров. При этом часто возникает проблема оценки эффективности тех или иных параметров, их значений, а также выбранных процедур программной и аппаратной настройки компьютера и т. д. Учитывая большое число существующих параметров настройки, определяющих работу аппаратно-профаммных средств компьютера, особенно трудно анализировать влияние этих параметров в их совокупности, т. к. нередко они являются взаимозависимыми, а иногда действия некоторых носят даже взаимоисключающий характер.

Ошибочные решения на этапах настройки, оптимизации и особенно при модернизации аппаратно-профаммных средств не только не позволяют реализовать в полной мере функциональные возможности и производительность компьютера, но нередко сопровождаются дополнительными и часто неоправданными расходами. В таких случаях объективные критерии, облегчающие процесс анализа влияния тех или иных параметров, крайне необходимы.

Оценить влияние установленных значений параметров можно с помощью специальных программных средств. Обычно в качестве подобных средств применяют различные тесты, с помощью которых можно проанализировать работоспособность и производительность основных подсистем компьютера при различных сочетаниях установленных параметров, подбирая их оптимальные значения. Использование программных тестов позволяет решить проблему обратной связи, внося в процесс установки параметров и анализа получаемых результатов определенную долю объективности, величина которой зависит от используемых программных средств и полноты тестирования.

Для целей тестирования часто используются специализированные профам-мы, ориентированные на анализ какой-либо одной из подсистем компьютера. Так, например, оценку производительности жестких дисков часто осуществляют с помощью широко известной профаммы HDDSpeed, a процессоров — MIPS. Имеются соответствующие программные средства для тестирования работы оперативной и кэш-памяти, что позволяет, изменяя параметры их функционирования, например величины задержек, устанавливаемых в BIOS Setup, оценивать скорость работы данных подсистем и их влияние на общую производительность. Подобные программы часто помогают выяснить возможности модулей памяти и оптимизировать их работу, достигая наибольшей эффективности их использования.

Нередко в качестве тестов, с помощью которых анализируют устойчивость системы, используют достаточно сложные программы игр, предъявляющие к подсистемам компьютера сравнительно высокие требования. Это, например, такие популярные игры, как Quake, Quake2, Quake3, Unreal, ставшие уже общепризнанными тестами, с помощью которых оценивают как общую производительность компьютеров, так и их подсистем. Как правило, стало традицией приводить результаты выполнения данных игровых тестов при оценке производительности процессоров и видеоадаптеров в различных режимах вывода.

Несмотря на распространенность приведенных программ, наибольшую популярность в качестве тестов получили средства, позволяющие выполнять комплексный анализ подсистем компьютеров. Одними из самых известных программ, используемых для тестирования комплектующих, работающих под управлением таких систем, как DOS и Windows З.хх, являются Sysinfo из пакета Norton Utilities, Checklt 3.0, PC-CONFIG.

Для современных систем типа Windows 9x в качестве средств оценки возможностей аппаратно-программных ресурсов и их настройки могут использоваться такие тестовые программы, как Checklt, WinChecklt, WinBench 98, WinBench 99, Winstone, 3D WinBench и т. п. Указанные программы помогают провести комплексный анализ работы как отдельных устройств, входящих в состав системы компьютера, так и их совместное функционирование.

Рис. 8.1. Тестирование программой Checklt 3.0

На рис. 8.2—8.6 представлены примеры запуска и тестирования компьютера программами WinBench 99 и WinChecklt. Данные утилиты используются для тестирования разработанных и выпускаемых изделий большинством фирм, производящих комплектующие для компьютеров, например, такие фирмы,

как Intel, AMD, VIA, ASUSTeK и т. п. В этом легко убедиться, посетив соответствующие сайты в Internet.

Рис. 8.2. Тестирование программой PC-CONFIG

Рис. 8.3. Программа WinBench 99

Рис. 8.4. Выбор тестов программы WinBench 99

Современные материнские платы часто имеют встроенные средства, осуществляющие мониторинг работы элементов. Например, Power Management, вызываемого с помощью меню Power Management Setup в BIOS Setup Award Software (рис. 8.9). В данном меню можно не только установить опции режима энергосбережения, но и визуально проконтролировать электрические и тепловые параметры процессора, работу охлаждающих вентиляторов и блока питания.

Рис. 8.5. Пример тестирования процессора программой WinBench 99

Большую помощь в анализе работы подсистем компьютера могут оказать встроенные в Windows 9x средства системного мониторинга — программа Системный монитор.

Рис. 8.6. Программа WinChecklt

Рис. 8.7. Средство мониторинга Power Management в BIOS Setup

Используя эту профамму, можно, не прекращая работы системных и прикладных программ, в реальном времени определить загрузку процессора, оперативной памяти, жесткого диска, размер файла подкачки и т. п. В результате нетрудно выявить аппаратные и программные средства, монополизирующие ресурсы подсистем компьютера. Кроме того, выяснив потребности прикладных программ в таких ресурсах, как оперативная и виртуальная память, легко выбрать более оптимальные стратегии настройки и модернизации компьютера. В результате появляется возможность повысить общую производительность при минимальных затратах финансовых средств. Например, в соответствии с анализом результатов тестирования и мониторинга можно выбрать и установить модули оперативной памяти оптимальной величины. В дополнение к этому, указать величину и постоянный статус swap-файла, с помощью которого осуществляется работа виртуальной памяти. Кстати, для увеличения скорости работы с данным файлом целесообразно расположить его в начале жесткого диска (по крайней мере, в первой четверти), что легко выполняется после установки системы на чистый диск относительно большой емкости, и, как правило, это сопровождается значительным увеличением производительности компьютера. По величине виртуальной памяти, выделенной системой для работы прикладных и системных программ, можно оценить и выбрать оптимальную величину оперативной памяти компьютера.

Запуск программы осуществляется следующим выбором: Пуск | Программы | Стандартные | Служебные программы | Системный монитор.

Приведенные ниже фрагменты (рис. 8.7—8.9) демонстрируют настройку и работу программы Системный монитор. В первом примере четыре начальных пика кривой на графике Ядро: Использование процессора соответствуют запуску программ Системный монитор и MS Word 7, загрузки файла под MS Word 7, запуску программы MS Excel. В последнем примере к указанным действиям были добавлены загрузка MS Word 97 и работа с файлами под управлением данных программ.

С возможностями программы Системный монитор и особенностями ее работы можно познакомиться с помощью технической документации, описания ОС, а также справочной системы этой программы и Windows 9x.

Кроме встроенных в BIOS и Windows 9x средств мониторинга системы, можно использовать и соответствующие специализированные программы, разработанные и распространяемые многочисленными компьютерными фирмами. В качестве примера можно привести LANDesk Client Manager фирмы Intel. Данная программа является одной из самых известных среди подобных средств, осуществляющих системный мониторинг. С возможностями LANDesk Client Manager можно познакомиться на сайтах фирмы Intel в Internet.

Рис. 8.8. Мониторинг двух показателей

Рис. 8.9. Добавление показателя в программе Системный монитор

С вопросами мониторинга как инструмента анализа эффективности работы аппаратно-профаммных средств тесно связаны проблемы диагностики системы. Действительно, результатом анализа, а иногда даже без проведения мониторинга, становится принятие решения о модернизации существуюшего компьютера. Учитывая функциональную сложность современных комплектующих и тот факт, что существующая технология plug-and-play еще далека до совершенства, нередко приходится самостоятельно решать вопросы совместимости аппаратно-программных средств компьютера.

Рис. 8.10. Мониторинг четырех показателей

В составе системы Windows 9x имеются встроенные средства анализа совместимости и работоспособности устройств, входящих в состав компьютера. Они помогут исследовать конфигурацию и проанализировать существующие проблемы.

Для их запуска необходимо выполнить следующие действия:

1. Переместить указатель на пиктограмму Мой компьютер и щелкнуть по ней правой кнопкой мыши.

2. В появившемся контекстном меню выбрать команду Свойства.

3. В открывшемся окне Свойства: Система перейти на вкладку Устройства.

В результате указанных действий будет отображен список устройств компьютера. При этом устройства, конфликтующие с другими элементами системы, выделяются специальным значком. На рис. 8.11 приведен пример диагностики конфигурации компьютера с конфликтом одного из устройств. В данном случае им является звуковая карта.

Рис. 8.11. Пример диагностики устройств

Следует отметить, что конфликты между устройствами далеко не всегда приводят к полному прекращению работы системы. Нередко они проявляются явно только в работе конфликтующих устройств. Однако наличие конфликтов увеличивает время тестирования аппаратных средств во время загрузки системы и может способствовать снижению скорости работы компьютера. Поэтому в целях достижения максимальной производительности компьютера и наиболее полной реализации его функциональных возможностей следует разрешать существующие конфликты между устройствами.

Чаще всего конфликты возникают в связи с тем, что несколько устройств пытаются использовать одни и те же ресурсы системы, к которым относятся, например, диапазон адресов устройств ввода/вывода, каналы прямого доступа к памяти (DMA), запросы на прерывание (IRQ) и т. д. Для разрешения такого рода конфликтов следует попробовать изменить значение параметра, которое вызвало конфликт. Бывает и так, что устройство работает некорректно вследствие его неисправности. Возможно, для него установлены неподходящие или не все необходимые драйверы. В этом случае после проведения соответствующей диагностики конфликтующего устройства, а также проверки его работоспособности и/или ее восстановления следует добавить необходимые драйверы. Во многих случаях могут помочь документы и программы, представленные на сайте производителя в Internet.

Для анализа работы, оценки производительности, диагностики и решения возникших проблем несовместимости устройств, входящих в состав системы, целесообразно воспользоваться вкладками и кнопками окна Свойства: Система.

Иногда может быть полезен отчет о системных ресурсах, который выводится на печать или в файл с расширением ргп с помощью соответствующей кнопки в диалоговом окне.

Большинство настроек аппаратных и программных средств содержится в системном реестре. Обычно изменение текущих настроек осуществляется корректировкой соответствующих параметров с помощью системных и прикладных программ, а также с помощью встроенных средств Windows 9x. Однако параметры настроек можно менять и непосредственно в самом системном реестре. Это выполняется с помощью специальной программы — редактора реестра, входящей в состав Windows 9x. Имя этой программы — REGEDIT.

Для вызова редактора реестра необходимо выполнить следующие действия:

1. Нажать кнопку Пуск.

2. Выбрать пункт Выполнить.

3. В появившемся окне Запуск программы в поле списка Открыть ввести ИМЯ Программы — regedit.

4. Нажать кнопку ОК.

Примеры запуска и работы с программой REGEDIT представлены на рис. 8.12, 8.13.

Рис. 8.12. Запуск программы REGEDIT

Необходимо отметить, что, внося изменения в реестр, легко разрушить его структуру. Это в свою очередь отражается на системе, нередко полностью нарушая ее работу. Восстановить же реестр и вернуть работоспособность системе достаточно сложно. Возможно, что после подобных экспериментов единственный путь — это переустановка операционной системы. Более того, может быть, потребуется форматирование жесткого диска, обеспечивающего наиболее радикальную и эффективную очистку информационного пространства накопителя от последствий неосторожных экспериментов.

Рис. 8.13. Программа Редактор реестра

Учитывая потенциальную опасность корректировки параметров аппаратно-программных средств с помощью редактирования системного реестра, этот способ можно рекомендовать только опытным пользователям или специалистам-профессионалам. Именно поэтому для целей диагностики рекомендуется использовать более безопасные средства диагностики и мониторинга, например, те, что были описаны выше. Работа с такими средствами, как правило, не представляет опасности для работоспособности системы и аппаратно-программных средств компьютера, поэтому может быть рекомендована для широкого круга пользователей, стремящихся собственными силами выполнить настройку и оптимизацию аппаратно-программных средств своих компьютеров.


Мониторинг параметров элементов

Аппаратная реализация мониторинга

Фирмы — производители материнских плат часто включают в свои изделия специальные чипы, обеспечивающие дополнительные функциональные возможности и диагностические функции. Как правило, эти функции позволяют осуществлять контроль над различными параметрами, например, такими как температура (процессора, материнской платы, воздуха внутри корпуса и т. д.), напряжение (подаваемое на процессор или отдельные элементы материнской платы), а также скорость вращения кулеров (процессора, блока питания и т. д.)

Рис. 8.14. Схема мониторинга аппаратных средств компьютера

Постепенно средства аппаратного мониторинга становятся не только крайне желателным, но и обязательным атрибутом архитектуры современных высокопроизводительных и высоконадежных систем. Такие средства все чаще встраиваются в состав высокопроизводительных чипсетов, например, в распространенную микросхему North Bridge VT82C686A.

Необходимо отметить, что некоторые производители материнских плат, выпускающих свои изделия на современных чипсетах, в состав которых входят средства аппаратного мониторинга, не удовлетворены их возможностями и используют специализированные микросхемы. В качестве примеров таких микросхем можно привести LM78 и LM79 фирмы National Semiconductor, W83781D и W83782D фирмы Winbond. Это объясняется нередко более высокими параметрами по сравнению со средствами, встроенными в компоненты чипсетов.

Основные параметры микросхем W83781D, W83782D

Параметры | W83781D | W83782D
Контроль температуры, входов | 3 | 3
Контроль напряжений, входов | 5(+), 2(-) | 9
Контроль вентиляторов, входов | 3 | 3
Контроль целостности корпуса (открыт/закрыт), входов | 1 | 1
Типовые значения контролируемых напряжений, В | VcoreA, VcoreB, 3.3,5, 12, -12, -5 | Vcore, 3.3, 5, 12, -12, -5, +5V Vsb, Vbat, 1 reserved
Точность измерения напряжений, % (макс.) | ±1 | ±1
Точность измерения температуры, С (макс.) | ±3 | ±3
Встроенный АЦП (ADC), разрядов | 8 | 8
Интерфейс | ISA, I2C | ISA, I2C
Напряжения питания, В | 5 | 5
Ток потребления, мА | 1 | 5
Тип корпуса микросхемы | 48р LQFP | 48p LQFP

Основные параметры микросхем LM78 и LM79

Параметры | LM78 и LM79
Контроль температуры, входов | 1 и sensor on chip
Контроль напряжений, входов | 5(+), 2(-)
Контроль вентиляторов, входов | 3
Типовые значения контролируемых напряжений, В | 2.5Va, 2.5Vb, 3.3, 5, 12, -5, -12
Точность измерения напряжений, % (макс.) | 1
Точность измерения температуры, С (макс.) | 3
Точность измерения FAN RPM, % (макс.) | 10
Встроенный АЦП (ADC), разрядов | 8
Интерфейс | ISA, I2C
Напряжения питания, В | 5
Ток потребления, мА | 1
Тип корпуса микросхемы | VGZ44A (PQFP)

Основные параметры аппаратного мониторинга в VT82C686A

Параметры | VT82C686A
Контроль температуры, входов | 2 и 1 внутр.
Контроль напряжений, входов | 4(+) и 1 внутр.
Контроль вентиляторов, входов | 2

Для корректной работы измерительных схем требуются соответствующие датчики и согласование их входных сопротивлений в зависимости от выходных сопротивлений датчиков. Это позволяет достичь максимального соотношения сигнал/шум.

Вместо терморезистора в качестве датчика температуры может использоваться и транзистор в диодном включении, например, как это показано на рис. 8.15 а. Принцип работы такого датчика основан на зависимости порогового напряжения открывания кремниевого p-n-перехода от температуры. В результате этого эффекта при изменении температуры транзистора-диода напряжение порога меняется практически линейно с отрицательным градиентом 2,3 мВ/С (dV ~ 1/T).

Аналогично варианту с транзистором для контроля температурного режима работы процессора иногда могут быть использованы и такие средства, как, например, термодиод, включенный в состав кристалла процессора Pentium III (рис. 8.15 б).

Рис. 8.15. Схема подключения к микросхеме W83782D полупроводниковых термодатчиков: а — транзистора 2N3904; б — термодиода, встроенного в кристалл процессора Pentium III

Подобным образом подключается и термодиод процессора Pentium 4.

Процессоры AMD Athlon (Thunderbird) и AMD Duron, а также изделия Intel ранних разработок не имеют встроенных в кристалл датчиков температуры. Поэтому температурный режим процессоров этого типа осуществляется с помощью внешних датчиков, устанавливаемых обычно либо рядом с процессорами стандартов Slot А и Slot 1, либо внутри разъемов Socket A (Socket 462) и Socket 370 (рис. 8.18, 8.19) для процессоров конструктива PGA, FC-PGA и т. п. При этом для обеспечения нормальной работы термодатчиков и получения корректных значений температуры процессоров разработчики материнских плат предусматривают тепловой контакт датчиков с корпусами процессоров.

Рис. 8.16. Внешний датчик температуры процессора для конструктива Slot 1

Рис. 8.17. Внешний датчик температуры процессора, установленный внутри Socket A

Аппаратные средства мониторинга (hardware monitoring), реализованные либо с помощью специализированных микросхем, либо встроенные в компоненты чипсета, и дополненные соответствующими датчиками, позволяют, как правило, только измерять заданные параметры.


Программная реализация мониторинга

Все чаще производители материнских плат стали встраивать в архитектуру своих изделий специальные микросхемы, обеспечивающие поддержку функций диагностики и контроля ряда параметров основных подсистем и элементов компьютера. Как правило, к таким параметрам относятся: температура (процессора, материнской платы, воздуха внутри корпуса и т. д.), напряжение питания (процессора, элементов материнской платы и т. д.), скорость вращения охлаждающих вентиляторов (процессора, блока питания и т. д.). Осуществить контроль, вывод на экран монитора, провести анализ значений этих характеристик позволяют специальные программы. Нередко программа, предоставляющая подобный сервис, встроена в BIOS Setup. В качестве примера на рис. 8.18 приведено меню PC Health Status, входящее в BIOS Setup материнской платы Abit BE6-II.

Рис. 8.18. Мониторинг в BIOS Setup

Существуют специальные программы, обеспечивающие контроль, анализ и вывод параметров диагностики на монитор, используя стандартные средства распространенных операционных систем типа Windows. Обычно такие про-

граммы поставляются фирмой-производителем в составе программного обеспечения, прилагаемого к материнской плате. В качестве примера можно привести типичную программу мониторинга — Winbond Hardware Doctor, включенную, например, в комплект программного обеспечения, поставляемого в комплекте с материнской платой Abit BE6-II. Фрагмент этой программы, демонстрирующий ее работу.

Программа Winbond Hardware Doctor позволяет производить мониторинг системы по следующим основным параметрам:

  • Voltage — напряжение питания:
    • Vcore (напряжение питания ядра процессора);
    • Vtt (дополнительное напряжение питания процессора);
    • +3.3V (+3.3 В — чипсет, частотный генератор, шина PCI);
    • +5V (+5 В — микросхемы материнской платы, шины PCI и ISA);
    • +12V(+12 В - шина ISA);
    • -12V(-12 В — шина ISA);
    • -5V (-5 В - шина ISA);
    • 5Vsb (напряжение питания standby режима suspend mode);
    • VCC25;
  • Fan Speed — скорость вращения вентилятора:
    • CPUFAN (вентилятор процессора);
    • PowerFAN (вентилятор блока питания); П Temperature — температура:
    • Systeml (температура системы: материнской платы или корпуса);
    • System! (температура системы: материнской платы или корпуса);
    • CPU (температура процессора).

Программа Winbond Hardware Doctor позволяет установить границы, определяющие максимальные (High Limit) и минимальные (Low Limit) значения каждого параметра (рис. 8.22), допустимые для работы аппаратных средств компьютера. При этом для контроля температур важны лишь максимально возможные значения, а для скорости вращения вентиляторов — минимальные. Если значение контролируемого параметра вышло за установленные границы, будет выведено соответствующее предупреждающее сообщение, сопровождаемое при необходимости звуковым сигналом.

Следует отметить, что описанная программа обладает одним недостатком, связанным с привязкой к определенной модели материнской платы (или серии материнских плат с одинаковым диагностическим оборудованием). Однако существуют и более универсальные программы диагностики системы. Одним из примеров является Motherboard Monitor (MBM). Версия 4.12 этой программы предназначена для совместной работы со следующими микросхемами диагностики: LM78, LM78-J, LM79, GL518SM, GL520SM, Winbond W83781D, Winbond W83782D, Winbond W83783S и LM75.

В следующей таблице приведены примеры материнских плат ряда известных производителей. Представленные платы, согласно данным разработчика МВМ, поддерживают работу данной программы. В таблице также указаны микросхемы, интегрированные в архитектуру материнских плат и обеспечивающие функции мониторинга основных параметров. Кроме того, в таблице указана версия МВМ, начиная с которой возможен мониторинг параметров, осуществляемый этой программой.

Средства мониторинга материнских плат

Мат-ая плата | Напряжение и скорость вращения вентилятора | t системы | t процессора | Версия МВМ
Платы фирмы Abit
ВH6 | LM79 | LM79 | Не поддерживается | 3.8
ВМ6 | W83782D | Winbond 3 | Winbond 2 | 3.8
ВХ6 | LM79 | LM79 | Не поддерживается | 3.8
ВХ6-2 | W83782D | Winbond 1 | Winbond 2 — Р2 thermal diode (для внутреннего датчика PII/lll)Winbond 3 (для внешнего датчика) | 3.8
LX6 | Нет | Нет | Нет | 3.8
ТХ6 | Нет | Нет | Нет | 3.8
Платы фирмы Abit
ZM6 | W83782D | Winbond 3 | Winbond 2 | 3.8
ВЕ6 | W83783Score 1 n-5V не поддерживается | Winbond 2 | Winbond 1 | 4.09
ВЕ6-2 | W83782D | Winbond 1 | Winbond 2или Winbond 2 — P2 diode | 4.16
ВР6 | W83782D | Winbond 3 | Winbond 1, CPU 2Winbond 2, GPU 1 | 4.09
BF6 | W83782D | Winbond 3 | Winbond 2 - P2 thermal diode | 4.13
VA6 | VIA 686A | VIA 686 - 3 | VIA 686 - 2 | 4.13
КА6 | VIA 686A | VIA 686 - 3 | VIA 686 - 2 | 4.17
Платы фирмы А -Trend
АТС 6220 | W83781D | Winbond 1 | Winbond 3 | 3.8
Платы фирмы Acorp
5ТХ52 | Нет | Нет | LM75-5 | 3.8
5VIA77 | Нет | Нет | Нет | 4.09
Платы фирмы AOреn
АХ6ВС | GL518SM | Не поддерживается | и- GL518SM | 4.03
AX6L | GL518SM | Не поддерживается | и- GL518SM | 4.09
АХ63 | Нет | Нет | Нет | 4.09
МХ64 | VIA686A | VIA686A-1 | VIA686A-2 | 4.16
Платы фирмы ASUSTeK
P3V-4X | AS99127F | ASUS 1 | ASUS 2 или ASUS 3 | 4.17
РЗС-2000 | AS99127F | ASUS 1 | ASUS 2 или ASUS 3 | 4.13
РЗС-Е | AS99127F | ASUS 1 | ASUS 2 или ASUS 3 | 4.13
P3C-L | AS99127F | ASUS 1 | ASUS 2 или ASUS 3 | 4.13
P3C-LS | AS99127F | ASUS 1 | ASUS 2 или ASUS 3 | 4.13
P3B-F | AS99127F | ASUS 1 | ASUS 2 или ASUS 3 | 4.10
Р2В | W83781D | Winbond 1 | Winbond 2 или З (если подключен датчик) | 3.8
P2B-F | W83781D | Winbond 1 | Winbond 2 или 3 (если подключен датчик) | 3.8
P2B-L | W83781D | Winbond 1 | Winbond 2 или 3 (если подключен датчик) | 3.8
P2B-S | W83781D | Winbond 1 | Winbond 2 или 3 (если подключен датчик) | 3.8
P2B-LS | W83781D | Winbond 1 | Winbond 2 или 3 (если подключен датчик) | 3.8
P2B-D | W83781D | Winbond 1 | Winbond 2 или 3 (если подключен датчик) | 3.8
P2B-DS | W83781D | Winbond 1 | Winbond 2 или 3 (если подключен датчик) | 3.8
P2L97 | LM78 | LM78 | Не поддерживается | 3.8
P2L97-S | LM78 | LM78 | Не поддерживается | 3.8
P2L97-DS | LM78 | LM78 | Не поддерживается | 3.8
Р5А | W83781D | Winbond 1 | Winbond 2 | 3.8
Р5А-В | W83781D | Winbond 1 | Winbond 2 | 3.8
P55T2P4S | Нет | Нет | Нет | 3.8
ТХ-97 | LM78 | LM78 | LM75-2 | 3.8
ТХ-97Е | LM78 | LM78 | LM75-2 | 3.8
ТХ-97ХЕ | LM78 | LM78 | LM75-2 | 3.8
ТХ-97Х | LM78 | LM78 | LM75-2 | 3.8
TX-97XV | LM78 | LM78 | LM75-2 | 3.8
TX-97LE | LM78 | LM78 | LM75-2 | 3.8
KN-97X | LM78 | LM78 | Не поддерживается | 3.8
К-7М | W83782D | Winbond 1 | Winbond 2 (если подключен термодатчик к TRCPU) | 4.10
K-7V | W83782D | Winbond 1 | Winbond 2 | 4.17
CUBX | AS99127F | ASUS 1 | ASUS 2 | 4.17
Платы фирмы ВCM
QS440BX | W83781D | Winbond 1 | Winbond 2 | 4.03
Платы фирмы Biostar
M6TLA | Нет | Нет | Нет | 3.8
М6ТВА | W83781D | Winbond 1 | Winbond 2 или З (возможно нет) | 4.08
М7МКА | W83782D | Winbond 2 | Winbond 1 | 4.16
Платы фирмы California Graphics
Photon 100 | W83781D | Winbond 1 | Winbond 2 | 3.8
Photon 100 НС | W83781D | Winbond 1 | Winbond 3 | 4.12
Платы фирмы Commate
S7SXB | Sis 5595 | Нет | Sis 5595-1 | 4.16
Платы фирмы ChainTech
6BTM | W83781D | Winbond 1 | Winbond 2 | 3.8
6LTM Pll | LM78 | LM78 | Нет | 3.8
CT-6ATA2 | VIA686A | VIA686A-3 | VIA686A-2 | 4.16
Платы фирмы Dell
XPS R400 | Нет | Нет | Нет | 3.8
Платы фирмы DFI
P5BV3+ | Нет | Нет | Нет | 3.8
DPI P2XBL/D rev. A1 | W83781D | Winbond 1 | LM75-2 & LM75-1 | 4.0
DPI K6XV3+/66 | GL518SM | GL518SM | Нет | 4.17
Платы фирмы DТК
PRM-00761 | LM78 | LM78 | Нет | 3.8
Платы фирмы EIlite
6BXA+ | W83781D | Winbond 1 | Winbond 2 | 3.8
Платы фирмы Epox
EP-51MVP3E-M AT | LM78 | LM78 | Нет | 3.8
EP-58MVP3C-M AT | LM78 (для старой версии) W83781D(flna новой версии) | LM78 (для старой версии) Winbond 1 (для новой версии) | Нет (для старой версии) Winbond 2 (для новой версии) | 3.8
MVP3E-M | W83781D | Winbond 2 | Winbond 3 | 3.8
MVP3G-M | W83781D | Winbond 3 | Winbond 2 | 3.8
KP6BS | LM78 | LM78 | ADM 1021 -7 Local | 4.09
EP61 BXB-S | LM78 | LM78 | CPUO = ADM1021-7 | 4.10
 |  |  | CPU1 =ADM1021-8 |
MVP4-A | VIA 686A | — | — | 4.10
MVP3-G5 | W83781D | Winbond 1 | Winbond 2 | 4.16
EP-7KXA | VIA 686A | VIA 686A-3 | VIA 686A-2 | 4.16
Платы фирмы FIC
VB601 | W83781D | Winbond 1 | Winbond 2 | 3.8
VA 503A | VIA686A | VIA686A - 2 | VIA686A - 1 | 4.11
SD11 | VIA686A | VIA686A - 3 или VIA686A - 2 | VIA686A - 2 или VIA686A - 3 | 4.11
PA 2013 | Нет | Нет | Нет |
PAG 2 130 | VIA686A | VIA686A - 1 и/или VIA686A-2 | VIA686A - 3 | 4.16
Платы фирмы Free
P58F5 | Нет | Нет | Нет | 3.8
Платы фирмы GigaByte
GA-586 ATX | Нет | Нет | Нет | 3.8
GA-5AX ATX | Нет | Нет | Нет | 4.09
GA-686 LX | Нет | Нет | Нет | 3.8
GA-686 DLX | Нет | Нет | Нет | 3.8
GA-686 BLX | Нет | Нет | Нет | 3.8
GA-686 SLX | Нет | Нет | Нет | 3.8
GA-686 LX2 | Нет | Нет | Нет | 3.8
GA-686 DL2 | Нет | Нет | Нет | 3.8
GA-686 LX3 | Нет | Нет | Нет | 3.8
GA-686 LX4 | Нет | Нет | Нет | 3.8
GA-686 BX | W83781D | Winbond 1 (или 3) | Winbond 2 | 3.8
GA-586 BA | W83781D | Winbond 1 (или 3) | Winbond 2 | 3.8
GA-6BXE | W83782D | Winbond 1 | Winbond 2 (если подключен термодатчик) | 3.8
 |  |  | Winbond 3— Р2 thermal diode (для PII/III с датчиком внутри) |
GA-6BXS | W83781D | Winbond 1 | Winbond 2 | 3.8
GA-BX2000 | W83782D | Winbond 1 | Winbond 2 | 4.05
7IX | W83782D | Winbond 1 | Winbond 2 | 4.12
Платы фирмы Intel
Atlanta LX | Нет | Нет | Нет | 3.8
Portland PD440FX | LM78 | LM78 | Нет | 3.8
PR440FX | LM78 | LM78 | Нет | 3.8
Tuscon TC430HX | Нет | Нет | Нет | 3.8
VS440FX | Нет | Нет | Нет | 3.8
SE440BX | ADM9240 | ADM9240 | Нет | 4.06
SE440BX2 | ADM9240 | ADM9240 | Нет | 4.06
Платы фирмы lwill
BDIOOPIus | W83781 D | Winbond 2 | Winbond 1 | 4.09
VD133 | W83781D | Winbond 2 | Winbond 1 | 4.16
Платы фирмы Jbond
PCI500K | Нет | Нет | Нет | 3.8
Платы фирмы JetWay
J-P6LDX IDE Pll | LM78 | LM78 | Нет | 3.8
993N | Нет | Нет | Нет | 4.16
Платы фирмы Micron
Millenia | Нет | Нет | Нет | 3.8
Millenia XKU | Нет | Нет | Нет | 4.01
Платы фирмы Маxtium
BXAD | W83781D | Winbond 1 | Winbond 2 | 4.09
Платы фирмы Microstar
6-SBA | W83781D | Winbond 1 | Winbond 2 | 3.8
MS-5158 | LM78 | LM78 | Нет | 3.8
MS-6119 (не для всех) | W83781D | Winbond 1 | Winbond 2 | 3.8
MS-6163 | W83781D | Winbond 1 | Winbond 2 | 4.08
OL-5158 | LM78 | LM78 | Нет | 3.8
MS-P6DBU | W83781D | Winbond 1 | Winbond 2 | 4.16
MS-6309 | Via686a | Via686a-3 | Via686a-2 | 4.16
MS-6199 | W83782D | Winbond 1 | Winbond 2 | 4.16
Платы фирмы QDI
Titanium 1B | Нет | Нет | Нет | 3.8
BrilliantX IS | LM80 | LM80 | Нет | 4.10
BrilliantX 1 | LM80 | LM80 | LM80 | 4.10
Платы фирмы PC Chips
M575 | Нет | Нет | Нет | 3.8
M729 | Нет | Нет | Нет | 4.16
Платы фирмы Shuttle
Hot 591 p | Нет | Нет | Нет | 3.8
Hot 637 | Нет | Нет | Нет | 4.08
Платы фирмы Soltek
580VPX | Нет | Нет | Нет | 4.04
Платы фирмы Sоуо
6BA+ | W83781D | Winbond 1 | Winbond 2 | 3.8
6BA+ IV | W83782D | Winbond 1 | Winbond 2 — Р2 Diode | 4.11
6BE+ | W83781D | Winbond 1 | Winbond 2 | 3.8
6Y6BB | W83781D | Winbond 1 | Winbond 2 | 3.8
6BA | LM78 | LM78 | LM75-5 | 3.8
7IZB+ | W83783S | He поддерживается | Winbond 1или Winbond 2 | 4.10
SY-6VBA | W83782D | Winbond 1 | Winbond 2 - Pll diode | 4.12
SY-6VBA133 | W83782D | Winbond 1 | Winbond 2 - Pll diode | 4.16
Платы фирмы Supermicro
P5MMS98 | LM78-J | LM78 | LM75-3 | 3.8
P5MMA98 | LM78-J | LM78 | LM75-3 | 3.8
P6SLS | LM78 | LM78 | Нет (LM75-5) | 3.8
P6SLA | LM78 | LM78 | LM75-5 | 3.8
P6DLS | LM78 | LM78 | Нет (LM75-5) | 3.8
P6DLA | LM78 | LM78 | Нет (LM75-5) | 3.8
P6DLF | LM78 | LM78 | Нет (LM75-5) | 3.8
P6DLH | LM78 | LM78 | Нет (LM75-5) | 3.8
P6DNF | LM78 | LM78 | Нет (LM75-5) | 3.8
PMMS98 | LM78 | LM78 | Нет (LM75-5) | 3.8
P6DBS | W83781D | Winbond 1 | Winbond 2 и Winbond 3 | 3.8
Elite P5SS-Me | Нет | Нет | Нет | 4.09
P6SBA | W83781D | Winbond 1 | Winbond 2 | 4.10
Платы фирмы Tekram
P6B40-A4X | LM78 | LM78 | LM78 — Tekram probe | 4.08
Платы фирмы ТМС
TI5VG+ | W83781D | Winbond 1 | Winbond 2 | 3.8
TI5VGF | W83781D | Winbond 1 | Winbond 2 | 3.8
Платы фирмы TYAN
Dual Tiger 2 (S1692DL) | LM78 | LM78 | Нет | 3.8
S1682D | LM78 | LM78 | Нет | 3.8
S1836DLU | LM79 | LM79 | LM75-5 и LM75-6 | 3.8
S1837DLU | LM79 | LM79 | LM75-5 и LM75-6 | 3.8
Thunder 100 1836DLUAN-GX | LM79 | LM79 | LM75-5 и LM75-6 | 3.8
Tiger 1 00 S1832DL | LM78 | LM78 | LM75-5 и LM75-6 | 3.8
Trinity S1590S | Нет | Нет | Нет | 3.8
Tsunami SLA | LM78 | LM78 | LM75-5 | 3.8
S1598 | VIA686A | VIA686A-3 | VIA686A-2 | 4.11
S1598C2 | VIA686A | VIA686A-2 | VIA686A-3 | 4.11
1832DL | LM79 | LM79 | LM75-5 и LM75-6 | 4.17


Глава 9 Локальная сеть в ОС Windows 9д/МТ/2000/ХР

  • Установка сети
  • Конфигурация сети
  • Организация доступа к логическим устройствам
  • Подключение сетевых дисков
  • Использование сетевого принтера
  • Игры по сети
  • Создание удаленной сети
  • Особенности сети под Windows NT/2000/XP
  • Создание записи пользователя в Windows 95/98
  • Создание записи пользователя в Windows NT/2000
  • Настройка сети в Windows 2000/NT


Установка сети

Важным фактором повышения функциональных возможностей компьютеров является объединение их в локальную сеть. Это дает возможность обеспечить не только оперативную пересылку информации между компьютерами, но и совместное использование общих ресурсов с целью их более эффективного использования, исключения дублирования, существенной экономии средств. К таким общим ресурсам могут относиться, например, принтеры, модемы, CD-ROM и DVD-ROM, жесткие и гибкие диски, а также их разделы, отдельные каталоги и т. п. При этом не только сохраняются вычислительные возможности каждого из компьютеров в сети, но и за счет информационной связи возникает возможность более эффективно использовать их индивидуальные особенности, т. е. организовать специализацию. Это позволяет повысить общую производительность системы, расширить функциональные возможности. И что важно, появляется возможность эффективного использования компьютеров относительно низкой производительности, эксплуатация которых в индивидуальном режиме вызывала справедливые нарекания. Используя локальную сеть, можно организовать одновременное выполнение задач, требования которых превышают возможности индивидуальных компьютеров, работу нескольких пользователей с общими аппаратными и программными ресурсами, распараллеливание вычислений между несколькими компьютерами и т. п.

Функциональные возможности систем Windows 95/98 позволяют сравнительно легко объединить несколько компьютеров в одноранговую локальную сеть. Такая сеть может быть развернута как в офисе, так и дома.

Для соединения компьютеров в локальную сеть потребуется следующее оборудование:

  • сетевые карты (по одной для каждого компьютера в сети);
  • коаксиальный кабель RG-58 и BNC-коннектор, 2N-2 штук, где N — число компьютеров (рис. 10.1);
  • Т-коннектор (N штук, где N — число компьютеров) и две заглушки по 50 Ом (рис. 9.2).

Рис. 9.1. Коаксиальный кабель и ВМС-коннектор

Рис. 9.2. Т-коннектор и терминатор(50 Ом)

В качестве примера рассмотрим соединение 2-х компьютеров в локальную сеть.

Для этого необходимо выполнить следующие действия:

1. Открыть корпус компьютера и установить сетевую плату в соответствующий свободный слот материнской платы. Далее закрыть корпус.

2. Выполнить п.1 для второго компьютера.

3. Соединить коаксиальным кабелем сетевые платы компьютеров через Т-коннектор (рис. 10.3).

4. Установить заглушку (50 Ом) на свободный разъем Т-коннектора.

Рис. 9.3. Подключение коаксиального кабеля к сетевой карте через Т-коннектор

Подключение компьютера в сеть изображено на рис. 9.4.

Рис. 9.4. Подключение компьютера в сеть (50 Ом)

Нельзя соединять куски кабеля пайкой или скручиванием, для этого необходимо использовать BNC-баррел-коннектор (рис. 9.5).

Рис. 9.5. Соединение кусков кабеля с помощью ВМС-баррел-коннектора

Следует отметить, что в локальной сети компьютеры могут быть объединены не только коаксиальным кабелем, но и так называемой витой парой (twisted pair). В этом случае используются специальные кабели и коннекторы RJ-45. Конечно, на сетевой карте должен быть соответствующий разъем (рис. 9.6-9.7).

Рис. 9.6. Коннектор RJ-45 с кабелем "витая пара"

Рис. 9.7. Подключение коннектора RJ-45 к сетевой карте

Необходимо отметить, что для подключения более двух компьютеров в сеть с помощью витой пары требуется дополнительное оборудование — хабы (Hub).

Замечание

Кроме того, следует учитывать, что в случае использования витой пары в сети применяется топология "звезда", в центре которой и находится'хаб, а в случае использования коаксиального кабеля — топология "шина", и тогда хаб не требуется.

Рис. 9.8. Установка сетевой платы

При перезапуске системы Windows 95/98 произведет анализ оборудования и осуществит подключение сетевой платы. Если система Windows 95/98 не определила сетевую плату автоматически, то установку можно осуществить вручную (рис. 9.8):

1. Выберите последовательно значки: Мой компьютер, Панель управления, Установка оборудования.

2. В следующем окне включите переключатель Нет, выбрать из списка и затем нажмите кнопку Далее.

3. Выберите из списка устройств Сетевые платы и нажмите кнопку Далее.

4. Из списка следующего окна выберите установленную сетевую плату и нажмите кнопку ОК.

5. Если же установленная сетевая плата отсутствует в списке, то вам надо, нажав на кнопку Установить с диска, в появившемся следующем окне, воспользовавшись кнопкой Обзор, указать путь к драйверу, поставляемому с платой. Затем нажмите на кнопку ОК.

6. Перезагрузите компьютер.


Конфигурация сети

Чтобы определить конфигурацию сети для одного компьютера, выполните следующие действия:

1. Выберите последовательно значки Мой компьютер, Панель управления,

Сеть (рис. 9.9) в появляющихся окнах.

2. В отображенном окне будут указаны компоненты, установленные в системе. Обычно это:

  • Клиент сети Microsoft
  • Драйвер сетевой платы
  • IPX/SPX-совместимый протокол
  • NetBEUI
  • TCP/IP
  • Служба доступа к файлам и принтерам сетей Microsoft

3. В списке Способ входа в сеть выберите значение Обычный вход в Windows.

4. Нажмите кнопку Доступ к файлам и принтерам, в появившемся окне установите флажки Файлы этого компьютера можно сделать общими и Принтеры этого компьютера можно сделать общими. Затем нажмите кнопку ОК.

5. Перейдите на вкладку Компьютер. В ОС Windows 98 эта вкладка называется Идентификация.

Рис. 9.9. Установка конфигурации сети

6. В поле Имя компьютера укажите любое имя для компьютера (например, VR).

7. Укажите рабочую группу. Имя рабочей группы, установленное в процессе конфигурирования каждого из компьютеров, включенных в сеть, должно быть одним и тем же.

8. В поле описания компьютера можно указать дополнительную информацию о компьютере, но система ее никак не будет использовать.

9. Нажмите кнопку ОК и перезагрузите компьютер.

Таким образом, один компьютер сконфигурирован для работы в сети. Необходимо проделать те же операции и для второго компьютера. После того как данные операции выполнены для обоих компьютеров, следует их перезапустить. После загрузки систем нужно удостовериться в корректном подключении компьютеров в сеть. Для этого необходимо, например, из программы Проводник, открыть папку Сетевое окружение. В ней должны быть указаны имена обоих компьютеров. Если это так, то сеть сконфигурирована корректно. В противном случае необходимо повторить описанные выше операции.


Организация доступа к логическим устройствам

Для того чтобы пользователь одного компьютера смог использовать ресурсы другого компьютера, входящего в сеть, необходимо организовать доступ к логическим устройствам.

Для этого на компьютере, к логическим устройствам которого обеспечивается доступ, необходимо выполнить следующие операции:

1. Открыть окно Мой компьютер (переместив указатель на соответствующий значок и дважды нажав кнопку мыши).

2. В этом окне переместить указатель на значок диска (например, С), к которому требуется открыть доступ по сети, и щелкнуть правой кнопкой мыши.

3. В контекстном меню выбрать пункт Доступ (рис. 9.10).

4. В появившемся окне необходимо выбрать переключатель Общий ресурс.

Вывод свойств, определяющих доступ к выбранной папке или принтер;

Рис. 9.10. Организация доступа к логическому диску

5. Указать сетевое имя этого диска. Для удобства обычно указывают настоящее имя логического устройства (например, С или Вит. д.).

6. Определить один из трех типов доступа посредством переключателей Только чтение, Полный, Определяется паролем.

7. Нажать кнопку ОК (рис. 9.11).

8. Если имеется несколько дисков, то эту процедуру можно проделать для всех логических дисков, в том числе и CD-ROM.

Рис. 9.11. Установка доступа к логическому диску

Осуществлять доступ можно не только к дискам, но и к отдельным папкам (каталогам).

1. Откройте окно Мой компьютер.

2. Переместите указатель на значок диска (например, Е), на котором находится необходимая папка, и щелкните кнопкой мыши. Если в открывшемся перечне папок нет искомой, то нужно открыть (два щелчка левой кнопкой мыши) ту папку, которая содержит ее. Данную операцию повторять до тех пор, пока не будет найдена требуемая папка.

3. Переместите указатель на значок папки (например, Post), к которой требуется открыть доступ по сети (рис. 9.12), и щелкните правой кнопкой мыши.

4. В контекстном меню выберите пункт Доступ.

5. В появившемся окне выберите переключатель Общий ресурс.

6. Укажите сетевое имя этой папки. Для удобства обычно указывают настоящее имя (например, Post).

Рис. 9.12. Организация доступа к папке

Рис. 9.13. Установка доступа к папке

7. Определите один из трех типов доступа посредством переключателей Только чтение, Полный, Определяется паролем (рис. 9.13).

8. Нажмите кнопку ОК.

Эту процедуру можно выполнить для нескольких папок.


Подключение сетевых дисков

Итак, сеть сконфигурирована и общие ресурсы определены. Можно работать в сети. Использование общих ресурсов осуществляется с помощью папки Сетевое окружение. Выбрав имя компьютера, можно просмотреть и использовать все ресурсы (диски и папки), доступ к которым предоставлен. Работа с папками и файлами, расположенными на компьютерах в сети, не отличается от работы с аналогичными ресурсами, находящимися на вашем компьютере. Чтобы использовать общие сетевые ресурсы, следует открыть содержащую их папку. Надо отметить, что данный метод не всегда является удобным. Например, невозможно воспользоваться общими ресурсами в DOS-приложениях — оболочками Norton Commander, Dos Navigator и т. д.

Решение многих проблем — подключение сетевых дисков и папок. После этого их можно использовать так, как будто они являются обычными дисками и папками на компьютере.

Для этого на компьютерах, где собираются использовать выбранные сетевые ресурсы, необходимо выполнить следующие операции.

В среде Windows 95:

1. Открыть окно Мой компьютер.

2. На панели инструментов щелкнуть кнопку Подключить сетевой диск. Появится меню Подключение сетевого диска (рис. 9.14).

Рис. 9.14. Подключение сетевого диска

3. В списке Диск выбрать имя диска, которое будет присвоено подключаемому ресурсу. В качестве ресурса может выступать как диск, так и папка. При этом в дальнейшем обращение к подключенной папке будет осуществляться как к логическому диску.

4. В поле списка Путь указать полный путь к диску (или папке), который необходимо подключить. Указание пути происходит по схеме:

\\имя_компыотера\сетевое_имя_ресурса (например, \\VR\C, ГДС VR — имя компьютера, с — имя ресурса). Имя ресурса задавалось при организации доступа к нему на компьютере владельца данного ресурса.

5. Можно также указать, выполнять или нет это подключение каждый раз при загрузке Windows 95.

6. Нажать кнопку ОК.

7. Если все сделано правильно, то в окне Мой компьютер появится значок подключенного диска.

В среде Windows 98 (и Windows 95):

1. Переместить указатель на значок Мой компьютер и щелкнуть правой кнопкой мыши.

2. В появившемся меню выбрать Подключить сетевой диск. Появится меню Подключение сетевого диска.

3. В списке Диск выбрать имя диска, которое будет присвоено подключаемому ресурсу. В качестве ресурса может выступать как диск, так и папка. При этом в дальнейшем обращение к подключенной папке будет осуществляться как к логическому диску.

4. В поле списка Путь указать полный путь к диску (или папке), который необходимо подключить. Указание пути происходит по схеме: \\имя_компьютера\сетевое_имя_ресурса (например, \\VR\C, где VR — имя компьютера, с — имя ресурса). Имя ресурса задавалось при организации доступа к нему на компьютере владельца данного ресурса.

5. Можно также указать, выполнять или нет это подключение каждый раз при загрузке Windows 98 (или Windows 95).

6. Нажать кнопку ОК.

7. Если все сделано правильно, то в окне Мой компьютер появится значок подключенного диска.


Использование сетевого принтера

Если в сети имеется компьютер с подключенным принтером, то сеть можно организовать так, что доступ к этому принтеру смогут получить все пользователи компьютеров сети.

Прежде необходимо открыть доступ к принтеру для пользователей сети. Делается это так же, как и в случае логических дисков. В окне Принтеры (Мой компьютер, Принтеры) необходимо переместить указатель на значок принтера и щелкнуть правой кнопкой мыши, затем выбрать команду Доступ, в появившемся окне на вкладке Доступ установить переключатель Общий ресурс и ввести сетевое имя принтера.

Затем на другом компьютере можно установить этот принтер как сетевой. Для этого требуется выполнить следующие действия:

1. Выберите последовательно значки Мой компьютер, Принтеры, Установка принтера в появляющихся окнах.

2. В отображенном окне нажмите кнопку Далее.

3. Установите переключатель Сетевой принтер и нажмите кнопку Далее.

4. В следующем окне нажмите кнопку Обзор и найдите на карте сети компьютер, к которому подключен принтер. Переместите указатель на значок плюс слева от названия компьютера и щелкните кнопкой мыши, а затем выберите принтер. Нажмите кнопку ОК.

5. Задайте имя нового принтера и нажмите кнопку Далее.

6. Нажмите кнопку Готово.

После установки сетевого принтера им можно пользоваться как обычным принтером с той только разницей, что он физически подключен к другому компьютеру.

Приведенный алгоритм соединения и настройки локальной сети из 2-х компьютеров может быть применен для случая нескольких компьютеров. Сетевые платы подключаемых компьютеров соединяются друг с другом коаксиальным кабелем через Т-коннекторы. Заглушки устанавливаются в неиспользуемые разъемы Т-коннекторов первого и последнего компьютеров. Настройка выполняется для каждого из компьютеров сети, т. е. для компьютеров, предоставляющих ресурсы и использующих их.


Игры по сети

Ряд программ допускают одновременную работу нескольких пользователей. К таким программам относятся некоторые игры. После установки сети любители игр могут попробовать сыграть вместе на двух и более компьютерах по сети. Для этого необходимо, чтобы игра поддерживала данную возможность. Примером таких игр могут быть DOOM, Duke3D, WarCraft II, Red Alert и др. Обычно в таких играх имеется меню Network Game или подобное.


Создание удаленной сети

Удаленный доступ позволяет использовать ресурсы другого компьютера, который находится на большом расстоянии, и нет возможности подключить его с помощью кабеля к локальной сети. В этом случае можно создать удаленную сеть.

Удаленная сеть создается посредством соединения двух компьютеров через телефонную сеть. При этом один из компьютеров может быть включен в локальную сеть. Такая организация удаленного доступа позволяет, например, с домашнего компьютера подключиться к компьютерам в офисе. Конечно, необходимо, чтобы оба соединяемых компьютера были оборудованы модемами.

Компьютер, к которому производится удаленное подключение, называется сервером. Он должен быть специально сконфигурирован. Если, например, сервер удаленной сети подключен к локальной сети, то можно добиться того, чтобы удаленный пользователь имел доступ не только к ресурсам сервера, но и к ресурсам всей локальной сети, а также смог предоставить свои ресурсы для всех пользователей сети.

Итак, для создания удаленной сети необходимо сконфигурировать один компьютер как сервер.

1. Организовать доступ к ресурсам, которые будут доступны удаленному пользователю. Эта процедура подробно описана в разд. "Организация доступа к логическим устройствам".

2. Необходимо установить программу работы с удаленной сетью — Dial-Up Networking Server, которая входит в программный пакет Microsoft Plus!.

3. Войти в программу Удаленный доступ к сети (Пуск | Программы | Стандартные | Удаленный доступ к сети).

4. В меню Соединения выбрать команду Сервер удаленного доступа.

5. Выбрать переключатель Allow caller access, после чего сервер будет отвечать на входящие звонки и предоставлять доступ к ресурсам сети удаленным пользователям. Эти ресурсы будут предоставляться так, как будто компьютеры соединены в локальную сеть. При необходимости можно задать пароль для входа в сеть.

Звонить на сервер и использовать его ресурсы можно также с помощью программы Удаленный доступ к сети.

1. Необходимо выбрать в меню Соединения команду Новое соединение, где

следует указать имя соединения, номер телефона сервера и пароль для входа в сеть.

2. После этого в окне Удаленный доступ к сети появится новый значок для соединения с сервером.

3. Необходимо переместить указатель на этот значок и дважды щелкнуть кнопкой мыши. Появится окно Установка связи.

4. Затем следует включить модем и нажать кнопку Установить связь. После этого модем дозвонится до сервера, что позволит войти в удаленную сеть.

После чего можно использовать все возможности сети, которые были описаны выше для локальной сети.

Единственный недостаток и отличие удаленной сети от локальной сети Ethernet — это скорость доступа, которая ограничена скоростными возможностями модемов и пропускной способностью телефонной сети.


Особенности сети под Windows NT/2000/XP

Современные операционные системы Windows NT/2000 также имеют встроенную поддержку локальной сети. Причем, сеть можно организовать с использованием разных ОС на обоих компьютерах (они не обязаны быть одинаковыми). Таким образом, можно, например, соединить в сеть компьютеры с Windows 98 и Windows 2000. Однако в установке сети с использованием Windows NT/2000/XP есть свои нюансы и тонкости. Следует отметить, что все настройки в ОС Windows XP аналогичны соответствующим в Windows 2000. В связи с этим далее будет рассмотрена лишь Windows 2000. Главная особенность организации локальной сети под управлением операционных систем Windows NT 4.0 и Windows 2000 заключается в том, что доступ к ресурсам системы могут получить только так называемые авторизованные пользователи. То есть пользователи, для которых созданы и уже существуют учетные записи. Поэтому на обоих компьютерах в сети необходимо создать учетную запись пользователя. Если в сети есть компьютер с ОС Windows 9x, то там надо создать одну локальную учетную запись пользователя, который работает за этим компьютером. На компьютере с ОС Windows NT/2000 надо, чтобы было две учетных записи: локальная учетная запись пользователя, работающего за этим компьютером, и учетная запись пользователя, работающего за другим компьютером сети. Первая учетная запись создается при установке системы и на момент соединения двух компьютеров в сеть уже существует. Таким образом, необходимо лишь создать вторую учетную запись. Точнее изначально создается не одна, а две учетные записи: учетная запись администратора сети (Administrator) и гостевая учетная запись (Guest), которая по умолчанию отключена.


Создание записи пользователя в Windows 95/98

Для создания записи для пользователя в Windows 95/98 необходимо:

1. Открыть системную папку Control Panel (Панель управления) и выбрать пункт Users (Пользователи) (рис. 10.17).

2. Появится окно Enable Multi-user Settings (Разрешение многопользовательских настроек). Нажать кнопку Next (Далее) (рис. 9.15).

3. Появится окно Add User (Добавление пользователя). В поле User name (Имя пользователя) необходимо указать имя пользователя и нажать кнопку Next (Далее) (рис. 9.16).

4. Появится диалоговое окно Enter New Password (Ввод нового пароля). При необходимости здесь можно ввести пароль и подтвердить его ввод. Затем нажать кнопку Next (Далее) (рис. 9.17).

Рис. 9.15. Выбор пункта Users из Control Panel

Рис. 9.16. Окно Enable Multi-user Settings

Рис. 9.17. Окно Add User

Рис. 9.18. Окно Enter New Password

5. Появится следующее диалоговое окно Personalized Items Settings (Собственная настройка элементов), где можно выбрать какие параметры будут персональными для этого пользователя. Далее нажать кнопку Next (Далее) (рис. 9.19).

6. Затем появится диалоговое окно Enable Multi-user Settings (Разрешение многопользовательских настроек) (рис. 9.20), заканчивающее процесс формирования записи для пользователя. Теперь для подтверждения выполненных настроек необходимо нажать кнопку Finish (Готово) и перезагрузить компьютер. Когда система запустится, будет предложено ввести имя и пароль пользователя.

Personalized Items Settings

Рис. 9.19. Окно Personalized Items Settings

Рис. 9.20. Окно Enable Multi-user Settings


Создание записи пользователя в Windows NT/2000

В операционной системе Windows 2000 создание записи для нового пользователя происходит следующим образом:

1. Открыть системную папку Control Panel и выбрать Users and Passwords (рис. 9.21).

Рис. 9.21. Вызов окна Users and Passwords из Control Panel

2. В появившемся диалоговом окне Users and Passwords перейти на вкладку Users, где представлен перечень имен пользователей, для которых уже создана учетная запись на данном компьютере. Для создания новой учетной записи необходимо нажать кнопку Add (рис. 9.22).

3. Появится диалоговое окно Add New User. В поле User name необходимо указать имя пользователя. Если это учетная запись пользователя другого компьютера в сети, то имена должны совпадать с тем, что используется на том другом компьютере. Здесь также можно указать полное имя пользователя (в поле Full name) и описание (в поле Description). Для продолжения следует нажать кнопку Next (рис. 9.23).

Рис. 9.22. Окно Users and Passwords

Рис. 9.23. Ввод имени в диалоговом окне Add New User

Появится предложение ввести пароль, после ввода которого для продолжения следует нажать кнопку Next (рис. 9.26).

Рис. 9.24. Ввод пароля в диалоговом окне Add New User

5. Откроется диалоговое окно Users and Passwords, где в списке пользователей появится только что введенный пользователь (рис. 9.25). Учетная запись создана, и теперь необходимо нажать на кнопку ОК.

Рис. 9.25. Окно Users and Passwords после создания новой учетной записи

В системе Windows NT 4.0 процесс очень похож.

1. Необходимо запустить Диспетчер пользователей (Пуск | Программы | Администрирование (общее) | Диспетчер пользователей).

Откроется диалоговое окно Диспетчер пользователей, где будет виден список всех записей пользователей.

2. Для создания новой записи следует выбрать в меню Пользователь пункт Добавить пользователя. Появится окно Новый пользователь, где необходимо ввести имя. Там же можно указать полное имя, описание и пароль. Затем нажать кнопку ОК.

Учетная запись будет создана и имя только что созданного пользователя появится в списке пользователей.


Настройка сети в Windows 2000/NT

При инсталляции Windows 2000 операционная система сама устанавливает и конфигурирует сетевую плату и лишь один протокол устанавливается по умолчанию (TCP/IP). Поэтому при необходимости следует добавить нужные вам протоколы.

1. На рабочем столе щелкнуть правой кнопкой мыши по значку My Network Places и в появившемся контекстном меню выбрать пункт Properties (рис. 9.26).

2. Появится окно Network and Dial-up Connections (рис. 9.27).

3. Далее следует щелкнуть правой кнопкой мыши на значке Local Area Connection и в появившемся контекстном меню выбрать пункт Properties (рис. 9.28).

4. Откроется диалоговое окно Local Area Connections Properties (рис. 9.29). В нем перечислены установленные в системе компоненты. Обычно по умолчанию это:

  • Client for Microsoft Networks;
  • File and Printer Sharing for Microsoft Networks;
  • Internet Protocol (TCP/IP).

5. Чтобы добавить протоколы, следует нажать на кнопку Install.

6. Появится окно Select Network Component Type (рис. 9.30), в котором необходимо выбрать Protocol и нажать на кнопку Add.

7. Далее откроется окно Select Network Protocol, где следует выбрать необходимый вам протокол, например, NetBEUI Protocol и нажать кнопку ОК (рис. 9.31).

Рис. 9.26. Выбор пункта Properties в контекстном меню значка My Network Places

Рис. 9.27. Окно Network and Dial-up Connections

Рис. 9.28. Выбор пункта Properties в контекстном меню значка Local Area Connection

Рис. 9.29. Окно Local Area Connections Properties

Рис. 9.30. Выбор установки протокола в окне Select Network Component Type Com EtherUnk III ISA (3C509/3C509b) In Legacy mode

Рис. 9.31. Выбор устанавливаемого протокола в окне Select Network Protocol

8. Программа вернется к окну Local Area Connections Properties, где в списке установленных компонентов будет добавлен новый протокол (рис. 9.32).

Рис. 9.32. Окно Local Area Connections Properties с установленным протоколом NetBEUI

9. Необходимо повторить процедуру установки нового протокола (пп. 5— 8). На этот раз установить протокол NWLink IPX/SPX/NetBIOS Compatible Transport Protocol.

10. В результате в окне Local Area Connections Properties должны появиться следующие компоненты (рис. 9.33):

  • Client for Microsoft Networks;
  • File and Printer Sharing for Microsoft Networks;
  • NWLink NetBIOS;
  • NWLinklPX/SPX/NetBIOS Compatible Transport Protocol;
  • NetBEUI Protocol;
  • Internet Protocol (TCP/IP).

В операционной системе Windows NT 4.0 установка протоколов осуществляется аналогичным образом на вкладке Протоколы окна Сеть, которое вызывается командой Мой компьютер | Панель управления | Сеть.

Рис. 9.33. Окно Local Area Connections Properties с установленными протоколами

Таким образом, все протоколы и сеть установлены. Как и в случае сети, работающей под управлением Windows 95/98, необходимо задать имена компьютеру и рабочей группе. Какие-то имена устанавливаются по умолчанию, иногда пользователь при инсталляции самой операционной системы устанавливает эти параметры. Для изменения настроек необходимо сделать следующее:

1. На рабочем столе щелкнуть правой кнопкой мыши по значку My Computer (или My Network Places) и в появившемся контекстном меню выбрать пункт Properties.

2. Откроется диалоговое окно System Properties. Далее следует перейти на вкладку Network Identification, где будут указаны текущие имена компьютера и рабочей группы (Full computer name и Workgroup соответственно) (рис. 9.34).

3. Для изменения нажать кнопку Properties.

4. Появится диалоговое окно Identification Changes (рис. 9.35), где можно указать новые имена. Следует отметить, что имена рабочих групп на обоих компьютерах должны совпадать, а имена компьютеров — различаться.

5. После изменений необходимо нажать на кнопку ОК.

Рис. 9.34. Окно System Properties, вкладка Network Identification

Рис. 9.35. Изменение сетевых имен компьютеров в окне Identification Changes

6. Вновь откроется диалоговое окно System Properties на вкладке Network Identification, где новые имена компьютеров в сети будут указаны в соответствующих полях (рис. 9.36).

Рис. 9.36. Окно Local System Properties, вкладка Network Identification (после изменения сетевых имен)

7. Теперь следует нажать на кнопку ОК и перезагрузить компьютер.

В операционной системе Windows NT 4.0 изменение сетевых имен компьютера и рабочей группы осуществляется аналогичным образом на вкладке Компьютер окна Сеть, которое вызывается командой Мой компьютер | Панель управления | Сеть.

Организация доступа к общим ресурсам в Windows NT/2000 аналогична процедуре в Windows 95/98. Для подключения сетевых дисков необходимо выполнить следующее:

1. На рабочем столе щелкнуть правой кнопкой мыши по значку My Computer (или My Network Places) и в появившемся контекстном меню выбрать пункт Map Network Drive (рис. 9.37).

2. В появившемся диалоговом окне Map Network Drive следует выбрать имя диска, сопоставляемого сетевому ресурсу, и путь в сети к этому ресурсу (рис. 9.38). Можно установить флажок Reconnect at logon, для автоматического подключения сетевого ресурса при старте системы Windows 2000. После выполнения всех настроек нажать на кнопку Finish.

Рис. 9.37. Выбор пункта Map Network Drive в контекстном меню значка My Computer в Windows 2000

Рис. 9.38. Подключение сетевого ресурса в Windows 2000


Приложение

  • Web-адреса: оптимизация и разгон
  • Web-адреса: методы и средства охлаждения
  • Web-адреса: технические данные элементов


Web-адреса: оптимизация и разгон

При настройке компьютера, оптимизации его работы, планировании и выполнении процедуры разгона необходимо руководствоваться описанием компьютера, материнской платы и других элементов и подсистем. Полезно также ознакомиться с некоторыми сайтами в Internet, адреса которых приведены ниже.

rudteam.narod.ru
www.tomshardware.com
www.anandtech.com
www.sysopt.com
www.award.com
www.kryotech.com
www.chaintech.com.tw
www.chaintech.ru
www.hwupgrade.com
www.sysdoc.pair.com
www.gamers.com
www.ixbt.com ixbt.stack.net
www.3dnews.r


Web-адреса: методы и средства охлаждения

rudteam.narod.ru ixbt.stack.net/~termoscope
www.kryotech.com
www.heatsink-guide.com
www.tomshardware.com
www.aptekus.com
www.avc.com.tw
www.bergquistcompany.com
www.computernerd.com
www.coolermaster.com
www.dynatron-corp.com
www.etrinet.com
www.globalwin.com.tw


Web-адреса: технические данные элементов

  • Процессоры и чипсеты

www.intel.comwww.intel.rudeveloper.intel.com
www.amd.com
www.cyrix.com
www.ibm.com
www.chips.ibm.com
www.idt.comwww.winchip.com
www.tomshardware.com toms.hardware.ru
www.ali.com.tw
www.via.com.tw
www.viatech.com
www.sis.com.tw
www.opti.com
www.anandtech.com
www.ixbt.com
www.3dnews.ru rudteam.narod.ru

  • Материнские платы

www.abit.com.tw
www.asus.com.tw
www.asus.com
www.acorp.com.tw
www.acer.com
www.achme.com
www.airwebs.com
www.anandtech.com
www.chaintech.com.tw
www.chaintech.ru
www.tomshardware.com toms.hardware.ru
www.ixbt.com josstech.com users.deltanet.com
www.atrend.com.tw
www.aopen.com.tw
www.arvida.ca
www.bcmcom.com
www.biostar.com.tw
www.computersources.com.hk
www.dataexpert.com
www.dflusa.com
www.dtk.com
www.dfi.com
www.dfiusa.com
www.ecs.com.tw
www.ecsusa.com
www.epox.com
www.fica.com
www.fic.com.tw
www.freetech.com
www.fugu.com.tw
www.genoasys.com
www.giga-byte.com
www.gigabyte.com.tw
www.intel.com
www.intel.ru
www.iwill.com.tw
www.iwillusa.com
www.j-mark.com
www.jbond.com
www.jetway.com.tw
www.lucky-star.com.tw
www.mei.micron.com
www.micronics.com
www.mitac.com.tw
www.mpl.ch www.msi.com.tw
www.mtiusa.com
www.mycomp-tmc.com
www.nexgen.com
www.ocean-usa.com
www.opti.com www.pcchips.com
www.pcpartner.com.hk www.pcware.com
www.pinegroup.com www.premiopc.com

  • Видеоадаптеры и видеочипсеты

toms.hardware.ru
www.3dfx.com
www.asus.com.tw
www.asus.com
www.atitech.ca
www.atrend.com.tw
www.anandtech.com
www.aceshardware.com
www.chaintech.com.tw www.chaintech.ru
www.cirrus.com www.diamond.com
www.diamondmm.com

  • Жесткие диски

www.storage.ibm.com
www.fujitsu.com
www.fujitsu-europe.com
www.quantum.com
www.premiopc.com
www.qdigrp.com
www.qdi.nl
www.san-li.com.tw
www.soyo.com
www.soyo.com.tw
www.spacewalker.com
www.shuttlegroup.com
www.supermicro.com
www.taken.com.tw
www.ttitech.com
www.tyan.com
www.vextrec.com
www.zida.com
www.magic-pro.com.hk rudteam.narod.ru

www.hercules.com
www.intel.com
www.intel.ru
www.ixbt.com
www.matrox.com
www.orchid.com
www.s3.com
www.stb.com
www.tomshardware.com
www.tridentmicro.com
www.tseng.com rudteam.narod.ru

www.maxtor.com
www.seagate.com
www.wdc.com rudteam.narod.ru


Введение

Традиционно принято оценивать производительность компьютеров по используемому процессору. Считается, что именно этот, бесспорно, важный элемент, определяет основные функциональные возможности современного персонального компьютера, его класс, стоимость, престиж. Процессоры 8086, 8088, 286, 386, 486, Pentium, Pentium MMX, Pentium Pro, Pentium II, Pentium III и Pentium 4 , а также семейство Celeron — вот основные вехи, отделяющие одно поколение компьютеров от других. Большое влияние на развитие компьютеров оказывают процессоры фирм AMD, VIA (Cyrix), IBM и ряда других фирм. Однако искушенные пользователи знают, что нельзя забывать и об остальных элементах современных компьютеров, предназначенных для решения широкого спектра задач, включая мультимедийные. К таким элементам относятся: жесткий диск, чипсет и материнская плата, 2О/ЗВ-видеоадаптер и монитор, CD- и DVD-ROM, звуковая карта, для компьютера в локальной сети — быстродействующая сетевая карта, для компьютера, подключенного к Internet, — высокоскоростной модем. Подобный список элементов можно продолжить. Размер его зависит от поставленных задач, определяющих требования к функциональным возможностям компьютера и его техническим параметрам. При этом важнейшим параметром является, конечно, производительность компьютера.

Производительность компьютера и его функциональные возможности в значительной степени зависят от параметров элементов, входящих в систему компьютера, а также от их совместной, согласованной работы. Мало выбрать компьютер и уточнить его состав. Необходимо компьютер еще и оптимально настроить, добиваясь максимальной производительности его элементов и наиболее полной реализации их функциональных возможностей. Кроме того, как сложное устройство, современный компьютер нуждается в определенном обслуживании и корректном использовании. Игнорирование этих требований может привести к тому, что компьютер, в состав которого входят современные дорогостоящие элементы, может уступать возможностям своих оптимально настроенных предшественников, текущая цена которых много ниже.

Процедуру настройки подсистем компьютера целесообразно повторять в зависимости от изменения характера решаемых задач, а также после проведения соответствующих операций по аппаратной и программной модернизации. С помощью соответствующей настройки и выполнения некоторых утилит можно, до некоторой степени, компенсировать изменение параметров ряда элементов в процессе их длительной эксплуатации (ухудшение параметров вследствие естественной деградации элементов). Для повышения производительности полезно периодически обновлять драйверы устройств и их BIOS. А такие операции, как сканирование и дефрагментация жестких дисков, следует проводить вообще регулярно. Игнорирование данных операций приводит в лучшем случае к уменьшению скорости, в худшем — к потере данных. Необходимо также периодически следить за новостями, связанными с исправлением ошибок и обновлением операционных систем и офисных программ. А сжатие жестких дисков — сжатие информации с помощью различных программных средств типа DriveSpace и Agent? Сжатие может не только существенно увеличить доступную емкость, но при некоторых обстоятельствах увеличить и скорость считывания информации, а следовательно, и скорость работы большинства программ.

Однако следует отметить, что даже тщательно настроенный и регулярно обслуживаемый компьютер не может длительное время соответствовать постоянно возрастающим требованиям. Рано или поздно каждый пользователь компьютера сталкивается с проблемой недостаточной его производительности для решения поставленных задач. После того как все резервы по увеличению производительности за счет всесторонней оптимизации работы аппаратных и программных средств компьютера полностью исчерпаны, приходится переходить к более радикальным мерам. Как правило, проблему недостаточной производительности одни пользователи решают путем покупки нового компьютера, другие — модернизации (upgrade) существующего. Оба варианта связаны со значительными финансовыми затратами, нередко весьма существенными. При этом достаточно часто указанные действия касаются еще нестарого и прекрасно работающего компьютера, возможно, купленного всего лишь год-два назад, а может быть и меньше!

Однако следует отметить, что кроме оптимизации работы аппаратно-программных средств и их модернизации, существует еще один путь, продлевающий период эксплуатации еще новой, но уже стремительно устаревающей вычислительной техники. Этот путь нередко дает вторую жизнь и тем компьютерам, которые современными уже никак не назовешь. Речь идет о методе, который по-английски называется "overclocking", а по-русски — "разгон". Суть данного метода заключается в эксплуатации некоторых элементов и узлов компьютера в форсированных режимах. Это, как правило, позволяет существенно повысить быстродействие каждого из них и соответственно производительность всей системы. Правда, следует отметить, что иногда все это достигается ценой некоторого снижения надежности работы и сокращения ресурса безаварийной эксплуатации, что во многих случаях вполне допустимо.

Действительно, в условиях постоянного развития компьютерных технологий и разработки все более совершенных программно-аппаратных средств срок целесообразной эксплуатации узлов и элементов вычислительной техники постоянно сокращается. При появлении современных, более качественных и производительных компонентов становится экономически невыгодным эксплуатировать устаревшие прототипы. И это несмотря на совершенствование технологии производства, роста надежности и срока их безаварийной эксплуатации. В настоящее время для процессоров, видеоадаптеров и жестких дисков срок работы в компьютерах обычно составляет не более 2—3 лет. Это в среднем. Однако многие пользователи еще до истечения данного срока стараются заменить эти, как правило, исправные и хорошо работающие элементы, на более производительные образцы. В то же время следует отметить, что высокая надежность компьютерных элементов позволяет эксплуатировать их более 10 лет. Тем не менее новые, более совершенные, более производительные образцы появляются, как правило, каждые несколько месяцев. Поэтому возможное некоторое снижение надежности и ресурса (например, с 10 до 5 лет) часто оправдано и вполне допустимо, т. к. период эксплуатации компьютерных элементов — краток и весь ресурс все равно не будет выработан. А возможные сбои и зависания при корректном выполнении процедуры разгона — крайне редки и в обычных условиях, как правило, не приводят к фатальным результатам. Конечно, не следует использовать данные режимы для элементов серверов или, например, в системах управления потенциально опасными производствами (атомные станции, ракетные комплексы и т. п.) и жизненно важными процессами (операционные комплексы в медицине и т. п.). Там компьютерные сбои не столь безобидны.

Следует подчеркнуть, что в последнее время разгон стал популярен и среди обладателей совершенно новых PC. Такие пользователи с целью дальнейшего увеличения производительности своих систем нередко уже во время покупки просят установить форсированные режимы для процессоров их компьютеров. Более опытные их коллеги выполняют эту операцию уже собственными силами в домашних условиях, подбирая оптимальные режимы при жестком контроле и тщательном тестировании подсистем своих компьютеров на всех этапах разгона.

Популярность разгона объясняется не только естественным желанием пользователей усовершенствовать архитектуру своих компьютеров. Главную причину необходимо искать в основном в области экономики. Действительно, данная процедура, применяемая, кстати, не только для процессоров, позволяет при относительно низких затратах достичь сравнительно высокой производительности компьютеров. Ее рост для процессора может достигать 20— 30%, а при более жестких, но рискованных режимах — до 50% и более. Аналогично можно существенно повысить производительность оперативной памяти, видеоадаптера и даже жесткого диска. Данные действия автоматически переводят компьютер в более высокую категорию. При этом нередко комплектующие начального уровня производительности успешно соперничают с более мощными и дорогими представителями, находящимися на противоположном конце ряда. И важно то, что это достигается практически без дополнительных затрат финансовых средств. Экономия только на процессоре может достигать нескольких сотен долларов США. А некоторое, как правило, незначительное снижение надежности и устойчивости работы можно минимизировать выполнением ряда достаточно простых мер и рекомендаций.

Несмотря на очевидные экономические корни разгона компьютерных комплектующих, не следует рассматривать данный метод повышения производительности PC только с этих позиций. Достаточно часто в форсированных режимах эксплуатируют самые современные, новейшие, элементы и узлы, производительность которых очень высока. Этот показатель определяется достигнутым уровнем современных технологий, лежащих в основе функционирования компьютерных комплектующих. Их разгон позволяет поднять планку производительности и функциональных возможностей еще выше. Так, несмотря на то, что частота в 500 МГц для процессоров с традиционной архитектурой достигнута сравнительно недавно и уже, конечно, превышена, некоторые энтузиасты разгона с подобными элементами покоряют вершины уже в районе 1000 МГц. Нередко такие усилия сопровождаются соответствующими действиями по повышению производительности и других подсистем, входящих в состав современного компьютера.

Популяризация опыта эксплуатации элементов в форсированных режимах затрагивает экономические интересы фирм — производителей компьютерных комплектующих. А им по вполне понятным причинам совсем не хочется терять даже часть своих прибылей. Кроме того, возможностями разгона нередко пользуются злоумышленники, которые из корыстных побуждений подделывают маркировку компьютерных элементов, например процессоров, модулей памяти и т. д., выдавая их за более производительные, а поэтому и более дорогие модели комплектующих. Некоторые, как правило, мелкие фирмы идут еще дальше. Они выпускают устройства, например, видеоадаптеры, материнские платы или даже компьютеры с уже разогнанными элементами и по вполне понятным причинам не ставят об этом потенциальных пользователей в известность.

Учитывая возможности фальсификаций и защищая свои коммерческие интересы, многие из фирм — производителей комплектующих вносят различные усовершенствования в свои изделия, препятствующие подделке маркировок и ограничивающие возможности по наращиванию производительности за счет использования нештатных режимов работы.

Тем не менее, необходимо отметить, что, несмотря на отчаянное сопротивление некоторых фирм — производителей процессоров, всеми силами препятствующих эксплуатации своих изделий в форсированных режимах, наблюдается устойчивый рост популярности разгона. Этому способствует и появление соответствуюших материнских плат и чипсетов, и даже специальных программных средств. На компьютерном рынке широко представлены различные средства охлаждения компьютерных комплектующих. Все это облегчает установку соответствующих режимов, процесс настройки и тестирования.

Исследованию форсированных режимов и выработке соответствующих рекомендаций посвятили себя не только отдельные энтузиасты, но и многие серьезные фирмы, как зарубежные, так и отечественные. Иногда такие работы выполняются даже с согласия производителей. Примером может служить сотрудничество фирм KryoTech и AMD. В результате их исследований процессоры фирмы AMD в режимах экстремального разгона достигли значения 1 ГГц задолго до выпуска процессоров, для которых данное значение частоты являлось уже штатным.

Повышенный интерес к проблеме разгона со стороны ряда компьютерных фирм объясняется достаточно просто. Подобные исследования позволяют улучшать технологии, совершенствовать архитектуры, повышать производительность элементов и узлов. Кроме того, это позволяет накапливать статистику сбоев и отказов, что позволяет разрабатывать эффективные аппаратно-программные средства повышения надежности. В конце концов, способность компьютерных элементов устойчиво работать в форсированных режимах — отличная реклама для продукции фирм — производителей данных комплектующих. А некоторые фирмы, используя опыт и технологии фирм, исследующих проблемы эксплуатации компьютерных элементов в форсированных режимах, выпускают на основе накопленного опыта высокопроизводительные комплексы. Так, например, фирма Compaq предлагает платформы для высокопроизводительных серверов, в основе которых применяются технологии фирмы KryoTech, предусматривающие экстремальное охлаждение процессоров типа AMD Athlon, эксплуатируемых в форсированных режимах на частотах почти в полтора-два раза выше штатных значений.

Вместе с ростом числа поклонников разгона растет число специализированных зарубежных и отечественных сайтов в Internet. Разнообразные разделы этих сайтов популяризируют данный режим эксплуатации элементов и подсистем компьютера, рассматривают различные аспекты возникающих проблем, дают соответствующие рекомендации.

Попытке некоторой систематизации и формулирования общих и конкретных рекомендаций по настройке и разгону основных элементов компьютера посвящен представленный далее материал.